<!DOCTYPE html>
<html lang="en">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
    <meta charset="utf-8" />
    <meta name="Description" content="The G1 $1,000,000 TVG Pacific Classic became a lot more interesting when Arrogate, the world’s best racehorse, did not fire in the San Di..." />
    <meta name="Keywords" content="poker, poker news, live poker, online poker, internet poker, web poker, new jersey online poker, 888 new jersey, borgata new jersey, partypoker new jersey, pokerstars new jersey, california online poker, nevada online poker" />
    <title>Another Debacle at Del Mar?  Arrogate Seeks Redemption in TVG Pacific Classic | Pokerfuse Online Poker News</title>
    <!--[if lt IE 9]>
    <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    <link rel="stylesheet" href="/site_media/static/css/m.css?194" media="screen" />
    <link rel="stylesheet" href="http://cdn.fusemedia.co/fb/fb400.gz.css" media="screen" />
    <link rel="stylesheet" href="/site_media/static/f5/scripts/audio/css/jQuery.mb.miniAudioPlayer.min.css" type="text/css" />

    <link rel="shortcut icon" href="/favicon.ico" />
    <link rel="alternate" type="application/rss+xml" title="RSS Feed - News" href="http://feeds.pokerfuse.com/pokerfuse" />
    <link rel="alternate" type="application/rss+xml" title="RSS Feed - All Articles" href="http://feeds.pokerfuse.com/pokerfuse-news/" />
  <meta name="twitter:card" content="summary" />
  <meta name="twitter:site" content="@pokerfuse" />
  <meta name="twitter:title" content="Another Debacle at Del Mar?  Arrogate Seeks Redemption in TVG Pacific Classic" />
  <meta name="twitter:description" content="The G1 $1,000,000 TVG Pacific Classic became a lot more interesting when Arrogate, the world’s best racehorse, did not fire in the San Diego Handicap at Del Mar." />
  <meta property="og:title" content="Another Debacle at Del Mar?  Arrogate Seeks Redemption in TVG Pacific Classic"/>
  <meta property="og:type" content="article"/>
  <meta property="og:url" content="http://pokerfuse.com/news/horse-racing/29311-another-debacle-del-mar-arrogate-seeks-redemption-tvg/"/>
  
  <meta name="twitter:image" content="http://pokerfuse.com/site_media/media/uploads/news/del-mar_large.jpg" />
  <meta property="og:image" content="http://pokerfuse.com/site_media/media/uploads/news/del-mar_large.jpg"/>
  <meta property="og:image:width" content="400"/>
  <meta property="og:image:height" content="300"/>
  <meta property="og:description" content="The G1 $1,000,000 TVG Pacific Classic became a lot more interesting when Arrogate, the world’s best racehorse, did not fire in the San Diego Handicap at Del Mar."/>
  <meta property="article:published_time" content="2017-08-18T16:23:17Z"/>
  <meta property="article:section" content="Horse Racing"/>
  <meta property="article:tag" content="Horse Racing"/>
  <link rel="shortlink" href="http://pokerfu.se/xnwn"/>
  <link rel="canonical" href="/news/horse-racing/29311-another-debacle-del-mar-arrogate-seeks-redemption-tvg/"/>
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-23132518-1', 'auto');
      ga('require', 'linkid', 'linkid.js');
      ga('require', 'displayfeatures');
      ga('send', 'pageview');
      (function() {
        var cx = '012416389417438763308:f8gxmxnynee';
        var gcse = document.createElement('script');
        gcse.type = 'text/javascript';
        gcse.async = true;
        gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//www.google.com/cse/cse.js?cx=' + cx;
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(gcse, s);
      })();
    </script>
</head>
<body class="body-us-va">

    <div id="fusebar"></div>
    <div id="container">
      <div class="ir" id="header">
          <div><a href="http://pokerfuse.com" class="logo" title="Online Poker News - Pokerfuse">Online Poker News - Pokerfuse</a></div>
      </div>
      <div id="searchbox"><gcse:search></gcse:search></div>
      <ul id="mainmenu">
          <li><a class="mm-news selected" href="/">News</a></li>
          <li><a class="mm-nj" href="/online-poker-in/new-jersey/26210-new-jersey-online-poker-independent-site-reviews-and-new/">New Jersey</a></li>
          <li><a class="mm-nv" href="/tags/nevada/">Nevada</a></li>
          <li><a class="mm-ca" href="/tags/california/">California</a></li>
          <li><a class="mm-podcasts" href="/poker-podcasts/">Podcasts</a></li>
          <li><a class="mm-pokertraining" href="/poker-training-videos/">Poker Training</a></li>
          <li><a class="mm-about" href="/about/">About</a></li>
      </ul>
      <ul class="submenu" id="submenu-news">
          <li><a class="sm-poker-room-news" href="/news/poker-room-news/">Poker Room News</a></li>
          <li><a class="sm-law-and-regulation" href="/news/law-and-regulation/">Law and Regulation</a></li>
          <li><a class="sm-media-and-software" href="/news/media-and-software/">Media and Software</a></li>
          <li><a class="sm-live-and-online" href="/news/live-and-online/">Live and Online</a></li>
          <li><a class="sm-industry" href="/news/industry/">Industry</a></li>
          <li><a class="sm-tags" href="/tags/">Tags</a></li>
          <li><a class="sm-news-archive" href="/news/archive/">Archive</a></li>
      </ul>
        
    <div id="content"><div id="content-inner">
        <div id="primary"><div id="primary-inner">
            
  

  
  <article class="news-article">
    <header>
      <h1>Another Debacle at Del Mar? Arrogate Seeks Redemption in <span class="caps">TVG</span> Pacific&nbsp;Classic</h1>
      <div class="socialside"><strong>Share:</strong><div class="socialshare"></div></div>
    </header>
    
      
        <figure>
          <img src="/site_media/media/uploads/news/del-mar_pro_narrow_cropped.jpg" width="620" height="310" class="noborder" alt="The G1 $1,000,000 TVG Pacific Classic became a lot more interesting when Arrogate, the world’s best racehorse, did not fire in the San Diego Handicap at Del Mar." title="The G1 $1,000,000 TVG Pacific Classic became a lot more interesting when Arrogate, the world’s best racehorse, did not fire in the San Diego Handicap at Del Mar."/>
          
            <figcaption><a href="http://www.flickr.com/photos/dirkhansen/6113605531/sizes/l">SD Dirk</a>, <a href="http://creativecommons.org/licenses/by/2.0/" rel="license">Creative Commons Attribution 2.0 License</a></figcaption>
        </figure>
    
    <p>The G1 $1,000,000 <span class="caps">TVG</span> Pacific Classic became a lot more interesting when Arrogate, the world’s best racehorse, did not fire in the San Diego Handicap at Del Mar.  With a string of dominant wins in the Travers, BC Classic, Dubai World Cup, and The Pegasus, Arrogate became the richest North American thoroughbred in history and looked unbeatable.  After a 4th place finish, beaten by a whopping 15-1/4 lengths at odds of 1 to 20, not so much.</p>

	<p>The Pacific Classic will be run at the same track and several runners from the San Diego ‘Cap are returning.   Arrogate’s place at the head of the table is certainly in question.  This fall’s Breeder’s Cup Classic, the ultimate goal for all involved, will also take place at Del Mar at the same 1-1/4 distance making this race an almost must-win for the defending Champion.  Another bad loss and Arrogate may be headed to the breeding shed instead of the Breeder’s Cup.</p>

	<p><a href="https://wltwinspires.adsrv.eacdn.com/C.ashx?btag=a_2769b_2514c_&#38;affid=2288&#38;siteid=2769&#38;adid=2514&#38;c"><em>Get a $100 sign up bonus at twinspires.com</em></a></p>

	<p><iframe src='https://ads.bridgetrack.com/a/f/?BT_CON=331&BT_PID=7475426&r=[Random]' width='300' height='250' marginwidth='0' marginheight='0' hspace='0' vspace='0' frameborder='0' scrolling='no' bordercolor='#000000' style='float: right; margin-left: 10px;'></iframe>Since the debacle at Del Mar, Arrogate’s connections at Juddmonte Farms, including trainer Bob Baffert, have continuously waxed on that the horse seems back to normal and they can’t explain his disinterest in running in his last race.  Baffert blames himself, saying that the Arrogate was not quite tuned up for a race that was supposed to be more of a glorified workout.  So what does this mean for the bettors, many of whom will still put their hard earned cash on the big gray?</p>

	<p>For me, I will <span class="caps">NOT</span> be betting Arrogate.</p>

	<p>I can forgive a loss, especially off of a 4 month layoff.  What I cannot handle is the way it happened.  Arrogate never competed.  He showed a total lack of interest.  He was beaten by 3 horses who, going into the race, were not even considered worthy of being on the same track with Arrogate. There are many stakes races this time of year with bigger purses and more prestige, so other top handicap horses weren’t even there.  Many handicappers fall in love with a horse’s story.  In this case, Arrogate’s story may have taken a turn for the worse and I will not accept even money or less on Saturday.</p>

	<p><iframe scrolling='no' frameBorder='0' style='padding:0px; margin:0px; border:0px;border-style:none;border-style:none;float:right' width='300' height='250' src="https://wltwinspires.adsrv.eacdn.com/I.ashx?btag=a_2769b_2500c_&affid=2288&siteid=2769&adid=2500&c=" ></iframe>If we take away the names and concentrate on the facts, the picture becomes more clear.  Horse #8, breaking from the outside post, last ran in the SD Handicap, finished 4th in a field of 5, beaten 15-1/4 lengths by foes he will face this week, and will be running on the same track he just lost badly on.  Does this sound like an even money favorite to you?</p>

	<p>But this story will definitely impact the race.  Arrogate will certainly be guided to be forwardly placed in the Pacific Classic, if not on the lead.  And he will be forced to do this from the outside 8 post.  The Del Mar surface has been labeled as “tiring” by many this meet, so being up close is a necessity.  Only 20% of dirt routes have been won wire to wire, yet the average lengths behind at the first call is a mere 1.5 lengths.</p>

	<p>The horse I landed on is the #2, Collected.  Collected is Bob Baffert’s other entry in this race and will be ridden by Martin Garcia.  Collected has run one bad race in his life, the 2016 Preakness, after which he took almost a year off before returning to the track.  Since returning he has reeled off three straight wins, 2 of which were graded stakes.  He has also shown an affinity for being near the lead but doesn’t need to be on the lead.</p>

	<p><a href="https://wltwinspires.adsrv.eacdn.com/C.ashx?btag=a_2769b_2514c_&#38;affid=2288&#38;siteid=2769&#38;adid=2514&#38;c"><em>Get a $100 sign up bonus at twinspires.com</em></a></p>

	<p>If Arrogate returns to form he will dominate this field.  At odds around even money, I can’t back him.  The bottom line is I will look for a better price and take Collected for the win.  In the event Collect crosses the wire first, I will be interested to see if Baffert is as pleased with Collected as he is distraught over Arrogate.</p>
    



    
      <footer>
        <div class="writer vcard">By <a rel="author" class="url fn" href="/about/team/Mikemc/">Michael McCormick</a></div>
        <abbr class="published" title="2017-08-18T16:23:17Z">August&nbsp;18,&nbsp;2017</abbr>

        <div class="permalink"><a href="http://pokerfu.se/xnwn">pokerfu.se/xnwn</a></div>
        
      <div class="ref tagged">
        <ul>
          <li class="head">tags</li>
          <li><a href="/tags/horse-racing/" rel="tag">Horse Racing</a></li>
        </ul>
      </div>

          

<div id="comments">
    <img src="/site_media/static/img/header-comments.png" alt="Comments" />
    <div id="disqus_thread"></div>
    <script type="text/javascript">
        var disqus_shortname = 'pokerfuse';
        var disqus_identifier = 'news-29311-another-debacle-del-mar-arrogate-seeks-redemption-tvg';
        var disqus_developer = 0;
        var disqus_url = 'http://pokerfuse.com/news/horse-racing/29311-another-debacle-del-mar-arrogate-seeks-redemption-tvg/';
        var disqus_title = 'Another Debacle at Del Mar?  Arrogate Seeks Redemption in TVG Pacific Classic';
        (function() {
            var dsq = document.createElement('script');
            dsq.type = 'text/javascript';
            dsq.async = true;
            dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
        })();
    </script>
</div>
        
      </footer>
    
  </article>

  


        </div></div>
        




<div id="sidebar">
    <div id="sidebar-inner">
        

            <div class="sposts sidebox"><div class="inner"><div class="header">Latest from our Sponsors:</div><div class="spost"><span class="name"><a rel="nofollow" href="http://affiliates.borgatapartners.com/processing/clickthrgh.asp?btag=a_78b_30&amp;aid=">BorgataPoker.com</a> &bull; Yesterday</span><a rel="nofollow" href="https://ads.bridgetrack.com/Borgata/_redir.htm?BTData=Cfk.B.gAB6f.DA.yI.ce31.oMf.K2pz.FL.jJh.1.pG.BhT.E"><img src="/site_media/media/uploads/customer/poker_125x50.jpg" alt="BorgataPoker.com" width="125" height="50"/></a><span class="headline"><a rel="nofollow" href="https://ads.bridgetrack.com/Borgata/_redir.htm?BTData=Cfk.B.gAB6f.DA.yI.ce31.oMf.K2pz.FL.jJh.1.pG.BhT.E">Want To Play Poker On TV? Start On Your Laptop</a></span>
                    &#8212; If you win Sunday’s $40k GTD, a $3,500 seat in the televised $3 Million Guaranteed WPT Borgata Poker Open Championship is yours. Find out more.
                </div><div class="spost"><span class="name"><a rel="nofollow" href="https://pokerindustrypro.com/">Poker Industry PRO</a> &bull; July 24</span><a rel="nofollow" href="https://pokerindustrypro.com/prolink/9251-lhDdgxJGm0cxtvjaLApV/"><img src="/site_media/media/uploads/customer/pokerindustrypro-small.png" alt="Poker Industry PRO" width="125" height="50"/></a><span class="headline"><a rel="nofollow" href="https://pokerindustrypro.com/prolink/9251-lhDdgxJGm0cxtvjaLApV/">The all-new PRO daily newsletter</a></span>
                    &#8212; Redesigned daily bulletin now covers the top picks from Newsbeat plus all the latest promotions and data updates on the PRO platform. Learn more here.
                </div><div class="spost"><span class="name"><a rel="nofollow" href="https://rototracker.com/?utm_campaign=mainurl&amp;utm_source=fuse">RotoTracker</a> &bull; July 20</span><a rel="nofollow" href="https://rototracker.com/blog/rototracker-supports-wnba-contests-fanduel-and-draftkings/"><img src="/site_media/media/uploads/customer/rototracker_TlJ4WVn_YbCE7FL_OZCXJhE.png" alt="RotoTracker" width="120" height="55"/></a><span class="headline"><a rel="nofollow" href="https://rototracker.com/blog/rototracker-supports-wnba-contests-fanduel-and-draftkings/">RotoTracker Adds First-Class Support for WNBA</a></span>
                    &#8212; DraftKings & FanDuel have added support for WNBA, and we've updated RotoTracker to best handle it. We have also now added the WNBA 2017 season in your season filter dropdown.
                </div><div class="spost"><span class="name"><a rel="nofollow" href="http://combonator.com/">Combonator</a> &bull; April 04</span><a rel="nofollow" href="http://combonator.com/"><img src="/site_media/media/uploads/customer/combonator.mini_1.png" alt="Combonator" width="120" height="50"/></a><span class="headline"><a rel="nofollow" href="http://combonator.com/">Learn & improve your Hold'em strategy today!</a></span>
                    &#8212; Graphs, reporting, export, customizable calculator and a whole lot more with poker study tool, Combonator.
                </div><div class="suffix"><a href="/sposts/archive/">Archive</a> | <a href="/about/sponsored-posts/">Become a pokerfuse sponsor</a></div></div></div>

            


            
            

            <div class="sidebox clearfix"><div class="inner">
                <div class="header">Pokerfuse on Twitter</div>
                <div class="follow"><a href="http://twitter.com/pokerfuse" class="twitter-follow-button" data-show-count="true" data-size="large">Follow @pokerfuse</a></div>
                <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

            </div></div>
            <div class="sidebox clearfix">
                <div class="inner">
                    <div class="header">Pokerfuse on Facebook</div>
                    <iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpokerfuse&amp;width=310&amp;height=62&amp;show_faces=false&amp;colorscheme=light&amp;stream=false&amp;show_border=true&amp;header=true&amp;appId=135524903246399" style="border:none; overflow:hidden; width:310px; height:62px;"></iframe>
                </div>
            </div>

            <div class="sidebox clearfix">
                <div class="inner">
                    <div class="header">Pokerfuse on Google+</div>
                    <div class="g-follow" data-href="https://plus.google.com/115058106073283582306" data-rel="publisher" data-annotation="none" data-height="24"></div>
                    <script type="text/javascript">
                      (function() {
                        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                        po.src = 'https://apis.google.com/js/plusone.js';
                        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
                      })();
                    </script>
                </div>
            </div>

            
            
                <div class="sidebox dontmiss clearfix"><div class="inner">
                    <div class="header">Top Stories:</div>
                    <ul>
                        


<li class="clearfix">
    <strong class="article-title"><a href="/news/horse-racing/29311-another-debacle-del-mar-arrogate-seeks-redemption-tvg/" class="title">Another Debacle at Del Mar? Arrogate Seeks Redemption in <span class="caps">TVG</span> Pacific&nbsp;Classic</a></strong>
    
    
</li>
<li class="clearfix">
    <strong class="article-title"><a href="/news/horse-racing/29299-arlington-million-highlights-2017-international-festival/" class="title">Arlington Million Highlights The 2017 International Festival of&nbsp;Racing</a></strong>
    
    
</li>
<li class="clearfix">
    <strong class="article-title"><a href="/news/casinos-and-gambling/future-online-casinos-look-ahead-2018/" class="title">The Future of Online Casinos, A Look Ahead to&nbsp;2018</a></strong>
    
    
</li>
<li class="clearfix">
    <strong class="article-title"><a href="/news/live-and-online/29290-live-streaming-still-hottest-vehicle-promoting-poker/" class="title">Live Streaming: Still the Hottest Vehicle for Promoting&nbsp;Poker</a></strong>
    <div class="article-body">Both online and land-based poker providers continue to embrace the medium as a means to reaching their target audiences.</div>
    <div class="article-image"><a href="/news/live-and-online/29290-live-streaming-still-hottest-vehicle-promoting-poker/" title="Live Streaming: Still the Hottest Vehicle for Promoting Poker"><img src="/site_media/media/uploads/news/ben-spragg-live-stream_medium.jpg" alt="The use of live streaming as a method to promote poker continues to grow unabated. PokerStars added two new members to its Team Online last week, and earlier&amp;#8230;" title="Live Streaming: Still the Hottest Vehicle for Promoting Poker" width="240" height="180" class="article-image" /></a></div>
</li>
<li class="clearfix">
    <strong class="article-title"><a href="/news/industry/29291-online-poker-operators-slow-adopt-cryptocurrencies/" class="title">Online Poker Operators Slow to Adopt&nbsp;Cryptocurrencies</a></strong>
    
    
</li>
<li class="clearfix">
    <strong class="article-title"><a href="/news/casinos-and-gambling/new-online-slot-leverages-popularity-emoticons/" class="title">New Online Slot Leverages Popularity of&nbsp;Emoticons</a></strong>
    
    
</li>
<li class="clearfix">
    <strong class="article-title"><a href="/news/casinos-and-gambling/history-slot-machine/" class="title">The History of the Slot&nbsp;Machine</a></strong>
    
    
</li>
<li class="clearfix last">
    <strong class="article-title"><a href="/news/horse-racing/29283-1200000-whitney-saratoga/" class="title">$1,200,000 Whitney at&nbsp;Saratoga</a></strong>
    
    
</li>
                    </ul>
                </div></div>
            

        
    </div>
</div>

    </div></div>

        
<div class="footer"><div id="footer-inner">
    <div class="cols"><div class="cols-inner">
        <div class="col"><div class="col-inner">
            <strong>Read more:</strong>
            <ul>
                <li><a href="/news/poker-room-news/">Poker Room News</a></li>
                <li><a href="/news/law-and-regulation/">Law and Regulation</a></li>
                <li><a href="/news/media-and-software/">Media and Software</a></li>
                <li><a href="/news/live-and-online/">Live and Online</a></li>
                <li><a href="/news/industry/">Industry</a></li>
                <li><a href="/features/">Features</a></li>
                <li><a href="/news/archive/">Archives</a></li>
            </ul>
        </div></div>
        <div class="col"><div class="col-inner">
            <strong>Tools and Directories:</strong>
            <ul>
                <li><a href="/poker-training-videos/">Poker training video directory</a></li>
                <li><a href="/poker-podcasts/">Poker podcast directory</a></li>
                <li><a href="/discuss/">Latest discussions</a></li>
                
                <li><a href="/subscribe/">Subscribe to twitter, facebook and RSS</a></li>
                <li><a href="https://plus.google.com/+Pokerfuse" rel="publisher">Find us on Google+</a></li>
                <li><a href="http://combonator.com">Poker study software</a></li>
            </ul>
        </div></div>
        <div class="col"><div class="col-inner">
            <strong>About pokerfuse:</strong>
            <ul>
                <li><a href="/about/">About the site</a></li>
                <li><a href="/about/faq/">Frequently asked questions</a></li>
                <li><a href="/blog/pokerfuse/two-years-of-pokerfuse-eight-homepage-designs-06-05/">Blog</a></li>
                <li><a href="/about/advertise/">Advertise</a></li>
                <li><a href="/about/sponsored-posts/">Sponsored Posts</a></li>
                <li><a href="/about/team/">The Team</a></li>
                <li><a href="/contact/">Contact</a></li>
            </ul>
        </div></div>
    </div></div>
    <div class="copyright">&copy; 2011-201 Fuse Media Corp. All rights reserved. This material may not be reproduced, displayed, modified or distributed without the express prior written permission of the copyright holder. For permission, contact copy@pokerfuse.com</div>
    <ul class="policy">
        <li><a href="/terms-and-conditions/">terms and conditions</a></li>
        <li><a href="/privacy-policy/">privacy policy</a></li>
    </ul>
</div></div>

        
    </div>
    <script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
<script type="text/javascript" src="http://cdn.fusemedia.co/fb/fb400.gz.js"></script>
<script type="text/javascript" src="/site_media/static/js/m.js?194"></script>

    <script type="text/javascript" src="/site_media/static/f5/scripts/audio/jquery.mb.miniAudioPlayer.min.js"></script>
    <script type="text/javascript" src="//platform.twitter.com/widgets.js" charset="utf-8" async></script>
    <script type="text/javascript" async defer src="//platform.instagram.com/en_US/embeds.js"></script>


  <script type="text/javascript">
    var clicky_site_ids = clicky_site_ids || [];
    clicky_site_ids.push(66550373);

    (function() {
      var s = document.createElement('script');
      s.type = 'text/javascript';
      s.async = true;
      s.src = '//static.getclicky.com/js';
      ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
    })();

    $(function () {
      // load more audio players
      $('.media-embed-audio > a').mb_miniPlayer();
    });

    // all outbound links tracking on GA
    $(function () {
      $("a").on('click', function (event) {
        var el = event.srcElement || event.target;

        /* Loop up the DOM tree through parent elements if clicked element is not a link (eg: an image inside a link) */
        while(el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href)){
            el = el.parentNode;
        }

        if(el && el.href){
            /* link */
            var link = el.href;
            if(link.indexOf(location.host) == -1 && !link.match(/^javascript\:/i)){ /* external link */
                /* HitCallback function to either open link in either same or new window */
                var hitBack = function(link, target){
                    target ? window.open(link, target) : window.location.href = link;
                };
                /* Is target set and not _(self|parent|top)? */
                var target = (el.target && !el.target.match(/^_(self|parent|top)$/i)) ? el.target : false;
                /* send event with callback */
                ga(
                    "send", "event", "Outgoing Links", link,
                    document.location.pathname + document.location.search,
                    {"hitCallback": hitBack(link, target)}
                );

                /* Prevent standard click */
                event.preventDefault ? event.preventDefault() : event.returnValue = !1;
            }
        }
     });
    });
  </script>
  <noscript><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/66550373ns.gif" /></noscript>


    
</body>

</html>
