<!DOCTYPE html>
<html lang="en">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
    <meta charset="utf-8" />
    <meta name="Description" content="Partypoker’s Spanish offer has been left to languish, using dated software and branding that has been phased out in other markets over th..." />
    <meta name="Keywords" content="poker, poker news, live poker, online poker, internet poker, web poker, new jersey online poker, 888 new jersey, borgata new jersey, partypoker new jersey, pokerstars new jersey, california online poker, nevada online poker" />
    <title>With Shared Liquidity Imminent, partypoker Upgrades Spanish Platform | Pokerfuse Online Poker News</title>
    <!--[if lt IE 9]>
    <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    <link rel="stylesheet" href="/site_media/static/css/m.css?197" media="screen" />
    <link rel="stylesheet" href="https://cdn.fusemedia.co/fb/fb400.gz.css" media="screen" />
    <link rel="stylesheet" href="/site_media/static/f5/scripts/audio/css/jQuery.mb.miniAudioPlayer.min.css" type="text/css" />

    <link rel="shortcut icon" href="/favicon.ico" />
    <link rel="alternate" type="application/rss+xml" title="RSS Feed - News" href="http://feeds.pokerfuse.com/pokerfuse" />
    <link rel="alternate" type="application/rss+xml" title="RSS Feed - All Articles" href="http://feeds.pokerfuse.com/pokerfuse-news/" />
  <meta name="twitter:card" content="summary" />
  <meta name="twitter:site" content="@pokerfuse" />
  <meta name="twitter:title" content="With Shared Liquidity Imminent, partypoker Upgrades Spanish Platform" />
  <meta name="twitter:description" content="Partypoker’s Spanish offer has been left to languish, using dated software and branding that has been phased out in other markets over the course of the last five years." />
  <meta property="og:title" content="With Shared Liquidity Imminent, partypoker Upgrades Spanish Platform"/>
  <meta property="og:type" content="article"/>
  <meta property="og:url" content="http://pokerfuse.com/news/industry/29752-shared-liquidity-imminent-partypoker-upgrades-spanish/"/>
  
  <meta name="twitter:image" content="http://pokerfuse.com/site_media/media/uploads/news/partypoker-spain-platforn.upgprade_large.png" />
  <meta property="og:image" content="http://pokerfuse.com/site_media/media/uploads/news/partypoker-spain-platforn.upgprade_large.png"/>
  <meta property="og:image:width" content="400"/>
  <meta property="og:image:height" content="300"/>
  <meta property="og:description" content="Partypoker’s Spanish offer has been left to languish, using dated software and branding that has been phased out in other markets over the course of the last five years."/>
  <meta property="article:published_time" content="2018-04-30T12:31:32Z"/>
  <meta property="article:section" content="Industry"/>
  <meta property="article:tag" content="GVC"/>
  <meta property="article:tag" content="partypoker"/>
  <meta property="article:tag" content="partypoker France"/>
  <meta property="article:tag" content="partypoker Spain"/>
  <link rel="shortlink" href="http://pokerfu.se/ccbl"/>
  <link rel="canonical" href="https://pokerindustrypro.com/news/article/29752-shared-liquidity-imminent-partypoker-upgrades-spanish"/>
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-23132518-1', 'auto');
      ga('require', 'linkid', 'linkid.js');
      ga('require', 'displayfeatures');
      ga('send', 'pageview');
      (function() {
        var cx = '012416389417438763308:f8gxmxnynee';
        var gcse = document.createElement('script');
        gcse.type = 'text/javascript';
        gcse.async = true;
        gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//www.google.com/cse/cse.js?cx=' + cx;
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(gcse, s);
      })();
    </script>
</head>
<body class="body-unknown">

    <div id="fusebar"></div>
    <div id="container">
      <div class="ir" id="header">
          <div><a href="http://pokerfuse.com" class="logo" title="Online Poker News - Pokerfuse">Online Poker News - Pokerfuse</a></div>
      </div>
      <div id="searchbox"><gcse:search></gcse:search></div>
      <ul id="mainmenu">
          <li><a class="mm-news selected" href="/">News</a></li>
          <li><a class="mm-nj" href="/online-poker-in/new-jersey/26210-new-jersey-online-poker-independent-site-reviews-and-new/">New Jersey</a></li>
          <li><a class="mm-nv" href="/tags/nevada/">Nevada</a></li>
          <li><a class="mm-ca" href="/tags/california/">California</a></li>
          <li><a class="mm-podcasts" href="/poker-podcasts/">Podcasts</a></li>
          <li><a class="mm-pokertraining" href="/poker-training-videos/">Poker Training</a></li>
          <li><a class="mm-about" href="/about/">About</a></li>
      </ul>
      <ul class="submenu" id="submenu-news">
          <li><a class="sm-poker-room-news" href="/news/poker-room-news/">Poker Room News</a></li>
          <li><a class="sm-law-and-regulation" href="/news/law-and-regulation/">Law and Regulation</a></li>
          <li><a class="sm-media-and-software" href="/news/media-and-software/">Media and Software</a></li>
          <li><a class="sm-live-and-online" href="/news/live-and-online/">Live and Online</a></li>
          <li><a class="sm-industry selected" href="/news/industry/">Industry</a></li>
          <li><a class="sm-tags" href="/tags/">Tags</a></li>
          <li><a class="sm-news-archive" href="/news/archive/">Archive</a></li>
      </ul>
        
    <div id="content"><div id="content-inner">
        <div id="primary"><div id="primary-inner">
            
  

  
  <article class="news-article">
    <header>
      <h1>With Shared Liquidity Imminent, partypoker Upgrades Spanish&nbsp;Platform</h1>
      <p class="subhead">New Spanish site and software released, while French client shows &#8220;French only&#8221; tables indicating there may be country-specific tables under shared player pool.</p>
      <div class="socialside"><strong>Share:</strong><div class="socialshare"></div></div>
    </header>
    
      
        <figure>
          <img src="/site_media/media/uploads/news/partypoker-spain-platforn.upgprade_pro_narrow.png" width="620" height="465" class="noborder" alt="Partypoker’s Spanish offer has been left to languish, using dated software and branding that has been phased out in other markets over the course of the last five years." title="Partypoker’s Spanish offer has been left to languish, using dated software and branding that has been phased out in other markets over the course of the last five years."/>
          
        </figure>
    
    <p>Partypoker has finally upgraded the aging website and platform on its Spanish-facing online poker operation ahead of shared liquidity with France which is expected to come this week.</p>

	<p>The website relaunched in the last few days with the now standard black theme, and the software now matches that of the French, New Jersey, and dot-com poker rooms.</p>

	<p>Along with the rest of the industry, partypoker has been working <a target="_blank" class="external" rel="nofollow" href="https://pokerindustrypro.com/news/article/29235-historic-accord-paves-way-four-way-european-online-poker" title="Historic Accord Paves Way for Four-Way European Online Poker Liquidity">to take advantage of new regulations in Europe</a> which permit a limited form of cross-border shared liquidity between some of the continent&#8217;s segregated online poker markets.</p>
    


    <div class="continue-reading"><strong>Continue reading on <a href="https://pokerindustrypro.com/news/article/29752-shared-liquidity-imminent-partypoker-upgrades-spanish">Poker Industry PRO &raquo;</a></strong></div>
    <div class="restricted">
        <a href="https://pokerindustrypro.com/news/article/29752-shared-liquidity-imminent-partypoker-upgrades-spanish"><img src="/site_media/static/pro/images/prostamp-medium.png" width="100" height="60" /></a>

        
        <h2>Poker Industry PRO: Exclusive Article</h2>
        <div>This article is exclusive to <strong>Poker Industry PRO</strong> subscribers.</div>
        

        <div><strong>Already a subscriber?</strong><br />&raquo; <a href="https://pokerindustrypro.com/news/article/29752-shared-liquidity-imminent-partypoker-upgrades-spanish">Read the full story.</a></div>
        <div><strong>Not a subscriber yet?</strong><br />
            &raquo;
            <a href="https://pokerindustrypro.com/learn-more/">Find out more</a> and
            <a href="https://pokerindustrypro.com/buy/">start your subscription today</a> to get instant access.</div>
    </div>


    
      <footer>
        <div class="writer vcard">By <a rel="author" class="url fn" href="/about/team/nick/">Nick Jones</a></div>
        <abbr class="published" title="2018-04-30T12:31:32Z">April&nbsp;30,&nbsp;2018</abbr>

        <div class="permalink"><a href="http://pokerfu.se/ccbl">pokerfu.se/ccbl</a></div>
        
      <div class="ref tagged">
        <ul>
          <li class="head">tags</li>
          <li><a href="/tags/gvc/" rel="tag">GVC</a></li>
          <li><a href="/tags/partypoker/" rel="tag">partypoker</a></li>
          <li><a href="/tags/partypoker-france/" rel="tag">partypoker France</a></li>
          <li><a href="/tags/partypoker-spain/" rel="tag">partypoker Spain</a></li>
        </ul>
      </div>

          

<div id="comments">
    <img src="/site_media/static/img/header-comments.png" alt="Comments" />
    <div id="disqus_thread"></div>
    <script type="text/javascript">
        var disqus_shortname = 'pokerfuse';
        var disqus_identifier = 'news-29752-shared-liquidity-imminent-partypoker-upgrades-spanish';
        var disqus_developer = 0;
        var disqus_url = 'http://pokerfuse.com/news/industry/29752-shared-liquidity-imminent-partypoker-upgrades-spanish/';
        var disqus_title = 'With Shared Liquidity Imminent, partypoker Upgrades Spanish Platform';
        (function() {
            var dsq = document.createElement('script');
            dsq.type = 'text/javascript';
            dsq.async = true;
            dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
        })();
    </script>
</div>
        
      </footer>
    
  </article>

  


        </div></div>
        




<div id="sidebar">
    <div id="sidebar-inner">
        

            <div class="sposts sidebox"><div class="inner"><div class="header">Latest from our Sponsors:</div><div class="spost"><span class="name"><a rel="nofollow" href="http://affiliates.borgatapartners.com/processing/clickthrgh.asp?btag=a_78b_30&amp;aid=">BorgataPoker.com</a> &bull; Yesterday</span><a rel="nofollow" href="https://go.onelink.me/43pY?pid=Affiliate&amp;c=Vendor&amp;af_prt=FUSE_MEDIA_CORP&amp;cmpid=Affiliate_online-poker_FUSE_MEDIA_CORP"><img src="/site_media/media/uploads/customer/poker_125x50.jpg" alt="BorgataPoker.com" width="125" height="50"/></a><span class="headline"><a rel="nofollow" href="https://go.onelink.me/43pY?pid=Affiliate&amp;c=Vendor&amp;af_prt=FUSE_MEDIA_CORP&amp;cmpid=Affiliate_online-poker_FUSE_MEDIA_CORP">End The Month With $20 Free From BorgataPoker.com</a></span>
                    &#8212; You’ll receive $10 in cash, plus another $10 in poker bonus when you join BorgataPoker.com for the first time. Plus earn up to $600 more on your first deposit. Find out more.
                </div><div class="spost"><span class="name"><a rel="nofollow" href="http://bonuscodepoker.com/">BCPoker</a> &bull; April 27</span><a rel="nofollow" href="https://bonuscodepoker.com/card-companies-demand-integrity-fees"><img src="/site_media/media/uploads/customer/bc-poker.png" alt="BCPoker" width="120" height="50"/></a><span class="headline"><a rel="nofollow" href="https://bonuscodepoker.com/card-companies-demand-integrity-fees">Card Companies Demand Integrity Fees</a></span>
                    &#8212; Inspired by recent demands from sports leagues, top poker card manufactures have announced that they too will begin charging integrity fees in a effort to keep the games safe.
                </div><div class="spost"><span class="name"><a rel="nofollow" href="https://rototracker.com/?utm_campaign=mainurl&amp;utm_source=fuse">RotoTracker</a> &bull; September 14</span><a rel="nofollow" href="https://rototracker.com/plus/"><img src="/site_media/media/uploads/customer/rototracker_TlJ4WVn_YbCE7FL_OZCXJhE.png" alt="RotoTracker" width="120" height="55"/></a><span class="headline"><a rel="nofollow" href="https://rototracker.com/plus/">Brand New Features</a></span>
                    &#8212; We've just launched a new set of advanced features for all of our Bronze, Silver and Gold subscribers. Check them out here.
                </div><div class="spost"><span class="name"><a rel="nofollow" href="https://pokerindustrypro.com/">Poker Industry PRO</a> &bull; September 05</span><a rel="nofollow" href="https://pokerindustrypro.com/newsletter/"><img src="/site_media/media/uploads/customer/pokerindustrypro-small.png" alt="Poker Industry PRO" width="125" height="50"/></a><span class="headline"><a rel="nofollow" href="https://pokerindustrypro.com/newsletter/">Get the Inside Track</a></span>
                    &#8212; Previously a feature exclusive to our corporate customers, we are now making the PRO Daily newsletter available to everyone, free of charge. Sign up now.
                </div><div class="spost"><span class="name"><a rel="nofollow" href="http://combonator.com/">Combonator</a> &bull; April 04</span><a rel="nofollow" href="http://combonator.com/"><img src="/site_media/media/uploads/customer/combonator.mini_1.png" alt="Combonator" width="120" height="50"/></a><span class="headline"><a rel="nofollow" href="http://combonator.com/">Learn & improve your Hold'em strategy today!</a></span>
                    &#8212; Graphs, reporting, export, customizable calculator and a whole lot more with poker study tool, Combonator.
                </div><div class="suffix"><a href="/sposts/archive/">Archive</a> | <a href="/about/sponsored-posts/">Become a pokerfuse sponsor</a></div></div></div>

            
            <div class="sidebox series clearfix">
                <div class="header">This article is part of a series of articles on:</div>
                <div class="title"><a href="/series/european-shared-liquidity-exec/">European Shared Liquidity: Execution in&nbsp;2018</a></div>
                <ul>
                    
                        <li class="item"><span class="date">Jan 31</span> <a href="/news/industry/29565-italy-will-respect-agreement-european-shared-liquidity/">Italy &quot;Will Respect Agreement&quot; on European Shared Liquidity</a></li>
                    
                        <li class="item last"><span class="date">Jan 10</span> <a href="/news/poker-room-news/29518-anticipating-shared-liquidity-888-launches-online-poker/">Anticipating Shared Liquidity, 888 Launches Online Poker in Italy</a></li>
                    
                </ul>

            </div>


            
            

            <div class="sidebox clearfix"><div class="inner">
                <div class="header">Pokerfuse on Twitter</div>
                <div class="follow"><a href="http://twitter.com/pokerfuse" class="twitter-follow-button" data-show-count="true" data-size="large">Follow @pokerfuse</a></div>
                <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

            </div></div>
            <div class="sidebox clearfix">
                <div class="inner">
                    <div class="header">Pokerfuse on Facebook</div>
                    <iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpokerfuse&amp;width=310&amp;height=62&amp;show_faces=false&amp;colorscheme=light&amp;stream=false&amp;show_border=true&amp;header=true&amp;appId=135524903246399" style="border:none; overflow:hidden; width:310px; height:62px;"></iframe>
                </div>
            </div>

            
            

        
    </div>
</div>

    </div></div>

        
<div class="footer"><div id="footer-inner">
    <div class="cols"><div class="cols-inner">


      <div class="w2p" style="margin: 0 10px 30px 10px;">
        Want to learn <a href="https://wheretoplayonline.net">where to play legal, regulated online poker and casino games in the United States?</a> Check out the
        new <a href="https://wheretoplayonline.net">Where To Play Online Network</a> to find out <a href="https://wheretoplaypokeronline.com">the best sites to play online poker</a>
        and the <a href="https://wheretoplaycasinoonline.com">the best sites to play casino games online</a>!
      </div>

        <div class="col"><div class="col-inner">
            <strong>Read more:</strong>
            <ul>
                <li><a href="/news/poker-room-news/">Poker Room News</a></li>
                <li><a href="/news/law-and-regulation/">Law and Regulation</a></li>
                <li><a href="/news/media-and-software/">Media and Software</a></li>
                <li><a href="/news/live-and-online/">Live and Online</a></li>
                <li><a href="/news/industry/">Industry</a></li>
                <li><a href="/features/">Features</a></li>
                <li><a href="/news/archive/">Archives</a></li>
            </ul>
        </div></div>
        <div class="col"><div class="col-inner">
            <strong>Tools and Directories:</strong>
            <ul>
                <li><a href="/poker-training-videos/">Poker training video directory</a></li>
                <li><a href="/poker-podcasts/">Poker podcast directory</a></li>
                <li><a href="/discuss/">Latest discussions</a></li>
                
                <li><a href="/subscribe/">Subscribe to twitter, facebook and RSS</a></li>
                <li><a href="https://plus.google.com/+Pokerfuse" rel="publisher">Find us on Google+</a></li>
                <li><a href="http://combonator.com">Poker study software</a></li>
            </ul>
        </div></div>
        <div class="col"><div class="col-inner">
            <strong>About pokerfuse:</strong>
            <ul>
                <li><a href="/about/">About the site</a></li>
                <li><a href="/about/faq/">Frequently asked questions</a></li>
                <li><a href="/blog/pokerfuse/two-years-of-pokerfuse-eight-homepage-designs-06-05/">Blog</a></li>
                <li><a href="/about/advertise/">Advertise</a></li>
                <li><a href="/about/sponsored-posts/">Sponsored Posts</a></li>
                <li><a href="/about/team/">The Team</a></li>
                <li><a href="/contact/">Contact</a></li>
            </ul>
        </div></div>

    </div></div>

    <div class="copyright">&copy; 2011-2018 Fuse Media Corp. All rights reserved. This material may not be reproduced, displayed, modified or distributed without the express prior written permission of the copyright holder. For permission, contact <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="6f0c001f162f1f00040a1d091a1c0a410c0002">[email&#160;protected]</a></div>
    <ul class="policy">
        <li><a href="/terms-and-conditions/">terms and conditions</a></li>
        <li><a href="/privacy-policy/">privacy policy</a></li>
    </ul>
</div></div>

        
    </div>
    <script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
<script type="text/javascript" src="https://cdn.fusemedia.co/fb/fb400.gz.js"></script>
<script type="text/javascript" src="/site_media/static/js/m.js?197"></script>

    <script type="text/javascript" src="/site_media/static/f5/scripts/audio/jquery.mb.miniAudioPlayer.min.js"></script>
    <script type="text/javascript" src="//platform.twitter.com/widgets.js" charset="utf-8" async></script>
    <script type="text/javascript" async defer src="//platform.instagram.com/en_US/embeds.js"></script>


  <script type="text/javascript">
    var clicky_site_ids = clicky_site_ids || [];
    clicky_site_ids.push(66550373);

    (function() {
      var s = document.createElement('script');
      s.type = 'text/javascript';
      s.async = true;
      s.src = '//static.getclicky.com/js';
      ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
    })();

    $(function () {
      // load more audio players
      $('.media-embed-audio > a').mb_miniPlayer();
    });

    // all outbound links tracking on GA
    $(function () {
      $("a").on('click', function (event) {
        var el = event.srcElement || event.target;

        /* Loop up the DOM tree through parent elements if clicked element is not a link (eg: an image inside a link) */
        while(el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href)){
            el = el.parentNode;
        }

        if(el && el.href){
            /* link */
            var link = el.href;
            if(link.indexOf(location.host) == -1 && !link.match(/^javascript\:/i)){ /* external link */
                /* HitCallback function to either open link in either same or new window */
                var hitBack = function(link, target){
                    target ? window.open(link, target) : window.location.href = link;
                };
                /* Is target set and not _(self|parent|top)? */
                var target = (el.target && !el.target.match(/^_(self|parent|top)$/i)) ? el.target : false;
                /* send event with callback */
                ga(
                    "send", "event", "Outgoing Links", link,
                    document.location.pathname + document.location.search,
                    {"hitCallback": hitBack(link, target)}
                );

                /* Prevent standard click */
                event.preventDefault ? event.preventDefault() : event.returnValue = !1;
            }
        }
     });
    });
  </script>
  <noscript><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/66550373ns.gif" /></noscript>


    
</body>

</html>
