<!DOCTYPE html>
<html lang="en">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
    <meta charset="utf-8" />
    <meta name="Description" content="Each Platinum Pass is valued at $30,000 and includes a $25,000 buy-in, accommodation plus $2000 towards travel costs to the Caribbean." />
    <meta name="Keywords" content="poker, poker news, live poker, online poker, internet poker, web poker, new jersey online poker, 888 new jersey, borgata new jersey, partypoker new jersey, pokerstars new jersey, california online poker, nevada online poker" />
    <title>PokerStars Has Already Awarded Ten Platinum Passes | Pokerfuse Online Poker News</title>
    <!--[if lt IE 9]>
    <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    <link rel="stylesheet" href="/site_media/static/css/m.css?195" media="screen" />
    <link rel="stylesheet" href="http://cdn.fusemedia.co/fb/fb400.gz.css" media="screen" />
    <link rel="stylesheet" href="/site_media/static/f5/scripts/audio/css/jQuery.mb.miniAudioPlayer.min.css" type="text/css" />

    <link rel="shortcut icon" href="/favicon.ico" />
    <link rel="alternate" type="application/rss+xml" title="RSS Feed - News" href="http://feeds.pokerfuse.com/pokerfuse" />
    <link rel="alternate" type="application/rss+xml" title="RSS Feed - All Articles" href="http://feeds.pokerfuse.com/pokerfuse-news/" />
  <meta name="twitter:card" content="summary" />
  <meta name="twitter:site" content="@pokerfuse" />
  <meta name="twitter:title" content="PokerStars Has Already Awarded Ten Platinum Passes" />
  <meta name="twitter:description" content="Each Platinum Pass is valued at $30,000 and includes a $25,000 buy-in, accommodation plus $2000 towards travel costs to the Caribbean." />
  <meta property="og:title" content="PokerStars Has Already Awarded Ten Platinum Passes"/>
  <meta property="og:type" content="article"/>
  <meta property="og:url" content="http://pokerfuse.com/news/live-and-online/29523-pokerstars-has-already-awarded-ten-platinum-passes/"/>
  
  <meta name="twitter:image" content="http://pokerfuse.com/site_media/media/uploads/news/platinum-pass_large.jpg" />
  <meta property="og:image" content="http://pokerfuse.com/site_media/media/uploads/news/platinum-pass_large.jpg"/>
  <meta property="og:image:width" content="400"/>
  <meta property="og:image:height" content="300"/>
  <meta property="og:description" content="Each Platinum Pass is valued at $30,000 and includes a $25,000 buy-in, accommodation plus $2000 towards travel costs to the Caribbean."/>
  <meta property="article:published_time" content="2018-01-12T13:03:04Z"/>
  <meta property="article:section" content="Live and Online"/>
  <meta property="article:tag" content="PokerStars"/>
  <link rel="shortlink" href="http://pokerfu.se/ktkp"/>
  <link rel="canonical" href="https://pokerindustrypro.com/news/article/29523-pokerstars-has-already-awarded-ten-platinum-passes"/>
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-23132518-1', 'auto');
      ga('require', 'linkid', 'linkid.js');
      ga('require', 'displayfeatures');
      ga('send', 'pageview');
      (function() {
        var cx = '012416389417438763308:f8gxmxnynee';
        var gcse = document.createElement('script');
        gcse.type = 'text/javascript';
        gcse.async = true;
        gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//www.google.com/cse/cse.js?cx=' + cx;
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(gcse, s);
      })();
    </script>
</head>
<body class="body-us-va">

    <div id="fusebar"></div>
    <div id="container">
      <div class="ir" id="header">
          <div><a href="http://pokerfuse.com" class="logo" title="Online Poker News - Pokerfuse">Online Poker News - Pokerfuse</a></div>
      </div>
      <div id="searchbox"><gcse:search></gcse:search></div>
      <ul id="mainmenu">
          <li><a class="mm-news selected" href="/">News</a></li>
          <li><a class="mm-nj" href="/online-poker-in/new-jersey/26210-new-jersey-online-poker-independent-site-reviews-and-new/">New Jersey</a></li>
          <li><a class="mm-nv" href="/tags/nevada/">Nevada</a></li>
          <li><a class="mm-ca" href="/tags/california/">California</a></li>
          <li><a class="mm-podcasts" href="/poker-podcasts/">Podcasts</a></li>
          <li><a class="mm-pokertraining" href="/poker-training-videos/">Poker Training</a></li>
          <li><a class="mm-about" href="/about/">About</a></li>
      </ul>
      <ul class="submenu" id="submenu-news">
          <li><a class="sm-poker-room-news" href="/news/poker-room-news/">Poker Room News</a></li>
          <li><a class="sm-law-and-regulation" href="/news/law-and-regulation/">Law and Regulation</a></li>
          <li><a class="sm-media-and-software" href="/news/media-and-software/">Media and Software</a></li>
          <li><a class="sm-live-and-online selected" href="/news/live-and-online/">Live and Online</a></li>
          <li><a class="sm-industry" href="/news/industry/">Industry</a></li>
          <li><a class="sm-tags" href="/tags/">Tags</a></li>
          <li><a class="sm-news-archive" href="/news/archive/">Archive</a></li>
      </ul>
        
    <div id="content"><div id="content-inner">
        <div id="primary"><div id="primary-inner">
            
  

  
  <article class="news-article">
    <header>
      <h1>PokerStars Has Already Awarded Ten Platinum&nbsp;Passes</h1>
      <p class="subhead">The first $30,000 passes have been given away both live and online ahead of 2019&#8217;s PokerStars Players NL Hold’em Championship.</p>
      <div class="socialside"><strong>Share:</strong><div class="socialshare"></div></div>
    </header>
    
      
        <figure>
          <img src="/site_media/media/uploads/news/platinum-pass_pro_narrow_cropped.jpg" width="620" height="310" class="noborder" alt="Each Platinum Pass is valued at $30,000 and includes a $25,000 buy-in, accommodation plus $2000 towards travel costs to the Caribbean." title="Each Platinum Pass is valued at $30,000 and includes a $25,000 buy-in, accommodation plus $2000 towards travel costs to the Caribbean."/>
          
            <figcaption><a href="http://www.bigslickpictures.com/index.html" rel="license">Neil Stoddart - PokerStars, All Rights Reserved</a></figcaption>
        </figure>
    
    <p>PokerStars is already  on the way to sending over 300 players to the PokerStars Players No Limit Hold’em Championship (<span class="caps">PSPC</span>)&#8212;taking place in the Bahamas in January 2019&#8212;with the first ten &#8220;Platinum Passes&#8221; already in the hands of lucky players.</p>

	<p>Each Platinum Pass is valued at $30,000 and includes a $25,000 buy-in, accommodation at the Atlantis Hotel and Casino resort for the duration of the tournament, plus $2000 towards travel costs to the Caribbean. The company has committed to giving away hundreds of passes through a myriad of paths both live and online.</p>
    


    <div class="continue-reading"><strong>Continue reading on <a href="https://pokerindustrypro.com/news/article/29523-pokerstars-has-already-awarded-ten-platinum-passes">Poker Industry PRO &raquo;</a></strong></div>
    <div class="restricted">
        <a href="https://pokerindustrypro.com/news/article/29523-pokerstars-has-already-awarded-ten-platinum-passes"><img src="/site_media/static/pro/images/prostamp-medium.png" width="100" height="60" /></a>

        
        <h2>Poker Industry PRO: Exclusive Article</h2>
        <div>This article is exclusive to <strong>Poker Industry PRO</strong> subscribers.</div>
        

        <div><strong>Already a subscriber?</strong><br />&raquo; <a href="https://pokerindustrypro.com/news/article/29523-pokerstars-has-already-awarded-ten-platinum-passes">Read the full story.</a></div>
        <div><strong>Not a subscriber yet?</strong><br />
            &raquo;
            <a href="https://pokerindustrypro.com/learn-more/">Find out more</a> and
            <a href="https://pokerindustrypro.com/buy/">start your subscription today</a> to get instant access.</div>
    </div>


    
      <footer>
        <div class="writer vcard">By <a rel="author" class="url fn" href="/about/team/samantha/">Samantha Bevington</a></div>
        <abbr class="published" title="2018-01-12T13:03:04Z">January&nbsp;12,&nbsp;2018</abbr>

        <div class="permalink"><a href="http://pokerfu.se/ktkp">pokerfu.se/ktkp</a></div>
        
      <div class="ref tagged">
        <ul>
          <li class="head">tags</li>
          <li><a href="/tags/pokerstars/" rel="tag">PokerStars</a></li>
        </ul>
      </div>

          

<div id="comments">
    <img src="/site_media/static/img/header-comments.png" alt="Comments" />
    <div id="disqus_thread"></div>
    <script type="text/javascript">
        var disqus_shortname = 'pokerfuse';
        var disqus_identifier = 'news-29523-pokerstars-has-already-awarded-ten-platinum-passes';
        var disqus_developer = 0;
        var disqus_url = 'http://pokerfuse.com/news/live-and-online/29523-pokerstars-has-already-awarded-ten-platinum-passes/';
        var disqus_title = 'PokerStars Has Already Awarded Ten Platinum Passes';
        (function() {
            var dsq = document.createElement('script');
            dsq.type = 'text/javascript';
            dsq.async = true;
            dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
        })();
    </script>
</div>
        
      </footer>
    
  </article>

  


        </div></div>
        




<div id="sidebar">
    <div id="sidebar-inner">
        

            <div class="sposts sidebox"><div class="inner"><div class="header">Latest from our Sponsors:</div><div class="spost"><span class="name"><a rel="nofollow" href="http://affiliates.borgatapartners.com/processing/clickthrgh.asp?btag=a_78b_30&amp;aid=">BorgataPoker.com</a> &bull; Today</span><a rel="nofollow" href="https://ads.bridgetrack.com/Borgata/_redir.htm?BTData=Cfk.B.gAB6f.DA.yI.ce31.oMf.K2pz.FL.jJh.1.pG.BhT.E"><img src="/site_media/media/uploads/customer/poker_125x50.jpg" alt="BorgataPoker.com" width="125" height="50"/></a><span class="headline"><a rel="nofollow" href="https://ads.bridgetrack.com/Borgata/_redir.htm?BTData=Cfk.B.gAB6f.DA.yI.ce31.oMf.K2pz.FL.jJh.1.pG.BhT.E">$40,000 On The Table This Weekend</a></span>
                    &#8212; Get your seat in New Jersey’s favorite Sunday Major for $215 or win your way in for even less. Find out more.
                </div><div class="spost"><span class="name"><a rel="nofollow" href="http://bonuscodepoker.com/">BCPoker</a> &bull; Yesterday</span><a rel="nofollow" href="https://bonuscodepoker.com/victor-ramdin-avoiding-pokerstars-phone-calls"><img src="/site_media/media/uploads/customer/bc-poker.png" alt="BCPoker" width="120" height="50"/></a><span class="headline"><a rel="nofollow" href="https://bonuscodepoker.com/victor-ramdin-avoiding-pokerstars-phone-calls">After Departure Of Team Pros, Victor Ramdin Actively Avoiding PokerStars Phone Calls</a></span>
                    &#8212; In the wake of departures from PokerStars pros Vanessa Selbst, Jason Mercier and Felipe Ramos, fellow pro Victor Ramdin has decided to lay low for awhile, no longer answering phone calls and choosing to leave his&hellip;
                </div><div class="spost"><span class="name"><a rel="nofollow" href="https://rototracker.com/?utm_campaign=mainurl&amp;utm_source=fuse">RotoTracker</a> &bull; September 14</span><a rel="nofollow" href="https://rototracker.com/plus/"><img src="/site_media/media/uploads/customer/rototracker_TlJ4WVn_YbCE7FL_OZCXJhE.png" alt="RotoTracker" width="120" height="55"/></a><span class="headline"><a rel="nofollow" href="https://rototracker.com/plus/">Brand New Features</a></span>
                    &#8212; We've just launched a new set of advanced features for all of our Bronze, Silver and Gold subscribers. Check them out here.
                </div><div class="spost"><span class="name"><a rel="nofollow" href="https://pokerindustrypro.com/">Poker Industry PRO</a> &bull; September 05</span><a rel="nofollow" href="https://pokerindustrypro.com/newsletter/"><img src="/site_media/media/uploads/customer/pokerindustrypro-small.png" alt="Poker Industry PRO" width="125" height="50"/></a><span class="headline"><a rel="nofollow" href="https://pokerindustrypro.com/newsletter/">Get the Inside Track</a></span>
                    &#8212; Previously a feature exclusive to our corporate customers, we are now making the PRO Daily newsletter available to everyone, free of charge. Sign up now.
                </div><div class="spost"><span class="name"><a rel="nofollow" href="http://combonator.com/">Combonator</a> &bull; April 04</span><a rel="nofollow" href="http://combonator.com/"><img src="/site_media/media/uploads/customer/combonator.mini_1.png" alt="Combonator" width="120" height="50"/></a><span class="headline"><a rel="nofollow" href="http://combonator.com/">Learn & improve your Hold'em strategy today!</a></span>
                    &#8212; Graphs, reporting, export, customizable calculator and a whole lot more with poker study tool, Combonator.
                </div><div class="suffix"><a href="/sposts/archive/">Archive</a> | <a href="/about/sponsored-posts/">Become a pokerfuse sponsor</a></div></div></div>

            


            
            

            <div class="sidebox clearfix"><div class="inner">
                <div class="header">Pokerfuse on Twitter</div>
                <div class="follow"><a href="http://twitter.com/pokerfuse" class="twitter-follow-button" data-show-count="true" data-size="large">Follow @pokerfuse</a></div>
                <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

            </div></div>
            <div class="sidebox clearfix">
                <div class="inner">
                    <div class="header">Pokerfuse on Facebook</div>
                    <iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpokerfuse&amp;width=310&amp;height=62&amp;show_faces=false&amp;colorscheme=light&amp;stream=false&amp;show_border=true&amp;header=true&amp;appId=135524903246399" style="border:none; overflow:hidden; width:310px; height:62px;"></iframe>
                </div>
            </div>

            
            
                <div class="sidebox dontmiss clearfix"><div class="inner">
                    <div class="header">Top Stories:</div>
                    <ul>
                        


<li class="clearfix">
    <strong class="article-title"><a href="/news/poker-room-news/29518-anticipating-shared-liquidity-888-launches-online-poker/" class="title">Anticipating Shared Liquidity, 888 Launches Online Poker in&nbsp;Italy</a></strong>
    <div class="article-body">As planned, 888 Holdings adds poker to its Italian online gaming offer alongside sports and casino, ahead of what it hopes is an opportunity to pool liquidity with its Spanish site.</div>
    
</li>
<li class="clearfix">
    <strong class="article-title"><a href="/news/horse-racing/29510-looking-long-shot-200000-san-gabriel-stakes/" class="title">Looking for a Long Shot in the $200,000 San Gabriel&nbsp;Stakes</a></strong>
    
    
</li>
<li class="clearfix">
    <strong class="article-title"><a href="/news/poker-room-news/29504-888poker-network-streamlines-tower-torneos-switches-mpn/" class="title">888poker Network Streamlines as Tower Torneos Switches to&nbsp;MPN</a></strong>
    <div class="article-body">Tower Torneos migrates from 888 while the online poker network focuses on regulated markets.</div>
    
</li>
<li class="clearfix">
    <strong class="article-title"><a href="/news/law-and-regulation/29500-michigan-looks-hit-ground-running-online-gambling-2018/" class="title">Michigan Looks to Hit the Ground Running with Online Gambling in&nbsp;2018</a></strong>
    
    <div class="article-image"><a href="/news/law-and-regulation/29500-michigan-looks-hit-ground-running-online-gambling-2018/" title="Michigan Looks to Hit the Ground Running with Online Gambling in 2018"><img src="/site_media/media/uploads/news/michigan-mug_medium.jpg" alt="The state of Michigan is poised to be the center of attention for online gaming stakeholders in the United States come the start of the 2018 political season." title="Michigan Looks to Hit the Ground Running with Online Gambling in 2018" width="240" height="180" class="article-image" /></a></div>
</li>
<li class="clearfix">
    <strong class="article-title"><a href="/news/law-and-regulation/29499-ahead-shared-poker-liquidity-spanish-regulator-opens-new/" class="title">Ahead of Shared Poker Liquidity, Spanish Regulator Opens New iGaming License Application&nbsp;Window</a></strong>
    <div class="article-body">Ten new operators are expected to apply for a license in Spain, says industry group.</div>
    
</li>
<li class="clearfix">
    <strong class="article-title"><a href="/news/industry/29498-internet-gambling-still-growing-uk/" class="title">Internet Gambling Still Growing in the&nbsp;UK</a></strong>
    
    
</li>
<li class="clearfix">
    <strong class="article-title"><a href="/news/casinos-and-gambling/casino-christmas-offers-and-promos/" class="title">Casino Christmas Offers and&nbsp;Promos</a></strong>
    
    
</li>
<li class="clearfix last">
    <strong class="article-title"><a href="/news/horse-racing/29486-december-derby-prep-remington-park-hosts-400000-springboard/" class="title">December Derby Prep? Remington Park Hosts $400,000 Springboard&nbsp;Mile</a></strong>
    
    
</li>
                    </ul>
                </div></div>
            

        
    </div>
</div>

    </div></div>

        
<div class="footer"><div id="footer-inner">
    <div class="cols"><div class="cols-inner">


      <div class="w2p" style="margin: 0 10px 30px 10px;">
        Want to learn <a href="https://wheretoplayonline.net">where to play legal, regulated online poker and casino games in the United States?</a> Check out the
        new <a href="https://wheretoplayonline.net">Where To Play Online Network</a> to find out <a href="https://wheretoplaypokeronline.com">the best sites to play online poker</a>
        and the <a href="https://wheretoplaycasinoonline.com">the best sites to play casino games online</a>!
      </div>

        <div class="col"><div class="col-inner">
            <strong>Read more:</strong>
            <ul>
                <li><a href="/news/poker-room-news/">Poker Room News</a></li>
                <li><a href="/news/law-and-regulation/">Law and Regulation</a></li>
                <li><a href="/news/media-and-software/">Media and Software</a></li>
                <li><a href="/news/live-and-online/">Live and Online</a></li>
                <li><a href="/news/industry/">Industry</a></li>
                <li><a href="/features/">Features</a></li>
                <li><a href="/news/archive/">Archives</a></li>
            </ul>
        </div></div>
        <div class="col"><div class="col-inner">
            <strong>Tools and Directories:</strong>
            <ul>
                <li><a href="/poker-training-videos/">Poker training video directory</a></li>
                <li><a href="/poker-podcasts/">Poker podcast directory</a></li>
                <li><a href="/discuss/">Latest discussions</a></li>
                
                <li><a href="/subscribe/">Subscribe to twitter, facebook and RSS</a></li>
                <li><a href="https://plus.google.com/+Pokerfuse" rel="publisher">Find us on Google+</a></li>
                <li><a href="http://combonator.com">Poker study software</a></li>
            </ul>
        </div></div>
        <div class="col"><div class="col-inner">
            <strong>About pokerfuse:</strong>
            <ul>
                <li><a href="/about/">About the site</a></li>
                <li><a href="/about/faq/">Frequently asked questions</a></li>
                <li><a href="/blog/pokerfuse/two-years-of-pokerfuse-eight-homepage-designs-06-05/">Blog</a></li>
                <li><a href="/about/advertise/">Advertise</a></li>
                <li><a href="/about/sponsored-posts/">Sponsored Posts</a></li>
                <li><a href="/about/team/">The Team</a></li>
                <li><a href="/contact/">Contact</a></li>
            </ul>
        </div></div>

    </div></div>

    <div class="copyright">&copy; 2011-2018 Fuse Media Corp. All rights reserved. This material may not be reproduced, displayed, modified or distributed without the express prior written permission of the copyright holder. For permission, contact copy@pokerfuse.com</div>
    <ul class="policy">
        <li><a href="/terms-and-conditions/">terms and conditions</a></li>
        <li><a href="/privacy-policy/">privacy policy</a></li>
    </ul>
</div></div>

        
    </div>
    <script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
<script type="text/javascript" src="http://cdn.fusemedia.co/fb/fb400.gz.js"></script>
<script type="text/javascript" src="/site_media/static/js/m.js?195"></script>

    <script type="text/javascript" src="/site_media/static/f5/scripts/audio/jquery.mb.miniAudioPlayer.min.js"></script>
    <script type="text/javascript" src="//platform.twitter.com/widgets.js" charset="utf-8" async></script>
    <script type="text/javascript" async defer src="//platform.instagram.com/en_US/embeds.js"></script>


  <script type="text/javascript">
    var clicky_site_ids = clicky_site_ids || [];
    clicky_site_ids.push(66550373);

    (function() {
      var s = document.createElement('script');
      s.type = 'text/javascript';
      s.async = true;
      s.src = '//static.getclicky.com/js';
      ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
    })();

    $(function () {
      // load more audio players
      $('.media-embed-audio > a').mb_miniPlayer();
    });

    // all outbound links tracking on GA
    $(function () {
      $("a").on('click', function (event) {
        var el = event.srcElement || event.target;

        /* Loop up the DOM tree through parent elements if clicked element is not a link (eg: an image inside a link) */
        while(el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href)){
            el = el.parentNode;
        }

        if(el && el.href){
            /* link */
            var link = el.href;
            if(link.indexOf(location.host) == -1 && !link.match(/^javascript\:/i)){ /* external link */
                /* HitCallback function to either open link in either same or new window */
                var hitBack = function(link, target){
                    target ? window.open(link, target) : window.location.href = link;
                };
                /* Is target set and not _(self|parent|top)? */
                var target = (el.target && !el.target.match(/^_(self|parent|top)$/i)) ? el.target : false;
                /* send event with callback */
                ga(
                    "send", "event", "Outgoing Links", link,
                    document.location.pathname + document.location.search,
                    {"hitCallback": hitBack(link, target)}
                );

                /* Prevent standard click */
                event.preventDefault ? event.preventDefault() : event.returnValue = !1;
            }
        }
     });
    });
  </script>
  <noscript><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/66550373ns.gif" /></noscript>


    
</body>

</html>
