<!DOCTYPE html>
<html lang="en">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
    <meta charset="utf-8" />
    <meta name="Description" content="It is the biggest guaranteed prize pool partypoker has ever run and puts Powerfest on near-equal footing to PokerStars&#39; flagship annual t..." />
    <meta name="Keywords" content="poker, poker news, live poker, online poker, internet poker, web poker, new jersey online poker, 888 new jersey, borgata new jersey, partypoker new jersey, pokerstars new jersey, california online poker, nevada online poker" />
    <title>Partypoker Reveals New Powerfest Plan with $40 Million Schedule | Pokerfuse Online Poker News</title>
    <!--[if lt IE 9]>
    <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    <link rel="stylesheet" href="/site_media/static/css/m.css?196" media="screen" />
    <link rel="stylesheet" href="http://cdn.fusemedia.co/fb/fb400.gz.css" media="screen" />
    <link rel="stylesheet" href="/site_media/static/f5/scripts/audio/css/jQuery.mb.miniAudioPlayer.min.css" type="text/css" />

    <link rel="shortcut icon" href="/favicon.ico" />
    <link rel="alternate" type="application/rss+xml" title="RSS Feed - News" href="http://feeds.pokerfuse.com/pokerfuse" />
    <link rel="alternate" type="application/rss+xml" title="RSS Feed - All Articles" href="http://feeds.pokerfuse.com/pokerfuse-news/" />
  <meta name="twitter:card" content="summary" />
  <meta name="twitter:site" content="@pokerfuse" />
  <meta name="twitter:title" content="Partypoker Reveals New Powerfest Plan with $40 Million Schedule" />
  <meta name="twitter:description" content="It is the biggest guaranteed prize pool partypoker has ever run and puts Powerfest on near-equal footing to PokerStars&#39; flagship annual tournament series, SCOOP." />
  <meta property="og:title" content="Partypoker Reveals New Powerfest Plan with $40 Million Schedule"/>
  <meta property="og:type" content="article"/>
  <meta property="og:url" content="http://pokerfuse.com/news/live-and-online/29703-partypoker-reveals-new-powerfest-plan-40-million-schedule/"/>
  
  <meta name="twitter:image" content="http://pokerfuse.com/site_media/media/uploads/news/powerfest-may-2018-40-milion_large.jpg" />
  <meta property="og:image" content="http://pokerfuse.com/site_media/media/uploads/news/powerfest-may-2018-40-milion_large.jpg"/>
  <meta property="og:image:width" content="400"/>
  <meta property="og:image:height" content="300"/>
  <meta property="og:description" content="It is the biggest guaranteed prize pool partypoker has ever run and puts Powerfest on near-equal footing to PokerStars&#39; flagship annual tournament series, SCOOP."/>
  <meta property="article:published_time" content="2018-04-05T13:49:43Z"/>
  <meta property="article:section" content="Live and Online"/>
  <meta property="article:tag" content="partypoker"/>
  <meta property="article:tag" content="PokerStars"/>
  <meta property="article:tag" content="Powerfest"/>
  <meta property="article:tag" content="SCOOP"/>
  <link rel="shortlink" href="http://pokerfu.se/r4hh"/>
  <link rel="canonical" href="https://pokerindustrypro.com/news/article/29703-partypoker-reveals-new-powerfest-plan-40-million-schedule"/>
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-23132518-1', 'auto');
      ga('require', 'linkid', 'linkid.js');
      ga('require', 'displayfeatures');
      ga('send', 'pageview');
      (function() {
        var cx = '012416389417438763308:f8gxmxnynee';
        var gcse = document.createElement('script');
        gcse.type = 'text/javascript';
        gcse.async = true;
        gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//www.google.com/cse/cse.js?cx=' + cx;
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(gcse, s);
      })();
    </script>
</head>
<body class="body-us-va">

    <div id="fusebar"></div>
    <div id="container">
      <div class="ir" id="header">
          <div><a href="http://pokerfuse.com" class="logo" title="Online Poker News - Pokerfuse">Online Poker News - Pokerfuse</a></div>
      </div>
      <div id="searchbox"><gcse:search></gcse:search></div>
      <ul id="mainmenu">
          <li><a class="mm-news selected" href="/">News</a></li>
          <li><a class="mm-nj" href="/online-poker-in/new-jersey/26210-new-jersey-online-poker-independent-site-reviews-and-new/">New Jersey</a></li>
          <li><a class="mm-nv" href="/tags/nevada/">Nevada</a></li>
          <li><a class="mm-ca" href="/tags/california/">California</a></li>
          <li><a class="mm-podcasts" href="/poker-podcasts/">Podcasts</a></li>
          <li><a class="mm-pokertraining" href="/poker-training-videos/">Poker Training</a></li>
          <li><a class="mm-about" href="/about/">About</a></li>
      </ul>
      <ul class="submenu" id="submenu-news">
          <li><a class="sm-poker-room-news" href="/news/poker-room-news/">Poker Room News</a></li>
          <li><a class="sm-law-and-regulation" href="/news/law-and-regulation/">Law and Regulation</a></li>
          <li><a class="sm-media-and-software" href="/news/media-and-software/">Media and Software</a></li>
          <li><a class="sm-live-and-online selected" href="/news/live-and-online/">Live and Online</a></li>
          <li><a class="sm-industry" href="/news/industry/">Industry</a></li>
          <li><a class="sm-tags" href="/tags/">Tags</a></li>
          <li><a class="sm-news-archive" href="/news/archive/">Archive</a></li>
      </ul>
        
    <div id="content"><div id="content-inner">
        <div id="primary"><div id="primary-inner">
            
  

  
  <article class="news-article">
    <header>
      <h1>Partypoker Reveals New Powerfest Plan with $40 Million&nbsp;Schedule</h1>
      <p class="subhead">In a reversal of January&#8217;s more low-key event, the next Powerfest will be its largest ever and put it in direct competition with the biggest online.</p>
      <div class="socialside"><strong>Share:</strong><div class="socialshare"></div></div>
    </header>
    
      
        <figure>
          <img src="/site_media/media/uploads/news/powerfest-may-2018-40-milion_pro_narrow_cropped.jpg" width="620" height="310" class="noborder" alt="It is the biggest guaranteed prize pool partypoker has ever run and puts Powerfest on near-equal footing to PokerStars&#39; flagship annual tournament series, SCOOP." title="It is the biggest guaranteed prize pool partypoker has ever run and puts Powerfest on near-equal footing to PokerStars&#39; flagship annual tournament series, SCOOP."/>
          
        </figure>
    
    <p>The next Powerfest online tournament series will have a staggering $40 million in total guaranteed prize pools, partypoker announced on Wednesday. </p>

	<p>It is the biggest guaranteed prize pool partypoker has ever run and puts Powerfest on near-equal footing to PokerStars&#8217; flagship annual tournament series, <span class="caps">SCOOP</span>, which is slated to run over the same dates next month.</p>

	<p>&#8220;January was first time we trialed the Mi L M H format and therefore we were relatively prudent with event GTEs,&#8221; a partypoker representative told <span class="caps">PRO</span>. &#8220;The May Powerfest retains the Mi L M H format but is more closely paired with the Power Series this time. The changes to the Power Series over the last few weeks have resulted in significant growth in our MTTs and therefore we are able to be more aggressive this time and convert a number of the successful Power Series <span class="caps">MTT</span> formats into festival events.&#8221; </p>
    


    <div class="continue-reading"><strong>Continue reading on <a href="https://pokerindustrypro.com/news/article/29703-partypoker-reveals-new-powerfest-plan-40-million-schedule">Poker Industry PRO &raquo;</a></strong></div>
    <div class="restricted">
        <a href="https://pokerindustrypro.com/news/article/29703-partypoker-reveals-new-powerfest-plan-40-million-schedule"><img src="/site_media/static/pro/images/prostamp-medium.png" width="100" height="60" /></a>

        
        <h2>Poker Industry PRO: Exclusive Article</h2>
        <div>This article is exclusive to <strong>Poker Industry PRO</strong> subscribers.</div>
        

        <div><strong>Already a subscriber?</strong><br />&raquo; <a href="https://pokerindustrypro.com/news/article/29703-partypoker-reveals-new-powerfest-plan-40-million-schedule">Read the full story.</a></div>
        <div><strong>Not a subscriber yet?</strong><br />
            &raquo;
            <a href="https://pokerindustrypro.com/learn-more/">Find out more</a> and
            <a href="https://pokerindustrypro.com/buy/">start your subscription today</a> to get instant access.</div>
    </div>


    
      <footer>
        <div class="writer vcard">By <a rel="author" class="url fn" href="/about/team/samantha/">Samantha Bevington</a></div>
        <abbr class="published" title="2018-04-05T13:49:43Z">April&nbsp;05,&nbsp;2018</abbr>

        <div class="permalink"><a href="http://pokerfu.se/r4hh">pokerfu.se/r4hh</a></div>
        
      <div class="ref tagged">
        <ul>
          <li class="head">tags</li>
          <li><a href="/tags/partypoker/" rel="tag">partypoker</a></li>
          <li><a href="/tags/pokerstars/" rel="tag">PokerStars</a></li>
          <li><a href="/tags/powerfest/" rel="tag">Powerfest</a></li>
          <li><a href="/tags/scoop/" rel="tag">SCOOP</a></li>
        </ul>
      </div>

          

<div id="comments">
    <img src="/site_media/static/img/header-comments.png" alt="Comments" />
    <div id="disqus_thread"></div>
    <script type="text/javascript">
        var disqus_shortname = 'pokerfuse';
        var disqus_identifier = 'news-29703-partypoker-reveals-new-powerfest-plan-40-million-schedule';
        var disqus_developer = 0;
        var disqus_url = 'http://pokerfuse.com/news/live-and-online/29703-partypoker-reveals-new-powerfest-plan-40-million-schedule/';
        var disqus_title = 'Partypoker Reveals New Powerfest Plan with $40 Million Schedule';
        (function() {
            var dsq = document.createElement('script');
            dsq.type = 'text/javascript';
            dsq.async = true;
            dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
        })();
    </script>
</div>
        
      </footer>
    
  </article>

  


        </div></div>
        




<div id="sidebar">
    <div id="sidebar-inner">
        

            <div class="sposts sidebox"><div class="inner"><div class="header">Latest from our Sponsors:</div><div class="spost"><span class="name"><a rel="nofollow" href="http://bonuscodepoker.com/">BCPoker</a> &bull; Yesterday</span><a rel="nofollow" href="https://bonuscodepoker.com/bill-perkins-wins-hair-loss-bet"><img src="/site_media/media/uploads/customer/bc-poker.png" alt="BCPoker" width="120" height="50"/></a><span class="headline"><a rel="nofollow" href="https://bonuscodepoker.com/bill-perkins-wins-hair-loss-bet">Bill Perkins Wins Hair Loss Bet</a></span>
                    &#8212; After losing a high-profile prop bet with Jaime and Matt Staples, Bill Perkins finally put a notch in the W column. The genius, billionaire, playboy, philanthropist finally has something going for him.
                </div><div class="spost"><span class="name"><a rel="nofollow" href="http://affiliates.borgatapartners.com/processing/clickthrgh.asp?btag=a_78b_30&amp;aid=">BorgataPoker.com</a> &bull; Yesterday</span><a rel="nofollow" href="https://go.onelink.me/9eLp?pid=Affiliate&amp;c=Vendor&amp;af_prt=FUSE_MEDIA_CORP&amp;cmpid=Affiliate_online-casino_FUSE_MEDIA_CORP"><img src="/site_media/media/uploads/customer/poker_125x50.jpg" alt="BorgataPoker.com" width="125" height="50"/></a><span class="headline"><a rel="nofollow" href="https://go.onelink.me/9eLp?pid=Affiliate&amp;c=Vendor&amp;af_prt=FUSE_MEDIA_CORP&amp;cmpid=Affiliate_online-casino_FUSE_MEDIA_CORP">Don’t Miss The Slots Tournament Leaderboard, On Now</a></span>
                    &#8212; Play your way to as much as $200 Bonus Dollars this month. The tourney runs nightly at 7pm. Find out more.
                </div><div class="spost"><span class="name"><a rel="nofollow" href="https://rototracker.com/?utm_campaign=mainurl&amp;utm_source=fuse">RotoTracker</a> &bull; September 14</span><a rel="nofollow" href="https://rototracker.com/plus/"><img src="/site_media/media/uploads/customer/rototracker_TlJ4WVn_YbCE7FL_OZCXJhE.png" alt="RotoTracker" width="120" height="55"/></a><span class="headline"><a rel="nofollow" href="https://rototracker.com/plus/">Brand New Features</a></span>
                    &#8212; We've just launched a new set of advanced features for all of our Bronze, Silver and Gold subscribers. Check them out here.
                </div><div class="spost"><span class="name"><a rel="nofollow" href="https://pokerindustrypro.com/">Poker Industry PRO</a> &bull; September 05</span><a rel="nofollow" href="https://pokerindustrypro.com/newsletter/"><img src="/site_media/media/uploads/customer/pokerindustrypro-small.png" alt="Poker Industry PRO" width="125" height="50"/></a><span class="headline"><a rel="nofollow" href="https://pokerindustrypro.com/newsletter/">Get the Inside Track</a></span>
                    &#8212; Previously a feature exclusive to our corporate customers, we are now making the PRO Daily newsletter available to everyone, free of charge. Sign up now.
                </div><div class="spost"><span class="name"><a rel="nofollow" href="http://combonator.com/">Combonator</a> &bull; April 04</span><a rel="nofollow" href="http://combonator.com/"><img src="/site_media/media/uploads/customer/combonator.mini_1.png" alt="Combonator" width="120" height="50"/></a><span class="headline"><a rel="nofollow" href="http://combonator.com/">Learn & improve your Hold'em strategy today!</a></span>
                    &#8212; Graphs, reporting, export, customizable calculator and a whole lot more with poker study tool, Combonator.
                </div><div class="suffix"><a href="/sposts/archive/">Archive</a> | <a href="/about/sponsored-posts/">Become a pokerfuse sponsor</a></div></div></div>

            


            
            

            <div class="sidebox clearfix"><div class="inner">
                <div class="header">Pokerfuse on Twitter</div>
                <div class="follow"><a href="http://twitter.com/pokerfuse" class="twitter-follow-button" data-show-count="true" data-size="large">Follow @pokerfuse</a></div>
                <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

            </div></div>
            <div class="sidebox clearfix">
                <div class="inner">
                    <div class="header">Pokerfuse on Facebook</div>
                    <iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpokerfuse&amp;width=310&amp;height=62&amp;show_faces=false&amp;colorscheme=light&amp;stream=false&amp;show_border=true&amp;header=true&amp;appId=135524903246399" style="border:none; overflow:hidden; width:310px; height:62px;"></iframe>
                </div>
            </div>

            
            
                <div class="sidebox dontmiss clearfix"><div class="inner">
                    <div class="header">Top Stories:</div>
                    <ul>
                        


<li class="clearfix">
    <strong class="article-title"><a href="/news/live-and-online/29699-largest-ever-njscoop-schedule-revealed/" class="title">Largest Ever <span class="caps">NJSCOOP</span> Schedule&nbsp;Revealed</a></strong>
    <div class="article-body">PokerStars announces there will be $1.3 million in guarantees spread over the 16 day series for April&#39;s NJSCOOP.</div>
    
</li>
<li class="clearfix">
    <strong class="article-title"><a href="/news/horse-racing/29696-looking-long-shot-1m-florida-derby/" class="title">Looking for a Long Shot in the $1M Florida&nbsp;Derby</a></strong>
    
    
</li>
<li class="clearfix">
    <strong class="article-title"><a href="/news/live-and-online/29694-garden-state-super-series-smashes-gauarantees/" class="title">Garden State Super Series Smashes&nbsp;Gauarantees</a></strong>
    <div class="article-body">The Garden State Super Series wrapped up at the weekend and paid out over $446,000 in prize money with just a few events having overlays.</div>
    
</li>
<li class="clearfix">
    <strong class="article-title"><a href="/news/poker-room-news/29690-split-pot-game-based-double-flop-holdem-coming-soon/" class="title">Split Pot Game Based On Double Flop Hold’em Coming Soon From&nbsp;PokerStars?</a></strong>
    <div class="article-body">New graphics in the online poker client indicate PokerStars may be readying to launch a new poker variant called Split Hold&#39;em.</div>
    <div class="article-image"><a href="/news/poker-room-news/29690-split-pot-game-based-double-flop-holdem-coming-soon/" title="Split Pot Game Based On Double Flop Hold’em Coming Soon From PokerStars?"><img src="/site_media/media/uploads/news/pokerstars-split-holdem-new-table-design_medium.png" alt="Thanks to new graphics released in the PokerStars client across dot-com, UK and EU networks, it seems that a new poker variant called Split Hold&amp;#8217;em&amp;#8230;" title="Split Pot Game Based On Double Flop Hold’em Coming Soon From PokerStars?" width="240" height="180" class="article-image" /></a></div>
</li>
<li class="clearfix">
    <strong class="article-title"><a href="/news/horse-racing/29685-g2-louisiana-derby-1000000-and-100-derby-points/" class="title">G2 Louisiana Derby for $1,000,000 and 100 Derby&nbsp;Points</a></strong>
    
    
</li>
<li class="clearfix">
    <strong class="article-title"><a href="/news/live-and-online/29675-888poker-partners-swedish-poker-sm-online-championship/" class="title">888poker Partners with Swedish Poker-SM Online Championship&nbsp;Series</a></strong>
    <div class="article-body">The Swedish Poker-SM online championship series returns to 888poker in April for the third year running.</div>
    
</li>
<li class="clearfix">
    <strong class="article-title"><a href="/news/casinos-and-gambling/leovegas-continues-expanding-online-casino-space/" class="title">LeoVegas Continues Expanding in the Online Casino&nbsp;Space</a></strong>
    
    
</li>
<li class="clearfix last">
    <strong class="article-title"><a href="/news/law-and-regulation/29674-ukgc-moves-increase-consumer-protections-online-gambling/" class="title"><span class="caps">UKGC</span> Moves to Increase Consumer Protections in Online&nbsp;Gambling</a></strong>
    
    
</li>
                    </ul>
                </div></div>
            

        
    </div>
</div>

    </div></div>

        
<div class="footer"><div id="footer-inner">
    <div class="cols"><div class="cols-inner">


      <div class="w2p" style="margin: 0 10px 30px 10px;">
        Want to learn <a href="https://wheretoplayonline.net">where to play legal, regulated online poker and casino games in the United States?</a> Check out the
        new <a href="https://wheretoplayonline.net">Where To Play Online Network</a> to find out <a href="https://wheretoplaypokeronline.com">the best sites to play online poker</a>
        and the <a href="https://wheretoplaycasinoonline.com">the best sites to play casino games online</a>!
      </div>

        <div class="col"><div class="col-inner">
            <strong>Read more:</strong>
            <ul>
                <li><a href="/news/poker-room-news/">Poker Room News</a></li>
                <li><a href="/news/law-and-regulation/">Law and Regulation</a></li>
                <li><a href="/news/media-and-software/">Media and Software</a></li>
                <li><a href="/news/live-and-online/">Live and Online</a></li>
                <li><a href="/news/industry/">Industry</a></li>
                <li><a href="/features/">Features</a></li>
                <li><a href="/news/archive/">Archives</a></li>
            </ul>
        </div></div>
        <div class="col"><div class="col-inner">
            <strong>Tools and Directories:</strong>
            <ul>
                <li><a href="/poker-training-videos/">Poker training video directory</a></li>
                <li><a href="/poker-podcasts/">Poker podcast directory</a></li>
                <li><a href="/discuss/">Latest discussions</a></li>
                
                <li><a href="/subscribe/">Subscribe to twitter, facebook and RSS</a></li>
                <li><a href="https://plus.google.com/+Pokerfuse" rel="publisher">Find us on Google+</a></li>
                <li><a href="http://combonator.com">Poker study software</a></li>
            </ul>
        </div></div>
        <div class="col"><div class="col-inner">
            <strong>About pokerfuse:</strong>
            <ul>
                <li><a href="/about/">About the site</a></li>
                <li><a href="/about/faq/">Frequently asked questions</a></li>
                <li><a href="/blog/pokerfuse/two-years-of-pokerfuse-eight-homepage-designs-06-05/">Blog</a></li>
                <li><a href="/about/advertise/">Advertise</a></li>
                <li><a href="/about/sponsored-posts/">Sponsored Posts</a></li>
                <li><a href="/about/team/">The Team</a></li>
                <li><a href="/contact/">Contact</a></li>
            </ul>
        </div></div>

    </div></div>

    <div class="copyright">&copy; 2011-2018 Fuse Media Corp. All rights reserved. This material may not be reproduced, displayed, modified or distributed without the express prior written permission of the copyright holder. For permission, contact copy@pokerfuse.com</div>
    <ul class="policy">
        <li><a href="/terms-and-conditions/">terms and conditions</a></li>
        <li><a href="/privacy-policy/">privacy policy</a></li>
    </ul>
</div></div>

        
    </div>
    <script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
<script type="text/javascript" src="http://cdn.fusemedia.co/fb/fb400.gz.js"></script>
<script type="text/javascript" src="/site_media/static/js/m.js?196"></script>

    <script type="text/javascript" src="/site_media/static/f5/scripts/audio/jquery.mb.miniAudioPlayer.min.js"></script>
    <script type="text/javascript" src="//platform.twitter.com/widgets.js" charset="utf-8" async></script>
    <script type="text/javascript" async defer src="//platform.instagram.com/en_US/embeds.js"></script>


  <script type="text/javascript">
    var clicky_site_ids = clicky_site_ids || [];
    clicky_site_ids.push(66550373);

    (function() {
      var s = document.createElement('script');
      s.type = 'text/javascript';
      s.async = true;
      s.src = '//static.getclicky.com/js';
      ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
    })();

    $(function () {
      // load more audio players
      $('.media-embed-audio > a').mb_miniPlayer();
    });

    // all outbound links tracking on GA
    $(function () {
      $("a").on('click', function (event) {
        var el = event.srcElement || event.target;

        /* Loop up the DOM tree through parent elements if clicked element is not a link (eg: an image inside a link) */
        while(el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href)){
            el = el.parentNode;
        }

        if(el && el.href){
            /* link */
            var link = el.href;
            if(link.indexOf(location.host) == -1 && !link.match(/^javascript\:/i)){ /* external link */
                /* HitCallback function to either open link in either same or new window */
                var hitBack = function(link, target){
                    target ? window.open(link, target) : window.location.href = link;
                };
                /* Is target set and not _(self|parent|top)? */
                var target = (el.target && !el.target.match(/^_(self|parent|top)$/i)) ? el.target : false;
                /* send event with callback */
                ga(
                    "send", "event", "Outgoing Links", link,
                    document.location.pathname + document.location.search,
                    {"hitCallback": hitBack(link, target)}
                );

                /* Prevent standard click */
                event.preventDefault ? event.preventDefault() : event.returnValue = !1;
            }
        }
     });
    });
  </script>
  <noscript><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/66550373ns.gif" /></noscript>


    
</body>

</html>
