<!DOCTYPE html>
<html lang="en">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
    <meta charset="utf-8" />
    <meta name="Description" content="The Canadian native, who has amassed a following of almost 50,000 on Twitch, will be streaming play on 888poker five days a week, and joi..." />
    <meta name="Keywords" content="poker, poker news, live poker, online poker, internet poker, web poker, new jersey online poker, 888 new jersey, borgata new jersey, partypoker new jersey, pokerstars new jersey, california online poker, nevada online poker" />
    <title>888--Not PokerStars--Signs Up One of Twitch&#39;s Most Popular Poker Streamers | Pokerfuse Online Poker News</title>
    <!--[if lt IE 9]>
    <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    <link rel="stylesheet" href="/site_media/static/css/m.css?194" media="screen" />
    <link rel="stylesheet" href="http://cdn.fusemedia.co/fb/fb400.gz.css" media="screen" />
    <link rel="stylesheet" href="/site_media/static/f5/scripts/audio/css/jQuery.mb.miniAudioPlayer.min.css" type="text/css" />

    <link rel="shortcut icon" href="/favicon.ico" />
    <link rel="alternate" type="application/rss+xml" title="RSS Feed - News" href="http://feeds.pokerfuse.com/pokerfuse" />
    <link rel="alternate" type="application/rss+xml" title="RSS Feed - All Articles" href="http://feeds.pokerfuse.com/pokerfuse-news/" />
  <meta name="twitter:card" content="summary" />
  <meta name="twitter:site" content="@pokerfuse" />
  <meta name="twitter:title" content="888--Not PokerStars--Signs Up One of Twitch&#39;s Most Popular Poker Streamers" />
  <meta name="twitter:description" content="The Canadian native, who has amassed a following of almost 50,000 on Twitch, will be streaming play on 888poker five days a week, and joining the team on the 888Live tour to help in the commentary booth." />
  <meta property="og:title" content="888--Not PokerStars--Signs Up One of Twitch&#39;s Most Popular Poker Streamers"/>
  <meta property="og:type" content="article"/>
  <meta property="og:url" content="http://pokerfuse.com/news/poker-room-news/28996-888-not-pokerstars-signs-one-twitchs-most-popular-poker/"/>
  
  <meta name="twitter:image" content="http://pokerfuse.com/site_media/media/uploads/news/tonka-888poker-live-stream-twitch_large.jpg" />
  <meta property="og:image" content="http://pokerfuse.com/site_media/media/uploads/news/tonka-888poker-live-stream-twitch_large.jpg"/>
  <meta property="og:image:width" content="400"/>
  <meta property="og:image:height" content="300"/>
  <meta property="og:description" content="The Canadian native, who has amassed a following of almost 50,000 on Twitch, will be streaming play on 888poker five days a week, and joining the team on the 888Live tour to help in the commentary booth."/>
  <meta property="article:published_time" content="2017-01-27T13:56:02Z"/>
  <meta property="article:section" content="Poker Room News"/>
  <meta property="article:tag" content="888poker"/>
  <meta property="article:tag" content="Doug Polk"/>
  <meta property="article:tag" content="Jamie Staples"/>
  <meta property="article:tag" content="Jason Somerville"/>
  <meta property="article:tag" content="Jeff Gross"/>
  <meta property="article:tag" content="Jesse Martin"/>
  <meta property="article:tag" content="partypoker"/>
  <meta property="article:tag" content="PokerStars"/>
  <meta property="article:tag" content="Twitch.TV"/>
  <link rel="shortlink" href="http://pokerfu.se/y3r6"/>
  <link rel="canonical" href="https://pokerindustrypro.com/news/article/28996-888-not-pokerstars-signs-one-twitchs-most-popular-poker"/>
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-23132518-1', 'auto');
      ga('require', 'linkid', 'linkid.js');
      ga('require', 'displayfeatures');
      ga('send', 'pageview');
      (function() {
        var cx = '012416389417438763308:f8gxmxnynee';
        var gcse = document.createElement('script');
        gcse.type = 'text/javascript';
        gcse.async = true;
        gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//www.google.com/cse/cse.js?cx=' + cx;
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(gcse, s);
      })();
    </script>
</head>
<body class="body-us-va">

    <div id="fusebar"></div>
    <div id="container">
      <div class="ir" id="header">
          <div><a href="http://pokerfuse.com" class="logo" title="Online Poker News - Pokerfuse">Online Poker News - Pokerfuse</a></div>
      </div>
      <div id="searchbox"><gcse:search></gcse:search></div>
      <ul id="mainmenu">
          <li><a class="mm-news selected" href="/">News</a></li>
          <li><a class="mm-nj" href="/online-poker-in/new-jersey/26210-new-jersey-online-poker-independent-site-reviews-and-new/">New Jersey</a></li>
          <li><a class="mm-nv" href="/tags/nevada/">Nevada</a></li>
          <li><a class="mm-ca" href="/tags/california/">California</a></li>
          <li><a class="mm-podcasts" href="/poker-podcasts/">Podcasts</a></li>
          <li><a class="mm-pokertraining" href="/poker-training-videos/">Poker Training</a></li>
          <li><a class="mm-about" href="/about/">About</a></li>
      </ul>
      <ul class="submenu" id="submenu-news">
          <li><a class="sm-poker-room-news selected" href="/news/poker-room-news/">Poker Room News</a></li>
          <li><a class="sm-law-and-regulation" href="/news/law-and-regulation/">Law and Regulation</a></li>
          <li><a class="sm-media-and-software" href="/news/media-and-software/">Media and Software</a></li>
          <li><a class="sm-live-and-online" href="/news/live-and-online/">Live and Online</a></li>
          <li><a class="sm-industry" href="/news/industry/">Industry</a></li>
          <li><a class="sm-tags" href="/tags/">Tags</a></li>
          <li><a class="sm-news-archive" href="/news/archive/">Archive</a></li>
      </ul>
        
    <div id="content"><div id="content-inner">
        <div id="primary"><div id="primary-inner">
            
  

  
  <article class="news-article">
    <header>
      <h1>888&#8212;Not PokerStars&#8212;Signs Up One of Twitch&#8217;s Most Popular Poker&nbsp;Streamers</h1>
      <p class="subhead">Parker “TonkaaaaP” Talbot signs on as 888 Ambassador.</p>
      <div class="socialside"><strong>Share:</strong><div class="socialshare"></div></div>
    </header>
    
      
        <figure>
          <img src="/site_media/media/uploads/news/tonka-888poker-live-stream-twitch_pro_narrow_cropped.jpg" width="620" height="310" class="noborder" alt="The Canadian native, who has amassed a following of almost 50,000 on Twitch, will be streaming play on 888poker five days a week, and joining the team on the 888Live tour to help in the commentary booth." title="The Canadian native, who has amassed a following of almost 50,000 on Twitch, will be streaming play on 888poker five days a week, and joining the team on the 888Live tour to help in the commentary booth."/>
          
        </figure>
    
    <p>888poker has announced that Parker Talbot, known online as “TonkaaaaP” or simply Tonka, has joined the company as its latest ambassador.</p>
    


    <div class="continue-reading"><strong>Continue reading on <a href="https://pokerindustrypro.com/news/article/28996-888-not-pokerstars-signs-one-twitchs-most-popular-poker">Poker Industry PRO &raquo;</a></strong></div>
    <div class="restricted">
        <a href="https://pokerindustrypro.com/news/article/28996-888-not-pokerstars-signs-one-twitchs-most-popular-poker"><img src="/site_media/static/pro/images/prostamp-medium.png" width="100" height="60" /></a>

        
        <h2>Poker Industry PRO: Exclusive Article</h2>
        <div>This article is exclusive to <strong>Poker Industry PRO</strong> subscribers.</div>
        

        <div><strong>Already a subscriber?</strong><br />&raquo; <a href="https://pokerindustrypro.com/news/article/28996-888-not-pokerstars-signs-one-twitchs-most-popular-poker">Read the full story.</a></div>
        <div><strong>Not a subscriber yet?</strong><br />
            &raquo;
            <a href="https://pokerindustrypro.com/learn-more/">Find out more</a> and
            <a href="https://pokerindustrypro.com/buy/">start your subscription today</a> to get instant access.</div>
    </div>


    
      <footer>
        <div class="writer vcard">By <a rel="author" class="url fn" href="/about/team/nick/">Nick Jones</a></div>
        <abbr class="published" title="2017-01-27T13:56:02Z">January&nbsp;27,&nbsp;2017</abbr>

        <div class="permalink"><a href="http://pokerfu.se/y3r6">pokerfu.se/y3r6</a></div>
        
      <div class="ref tagged">
        <ul>
          <li class="head">tags</li>
          <li><a href="/tags/888/" rel="tag">888poker</a></li>
          <li><a href="/tags/doug-polk/" rel="tag">Doug Polk</a></li>
          <li><a href="/tags/jamie-staples/" rel="tag">Jamie Staples</a></li>
          <li><a href="/tags/jason-somerville/" rel="tag">Jason Somerville</a></li>
          <li><a href="/tags/jeff-gross/" rel="tag">Jeff Gross</a></li>
          <li><a href="/tags/jesse-martin/" rel="tag">Jesse Martin</a></li>
          <li><a href="/tags/partypoker/" rel="tag">partypoker</a></li>
          <li><a href="/tags/pokerstars/" rel="tag">PokerStars</a></li>
          <li><a href="/tags/twitchtv/" rel="tag">Twitch.TV</a></li>
        </ul>
      </div>

          

<div id="comments">
    <img src="/site_media/static/img/header-comments.png" alt="Comments" />
    <div id="disqus_thread"></div>
    <script type="text/javascript">
        var disqus_shortname = 'pokerfuse';
        var disqus_identifier = 'news-28996-888-not-pokerstars-signs-one-twitchs-most-popular-poker';
        var disqus_developer = 0;
        var disqus_url = 'http://pokerfuse.com/news/poker-room-news/28996-888-not-pokerstars-signs-one-twitchs-most-popular-poker/';
        var disqus_title = '888\u002D\u002DNot PokerStars\u002D\u002DSigns Up One of Twitch\u0027s Most Popular Poker Streamers';
        (function() {
            var dsq = document.createElement('script');
            dsq.type = 'text/javascript';
            dsq.async = true;
            dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
        })();
    </script>
</div>
        
      </footer>
    
  </article>

  


        </div></div>
        




<div id="sidebar">
    <div id="sidebar-inner">
        

            <div class="sposts sidebox"><div class="inner"><div class="header">Latest from our Sponsors:</div><div class="spost"><span class="name"><a rel="nofollow" href="http://affiliates.borgatapartners.com/processing/clickthrgh.asp?btag=a_78b_30&amp;aid=">BorgataPoker.com</a> &bull; Today</span><a rel="nofollow" href="https://ads.bridgetrack.com/Borgata/_redir.htm?BTData=Cfk.B.gAB6f.DA.yI.ce31.oMf.K2pz.FL.jJh.1.pG.BhT.E"><img src="/site_media/media/uploads/customer/poker_125x50.jpg" alt="BorgataPoker.com" width="125" height="50"/></a><span class="headline"><a rel="nofollow" href="https://ads.bridgetrack.com/Borgata/_redir.htm?BTData=Cfk.B.gAB6f.DA.yI.ce31.oMf.K2pz.FL.jJh.1.pG.BhT.E">Don’t Miss Your Last Shot To Qualify For The WPT Borgata Winter Poker Open Championship</a></span>
                    &#8212; You’ll find Super Satellites this Saturday and Sunday at 7:45pm online at BorgataPoker.com. Buy directly in for $400 or win your way in through a qualifier nightly at 8:15pm for $45. Find out more.
                </div><div class="spost"><span class="name"><a rel="nofollow" href="http://bonuscodepoker.com/">BCPoker</a> &bull; January 24</span><a rel="nofollow" href="http://bonuscodepoker.com/sean-spicer-wins-worlds-largest-poker-tournament-with-straight-vs-opponents-flush"><img src="/site_media/media/uploads/customer/bc-poker.png" alt="BCPoker" width="120" height="50"/></a><span class="headline"><a rel="nofollow" href="http://bonuscodepoker.com/sean-spicer-wins-worlds-largest-poker-tournament-with-straight-vs-opponents-flush">Sean Spicer Wins World’s Largest Poker Tournament With Straight Vs. Opponent’s Flush</a></span>
                    &#8212; White House Press Secretary Sean Spicer beat a field of over 1.5m people in the world's largest poker tournament, beating a flush with a straight to win.
                </div><div class="spost"><span class="name"><a rel="nofollow" href="https://pokerindustrypro.com/">Poker Industry PRO</a> &bull; January 19</span><a rel="nofollow" href="https://pokerindustrypro.com/data"><img src="/site_media/media/uploads/customer/pokerindustrypro-small.png" alt="Poker Industry PRO" width="125" height="50"/></a><span class="headline"><a rel="nofollow" href="https://pokerindustrypro.com/data">PokerStars.PT Cash Game Traffic Data Available On PRO</a></span>
                    &#8212; The cash game traffic exceeds expectations on PokerStars.PT - Portugal’s first even licensed online poker room. You can see all the data on our Poker Industry PRO Data platform.
                </div><div class="spost"><span class="name"><a rel="nofollow" href="https://rototracker.com/?utm_campaign=mainurl&amp;utm_source=fuse">RotoTracker</a> &bull; January 19</span><a rel="nofollow" href="https://rototracker.com/?utm_campaign=sharedash&amp;utm_source=fuse"><img src="/site_media/media/uploads/customer/rototracker_TlJ4WVn_YbCE7FL_OZCXJhE.png" alt="RotoTracker" width="120" height="55"/></a><span class="headline"><a rel="nofollow" href="https://rototracker.com/?utm_campaign=sharedash&amp;utm_source=fuse">Share Your RotoTracker Dashboard Today</a></span>
                    &#8212; Whether you have had a hot weekend, a crushing month or winning season, you can create a shared dashboard snapshot of that time period with your DFS results for ultimate bragging rights.
                </div><div class="spost"><span class="name"><a rel="nofollow" href="http://combonator.com/">Combonator</a> &bull; April 04</span><a rel="nofollow" href="http://combonator.com/"><img src="/site_media/media/uploads/customer/combonator.mini_1.png" alt="Combonator" width="120" height="50"/></a><span class="headline"><a rel="nofollow" href="http://combonator.com/">Learn & improve your Hold'em strategy today!</a></span>
                    &#8212; Graphs, reporting, export, customizable calculator and a whole lot more with poker study tool, Combonator.
                </div><div class="suffix"><a href="/sposts/archive/">Archive</a> | <a href="/about/sponsored-posts/">Become a pokerfuse sponsor</a></div></div></div>

            


            

            <div class="sidebox newsletter clearfix"><div class="inner">
                <div class="header">Newsletter</div>
                <div class="main">
                    <div class="spiel">
                        <div><strong>Get the pokerfuse newsletter &#8212; free every Thursday!</strong></div>
                        <div>The most important headlines of the week delivered straight to your inbox.</div>
                    </div>
                    <form method="post" action="/newsletter/"><div><input type='hidden' name='csrfmiddlewaretoken' value='c65bJid3OZ7QGCmtkkoIBSkk6BTCa6CY' />
                        <input type="text" class="text" name="email" />
                        <input type="submit" class="submit" value="Sign Me Up!" />
                    </div></form>
                </div>
            </div></div>

            <div class="sidebox clearfix"><div class="inner">
                <div class="header">Pokerfuse on Twitter</div>
                <div class="follow"><a href="http://twitter.com/pokerfuse" class="twitter-follow-button" data-show-count="true" data-size="large">Follow @pokerfuse</a></div>
                <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

            </div></div>
            <div class="sidebox clearfix">
                <div class="inner">
                    <div class="header">Pokerfuse on Facebook</div>
                    <iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpokerfuse&amp;width=310&amp;height=62&amp;show_faces=false&amp;colorscheme=light&amp;stream=false&amp;show_border=true&amp;header=true&amp;appId=135524903246399" style="border:none; overflow:hidden; width:310px; height:62px;"></iframe>
                </div>
            </div>

            <div class="sidebox clearfix">
                <div class="inner">
                    <div class="header">Pokerfuse on Google+</div>
                    <div class="g-follow" data-href="https://plus.google.com/115058106073283582306" data-rel="publisher" data-annotation="none" data-height="24"></div>
                    <script type="text/javascript">
                      (function() {
                        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                        po.src = 'https://apis.google.com/js/plusone.js';
                        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
                      })();
                    </script>
                </div>
            </div>

            
            
                <div class="sidebox dontmiss clearfix"><div class="inner">
                    <div class="header">Top Stories:</div>
                    <ul>
                        


<li class="clearfix">
    <strong class="article-title"><a href="/news/casinos-and-gambling/nyx-approved-three-canadian-provinces/" class="title"><span class="caps">NYX</span> Approved in Three Canadian&nbsp;Provinces</a></strong>
    
    
</li>
<li class="clearfix">
    <strong class="article-title"><a href="/news/law-and-regulation/28991-new-jersey-online-poker-and-casino-revenue-2016-key-stats/" class="title">New Jersey Online Poker and Casino Revenue 2016: Key Stats and&nbsp;Graphs</a></strong>
    <div class="article-body">The launch of PokerStars grew online poker revenue in New Jersey by 11% in 2016.</div>
    
</li>
<li class="clearfix">
    <strong class="article-title"><a href="/news/live-and-online/28975-raising-effective-giving-planning-high-roller-charity-poker/" class="title">Raising for Effective Giving Planning a High Roller Charity Poker Tournament in&nbsp;2017</a></strong>
    
    
</li>
<li class="clearfix">
    <strong class="article-title"><a href="/news/horse-racing/28974-breeders-cup-steroid-scandal-needs-be-addressed/" class="title">Breeder’s Cup Steroid Scandal Needs To Be&nbsp;Addressed</a></strong>
    
    
</li>
<li class="clearfix">
    <strong class="article-title"><a href="/news/casinos-and-gambling/online-gaming-ads-popular-sweden/" class="title">Online Gaming Ads Popular in&nbsp;Sweden</a></strong>
    
    <div class="article-image"><a href="/news/casinos-and-gambling/online-gaming-ads-popular-sweden/" title="Online Gaming Ads Popular in Sweden"><img src="/site_media/media/uploads/news/sweden_medium.jpg" alt="The gambling industry is one of the more active sectors when it comes to advertising in the country of Sweden. The country is fertile ground for operators&amp;#8230;" title="Online Gaming Ads Popular in Sweden" width="240" height="180" class="article-image" /></a></div>
</li>
<li class="clearfix">
    <strong class="article-title"><a href="/news/poker-room-news/28972-live-poker-thirty-second-timer-pokerstars-deals-first-ever/" class="title">Live Poker with a Thirty Second Timer: PokerStars Deals First Ever &#8220;Shot Clock&#8221;&nbsp;Tournament</a></strong>
    <div class="article-body">At the request of players, PokerStars adds a highroller shot-clock tournament to the PokerStars Championship Bahamas schedule.</div>
    
</li>
<li class="clearfix">
    <strong class="article-title"><a href="/news/live-and-online/28970-aaron-paul-and-kevin-hart-hit-bahamas-pokerstars-inaugural/" class="title">Aaron Paul and Kevin Hart Hit the Bahamas for PokerStars&#8217; Inaugural Championship&nbsp;Festival</a></strong>
    <div class="article-body">Breaking Bad star having fun in the $5000 PokerStars Championship Bahamas Main Event.</div>
    
</li>
<li class="clearfix last">
    <strong class="article-title"><a href="/news/live-and-online/28959-more-6-million-guaranteed-borgata-winter-poker-open/" class="title">More Than $6 Million Guaranteed at the Borgata Winter Poker&nbsp;Open</a></strong>
    <div class="article-body">Qualifiers and satellites are running daily.</div>
    
</li>
                    </ul>
                </div></div>
            

        
    </div>
</div>
    </div></div>

        
<div class="footer"><div id="footer-inner">
    <div class="cols"><div class="cols-inner">
        <div class="col"><div class="col-inner">
            <strong>Read more:</strong>
            <ul>
                <li><a href="/news/poker-room-news/">Poker Room News</a></li>
                <li><a href="/news/law-and-regulation/">Law and Regulation</a></li>
                <li><a href="/news/media-and-software/">Media and Software</a></li>
                <li><a href="/news/live-and-online/">Live and Online</a></li>
                <li><a href="/news/industry/">Industry</a></li>
                <li><a href="/features/">Features</a></li>
                <li><a href="/news/archive/">Archives</a></li>
            </ul>
        </div></div>
        <div class="col"><div class="col-inner">
            <strong>Tools and Directories:</strong>
            <ul>
                <li><a href="/poker-training-videos/">Poker training video directory</a></li>
                <li><a href="/poker-podcasts/">Poker podcast directory</a></li>
                <li><a href="/discuss/">Latest discussions</a></li>
                <li><a href="/newsletter/">Get the weekly newsletter</a></li>
                <li><a href="/subscribe/">Subscribe to twitter, facebook and RSS</a></li>
                <li><a href="https://plus.google.com/+Pokerfuse" rel="publisher">Find us on Google+</a></li>
                <li><a href="http://combonator.com">Poker study software</a></li>
            </ul>
        </div></div>
        <div class="col"><div class="col-inner">
            <strong>About pokerfuse:</strong>
            <ul>
                <li><a href="/about/">About the site</a></li>
                <li><a href="/about/faq/">Frequently asked questions</a></li>
                <li><a href="/blog/pokerfuse/two-years-of-pokerfuse-eight-homepage-designs-06-05/">Blog</a></li>
                <li><a href="/about/advertise/">Advertise</a></li>
                <li><a href="/about/sponsored-posts/">Sponsored Posts</a></li>
                <li><a href="/about/team/">The Team</a></li>
                <li><a href="/contact/">Contact</a></li>
            </ul>
        </div></div>
    </div></div>
    <div class="copyright">&copy; 2011-2015 Fuse Media Corp. All rights reserved. This material may not be reproduced, displayed, modified or distributed without the express prior written permission of the copyright holder. For permission, contact copy@pokerfuse.com</div>
    <ul class="policy">
        <li><a href="/terms-and-conditions/">terms and conditions</a></li>
        <li><a href="/privacy-policy/">privacy policy</a></li>
    </ul>
</div></div>
        
    </div>
    <script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
<script type="text/javascript" src="http://cdn.fusemedia.co/fb/fb400.gz.js"></script>
<script type="text/javascript" src="/site_media/static/js/m.js?194"></script>

    <script type="text/javascript" src="/site_media/static/f5/scripts/audio/jquery.mb.miniAudioPlayer.min.js"></script>
    <script type="text/javascript" src="//platform.twitter.com/widgets.js" charset="utf-8" async></script>
    <script type="text/javascript" async defer src="//platform.instagram.com/en_US/embeds.js"></script>


  <script type="text/javascript">
    var clicky_site_ids = clicky_site_ids || [];
    clicky_site_ids.push(66550373);

    (function() {
      var s = document.createElement('script');
      s.type = 'text/javascript';
      s.async = true;
      s.src = '//static.getclicky.com/js';
      ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
    })();

    $(function () {
      // load more audio players
      $('.media-embed-audio > a').mb_miniPlayer();
    });

    // all outbound links tracking on GA
    $(function () {
      $("a").on('click', function (event) {
        var el = event.srcElement || event.target;

        /* Loop up the DOM tree through parent elements if clicked element is not a link (eg: an image inside a link) */
        while(el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href)){
            el = el.parentNode;
        }

        if(el && el.href){
            /* link */
            var link = el.href;
            if(link.indexOf(location.host) == -1 && !link.match(/^javascript\:/i)){ /* external link */
                /* HitCallback function to either open link in either same or new window */
                var hitBack = function(link, target){
                    target ? window.open(link, target) : window.location.href = link;
                };
                /* Is target set and not _(self|parent|top)? */
                var target = (el.target && !el.target.match(/^_(self|parent|top)$/i)) ? el.target : false;
                /* send event with callback */
                ga(
                    "send", "event", "Outgoing Links", link,
                    document.location.pathname + document.location.search,
                    {"hitCallback": hitBack(link, target)}
                );

                /* Prevent standard click */
                event.preventDefault ? event.preventDefault() : event.returnValue = !1;
            }
        }
     });
    });
  </script>
  <noscript><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/66550373ns.gif" /></noscript>


    
</body>

</html>
