<!DOCTYPE html>
<html lang="en-us">
<head>
  <meta charset="utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta name="Description" content="A look at 12 top stories--one each month--from Poker Industry PRO in 2019." />
  <meta name="Keywords" content="poker, poker news, live poker, online poker, internet poker, web poker, new jersey online poker, 888 new jersey, borgata new jersey, partypoker new jersey, pokerstars new jersey, california online poker, nevada online poker" />
  <title>Poker Industry PRO in 2019: Twelve Stories That Shaped the Year</title>
  <link rel="stylesheet" href="/site_media/static/v2/css/bs.css">
  <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,700,400italic">
  <link rel="stylesheet" href="/site_media/static/v2/css/styles.css?235">
  <link rel="stylesheet" href="https://cdn.fusemedia.co/fb/fb403.gz.css">
  <link rel="alternate" type="application/rss+xml" title="RSS Feed - Pokerfuse News" href="/feeds/headlines/pokerfuse/" />
  <link rel="alternate" type="application/rss+xml" title="RSS Feed - PRO News" href="/feeds/headlines/pro/" />
  <link rel="alternate" type="application/rss+xml" title="RSS Feed - Pokerfuse and PRO News" href="/feeds/headlines/" />
  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-23132518-1"></script>
  <script async src="https://cse.google.com/cse.js?cx=012416389417438763308:gcn65m6wjea"></script>
  
  <meta name="twitter:card" content="summary" />
  <meta name="twitter:site" content="@pokerfuse" />
  <meta name="twitter:title" content="Poker Industry PRO in 2019: Twelve Stories That Shaped the Year" />
  <meta name="twitter:description" content="A look at 12 top stories--one each month--from Poker Industry PRO in 2019." />
  <meta property="og:title" content="Poker Industry PRO in 2019: Twelve Stories That Shaped the Year"/>
  <meta property="og:type" content="article"/>
  <meta property="og:url" content="https://pokerfuse.com/features/in-depth/211117-poker-industry-pro-2019-twelve-stories-shaped-year/"/>
  <meta property="og:description" content="A look at 12 top stories--one each month--from Poker Industry PRO in 2019."/>
  <meta property="article:published_time" content="2020-01-10T09:59:04Z"/>
  <meta property="article:section" content="In-Depth"/>
  <meta property="article:tag" content="Poker Industry PRO"/>
  
    <meta name="twitter:image" content="https://pokerfuse.com/site_media/media/uploads/tags/pokerfuse-pro.png" />
    <meta property="og:image" content="https://pokerfuse.com/site_media/media/uploads/tags/pokerfuse-pro.png"/>
  
  <link rel="shortlink" href="https://pokerfu.se/lzxw" />
  <link rel="canonical" href="https://pokerindustrypro.com/news/article/211117-poker-industry-pro-2019-twelve-stories-shaped-year"/>
    
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Poker Industry PRO in 2019: Twelve Stories That Shaped the Year",
  "image": "https://pokerfuse.com/site_media/media/uploads/tags/pokerfuse-pro.png",
  "datePublished": "2020-01-10T09:59:04Z",
  "dateModified": "2020-01-10T09:59:04Z",
  "mainEntityOfPage": "https://pokerindustrypro.com/news/article/211117-poker-industry-pro-2019-twelve-stories-shaped-year",
  "author": {
    "@type": "Person",
    "name": "Nick Jones"
  },
  "publisher": {
    "name": "pokerfuse",
    "@type": "Organization",
    "logo": {
      "@type": "ImageObject",
      "url": "https://pokerfuse.com/site_media/static/v2/img/pokerfuse-logo.png"
    }
  },
  "description": "A look at 12 top stories--one each month--from Poker Industry PRO in 2019."
}
</script>


  
</head>

<body class="loc-us-va">



  <div class="bg-dark text-white"><div class="container" style="font-size: 18px;"><div class="row"><div class="col-lg-3 bg-danger py-4 px-4 text-uppercase text-center d-flex" style="justify-content: center; align-items: center;"><div><div style="font-size: 45px;"><strong>100% Legal</strong></div> and <div style="font-size: 30px;"><strong>Regulated</strong></div></div></div><div class="col-lg-9 p-4 d-flex" style="justify-content: center; align-items: center;"><div><h2 style="font-size: 45px;">Online Poker is Available in <span class="text-success">Pennsylvania</span> and <span class="text-success">New Jersey!</span></h2><p>If you are in Pennsylvania or New Jersey (or planning to be there), and you enjoy playing poker, have we got a deal for you! <strong>PokerStars</strong>, the biggest and most trusted name in online poker, has launched <strong>two</strong> 100% legal, fully regulated online poker rooms and they have <strong> Special Offers</strong> for new players.</p><p>Sign up to <a href="/go/pokerstars-pa/"><strong>PokerStars Pennsylvania</strong></a> or <a href="/go/pokerstars-nj/"><strong>PokerStars New Jersey</strong></a> today and enjoy! <h3>$30 FREE</h3> or a <h3>$600 first-deposit bonus.</h3></p><div class="col-md-10">
<a class="btn btn-lg btn-success" href="/go/pokerstars-pa/">Sign Up to <strong>PokerStars PA</strong> Now! &raquo;</a>
<a class="btn btn-lg btn-success" href="/go/pokerstars-nj/">Sign Up to <strong>PokerStars NJ</strong> Now! &raquo;</a>
</div></div></div></div></div></div>



<div class="container" id="top-header">
  <a href="/"><img id="logo" src="/site_media/static/v2/img/pokerfuse-logo.png" alt="pokerfuse online poker news" class="mt-4 img-fluid" /></a>
  <div id="google-search"><div class="gcse-search"></div></div>
  <img id="pf-bomb" src="/site_media/static/v2/img/pf-logo-trans-250.png" class="d-none d-lg-block" alt="pokerfuse online poker news">
</div>

<nav id="site-nav" class="navbar navbar-light navbar-expand-md p-1">
  <div class="container"><button class="navbar-toggler" data-toggle="collapse" data-target="#navcol-1"><span class="sr-only">Toggle navigation</span><span class="navbar-toggler-icon"></span></button>
    <div class="collapse navbar-collapse" id="navcol-1">
      <ul class="nav navbar-nav mr-auto">

        <li class="dropdown">
          <a class="dropdown-toggle nav-link dropdown-toggle" data-toggle="dropdown" aria-expanded="false" href="#">Online Poker</a>
          <div class="dropdown-menu" role="menu">
            <a class="dropdown-item" href="/news/live-and-online/210877-how-win-platinum-pass-pspc-2020-barcelona/">PSPC 2020 Barcelona</a>
            <a class="dropdown-item" href="/online-poker-in/guides/210328-6-holdem-everything-you-need-know-about-playing-short-deck/">Six Plus Hold&#39;em</a>
            <a class="dropdown-item" href="/online-poker-in/guides/210045-run-it-once-poker-faq-everything-you-need-know-phil-galfond/">Run It Once Poker</a>
          </div>
        </li>

        <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/new-jersey/26210-new-jersey-online-poker-independent-site-reviews-and-new/">New Jersey</a></li>
        <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/nevada/29911-online-poker-nevada-independent-guide-players/">Nevada</a></li>
        <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/pennsylvania/29913-online-poker-pennsylvania-independent-guide-players/">Pennsylvania</a></li>
        <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/michigan/29910-online-poker-michigan-independent-guide-players/">Michigan</a></li>
        <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/uk/29904-independent-guide-playing-online-poker-uk/">UK</a></li>

        <li class="dropdown">
          <a class="dropdown-toggle nav-link dropdown-toggle" data-toggle="dropdown" aria-expanded="false" href="#">Podcasts</a>
          <div class="dropdown-menu" role="menu">
            <a class="dropdown-item" href="/series/pokerfuse-podcast/">The Pokerfuse Podcast</a>
            <a class="dropdown-item" href="/series/week-poker-podcasts/">Podcasts of the Week</a>
            <a class="dropdown-item" href="/podcasts/">Poker Podcast Directory</a>
          </div>
        </li>



        <li class="dropdown">
          <a class="dropdown-toggle nav-link dropdown-toggle" data-toggle="dropdown" aria-expanded="false" href="#">More</a>
          <div class="dropdown-menu" role="menu">
            <a class="dropdown-item" href="/tags/">Tags</a>
            <a class="dropdown-item" href="/about/">About Us</a>
            <a class="dropdown-item" href="/contact-us/">Contact Us</a>
            <a class="dropdown-item" href="/subscribe/">Subscribe</a>
            <a class="dropdown-item" href="https://twitter.com/pokerfuse" target="_blank">Follow Us on Twitter</a>
          </div>
        </li>
      </ul>
    </div>
  </div>
</nav>

<div id="featured-content" class="bg-dark text-light mb-4" z-order="100">
  
    <div class="container py-md-5 py-4">
      <div class="row">
        <div class="col">
  <h1>Poker Industry PRO in 2019: Twelve Stories That Shaped the Year</h1>
  <h2 class="text-muted">Editor&#8217;s pick of one story each month that defined the year in online poker news.</h2>
</div>
      </div>
    </div>
  
</div>
<div class="container mb-5">
  <div class="news-article">
    
    
      <div class="row">
        <div class="col col-lg-8 col-12">
          <div class="article-body clearfix">
            
  
    
    <img class="float-right ml-2 mb-2 p-2 rounded border" src="/site_media/media/uploads/tags/pokerfuse-pro.png" width="120" height="90" alt="Poker Industry PRO" title="Poker Industry PRO" />
  


            <h2><a href="https://pokerindustrypro.com/news/article/210314-dream-result-pokerstars-platinum-pass-hopeful-wins-pspc" title="Dream Result for PokerStars as Platinum Pass Hopeful Wins PSPC">Dream Result for PokerStars as Platinum Pass Hopeful Wins PSPC</a> (January 2019)</h2>

	<p>Top line: &#8220;Outside the ultimate winner Ramon Colillas, an aspiring poker professional from Spain who won the <span class="caps">PSPC</span> Trophy and more than $5 million yesterday, perhaps the biggest winner was PokerStars itself.&#8221;</p>

	<p>Key takeaways:</p>

	<ul>
		<li>In total 1039 players took their seats in the Atlantis Resort and Casino, Bahamas, to participate in history’s largest ever highroller tournament.</li>
		<li>Colillas won his way to the Bahamas by winning the leaderboard in the 2018 Campeonato de España de Poker, a small poker circuit in Spain.</li>
		<li>The story for PokerStars is near perfect: Plucky aspiring poker player seeking to go professional wins via grinding a small local tournament in his home country.</li>
	</ul>

	<p><a href="https://pokerindustrypro.com/news/article/210314-dream-result-pokerstars-platinum-pass-hopeful-wins-pspc" title="Dream Result for PokerStars as Platinum Pass Hopeful Wins PSPC">Read the article &raquo;</a></p>

	<p><img class="img-fluid" src="/site_media/media/uploads/news/ramon-colillas-winner-photo-pspc.jpg" /></p>

<hr />

	<h2><a href="https://pokerindustrypro.com/news/article/210383-run-it-once-launches-real-money-online-poker" title="Run It Once Launches for Real Money Online Poker">Run It Once Launches for Real Money Online Poker</a> (February 2019)</h2>

	<p>Top line: &#8220;Around midday <span class="caps">GMT</span> on Wednesday, February 6, Run It Once Poker finally opened its doors to the public.&#8221;</p>

	<p>Key takeaways:</p>

	<ul>
		<li>Run it Once cash-game only launch is seen as a success.</li>
		<li>The site is now open to international real money play at NL and <span class="caps">PLO</span> games.</li>
		<li>Splash The Pot, StreamR, Dynamic Avatars and other unique features are on display.</li>
		<li>There are still known issues with the software, and the site will remain in &#8220;public beta&#8221; until the platform is “nearly flawless.”</li>
	</ul>

	<p><a href="https://pokerindustrypro.com/news/article/210383-run-it-once-launches-real-money-online-poker" title="Run It Once Launches for Real Money Online Poker">Read the article &raquo;</a></p>

	<p><img class="img-fluid" src="/site_media/media/uploads/news/run-it-once-poker-four-tables.jpg" /></p>

<hr />

	<h2><a href="https://pokerindustrypro.com/news/article/210485-888-takes-important-step-forward-new-poker-8-client" title="888 Takes Important Step Forward with New Poker 8 Client">888 Takes Important Step Forward with New Poker 8 Client</a> (March 2019)</h2>

	<p>Top line: &#8220;The long-delayed update to 888&#8217;s online poker client, dubbed Poker 8, has finally begun a global roll-out.&#8221;</p>

	<p>Key takeaways:</p>

	<ul>
		<li>Consumers have reported issues downloading and installing the latest version.</li>
		<li>Currently, it is only the table that has been changed, but over the course of 2019, the company plans to make similar improvements to the lobby and other parts of the client.</li>
		<li>The new table design is not going to correct all of 888’s poker woes, but at first blush it is a clear step in the right direction and might keep it competitive.</li>
	</ul>

	<p><a href="https://pokerindustrypro.com/news/article/210485-888-takes-important-step-forward-new-poker-8-client" title="888 Takes Important Step Forward with New Poker 8 Client">Read the article &raquo;</a></p>

	<p><img class="img-fluid" src="/site_media/media/uploads/news/888poker-poker-8-client-wm.png" /></p>

<hr />

	<h2><a href="https://pokerindustrypro.com/news/article/210571-short-deck-proliferates-online-aconcagua-chico-and" title="Short Deck Proliferates Online: Aconcagua, Chico and PokerStars India Roll Out Stripped Version of Hold&#39;em">Short Deck Proliferates Online: Aconcagua, Chico and PokerStars India Roll Out Stripped Version of Hold&#8217;em</a> (April 2019)</h2>

	<p>Top line: &#8220;In a span of just seven days, three online poker operators worldwide have launched Short Deck Hold&#8217;em, an online poker variant popular in Asia that has proliferated online over the last six months.&#8221;</p>

	<p>Key takeaways:</p>

	<ul>
		<li>PokerStars launched 6+ in India, following its deployment in the dot-com market and Italy earlier this year.</li>
		<li>The US-facing offshore Chico Poker Network and Latin American-based Aconcagua Poker Network jumped on the bandwagon.</li>
		<li>Other operators to spread it include partypoker, iPoker, PokerDom, The Spartan Poker, and <span class="caps">WPN</span>.</li>
	</ul>

	<p><a href="https://pokerindustrypro.com/news/article/210571-short-deck-proliferates-online-aconcagua-chico-and" title="Short Deck Proliferates Online: Aconcagua, Chico and PokerStars India Roll Out Stripped Version of Hold&#39;em">Read the article &raquo;</a></p>

	<p><img class="img-fluid" src="/site_media/media/uploads/news/six-plus-short-deck-logos-games-wm.png" /></p>

<hr />

	<h2><a href="https://pokerindustrypro.com/news/article/210637-after-twelve-year-ambassadorship-daniel-negreanu-and" title="After a Twelve-Year Ambassadorship, Daniel Negreanu and PokerStars Part Ways">After a Twelve-Year Ambassadorship, Daniel Negreanu and PokerStars Part Ways</a> (May 2019)</h2>

	<p>Top line: &#8220;Daniel Negreanu, one of the most successful live poker tournament players of all time, has announced that he and PokerStars have cut ties after a twelve-year partnership.&#8221;</p>

	<p>Key takeaways:</p>

	<ul>
		<li>The Canadian-born poker pro, twice named <span class="caps">WSOP</span> Player of the Year and with almost $40 million in live tournament earnings, was certainly PokerStars’ highest profile ambassador.</li>
		<li>Negreanu intimated that a change in life circumstances played a part in the decision.</li>
		<li>The lack of concrete plans and details leaves one to speculate as to the negotiations that went on behind the departure.</li>
	</ul>

	<p><a href="https://pokerindustrypro.com/news/article/210637-after-twelve-year-ambassadorship-daniel-negreanu-and" title="After a Twelve-Year Ambassadorship, Daniel Negreanu and PokerStars Part Ways">Read the article &raquo;</a></p>

	<p><img class="img-fluid" src="/site_media/media/uploads/news/pokerstars-daniel-negreanu-smile.jpg" /></p>

<hr />

	<h2><a href="https://pokerindustrypro.com/news/article/210685-partypoker-officially-adopts-hud-ban-plans-fixed-buy-" title="Partypoker Officially Adopts HUD Ban, Plans Fixed Buy-in Change">Partypoker Officially Adopts <span class="caps">HUD</span> Ban, Plans Fixed Buy-in Change</a> (June 2019)</h2>

	<p>Top line: &#8220;GVC&#8217;s online poker room partypoker has finally rolled out long-awaited ecology changes that the company first began implementing nearly four years ago.&#8221;</p>

	<p>Key takeaways:</p>

	<ul>
		<li>On June 17, partypoker deployed a major software platform upgrade forcing players to set a new player alias.</li>
		<li>Almost all third-party tools are prohibited, including tracking software and HUDs.</li>
		<li>Partypoker also plans to introduce a 100bb fixed buy-in by the end of this month.</li>
	</ul>

	<p><a href="https://pokerindustrypro.com/news/article/210685-partypoker-officially-adopts-hud-ban-plans-fixed-buy-" title="Partypoker Officially Adopts HUD Ban, Plans Fixed Buy-in Change">Read the article &raquo;</a></p>

	<p><img class="img-fluid" src="/site_media/media/uploads/news/partypoker-lobby-2019-photo-wm.jpg" /></p>

<hr />

	<h2><a href="https://pokerindustrypro.com/news/article/210727-exclusive-all-cashout-throwable-virtual-objects-stacks-big" title="Exclusive: All-In Cashout, Throwable Virtual Objects, Stacks in Big Blinds--PokerStars is Believed to Be Readying Major Product Upgrade">Exclusive: All-In Cashout, Throwable Virtual Objects, Stacks in Big Blinds&#8212;PokerStars is Believed to Be Readying Major Product Upgrade</a> (July 2019)</h2>

	<p>Top line: &#8220;Online poker giant PokerStars is set to continue its trend of developing and innovating its core online poker product in its effort to remain the front-runner in the online poker industry.&#8221;</p>

	<p>Key takeaways:</p>

	<ul>
		<li>PokerStars is set to introduce some innovative game features that could be soon launched.</li>
		<li>It includes a popular feature that show stack sizes and bet amounts in terms of big blinds, and the ability to throw virtual items at other players.</li>
		<li>But perhaps the most intriguing feature of all—an option to cash out when all-in.</li>
	</ul>

	<p><a href="https://pokerindustrypro.com/news/article/210727-exclusive-all-cashout-throwable-virtual-objects-stacks-big" title="Exclusive: All-In Cashout, Throwable Virtual Objects, Stacks in Big Blinds--PokerStars is Believed to Be Readying Major Product Upgrade">Read the article &raquo;</a></p>

	<p><img class="img-fluid" src="/site_media/media/uploads/news/pokerstars-lobby-photo-table-cashier-button-wm.jpg" /></p>

<hr />

	<h2><a href="https://pokerindustrypro.com/news/article/210793-pokerstars-half-price-sunday-million-how-pokers-iconic" title="PokerStars&#39; Half Price Sunday Million: How Poker&#39;s Iconic Weekly Tournament is Performing, Six Months On">PokerStars&#8217; Half Price Sunday Million: How Poker&#8217;s Iconic Weekly Tournament is Performing, Six Months On</a> (August 2019)</h2>

	<p>Top line: &#8220;The Sunday Million, PokerStars&#8217; iconic weekly tournament, has undergone various tweaks in its ten-year history, but none more significant than the change six months ago: The reduction of the buy-in to $109 from the usual $215.&#8221;</p>

	<p>Key takeaways:</p>

	<ul>
		<li>Six months ago, the Sunday Million buy-in was reduced to $109 from the usual $215.</li>
		<li>As summer approached, the numbers started to decline with some weeks barely managing to avoid an overlay.</li>
		<li>The switch to three re-entries led to a 32% increase in numbers, attracting 11,863 total entries in its first week.</li>
		<li>Although the participation did drop in the following weeks, numbers have steadied.</li>
	</ul>

	<p><a href="https://pokerindustrypro.com/news/article/210793-pokerstars-half-price-sunday-million-how-pokers-iconic" title="PokerStars&#39; Half Price Sunday Million: How Poker&#39;s Iconic Weekly Tournament is Performing, Six Months On">Read the article &raquo;</a></p>

	<p><img class="img-fluid" src="/site_media/media/uploads/news/sunday-million-logo-2019.jpg" /></p>

<hr />

	<h2><a href="https://pokerindustrypro.com/news/article/210894-depth-microgaming-close-its-online-poker-network-mpn" title="In Depth: Microgaming to Close its Online Poker Network MPN">In Depth: Microgaming to Close its Online Poker Network MPN</a> (September 2019)</h2>

	<p>Top line: &#8220;Online gaming developer Microgaming has announced that the Microgaming Poker Network (<span class="caps">MPN</span>) will close next year.&#8221;</p>

	<p>Key takeaways:</p>

	<ul>
		<li>“For poker to be as successful as possible, we had to adopt a very different strategy and business model.&#8221;</li>
		<li>Dozens of skins on the network will be looking for a new home.</li>
		<li><span class="caps">UCOP</span> is still running for another week; Battle of Malta is still set for October.</li>
		<li>“It&#8217;s a tough day for us all here, and it&#8217;s difficult for me to announce this.”</li>
		<li>What this future might bring for poker at both Microgaming and its skins is not immediately clear.</li>
	</ul>

	<p><a href="https://pokerindustrypro.com/news/article/210894-depth-microgaming-close-its-online-poker-network-mpn" title="In Depth: Microgaming to Close its Online Poker Network MPN">Read the article &raquo;</a></p>

	<p><img class="img-fluid" src="/site_media/media/uploads/news/mpn-prima-client-notes-wm.png" /></p>

<hr />

	<h2><a href="https://pokerindustrypro.com/news/article/210920-fall-online-tournament-series-2019-wrap-record-250-million" title="Fall Online Tournament Series 2019 Wrap Up: A Record $250 Million Paid Out in Prize Money in September">Fall Online Tournament Series 2019 Wrap Up: A Record $250 Million Paid Out in Prize Money in September</a> (October 2019)</h2>

	<p>Top line: &#8220;Almost $200 million was guaranteed across nearly a dozen online tournament series globally to make September the biggest month in poker history. Over $155 million was guaranteed in the dot-com market and €32 million in the segregated European markets.&#8221;</p>

	<p>Key takeaways:</p>

	<ul>
		<li>$210 million in the dot-com market and over €40 million in the segregated European markets was paid out across 1641 tournaments.</li>
		<li>PokerStars alone generated over $130 million across its regulated markets.</li>
		<li>Good Game Series 3 by GGNetwork awarded $60 million; partypoker generated over $37 million in the KO Series.</li>
	</ul>

	<p><a href="https://pokerindustrypro.com/news/article/210920-fall-online-tournament-series-2019-wrap-record-250-million" title="Fall Online Tournament Series 2019 Wrap Up: A Record $250 Million Paid Out in Prize Money in September">Read the article &raquo;</a></p>

	<p><img class="img-fluid" src="/site_media/media/uploads/news/fall-autumn-tree-over-river.jpg" /></p>

<hr />

	<h2><a href="https://pokerindustrypro.com/news/article/211025-exclusive-giant-blinds-variable-antes-and-all-or" title="Exclusive: Giant Blinds, Variable Antes and All-in or Fold--PokerStars&#39; Unique Tempest and Deep Water Games Go Live">Exclusive: Giant Blinds, Variable Antes and All-in or Fold&#8212;PokerStars&#8217; Unique Tempest and Deep Water Games Go Live</a> (November 2019)</h2>

	<p>Top line: &#8220;PokerStars is today unveiling two new games, Deep Water and Tempest, in the UK and dot-net client, <span class="caps">PRO</span> can reveal.&#8221;</p>

	<p>Key takeaways:</p>

	<ul>
		<li>In both games, there are three blinds and an ante that increases each time a hand doesn&#8217;t go to showdown.</li>
		<li>Deep Water is played deep-stacked.</li>
		<li>Tempest is played short-stacked in an All In or Fold format.</li>
	</ul>

	<p><a href="https://pokerindustrypro.com/news/article/211025-exclusive-giant-blinds-variable-antes-and-all-or" title="Exclusive: Giant Blinds, Variable Antes and All-in or Fold--PokerStars&#39; Unique Tempest and Deep Water Games Go Live">Read the article &raquo;</a></p>

	<p><img class="img-fluid" src="/site_media/media/uploads/news/pokerstars-deepwater-tempest-go-live-wm.png" /></p>

<hr />

	<h2><a href="https://pokerindustrypro.com/news/article/211050-strong-start-online-poker-pennsylvania-pokerstars-first-mtt" title="Strong Start for Online Poker in Pennsylvania as PokerStars&#39; First MTT Series Gets Underway">Strong Start for Online Poker in Pennsylvania as PokerStars&#8217; First <span class="caps">MTT</span> Series Gets Underway</a> (December 2019)</h2>

	<p>Top line: &#8220;PokerStars&#8217; first ever Pennsylvania Championship of Online Poker (<span class="caps">PACOOP</span>) tournament series in Pennsylvania got underway on Saturday, and initial numbers suggest the series will smash guarantees and exceed expectations.&#8221;</p>

	<p>Key takeaways:</p>

	<ul>
		<li>PokerStars’ first-ever tournament series in Pennsylvania gets off to a flying start.</li>
		<li>Runs for over two weeks through to December 16 with a total of 50 tournaments on the schedule.</li>
		<li>The Sunday Special attracted 341 total entries to amass a prize pool of $63,426.</li>
	</ul>

	<p><a href="https://pokerindustrypro.com/news/article/211050-strong-start-online-poker-pennsylvania-pokerstars-first-mtt" title="Strong Start for Online Poker in Pennsylvania as PokerStars&#39; First MTT Series Gets Underway">Read the article &raquo;</a></p>

	<p><img class="img-fluid" src="/site_media/media/uploads/news/pokerstars-pennsylvania-pacoop-lobby-first-event-wm.png" /></p>
          </div>

          
            
              <div class="card border-info">
  <div class="card-header border-info">Poker Industry PRO: Exclusive Article</div>
  <div class="card-body">
    <a href="https://pokerindustrypro.com/news/article/211117-poker-industry-pro-2019-twelve-stories-shaped-year"><img src="/site_media/static/pro/images/prostamp-medium.png" class="float-right" width="100" height="60" /></a>
    <div class="card-text">
      <p>This article is exclusive to <strong>Poker Industry PRO</strong> subscribers.</p>
      <ul>
        <li><strong>Already a subscriber?</strong> &raquo; <a href="https://pokerindustrypro.com/news/article/211117-poker-industry-pro-2019-twelve-stories-shaped-year">Read the full story.</a></li>
        <li><strong>Not a subscriber yet?</strong> <a href="https://pokerindustrypro.com/learn-more/">learn more</a> about our services. </li>
      </ul>
    </div>
  </div>
</div>

            
          
        </div>

        
          <div class="col col-lg-4 col-12 mt-lg-0 mt-4">

  
  

  <div class="bcp mb-4 text-white">
    <a rel="nofollow" href="https://bonuscodepoker.com/men-the-master-eskimo-clark" class="link-nostyle"><img src="/site_media/static/v2/img/natives/bcpoker.png" class="img-fluid" alt="Bonus Code Poker"></a>
    <div class="p-3">
      <h5><a rel="nofollow" href="https://bonuscodepoker.com/men-the-master-eskimo-clark" class="link-nostyle text-white">Men The Master Turns Life Around After Being Visited By The Ghost Of Eskimo Clark On Christmas Eve</a></h5>
      <div>
        In a Christmas Eve miracle, 7-time WSOP bracelet winner Men Nguyen found himself visited by the ghost of old poker-playing friend Eskimo Clark, who helped "The Master" learn a few life lessons and discover the true&hellip;
        &mdash; <a rel="nofollow" href="https://bonuscodepoker.com/men-the-master-eskimo-clark" class="text-white">read more &raquo;</a>
      </div>
    </div>
    <img src="/site_media/static/v2/img/natives/bcpoker-strap.png" class="img-fluid" alt="Bonus Code Poker">
  </div>


  

  <h4>Keep Reading</h4>
  <div class="list-group">
    
      <a href="/news/industry/211128-pokerstars-pa-generated-more-revenue-its-first-month-most/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">PokerStars PA Generated More Revenue in its First Month Than Most Pennsylvania Online Sportsbooks</h5>
        <p>These days when it comes online gaming, poker usually takes a back seat to sports betting and casino games in terms of&#8230;</p>
      </a>
    
      <a href="/news/law-and-regulation/211125-yet-another-delay-wire-act-case/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">Yet Another Delay in Wire Act Case</h5>
        <p>The New Hampshire Lottery Commission along with its co-plaintiffs NeoPollard Interactive LLC and Pollard Banknote&#8230;</p>
      </a>
    
      <a href="/features/week-in-podcasts/211126-pokerfuse-podcast-special-edition-3-interview-mpn/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">The Pokerfuse Podcast Special Edition 3 &#8211; Interview with MPN Managing Director of Poker Alex Scott</h5>
        <p>Full Transcript</p>
      </a>
    
      <a href="/news/poker-room-news/211121-partypoker-could-launch-nevada-share-liquidity-new-jersey/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">Partypoker Could Launch in Nevada, Share Liquidity with New Jersey Soon</h5>
        <p>An interesting development has emerged involving one of the the world&#8217;s top online poker operators, partypoker,...</p>
      </a>
    
      <a href="/news/industry/211114-pokerstars-parent-company-strikes-another-deal-michigan/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">PokerStars Parent Company Strikes Another Deal in Michigan</h5>
        <p>Just weeks after online poker was signed into law in Michigan, The Stars Group, parent company of online poker giant&#8230;</p>
      </a>
    
      <a href="/features/week-in-podcasts/211111-week-poker-podcasts/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">This Week in Poker Podcasts</h5>
        <p>Merv and Ben exit the Delorean to deliver the first episode of 2020, as the worldwide anticipation of the special 100th&#8230;</p>
      </a>
    
      <a href="/features/week-in-podcasts/211106-pokerfuse-podcast-episode-37-high-profile-sunday-online/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">The Pokerfuse Podcast Episode 37: High-profile Sunday Online Poker Tournaments, Pennsylvania & PACOOP start strong and Michigan is About to Legalize Online Poker</h5>
        <p>The US online poker market is heating. The guys cover the recent success of PokerStars PA, what that means for online&#8230;</p>
      </a>
    
      <a href="/news/law-and-regulation/211104-online-poker-legal-michigan/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">Online Poker is Legal in Michigan</h5>
        <p>Michigan Governor Gretchen Whitmer signed a package of bills into law on Friday that expand gaming in the state to&#8230;</p>
      </a>
    
  </div>
</div>

        
      </div>
    
  </div>

</div>

<footer class="bg-light mt-4 p-4 border-top">
  <div class="container">
    <div class="col-12">
      <div class="row">
        <div class="col-4">
          <div class="text-muted">
            <strong>US online gaming regulation</strong>
            <ul>
              <li><a href="/online-poker-in/new-jersey/26210-new-jersey-online-poker-independent-site-reviews-and-new/">New Jersey online poker</a></li>
              <li><a href="/online-poker-in/nevada/29911-online-poker-nevada-independent-guide-players/">Nevada online poker</a></li>
              <li><a href="/online-poker-in/pennsylvania/29913-online-poker-pennsylvania-independent-guide-players/">Pennsylvania online poker</a></li>
              <li><a href="/online-poker-in/michigan/29910-online-poker-michigan-independent-guide-players/">Michigan online poker</a></li>
              <li><a href="/online-poker-in/california/29908-online-poker-california-independent-guide-players/">California online poker</a></li>
            </ul>
          </div>
        </div>
        <div class="col-4">
          <div class="text-muted">
            <strong>Gaming regulation around the world</strong>
            <ul>
              <li><a href="/online-poker-in/uk/29904-independent-guide-playing-online-poker-uk/">Online poker in the UK</a></li>
              <li><a href="/online-poker-in/india/29905-online-poker-india-independent-guide-players/">Online poker in India</a></li>
            </ul>
          </div>
        </div>
        <div class="col-4">
          <div class="text-muted">
            <strong>Guides and More</strong>
            <ul>
              <li><a href="/news/live-and-online/210877-how-win-platinum-pass-pspc-2020-barcelona/">PSPC 2020 Barcelona</a></li>
              <li><a href="/online-poker-in/guides/210328-6-holdem-everything-you-need-know-about-playing-short-deck/">PokerStars Six Plus Hold'em</a></li>
              <li><a href="/online-poker-in/guides/210045-run-it-once-poker-faq-everything-you-need-know-phil-galfond/">Run it Once Poker</a></li>
              <li><a href="/poker-podcasts/">Poker Podcasts</a></li>
            </ul>
          </div>
        </div>
      </div>
      <div class="copyright text-muted">&copy; 2011-2019 Fuse Media Corp. All rights reserved. This material may not be reproduced, displayed, modified or distributed without the express prior written permission of the copyright holder. For permission, contact <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="3f5c504f467f4f50545a4d594a4c5a115c5052">[email&#160;protected]</a></div>
      <ul class="policy list-inline mt-2">
        <li class="list-inline-item"><a class="link-muted" href="/terms-and-conditions/">terms and conditions</a></li>
        <li class="list-inline-item"><a class="link-muted" href="/privacy-policy/">privacy policy</a></li>
      </ul>
    </div>
  </div>
</footer>

<div id="cookiebar" class="cookie-bar bg-dark text-muted">
  This website makes use of cookies to enhance the browsing experience, measure traffic and serve relevant ads.
  <a href="/privacy-policy/" class="link-nostyle text-white">More info &raquo;</a>
  <a id="cookiebardismiss" class="btn btn-success float-right" href="#">Accept and Close</a>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.0.0/js/bootstrap.bundle.min.js"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js" charset="utf-8" async></script>
<script type="text/javascript" async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<script type="text/javascript" async src="https://widget.spreaker.com/widgets.js"></script>

<script type="text/javascript" src="https://cdn.fusemedia.co/fb/fb403.gz.js"></script>
<script type="text/javascript">
	var clicky_site_ids = clicky_site_ids || [];
	clicky_site_ids.push(66550373);
	(function() {
		var s = document.createElement('script');
		s.type = 'text/javascript';
		s.async = true;
		s.src = '//static.getclicky.com/js';
		( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
	})();

	document.getElementById('cookiebardismiss').onclick = function cookiebardismiss() {
		document.getElementById('cookiebar').style.display = 'none';
    var date = new Date();
    date.setTime(date.getTime() + 863913600000);
		document.cookie = "cookieBarDismissal=true; expires=" + date.toUTCString() + "; path=/";
	};

	if (document.cookie.replace(/(?:(?:^|.*;\s*)cookieBarDismissal\s*\=\s*([^;]*).*$)|^.*$/, "$1") !== "true") {
		document.getElementById('cookiebar').style.display = 'block';
	};

</script>

  
  <script>
		(function() {
			// spreaker
      $spreaker = $('.media-embed-spreaker');
      if ($spreaker.length === 1) {
      	var spreakerTop = $spreaker.offset().top;
      	var $spacer = $('<div />');

	      $(window).on('scroll', function (event) {
		      var scrollValue = $(window).scrollTop();
		      if (scrollValue > spreakerTop && !($spreaker.hasClass('fixed-top'))) {
		      	$spreaker.addClass('fixed-top');
		      	$spacer.css('height', $spreaker.height()).insertAfter($spreaker);

          } else if (scrollValue < spreakerTop && $spreaker.hasClass('fixed-top')) {
		      	$spreaker.removeClass('fixed-top');
		      	$spacer.remove();
          }
	      });

	      $('.play-from-here').on('click', function(e) {
	      	e.preventDefault();
	      	var timestamp = $(this).data('timestamp');
	      	var widget = SP.getWidget($('iframe.spreaker-player').attr('id'));
	      	widget.seek(timestamp);
	      	widget.play();
        });

	      $('.chapter-marker').on('click', function(e) {
	      	e.preventDefault();
	      	var $dest = $($(this).attr('href'));
	      	var scrollTo = $dest.offset().top - $spreaker.height() - 20;
          $("html, body").stop().animate({ scrollTop: scrollTo }, 250, 'swing');
        })
      }
		})();
  </script>

  

</body>
</html>
