<!DOCTYPE html>
<html lang="en-us">
<head>
  <meta charset="utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta name="Description" content="partypoker has secured a deal with the Professional Golfers Association (PGA) by becoming the official partner of PGA EuroPro Tour for th..." />
  <meta name="Keywords" content="poker, poker news, live poker, online poker, internet poker, web poker, new jersey online poker, 888 new jersey, borgata new jersey, partypoker new jersey, pokerstars new jersey, california online poker, nevada online poker" />
  <title>Partypoker Partners with PGA with EuroPro Tour Sponsorship</title>
  <link rel="stylesheet" href="/site_media/static/v2/css/bs.css">
  <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,700,400italic">
  <link rel="stylesheet" href="/site_media/static/v2/css/styles.css?217">
  <link rel="stylesheet" href="https://cdn.fusemedia.co/fb/fb403.gz.css">
  <link rel="alternate" type="application/rss+xml" title="RSS Feed - Pokerfuse News" href="/feeds/headlines/pokerfuse/" />
  <link rel="alternate" type="application/rss+xml" title="RSS Feed - PRO News" href="/feeds/headlines/pro/" />
  <link rel="alternate" type="application/rss+xml" title="RSS Feed - Pokerfuse and PRO News" href="/feeds/headlines/" />
  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-23132518-1"></script>
  <script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-23132518-1');
		(function() {
			var cx = '012416389417438763308:gcn65m6wjea';
			var gcse = document.createElement('script');
			gcse.type = 'text/javascript';
			gcse.async = true;
			gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(gcse, s);
		})();
  </script>
  
  <meta name="twitter:card" content="summary" />
  <meta name="twitter:site" content="@pokerfuse" />
  <meta name="twitter:title" content="Partypoker Partners with PGA with EuroPro Tour Sponsorship" />
  <meta name="twitter:description" content="partypoker has secured a deal with the Professional Golfers Association (PGA) by becoming the official partner of PGA EuroPro Tour for the 2019 season." />
  <meta property="og:title" content="Partypoker Partners with PGA with EuroPro Tour Sponsorship"/>
  <meta property="og:type" content="article"/>
  <meta property="og:url" content="https://pokerfuse.com/news/industry/210163-partypoker-partners-pga-europro-tour-sponsorship/"/>
  <meta property="og:description" content="partypoker has secured a deal with the Professional Golfers Association (PGA) by becoming the official partner of PGA EuroPro Tour for the 2019 season."/>
  <meta property="article:published_time" content="2018-11-05T10:43:34Z"/>
  <meta property="article:section" content="Industry"/>
  <meta property="article:tag" content="partypoker"/>
  
    <meta name="twitter:image" content="https://pokerfuse.com/site_media/media/uploads/news/partypoker-pga_large.jpg" />
    <meta property="og:image" content="https://pokerfuse.com/site_media/media/uploads/news/partypoker-pga_large.jpg"/>
    <meta property="og:image:width" content="400"/>
    <meta property="og:image:height" content="300"/>

  <link rel="shortlink" href="http://pokerfu.se/tvzt"/>
  <link rel="canonical" href="https://pokerindustrypro.com/news/article/210163-partypoker-partners-pga-europro-tour-sponsorship"/>

  
</head>

<body class="loc-us-va">

<div id="fusebar" class="d-none d-md-block"></div>

<div class="container" id="top-header">
  <a href="/"><img id="logo" src="/site_media/static/v2/img/pokerfuse-logo.png" alt="pokerfuse online poker news" class="mt-4 img-fluid" /></a>
  <div id="google-search"><gcse:search></gcse:search></div>
  <img id="pf-bomb" src="/site_media/static/v2/img/pf-logo-trans-250.png" class="d-none d-lg-block" alt="pokerfuse online poker news">
</div>

<nav id="site-nav" class="navbar navbar-light navbar-expand-md p-1">
  <div class="container"><button class="navbar-toggler" data-toggle="collapse" data-target="#navcol-1"><span class="sr-only">Toggle navigation</span><span class="navbar-toggler-icon"></span></button>
    <div class="collapse navbar-collapse" id="navcol-1">
      <ul class="nav navbar-nav mr-auto">

        <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/new-jersey/26210-new-jersey-online-poker-independent-site-reviews-and-new/">New Jersey</a></li>
        <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/nevada/29911-online-poker-nevada-independent-guide-players/">Nevada</a></li>
        <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/pennsylvania/29913-online-poker-pennsylvania-independent-guide-players/">Pennsylvania</a></li>
        <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/michigan/29910-online-poker-michigan-independent-guide-players/">Michigan</a></li>
        <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/california/29908-online-poker-california-independent-guide-players/">California</a></li>
        <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/uk/29904-independent-guide-playing-online-poker-uk/">UK</a></li>
        <li class="nav-item" role="presentation"><a class="nav-link" href="/podcasts/">Podcasts</a></li>
        <li class="dropdown">
          <a class="dropdown-toggle nav-link dropdown-toggle" data-toggle="dropdown" aria-expanded="false" href="#">More</a>
          <div class="dropdown-menu" role="menu">
            <a class="dropdown-item" href="/online-poker-in/guides/210045-run-it-once-poker-faq-everything-you-need-know-phil-galfond/">Run It Once Poker</a>
            <a class="dropdown-item" href="/online-poker-in/guides/pokerstars-unfold-what-you-need-know-29976/">Unfold</a>
            <a class="dropdown-item" href="/tags/">Tags</a>
            <a class="dropdown-item" href="/about/">About Us</a>
            <a class="dropdown-item" href="/contact-us/">Contact Us</a>
            <a class="dropdown-item" href="/subscribe/">Subscribe</a>
          </div>
        </li>
      </ul>
    </div>
  </div>
</nav>

<div id="featured-content" class="bg-dark text-light mb-4" z-order="100">
  
    <div class="container py-md-5 py-4">
      <div class="row">
        <div class="col">
  <h1>Partypoker Partners with PGA with EuroPro Tour Sponsorship</h1>
  <h2 class="text-muted">With 2019 sponsorship, GVC&#8217;s online poker room reconnects with the golf tour a decade after its first partnership.</h2>
</div>
      </div>
    </div>
  
</div>
<div class="container mb-5">
  <div class="news-article">
    
    
      <div class="row">
        <div class="col col-lg-8 col-12">
          <div class="article-body clearfix">
            
  
    <figure>
      <img class="figure-img img-fluid" src="/site_media/media/uploads/news/partypoker-pga.jpg"  alt="partypoker has secured a deal with the Professional Golfers Association (PGA) by becoming the official partner of PGA EuroPro Tour for the 2019 season." title="partypoker has secured a deal with the Professional Golfers Association (PGA) by becoming the official partner of PGA EuroPro Tour for the 2019 season." />
      
    </figure>
  


            <p><span class="caps">GVC</span> Holdings online poker room partypoker has secured a deal with the Professional Golfers Association (<span class="caps">PGA</span>) by becoming the official partner of <span class="caps">PGA</span> EuroPro Tour for the 2019 season. </p>

	<p>Announced on November 1, the sponsorship deal will see exclusive partypoker branding rights at EuroPro tour events throughout 2019. This will allow partypoker to boost its brand image across Europe through &#8220;targeted social media campaigns designed to promote partypoker&#8217;s products and services&#8221; launched by the golf tour and its parent company, Matchroom Sport. </p>

	<p>“We are excited to come on board with the Euro ProTour for the forthcoming season and further strengthen our relationship with Matchroom Sport,&#8221; said Tom Waters, partypoker Managing Director. </p>

	<p>“The tour hosts some of the most exciting events across Europe, and we look forward to supporting Matchroom in their quest to unearth the next generation of golfing stars.”</p>
          </div>

          
            
              <div class="card border-info">
  <div class="card-header border-info">Poker Industry PRO: Exclusive Article</div>
  <div class="card-body">
    <a href="https://pokerindustrypro.com/news/article/210163-partypoker-partners-pga-europro-tour-sponsorship"><img src="/site_media/static/pro/images/prostamp-medium.png" class="float-right" width="100" height="60" /></a>
    <div class="card-text">
      <p>This article is exclusive to <strong>Poker Industry PRO</strong> subscribers.</p>
      <ul>
        <li><strong>Already a subscriber?</strong> &raquo; <a href="https://pokerindustrypro.com/news/article/210163-partypoker-partners-pga-europro-tour-sponsorship">Read the full story.</a></li>
        <li><strong>Not a subscriber yet?</strong> <a href="https://pokerindustrypro.com/learn-more/">learn more</a> about our services. </li>
      </ul>
    </div>
  </div>
</div>

            
          
        </div>

        
          <div class="col col-lg-4 col-12 mt-lg-0 mt-4">

  

  <div class="borgata mb-4 text-white">
    <a rel="nofollow" href="https://go.onelink.me/9eLp?pid=Affiliate&amp;c=Vendor&amp;af_prt=FUSE_MEDIA_CORP&amp;cmpid=Affiliate_online-casino_FUSE_MEDIA_CORP" class="link-nostyle"><img src="/site_media/static/v2/img/natives/borgata-title.png" class="img-fluid" alt="Borgata Poker"></a>
    <div class="p-3">
      <h5><a rel="nofollow" href="https://go.onelink.me/9eLp?pid=Affiliate&amp;c=Vendor&amp;af_prt=FUSE_MEDIA_CORP&amp;cmpid=Affiliate_online-casino_FUSE_MEDIA_CORP" class="link-nostyle text-white">Score Along With Sunday’s Big Game</a></h5>
      <div>
        Opt in to Home or Visitor this Sunday. You’ll get a 25% bonus up to $100 Bonus Dollars on a deposit of $25 or more, plus $25 Bonus Dollars if your team wins.
        &mdash; <a rel="nofollow" href="https://go.onelink.me/9eLp?pid=Affiliate&amp;c=Vendor&amp;af_prt=FUSE_MEDIA_CORP&amp;cmpid=Affiliate_online-casino_FUSE_MEDIA_CORP" class="text-white">read more &raquo;</a>
      </div>
    </div>
  </div>


  

  

  <div class="bcp mb-4 text-white">
    <a rel="nofollow" href="https://bonuscodepoker.com/man-says-hes-making-last-poker-site-deposit" class="link-nostyle"><img src="/site_media/static/v2/img/natives/bcpoker.png" class="img-fluid" alt="Bonus Code Poker"></a>
    <div class="p-3">
      <h5><a rel="nofollow" href="https://bonuscodepoker.com/man-says-hes-making-last-poker-site-deposit" class="link-nostyle text-white">Man Swears That He’s Making His Very Last Deposit Into Poker Site</a></h5>
      <div>
        After figuring out the secret to online poker bankroll management, a local man is now swearing up and down that this is his last deposit.
        &mdash; <a rel="nofollow" href="https://bonuscodepoker.com/man-says-hes-making-last-poker-site-deposit" class="text-white">read more &raquo;</a>
      </div>
    </div>
    <img src="/site_media/static/v2/img/natives/bcpoker-strap.png" class="img-fluid" alt="Bonus Code Poker">
  </div>



  <h4>Keep Reading</h4>
  <div class="list-group">
    
      <a href="/news/horse-racing/210160-breeders-cup-saturday-picks-every-race/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">Breeder’s Cup Saturday – Picks for Every Race</h5>
        <p>Breeder’s Cup weekend is finally here!  14 championship races will be run over two days at Churchill Downs.  5 races&#8230;</p>
      </a>
    
      <a href="/news/law-and-regulation/210156-nine-pa-casinos-now-approved-offer-online-gaming/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">Nine PA Casinos Now Approved to Offer Online Gaming</h5>
        <p>The Pennsylvania Gaming Control Board (PGCB) has approved interactive gaming licenses for Presque Isle and Stadium&#8230;</p>
      </a>
    
      <a href="/news/industry/210153-we-intend-go-new-jersey-says-parx-casino-pennsylvania/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">&#8220;We Intend to Go into New Jersey&#8221; Says Parx Casino Pennsylvania</h5>
        <p>Parx Casino, Philadelphia PA has plans to expand into the New Jersey regulated online gaming market. The announcement&#8230;</p>
      </a>
    
      <a href="/news/law-and-regulation/210152-mgm-resorts-eyes-online-gaming-opportunities-pennsylvania/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">MGM Resorts Eyes Online Gaming Opportunities In Pennsylvania</h5>
        <p>MGM Resorts is seeking an online gaming license within the state of Pennsylvania thanks to the Pennsylvania Gaming&#8230;</p>
      </a>
    
      <a href="/features/week-in-podcasts/210148-week-poker-podcasts/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">This Week in Poker Podcasts</h5>
        <p>PokerGo Godfather Week Preview, Lottery Fever and Story Time! &#8211; DAT Poker Podcast Episode #9</p>
      </a>
    
      <a href="/news/live-and-online/210144-over-3-million-guaranteed-borgata-fall-poker-open/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">Over $3 Million Guaranteed at the Borgata Fall Poker Open</h5>
        <p>The Borgata Hotel Casino & Spa Poker Room in Atlantic City has announced dates for their upcoming 2018 Borgata Fall&#8230;</p>
      </a>
    
      <a href="/online-poker-in/guides/210134-six-plus-holdemshort-deck-poker-odds-and-probabilities/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">Six Plus Hold&#8217;em/Short Deck Poker Odds and Probabilities</h5>
        <p>One of the games that have seen a flurry of interest over the last few months is Six Plus Hold&#8217;em, also referred&#8230;</p>
      </a>
    
      <a href="/news/industry/210141-hollywood-casino-partners-netent-online-gaming-pa/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">Hollywood Casino Partners With NetEnt for Online Gaming in PA</h5>
        <p>Penn National Gaming who runs Hollywood Casino in Pennsylvania has partnered with Swedish &#8220;digital casino&#8230;</p>
      </a>
    
  </div>
</div>

        
      </div>
    
  </div>

</div>

<footer class="bg-light mt-4 p-4 border-top">
  <div class="container">
    <div class="col-12">
      <div class="row">
        <div class="col-4">
          <div class="text-muted">
            <strong>US online gaming regulation</strong>
            <ul>
              <li><a href="/online-poker-in/new-jersey/26210-new-jersey-online-poker-independent-site-reviews-and-new/">New Jersey online poker</a></li>
              <li><a href="/online-poker-in/nevada/29911-online-poker-nevada-independent-guide-players/">Nevada online poker</a></li>
              <li><a href="/online-poker-in/pennsylvania/29913-online-poker-pennsylvania-independent-guide-players/">Pennsylvania online poker</a></li>
              <li><a href="/online-poker-in/michigan/29910-online-poker-michigan-independent-guide-players/">Michigan online poker</a></li>
              <li><a href="/online-poker-in/california/29908-online-poker-california-independent-guide-players/">California online poker</a></li>
            </ul>
          </div>
        </div>
        <div class="col-4">
          <div class="text-muted">
            <strong>Gaming regulation around the world</strong>
            <ul>
              <li><a href="/online-poker-in/uk/29904-independent-guide-playing-online-poker-uk/">Online poker in the UK</a></li>
              <li><a href="/online-poker-in/india/29905-online-poker-india-independent-guide-players/">Online poker in India</a></li>
            </ul>
          </div>
        </div>
        <div class="col-4">
          <div class="text-muted">
            <strong>Guides and More</strong>
            <ul>
              <li><a href="/online-poker-in/guides/210045-run-it-once-poker-faq-everything-you-need-know-phil-galfond/">Run it Once Poker</a></li>
              <li><a href="/online-poker-in/guides/pokerstars-unfold-what-you-need-know-29976/">PokerStars Unfold Poker</a></li>
              <li><a href="/poker-podcasts/">Poker Podcasts</a></li>
            </ul>
          </div>
        </div>
      </div>
      <div class="copyright text-muted">&copy; 2011-2018 Fuse Media Corp. All rights reserved. This material may not be reproduced, displayed, modified or distributed without the express prior written permission of the copyright holder. For permission, contact <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="bfdcd0cfc6ffcfd0d4dacdd9caccda91dcd0d2">[email&#160;protected]</a></div>
      <ul class="policy list-inline mt-2">
        <li class="list-inline-item"><a class="link-muted" href="/terms-and-conditions/">terms and conditions</a></li>
        <li class="list-inline-item"><a class="link-muted" href="/privacy-policy/">privacy policy</a></li>
      </ul>
    </div>
  </div>
</footer>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.0.0/js/bootstrap.bundle.min.js"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js" charset="utf-8" async></script>
<script type="text/javascript" async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<script type="text/javascript" src="https://cdn.fusemedia.co/fb/fb403.gz.js"></script>

<script>
	var clicky_site_ids = clicky_site_ids || [];
	clicky_site_ids.push(66550373);
	(function() {
		var s = document.createElement('script');
		s.type = 'text/javascript';
		s.async = true;
		s.src = '//static.getclicky.com/js';
		( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
	})();
</script>

  

  

</body>
</html>
