<!DOCTYPE html>
<html lang="en-us">
<head>
  <meta charset="utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta name="Description" content="" />
  <meta name="Keywords" content="poker, poker news, live poker, online poker, internet poker, web poker, new jersey online poker, 888 new jersey, borgata new jersey, partypoker new jersey, pokerstars new jersey, california online poker, nevada online poker" />
  <title>Oral Argument in US Wire Act Case to be Heard Next Week </title>
  <link rel="stylesheet" href="/site_media/static/v2/css/bs.css">
  <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,700,400italic">
  <link rel="stylesheet" href="/site_media/static/v2/css/styles.css?236">
  <link rel="stylesheet" href="https://cdn.fusemedia.co/fb/fb403.gz.css">
  <link rel="alternate" type="application/rss+xml" title="RSS Feed - Pokerfuse News" href="/feeds/headlines/pokerfuse/" />
  <link rel="alternate" type="application/rss+xml" title="RSS Feed - PRO News" href="/feeds/headlines/pro/" />
  <link rel="alternate" type="application/rss+xml" title="RSS Feed - Pokerfuse and PRO News" href="/feeds/headlines/" />
  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-23132518-1"></script>
  <script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-23132518-1');
		(function() {
			var cx = '012416389417438763308:gcn65m6wjea';
			var gcse = document.createElement('script');
			gcse.type = 'text/javascript';
			gcse.async = true;
			gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(gcse, s);
		})();
  </script>
  
  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:site" content="@pokerfuse" />
  <meta name="twitter:title" content="Oral Argument in US Wire Act Case to be Heard Next Week" />
  <meta name="twitter:description" content="" />
  <meta property="og:title" content="Oral Argument in US Wire Act Case to be Heard Next Week"/>
  <meta property="og:type" content="article"/>
  <meta property="og:url" content="https://pokerfuse.com/news/law-and-regulation/211463-oral-argument-us-wire-act-case-be-heard-next-week/"/>
  <meta property="og:description" content=""/>
  <meta property="article:published_time" content="2020-06-09T13:15:59Z"/>
  <meta property="article:section" content="Law and Regulation"/>
  <meta property="article:tag" content="Department of Justice"/>
  <meta property="article:tag" content="New Hampshire"/>
  <meta property="article:tag" content="Pennsylvania"/>
  <meta property="article:tag" content="Wire Act"/>
  
    <meta name="twitter:image" content="https://pokerfuse.com/site_media/media/uploads/news/us-flag-3.png" />
    <meta property="og:image" content="https://pokerfuse.com/site_media/media/uploads/news/us-flag-3.png"/>
  
  <link rel="shortlink" href="https://pokerfu.se/lj4p" />
  <link rel="canonical" href="https://pokerindustrypro.com/news/article/211463-oral-argument-us-wire-act-case-be-heard-next-week"/>
    
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Oral Argument in US Wire Act Case to be Heard Next Week",
  "image": "https://pokerfuse.com/site_media/media/uploads/news/us-flag-3.png",
  "datePublished": "2020-06-09T13:15:59Z",
  "dateModified": "2020-06-09T13:15:59Z",
  "mainEntityOfPage": "https://pokerindustrypro.com/news/article/211463-oral-argument-us-wire-act-case-be-heard-next-week",
  "author": {
    "@type": "Person",
    "name": "Michael Gentile"
  },
  "publisher": {
    "name": "pokerfuse",
    "@type": "Organization",
    "logo": {
      "@type": "ImageObject",
      "url": "https://pokerfuse.com/site_media/static/v2/img/pokerfuse-logo.png"
    }
  },
  "description": ""
}
</script>


</head>

<body class="loc-us-va">


  
    
      <div class="bg-dark text-white"><div class="container" style="font-size: 14px;"><div class="row"><div class="col-lg-3 bg-danger py-4 px-4 text-uppercase text-center d-flex" style="justify-content: center; align-items: center;"><div><div style="font-size: 45px;"><strong>100% Legal</strong></div> and <div style="font-size: 30px;"><strong>Regulated</strong></div></div></div><div class="col-lg-9 p-4 d-flex" style="justify-content: center; align-items: center;"><div><div style="font-size: 30px; line-height: 30px; margin-bottom: 10px;">Online Poker is Available in <span class="text-success">Pennsylvania</span> and <span class="text-success">New Jersey!</span></div><p>If you are in Pennsylvania or New Jersey (or planning to be there), and you enjoy playing poker, have we got a deal for you! <strong>PokerStars</strong>, the biggest and most trusted name in online poker, has launched <strong>two</strong> 100% legal, fully regulated online poker rooms and they have <strong> Special Offers</strong> for new players.</p><p>Sign up to <a href="/go/pokerstars-pa/"><strong>PokerStars Pennsylvania</strong></a> or <a href="/go/pokerstars-nj/"><strong>PokerStars New Jersey</strong></a> today and enjoy!</p>
<div style="font-size: 24px;"><strong>$30 FREE</strong> or a <strong>$600 first-deposit bonus</strong></div>
<div class="btn-group mt-3">
<a class="btn btn-lg btn-success mr-1" href="/go/pokerstars-pa/">Sign Up to <strong>PokerStars PA</strong> Now! &raquo;</a>
<a class="btn btn-lg btn-success" href="/go/pokerstars-nj/">Sign Up to <strong>PokerStars NJ</strong> Now! &raquo;</a>
</div></div></div></div></div></div>
    
  


<div id="all-body">

  <div class="container" id="top-header">
    <a href="/"><img id="logo" src="/site_media/static/v2/img/pokerfuse-logo.png" alt="pokerfuse online poker news" class="mt-4 img-fluid" /></a>
    <div id="google-search"><div class="gcse-search"></div></div>
    <img id="pf-bomb" src="/site_media/static/v2/img/pf-logo-snip.png" class="d-none d-lg-block" alt="pokerfuse online poker news">
  </div>

  <nav id="site-nav" class="navbar navbar-light navbar-expand-md p-1">
    <div class="container"><button class="navbar-toggler" data-toggle="collapse" data-target="#navcol-1"><span class="sr-only">Toggle navigation</span><span class="navbar-toggler-icon"></span></button>
      <div class="collapse navbar-collapse" id="navcol-1">
        <ul class="nav navbar-nav mr-auto">

          <li class="dropdown">
            <a class="dropdown-toggle nav-link dropdown-toggle" data-toggle="dropdown" aria-expanded="false" href="#">Online Poker</a>
            <div class="dropdown-menu" role="menu">
              <a class="dropdown-item" href="/news/live-and-online/210877-how-win-platinum-pass-pspc-2020-barcelona/">PSPC 2020 Barcelona</a>
              <a class="dropdown-item" href="/online-poker-in/guides/210328-6-holdem-everything-you-need-know-about-playing-short-deck/">Six Plus Hold&#39;em</a>
              <a class="dropdown-item" href="/online-poker-in/guides/210045-run-it-once-poker-faq-everything-you-need-know-phil-galfond/">Run It Once Poker</a>
            </div>
          </li>

          <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/new-jersey/26210-new-jersey-online-poker-independent-site-reviews-and-new/">New Jersey</a></li>
          <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/nevada/29911-online-poker-nevada-independent-guide-players/">Nevada</a></li>
          <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/pennsylvania/29913-online-poker-pennsylvania-independent-guide-players/">Pennsylvania</a></li>
          <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/michigan/29910-online-poker-michigan-independent-guide-players/">Michigan</a></li>
          <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/uk/29904-independent-guide-playing-online-poker-uk/">UK</a></li>

          <li class="dropdown">
            <a class="dropdown-toggle nav-link dropdown-toggle" data-toggle="dropdown" aria-expanded="false" href="#">Podcasts</a>
            <div class="dropdown-menu" role="menu">
              <a class="dropdown-item" href="/series/pokerfuse-podcast/">The Pokerfuse Podcast</a>
              <a class="dropdown-item" href="/series/week-poker-podcasts/">Podcasts of the Week</a>
              <a class="dropdown-item" href="/podcasts/">Poker Podcast Directory</a>
            </div>
          </li>



          <li class="dropdown">
            <a class="dropdown-toggle nav-link dropdown-toggle" data-toggle="dropdown" aria-expanded="false" href="#">More</a>
            <div class="dropdown-menu" role="menu">
              <a class="dropdown-item" href="/tags/">Tags</a>
              <a class="dropdown-item" href="/about/">About Us</a>
              <a class="dropdown-item" href="/contact-us/">Contact Us</a>
              <a class="dropdown-item" href="/subscribe/">Subscribe</a>
              <a class="dropdown-item" href="https://twitter.com/pokerfuse" target="_blank">Follow Us on Twitter</a>
            </div>
          </li>
        </ul>
      </div>
    </div>
  </nav>

  <div id="featured-content" class="bg-dark text-light mb-4" z-order="100">
    
      <div class="container py-md-5 py-4">
        <div class="row">
          <div class="col">
  <h1>Oral Argument in US Wire Act Case to be Heard Next Week</h1>
  <h2 class="text-muted">The fight for interstate online poker in the US will now take place before the United States Court of Appeals for the First Circuit.</h2>
</div>
        </div>
      </div>
    
  </div>

  <div class="container pb-5" id="page-body">
  <div class="news-article">
    
    
      <div class="row">
        <div class="col col-lg-8 col-12">
          <div class="article-body clearfix">
            
  
    <figure>
      <img class="figure-img img-fluid" src="/site_media/media/uploads/news/us-flag-3.png"  alt="" title="" />
      
        <figcaption class="figure-caption text-right"><a href="https://pixabay.com/" rel="license">Pixabay</a></figcaption>
      
    </figure>
  


            <p>The stage is set for the next chapter in the Wire Act saga that has stunted the growth of online poker in the US.</p>

	<p>The oral argument in the case of New Hampshire Lottery Commission et al. v. United States Department of Justice et al. is scheduled to take place before the United States Court of Appeals for the First Circuit on Thursday, June 18, 2020, at 10:00 am. </p>

	<p>Due to guidance from public health officials consistent with ongoing efforts to reduce the risk of spreading COVID-19, the oral argument will be conducted via audioconference.  Though the court still reserves the right to deem the proceeding closed to the public, it currently plans on providing live audio access for the proceedings.</p>
          </div>

          
            
              <div class="card border-info">
  <div class="card-header border-info">Poker Industry PRO: Exclusive Article</div>
  <div class="card-body">
    <a href="https://pokerindustrypro.com/news/article/211463-oral-argument-us-wire-act-case-be-heard-next-week"><img src="/site_media/static/pro/images/prostamp-medium.png" class="float-right" width="100" height="60" /></a>
    <div class="card-text">
      <p>This article is exclusive to <strong>Poker Industry PRO</strong> subscribers.</p>
      <ul>
        <li><strong>Already a subscriber?</strong> &raquo; <a href="https://pokerindustrypro.com/news/article/211463-oral-argument-us-wire-act-case-be-heard-next-week">Read the full story.</a></li>
        <li><strong>Not a subscriber yet?</strong> <a href="https://pokerindustrypro.com/learn-more/">learn more</a> about our services. </li>
      </ul>
    </div>
  </div>
</div>

            
          
        </div>

        
          <div class="col col-lg-4 col-12 mt-lg-0 mt-4">
  
    

  <div class="bcp mb-4 text-white">
    <a rel="nofollow" href="https://bonuscodepoker.com/mike-postle-book" class="link-nostyle"><img src="/site_media/static/v2/img/natives/bcpoker.png" class="img-fluid" alt="Bonus Code Poker"></a>
    <div class="p-3">
      <h5><a rel="nofollow" href="https://bonuscodepoker.com/mike-postle-book" class="link-nostyle text-white">Mike Postle Working On Book Entitled “If I Did It”</a></h5>
      <div>
        MIke Postle says he didn't cheat, but if he did do it, this is how he would have, which is documented in a soon to be released "If I Did It" book.
        &mdash; <a rel="nofollow" href="https://bonuscodepoker.com/mike-postle-book" class="text-white">read more &raquo;</a>
      </div>
    </div>
    <img src="/site_media/static/v2/img/natives/bcpoker-strap.png" class="img-fluid" alt="Bonus Code Poker">
  </div>



    
      <div class="mb-4">
        <div class="bg-dark text-light p-4" style="background-image: url('/site_media/media/uploads/dynamic/rototracker-bg.jpg'); background-size:cover">
<h3 class="bg-dark p-2 text-success">Take Daily Fantasy Sports to the Next Level</h3>
<h5 class="bg-dark p-4">Use <strong>RotoTracker</strong> to find out where your strengths lie. Because game selection matters.</h5>
<a class="btn-success text-center btn-block btn-lg" href="/go/rototracker-home">Get started for free today &raquo;</a>
</div>
      </div>
    

  

  <div class="list-group list-group-flush">
    
      <h4><strong class="text-primary">Wire Act</strong> latest news</h4>
      
        
<a href="/news/poker-room-news/211340-wsop-pa-close-offering-online-poker-pennsylvania/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
  <div class="d-flex w-100 justify-content-between">
    <h5 class="mb-2"><strong class="text-primary">WSOP PA Close to Offering Online Poker in Pennsylvania</strong></h5>
    <small class="text-nowrap">1 month ago</small>
  </div>
  <p>Online poker players in the state of Pennsylvania may soon get their second online poker room as WSOP.com gears up for&#8230;</p>
</a>

      
        
<a href="/news/law-and-regulation/211218-what-expect-new-jersey-online-poker-2020/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
  <div class="d-flex w-100 justify-content-between">
    <h5 class="mb-2"><strong class="text-primary">What to Expect from New Jersey Online Poker in 2020</strong></h5>
    <small class="text-nowrap">3 months ago</small>
  </div>
  <p>Online poker in the state of New Jersey generated more than $1.8 million in revenue during the first month of 2020,...</p>
</a>

      
        
<a href="/news/law-and-regulation/211152-pennsylvania-online-poker-grows-december/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
  <div class="d-flex w-100 justify-content-between">
    <h5 class="mb-2"><strong class="text-primary">Pennsylvania Online Poker Grows in December</strong></h5>
    <small class="text-nowrap">4 months ago</small>
  </div>
  <p>Pennsylvania online poker generated $2.5 million in revenue during December 2019, according to figures released last&#8230;</p>
</a>

      
        
<a href="/news/industry/211142-after-another-down-year-new-jersey-online-poker-poised/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
  <div class="d-flex w-100 justify-content-between">
    <h5 class="mb-2"><strong class="text-primary">After Another Down Year, New Jersey Online Poker Poised to Rebound in 2020</strong></h5>
    <small class="text-nowrap">4 months ago</small>
  </div>
  <p>Online poker in the state of New Jersey generated $21 million in revenue for operators in 2019, making it the lowest&#8230;</p>
</a>

      
        
<a href="/news/law-and-regulation/211125-yet-another-delay-wire-act-case/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
  <div class="d-flex w-100 justify-content-between">
    <h5 class="mb-2"><strong class="text-primary">Yet Another Delay in Wire Act Case</strong></h5>
    <small class="text-nowrap">5 months ago</small>
  </div>
  <p>The New Hampshire Lottery Commission along with its co-plaintiffs NeoPollard Interactive LLC and Pollard Banknote&#8230;</p>
</a>

      
        
<a href="/news/industry/211114-pokerstars-parent-company-strikes-another-deal-michigan/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
  <div class="d-flex w-100 justify-content-between">
    <h5 class="mb-2"><strong class="text-primary">PokerStars Parent Company Strikes Another Deal in Michigan</strong></h5>
    <small class="text-nowrap">5 months ago</small>
  </div>
  <p>Just weeks after online poker was signed into law in Michigan, The Stars Group, parent company of online poker giant&#8230;</p>
</a>

      
        
<a href="/news/law-and-regulation/211080-michigan-online-poker-bill-awaits-governors-signature/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
  <div class="d-flex w-100 justify-content-between">
    <h5 class="mb-2"><strong class="text-primary">Michigan Online Poker Bill Awaits Governor’s Signature</strong></h5>
    <small class="text-nowrap">6 months ago</small>
  </div>
  <p>Legal online poker is expected to become the law of the land in the state of Michigan as the state legislature passed a&#8230;</p>
</a>

      
        
<a href="/news/law-and-regulation/211033-pokerstars-grows-revenue-new-jersey/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
  <div class="d-flex w-100 justify-content-between">
    <h5 class="mb-2"><strong class="text-primary">PokerStars Grows Revenue in New Jersey</strong></h5>
    <small class="text-nowrap">6 months ago</small>
  </div>
  <p>PokerStars NJ saw it online poker revenue rebound in October after a disappointing September when it generated its&#8230;</p>
</a>

      
    
  </div>
</div>

        
      </div>
    
  </div>

</div>

</div>

<footer class="bg-light mt-4 p-4 border-top">
  <div class="container">
    <div class="col-12">
      <div class="row">
        <div class="col-4">
          <div class="text-muted">
            <strong>US online gaming regulation</strong>
            <ul>
              <li><a href="/online-poker-in/new-jersey/26210-new-jersey-online-poker-independent-site-reviews-and-new/">New Jersey online poker</a></li>
              <li><a href="/online-poker-in/nevada/29911-online-poker-nevada-independent-guide-players/">Nevada online poker</a></li>
              <li><a href="/online-poker-in/pennsylvania/29913-online-poker-pennsylvania-independent-guide-players/">Pennsylvania online poker</a></li>
              <li><a href="/online-poker-in/michigan/29910-online-poker-michigan-independent-guide-players/">Michigan online poker</a></li>
              <li><a href="/online-poker-in/california/29908-online-poker-california-independent-guide-players/">California online poker</a></li>
            </ul>
          </div>
        </div>
        <div class="col-4">
          <div class="text-muted">
            <strong>Gaming regulation around the world</strong>
            <ul>
              <li><a href="/online-poker-in/uk/29904-independent-guide-playing-online-poker-uk/">Online poker in the UK</a></li>
              <li><a href="/online-poker-in/india/29905-online-poker-india-independent-guide-players/">Online poker in India</a></li>
            </ul>
          </div>
        </div>
        <div class="col-4">
          <div class="text-muted">
            <strong>Guides and More</strong>
            <ul>
              <li><a href="/news/live-and-online/210877-how-win-platinum-pass-pspc-2020-barcelona/">PSPC 2020 Barcelona</a></li>
              <li><a href="/online-poker-in/guides/210328-6-holdem-everything-you-need-know-about-playing-short-deck/">PokerStars Six Plus Hold'em</a></li>
              <li><a href="/online-poker-in/guides/210045-run-it-once-poker-faq-everything-you-need-know-phil-galfond/">Run it Once Poker</a></li>
              <li><a href="/poker-podcasts/">Poker Podcasts</a></li>
            </ul>
          </div>
        </div>
      </div>
      <div class="copyright text-muted">&copy; 2011-2019 Fuse Media Corp. All rights reserved. This material may not be reproduced, displayed, modified or distributed without the express prior written permission of the copyright holder. For permission, contact <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="1a79756a635a6a75717f687c6f697f34797577">[email&#160;protected]</a></div>
      <ul class="policy list-inline mt-2">
        <li class="list-inline-item"><a class="link-muted" href="/terms-and-conditions/">terms and conditions</a></li>
        <li class="list-inline-item"><a class="link-muted" href="/privacy-policy/">privacy policy</a></li>
      </ul>
    </div>
  </div>
</footer>

<div id="cookiebar" class="cookie-bar bg-dark text-muted">
  This website makes use of cookies to enhance the browsing experience, measure traffic and serve relevant ads.
  <a href="/privacy-policy/" class="link-nostyle text-white">More info &raquo;</a>
  <a id="cookiebardismiss" class="btn btn-success float-right" href="#">Accept and Close</a>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.0.0/js/bootstrap.bundle.min.js"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js" charset="utf-8" async></script>
<script type="text/javascript" async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<script type="text/javascript" async src="https://widget.spreaker.com/widgets.js"></script>

<script type="text/javascript" src="https://cdn.fusemedia.co/fb/fb403.gz.js"></script>
<script type="text/javascript">
	var clicky_site_ids = clicky_site_ids || [];
	clicky_site_ids.push(66550373);
	(function() {
		var s = document.createElement('script');
		s.type = 'text/javascript';
		s.async = true;
		s.src = '//static.getclicky.com/js';
		( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
	})();

	document.getElementById('cookiebardismiss').onclick = function cookiebardismiss() {
		document.getElementById('cookiebar').style.display = 'none';
    var date = new Date();
    date.setTime(date.getTime() + 863913600000);
		document.cookie = "cookieBarDismissal=true; expires=" + date.toUTCString() + "; path=/";
	};

	if (document.cookie.replace(/(?:(?:^|.*;\s*)cookieBarDismissal\s*\=\s*([^;]*).*$)|^.*$/, "$1") !== "true") {
		document.getElementById('cookiebar').style.display = 'block';
	};

</script>

  
  <script>
		(function() {
			// spreaker
      $spreaker = $('.media-embed-spreaker');
      if ($spreaker.length === 1) {
      	var spreakerTop = $spreaker.offset().top;
      	var $spacer = $('<div />');

	      $(window).on('scroll', function (event) {
		      var scrollValue = $(window).scrollTop();
		      if (scrollValue > spreakerTop && !($spreaker.hasClass('fixed-top'))) {
		      	$spreaker.addClass('fixed-top');
		      	$spacer.css('height', $spreaker.height()).insertAfter($spreaker);

          } else if (scrollValue < spreakerTop && $spreaker.hasClass('fixed-top')) {
		      	$spreaker.removeClass('fixed-top');
		      	$spacer.remove();
          }
	      });

	      $('.play-from-here').on('click', function(e) {
	      	e.preventDefault();
	      	var timestamp = $(this).data('timestamp');
	      	var widget = SP.getWidget($('iframe.spreaker-player').attr('id'));
	      	widget.seek(timestamp);
	      	widget.play();
        });

	      $('.chapter-marker').on('click', function(e) {
	      	e.preventDefault();
	      	var $dest = $($(this).attr('href'));
	      	var scrollTo = $dest.offset().top - $spreaker.height() - 20;
          $("html, body").stop().animate({ scrollTop: scrollTo }, 250, 'swing');
        })
      }
		})();
  </script>

  

</body>
</html>
