<!DOCTYPE html>
<html lang="en-us">
<head>
  <meta charset="utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta name="Description" content="WSOP/888 tops the revenue list for February 2021, but the Borgata, BetMGM and partypoker network improves the most. (published March 26, 2021)" />
  <meta name="Keywords" content="poker, poker news, live poker, online poker, internet poker, new jersey online poker, michigan online poker, pa online poker, pennsylvania online poker, pokerstars, 888, wsop" />
  <title>Caesars Leads, BetMGM is Top Performer in Latest New Jersey Online Poker Figures  | Pokerfuse</title>
  <link rel="stylesheet" href="/site_media/static/v2/css/bs.css">
  <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,700,400italic">
  <link rel="stylesheet" href="/site_media/static/v2/css/styles.css?277">
  <link rel="stylesheet" href="https://cdn.fusemedia.co/fb/fb403.gz.css">
  <link rel="alternate" type="application/rss+xml" title="RSS Feed - Pokerfuse News" href="/feeds/headlines/pokerfuse/" />
  <link rel="alternate" type="application/rss+xml" title="RSS Feed - PRO News" href="/feeds/headlines/pro/" />
  <link rel="alternate" type="application/rss+xml" title="RSS Feed - Pokerfuse and PRO News" href="/feeds/headlines/" />
  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-23132518-1"></script>
  <script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-23132518-1');
		(function() {
			var cx = '012416389417438763308:gcn65m6wjea';
			var gcse = document.createElement('script');
			gcse.type = 'text/javascript';
			gcse.async = true;
			gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(gcse, s);
		})();
  </script>
  
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@pokerfuse"/>
  <meta name="twitter:title" content="Caesars Leads, BetMGM is Top Performer in Latest New Jersey Online Poker Figures"/>
  <meta name="twitter:description" content="WSOP/888 tops the revenue list for February 2021, but the Borgata, BetMGM and partypoker network improves the most."/>
  <meta property="og:title" content="Caesars Leads, BetMGM is Top Performer in Latest New Jersey Online Poker Figures"/>
  <meta property="og:type" content="article"/>
  <meta property="og:url" content="https://pokerfuse.com/news/live-and-online/212263-caesars-leads-betmgm-top-performer-latest-new-jersey-online/"/>
  <meta property="og:description" content="WSOP/888 tops the revenue list for February 2021, but the Borgata, BetMGM and partypoker network improves the most."/>
  <meta property="article:published_time" content="2021-03-26T12:29:43Z"/>
  <meta property="article:section" content="Live and Online"/>
  
    <meta property="article:tag" content="888poker"/>
    <meta property="article:tag" content="BetMGM"/>
    <meta property="article:tag" content="Caesars Entertainment"/>
    <meta property="article:tag" content="New Jersey"/>
    <meta property="article:tag" content="PokerStars NJ"/>
    <meta property="article:tag" content="Resorts Casino"/>
    <meta property="article:tag" content="WSOP New Jersey"/>
  
    <meta name="twitter:image" content="https://pokerfuse.com/site_media/media/uploads/news/partypoker-nj-players-choice.png"/>
    <meta property="og:image" content="https://pokerfuse.com/site_media/media/uploads/news/partypoker-nj-players-choice.png"/>
  
  <link rel="shortlink" href="http://pokerfu.se/7m2k"/>
  <link rel="canonical" href="https://pokerfuse.com/news/live-and-online/212263-caesars-leads-betmgm-top-performer-latest-new-jersey-online/"/>
  
<script type="application/ld+json">
[
{
  "@context": "https://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [{
    "@type": "ListItem",
    "position": 1,
    "name": "News",
    "item": "https://pokerfuse.com/news/"
  },{
    "@type": "ListItem",
    "position": 2,
    "name": "Live and Online",
    "item": "https://pokerfuse.com/news/live-and-online/"
  },{
    "@type": "ListItem",
    "position": 3,
    "name": "Caesars Leads, BetMGM is Top Performer in Latest New Jersey Online Poker Figures"
  }]
},
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Caesars Leads, BetMGM is Top Performer in Latest New Jersey Online Poker Figures",
  "image": "https://pokerfuse.com/site_media/media/uploads/news/partypoker-nj-players-choice.png",
  "mainEntityOfPage": "https://pokerfuse.com/news/live-and-online/212263-caesars-leads-betmgm-top-performer-latest-new-jersey-online/",
  "datePublished": "2021-03-26T12:29:43Z",
  "dateModified": "2021-03-26T12:29:43Z", 
  "author": {
    "@type": "Person",
    "name": "Lyle Bateman"
  }, 
  "publisher": {
    "name": "pokerfuse",
    "@type": "Organization",
    "logo": {
      "@type": "ImageObject",
      "url": "https://pokerfuse.com/site_media/static/v2/img/pokerfuse-logo.png"
    }
  },
  "description": "WSOP/888 tops the revenue list for February 2021, but the Borgata, BetMGM and partypoker network improves the most."

  

  
}
]

</script>


</head>

<body class="loc-us-va country-us">

<div class="bg-dark text-white"><div class="container"><div class="row align-items-center"><div class="col-md-4 p-3"><a href="/go/globalpokerus-poker/" data-action="ad-globalpokerus-poker-top-193"><img class="img-fluid d-block text-middle rounded border border-danger p-5" style="background: black;" src="/site_media/media/uploads/dynamic/global-poker-welcome-bonus-us-legal-3.png" alt="Global Poker"/></a></div><div class="col-md p-3"><div style="font-size: 150%">At <a href="/go/globalpokerus-poker/" data-action="ad-globalpokerus-poker-top-193" class="text-danger">Global Poker</a> you can win real money prizes 
          <strong>across the United States</strong> with their unique Sweepstakes model.</div><ul class="my-3"><li>Sweepstakes allows US online poker players to <strong class="text-primary">convert winnings into cash prizes!</strong></li><li>1 Sweeps Coin (SC) can be redeemed for $1</li><li>With every purchase, players are rewarded with <strong>free Sweeps Coins equivalent  to the dollar value of the purchase</strong>.</li><li>Welcome Bonus: $40 Gold Coin Package includes <strong class="text-primary">SC 40 costs just $20</strong></li><li>Plus, <strong>get an additional SC 20</strong> just for verifying your account</li></ul><a class="btn btn-danger btn-lg py-2 btn-block mb-3" href="/go/globalpokerus-poker/" data-action="ad-globalpokerus-poker-top-193"><strong>Claim your Welcome Bonus and hit the poker tables today!</strong> &raquo;
        </a><a class="text-danger" href="/news/poker-room-news/211807-global-poker-sweepstakes-model-allows-us-online-poker/">Or learn more in our comprehensive Global Poker <span class="caps">FAQ</span> &raquo;</a></div></div></div></div>

<div id="all-body">
  <div class="container" id="top-header">
    <a href="/"><img id="logo" src="/site_media/static/v2/img/pokerfuse-logo.png" alt="pokerfuse online poker news" class="mt-4 img-fluid" /></a>
    <div id="google-search"><div class="gcse-search"></div></div>
    <img id="pf-bomb" src="/site_media/static/v2/img/pf-logo-snip.png" class="d-none d-lg-block" alt="pokerfuse online poker news">
    
  </div>

  <nav id="site-nav" class="navbar navbar-light navbar-expand-md p-1">
    <div class="container"><button class="navbar-toggler" data-toggle="collapse" data-target="#navcol-1"><span class="sr-only">Toggle navigation</span><span class="navbar-toggler-icon"></span></button>
      <div class="collapse navbar-collapse" id="navcol-1">
        <ul class="nav navbar-nav mr-auto"><li class="dropdown"><a class="dropdown-toggle nav-link" data-toggle="dropdown" aria-expanded="false" href="#"><div class="icon-star"></div>Michigan</a><div class="dropdown-menu" role="menu"><a class="dropdown-item" href="/online-poker/michigan/mi-best-online-poker-sites/"><strong>Michigan online poker</strong></a><a class="dropdown-item starred" href="/online-poker/michigan/betmgm-michigan-poker-faq-review-bonus-guide/">BetMGM Poker Michigan</a><a class="dropdown-item starred" href="/online-poker/michigan/212068-pokerstars-michigan-review-faq-bonus-guide/">PokerStars Michigan</a><a class="dropdown-item text-muted" href="/online-poker/michigan/212117-wsop-michigan-faq/"><span class="caps">WSOP</span> Michigan</a><a class="dropdown-item text-muted" href="/online-poker/michigan/212099-partypoker-michigan-faq/">Partypoker Michigan</a><div class="dropdown-divider"></div><a class="dropdown-item" href="/online-casinos/michigan/212047-michigan-online-casinos-faq/"><strong>Michigan online casinos</strong></a><a class="dropdown-item starred" href="/online-casinos/michigan/212169-betmgm-casino-michigan-review-faq-bonus-guide/">BetMGM Casino MI</a><a class="dropdown-item starred" href="/online-casinos/michigan/pokerstars-casino-michigan-faq/">PokerStars Casino MI</a><a class="dropdown-item starred" href="/online-casinos/michigan/212222-betrivers-casino-michigan-review-faq-and-bonus-guide/">BetRivers Casino MI</a><a class="dropdown-item" href="/online-casinos/michigan/212144-draftkings-casino-michigan-faq/">DraftKings Casino MI</a><div class="dropdown-divider"></div><a class="dropdown-item" href="/sports-betting/michigan/212075-michigan-online-sportsbooks-faq/"><strong>Michigan online sportsbooks</strong></a><a class="dropdown-item starred" href="/sports-betting/michigan/212071-fox-bet-michigan-faq/">Fox Bet MI</a></div></li><li class="dropdown"><a class="dropdown-toggle nav-link" data-toggle="dropdown" aria-expanded="false" href="#">Pennsylvania</a><div class="dropdown-menu" role="menu"><a class="dropdown-item" href="/online-poker/pennsylvania/212128-pennsylvania-online-poker-faq-and-new-player-guide/"><strong>Pennsylvania online poker</strong></a><a class="dropdown-item starred" href="/online-poker/pennsylvania/210981-pokerstars-pennsylvania-faq/">PokerStars PA</a><a class="dropdown-item text-muted" href="/online-poker/pennsylvania/212107-wsop-pennsylvania-faq/"><span class="caps">WSOP</span> PA</a><a class="dropdown-item text-muted" href="/online-poker/pennsylvania/210714-partypoker-pennsylvania/">Partypoker PA</a><a class="dropdown-item text-muted" href="/online-poker/pennsylvania/212168-borgata-poker-pa-faq/">Borgata Poker PA</a><a class="dropdown-item text-muted" href="/online-poker/pennsylvania/212176-betmgm-poker-pa-faq/">BetMGM Poker PA</a><a class="dropdown-item text-muted" href="/online-poker/pennsylvania/212108-ggpoker-pennsylvania-faq/">GGPoker PA</a><div class="dropdown-divider"></div><a class="dropdown-item" href="/online-casinos/pennsylvania/212132-pennsylvania-online-casinos-faq/"><strong>Pennsylvania online casinos</strong></a><a class="dropdown-item starred" href="/online-casinos/pennsylvania/212181-betmgm-casino-pa-review-faq-and-bonus-guide/">BetMGM Casino PA</a><a class="dropdown-item starred" href="/online-casinos/pennsylvania/212152-pokerstars-casino-pennsylvania-faq/">PokerStars Casino PA</a><a class="dropdown-item starred" href="/online-casinos/pennsylvania/212143-borgata-casino-pennsylvania-faq/">Borgata Casino PA</a><a class="dropdown-item" href="/online-casinos/pennsylvania/212153-unibet-casino-pennsylvania-faq-and-new-player-guide/">Unibet Casino PA</a></div></li><li class="dropdown"><a class="dropdown-toggle nav-link" data-toggle="dropdown" aria-expanded="false" href="#">New Jersey</a><div class="dropdown-menu" role="menu"><a class="dropdown-item" href="/online-poker/new-jersey/26210-new-jersey-online-poker-independent-site-reviews-and-new/"><strong>New Jersey online poker</strong></a><a class="dropdown-item starred" href="/online-poker/new-jersey/211103-pokerstars-new-jersey-review-faq-bonus-guide/">PokerStars NJ</a><a class="dropdown-item starred" href="/online-poker/new-jersey/wsop-new-jersey-review-faq-bonus-guide/"><span class="caps">WSOP</span> NJ</a></div></li><li class="dropdown"><a class="dropdown-toggle nav-link" data-toggle="dropdown" aria-expanded="false" href="#">International</a><div class="dropdown-menu" role="menu"><a class="dropdown-item" href="/online-poker/international/211156-ggpoker-faq-review-bonus-guide/">GGPoker</a><a class="dropdown-item" href="/online-poker/international/210843-run-it-once-poker-room-review/">Run it Once Poker</a><div class="dropdown-divider"></div><a class="dropdown-item" href="/online-poker/united-states/211807-global-poker-sweepstakes-model-allows-us-online-poker/">Global Poker</a><div class="dropdown-divider"></div><a class="dropdown-item" href="/online-poker/international/210877-how-win-platinum-pass-pspc-2020-barcelona/"><span class="caps">PSPC</span> 2020 Barcelona</a><a class="dropdown-item" href="/online-poker/guides/210328-6-holdem-everything-you-need-know-about-playing-short-deck/">Six Plus Hold&#8217;em</a></div></li><li class="dropdown d-block d-md-none d-lg-none d-xl-block"><a class="dropdown-toggle nav-link" data-toggle="dropdown" aria-expanded="false" href="#">More</a><div class="dropdown-menu" role="menu"><a class="dropdown-item" href="/online-poker/nevada/29911-online-poker-nevada-independent-guide-players/">Nevada</a><a class="dropdown-item" href="/online-poker/uk/29904-independent-guide-playing-online-poker-uk/">UK</a></div></li><li class="dropdown"><a class="dropdown-toggle nav-link" data-toggle="dropdown" aria-expanded="false" href="#">Podcasts</a><div class="dropdown-menu" role="menu"><a class="dropdown-item" href="/poker-podcasts/">Poker Podcast Directory</a><a class="dropdown-item" href="/series/week-poker-podcasts/">Podcasts of the Week</a><a class="dropdown-item" href="/series/pokerfuse-podcast/">The Pokerfuse Podcast</a></div></li><li class="dropdown"><a class="dropdown-toggle nav-link" data-toggle="dropdown" aria-expanded="false" href="#">About</a><div class="dropdown-menu" role="menu"><a class="dropdown-item" href="/tags/">Browse new by tags</a><a class="dropdown-item" href="/about/">About us</a><a class="dropdown-item" href="/contact-us/">Contact us</a><a class="dropdown-item" href="/subscribe/">Subscribe</a><a class="dropdown-item" href="https://twitter.com/pokerfuse" target="_blank">Follow us on Twitter</a></div></li></ul>
      </div>
    </div>
  </nav>

  <div id="featured-content" z-order="100">
    
      <div class="container py-md-5 py-4">
        <div class="row">
          <div class="col">
  <h1>Caesars Leads, BetMGM is Top Performer in Latest New Jersey Online Poker Figures</h1>
  <h2 class="text-muted">WSOP/888 tops the revenue list for February 2021, but the Borgata, BetMGM and partypoker network improves the most.</h2>
</div>
        </div>
      </div>
    
  </div>
  
  

  <div class="container mt-4 pb-5" id="page-body">
  <div class="news-article">
    
    
      <div class="row">
        <div class="col col-lg-8 col-12">
          <div class="article-body clearfix">
            
  
    <figure>
      <img class="figure-img img-fluid" src="/site_media/media/uploads/news/partypoker-nj-players-choice.png"  alt="Caesars Leads, BetMGM is Top Performer in Latest New Jersey Online Poker Figures" title="Caesars Leads, BetMGM is Top Performer in Latest New Jersey Online Poker Figures" />
      
    </figure>
  


            
            <p><a href="/online-poker/new-jersey/26210-new-jersey-online-poker-independent-site-reviews-and-new/" class="taglink"><strong>New Jersey</strong></a> is an online poker battleground, with three licenses and six online poker rooms battling it out for their share of poker dollars.  The last year has been a <strong>banner year</strong> for online poker operators around the globe, and New Jersey certainly was not left out of the rush.</p>

	<p>Revenue for 2020 <strong>shot up like a rocket starting in March of last year</strong>, as the world went into lockdown from the COVID-19 pandemic.  Operators everywhere saw a huge uptick in revenue as players were looking to find ways to spend their lock down time.</p>

	<p>February 2020 was the last &#8220;normal&#8221; month in the pre-pandemic world, and with February 2021 still firmly inside the pandemic window, it is no surprise that revenue numbers are higher this year than last. The combined network of BetMGM, Borgata, and partypoker, collectively known as the <a href="/online-poker/new-jersey/26188-partypoker-new-jersey-independent-review-and-new-player/" class="taglink"><strong>partypoker US Network</strong></a>, saw the biggest year-over-year gains in February, booking a <strong>75.3% revenue increase</strong> from the same month in 2020.</p>

	<p>However, all operators enjoyed annual gains. The market overall was up 38% year-over-year, with a combined $2.5 million generated across the three licensees.</p>

<div class="graphsnapshot" id="graphsnapshot-2590" data-datagraph="83" data-height="600"></div>

<div class="graphsnapshot" id="graphsnapshot-2591" data-datagraph="1415" data-height="600"></div>

	<p><div class="tb tb-box-betmgmnj-all"><div class="d-sm-flex align-items-center text-white rounded mb-3 p-4" style="background: url(/site_media/media/uploads/dynamic/betmgm-casino-bg-3.jpg); background-size: cover"><div class="pr-2 mr-4 mb-2"><div class="text-lg"><a href="/go/betmgmnj-casino" data-action="tb-box-betmgmnj-all"><strong class="text-warning">BetMGM</strong></a>: 100% legal, regulated online poker, sports and casino games in <strong>New Jersey!</strong></div></div><div><div class="btn-group"><a href="/go/betmgmnj-poker" data-action="tb-box-betmgmnj-all" class="btn btn-danger px-3 mr-1 btn-lg">Play <strong>poker</strong>&nbsp;&raquo;</a><a href="/go/betmgmnj-casino" data-action="tb-box-betmgmnj-all" class="btn btn-info px-3 btn-lg">Go <strong>casino</strong>&nbsp;&raquo;</a></div></div></div></div></p>

	<h2>Revenue by the Numbers</h2>

	<p>It was a strong month across the board in New Jersey in February, though none of the operators managed to bank more than $1 million in revenue.  Once again it was <a href="/tags/caesars/" class="taglink"><strong>Caesars</strong></a>, represented by <a href="/online-poker/new-jersey/wsop-new-jersey-review-faq-bonus-guide/" class="taglink"><strong><span class="caps">WSOP</span> NJ</strong></a> running <a href="/tags/888/" class="taglink"><strong>888poker</strong></a> software, which took the biggest revenue haul and came closest to the $1 million figure in February, banking <strong>$955,318 in total revenue</strong>. It was also the only operator that was close to flat sequentially&#8212;the other two licensees saw a notable month-on-month dip.</p>

	<p><a href="/online-poker/new-jersey/26187-borgata-poker-independent-review-and-new-player-guide/" class="taglink"><strong>Borgata</strong></a>, the license holder behind BetMGM and partypoker US Network, held on to their second place position in total revenue last month, booking nearly <strong>$800,000</strong>. That left <a href="/tags/pokerstars/" class="taglink"><strong>PokerStars</strong></a>, licensed in New Jersey through <strong>Resorts Casino Hotel</strong>, at the bottom of the list with a respectable $728,945 total.</p>

	<p>The raw numbers only tell part of the story. With barely $450,000 in revenue in February 2020, the Borgata group posted a year-over-year increase for February of more than 75%.  That was miles ahead of the second place finisher, Resorts, whose <strong>$728,945</strong> was about 37% higher than their February 2020 total.</p>

	<p>In fact, despite posting the <strong>highest raw revenue figure</strong> for the jurisdiction in February, Caesars was the brand with the <strong>smallest year-over-year gains</strong>.  That was down to a solid month last year when they posted more than <strong>$800,000</strong> in revenue for February, almost $300,000 more than either competitor. So while Caesars posted a month with almost $1 million in revenue this year, they still ended up at the bottom of the year-over-year pile with a modest increase of <strong>less than 20%</strong>.</p>

<div class="graphsnapshot" id="graphsnapshot-2587" data-datagraph="1414" data-height="600"></div>

<div class="graphsnapshot" id="graphsnapshot-2589" data-datagraph="1413" data-height="600"></div>

	<p>Still, the <strong>biggest story</strong> coming out of New Jersey lately is the overall improvement to the Borgata brands. While some of that is down to a lackluster previous year, where they failed to make more than $500,000 in any given month, the increase wins are not just by percentage.  Borgata&#8217;s total revenue increase from February 2020 to 2021 was nearly <strong>$350,000</strong>, while their competitors didn&#8217;t even add <strong>$200,000</strong> to their revenue totals from last year&#8217;s February.</p>

	<p>The secondary story from New Jersey is the continued success of the Caesars group.  Once again, in February 2021, they posted <strong>the most revenue</strong> of all three poker operators, a position they&#8217;ve held on to since June of last year. In fact, they have only missed that <strong>top spot</strong> once since May of 2018 when PokerStars briefly took the top spot in April of 2020. With the <strong>World Series of Poker season</strong> upcoming for <strong>Caesars</strong> in the next few months, they look set to hold onto that top revenue spot.</p>

	<p>That leaves <strong>PokerStars</strong>, under the <strong>Resorts</strong> license, as the odd man out.  They posted the <strong>smallest revenue numbers</strong> of any operator in February 2021. <strong>PokerStars NJ</strong> lost the second place revenue spot late in 2020 to the surging Borgata brands, and the trend seems to be continuing through early 2021.  </p>

	<p>It is a rare position for the global market leader to sit at the bottom of the pile. Apparently, all attention is on <a href="/online-poker/michigan/212068-pokerstars-michigan-review-faq-bonus-guide/" class="taglink"><strong>PokerStars Michigan</strong></a> and <a href="/online-poker/pennsylvania/210981-pokerstars-pennsylvania-faq/" class="taglink"><strong>PokerStars Pennsylvania</strong></a>, where the operator is boasting osurging traffic and revenue figures. </p>

	<p>Meanwhile, it seems unlikely anyone will unseat Caesars from the throne with the upcoming <span class="caps">WSOP</span> expected to play its online component on the network, the <strong>battle for second place</strong> is still an open question. That is until <a href="/news/law-and-regulation/212244-no-wire-act-case-not-over-clock-ticking/" title="No, The Wire Act Case is Not Over--But the Clock is Ticking">shared liquidity between New Jersey, Pennsylvania and Michigan is possible</a>.</p>
          </div>

          
            
              <div class="card">
  <div class="card-body">
    
      <a class="tag" href="/tags/888/" rel="tag">888poker</a>
    
      <a class="tag" href="/online-casinos/united-states/211922-betmgm-casino-frequently-asked-questions/" rel="tag">BetMGM</a>
    
      <a class="tag" href="/tags/caesars/" rel="tag">Caesars Entertainment</a>
    
      <a class="tag" href="/online-poker/new-jersey/26210-new-jersey-online-poker-independent-site-reviews-and-new/" rel="tag">New Jersey</a>
    
      <a class="tag" href="/online-poker/new-jersey/211103-pokerstars-new-jersey-review-faq-bonus-guide/" rel="tag">PokerStars NJ</a>
    
      <a class="tag" href="/tags/resorts-casino/" rel="tag">Resorts Casino</a>
    
      <a class="tag" href="/online-poker/new-jersey/wsop-new-jersey-review-faq-bonus-guide/" rel="tag">WSOP New Jersey</a>
    
  </div>
  <div class="card-footer">
    

      
        <div class="card-title writer vcard"> By
          
            
            <a rel="author" class="url fn" href="/about/team/#lyle">Lyle Bateman</a>
          
        </div>
      

    

    
    <div class="card-text">
      Article published on
      <strong><abbr class="published" title="2021-03-26T12:29:43Z">March 26, 2021</abbr></strong>.
    </div>
    
    <div class="permalink"><a href="http://pokerfu.se/7m2k">pokerfu.se/7m2k</a></div>
  </div>
</div>

            
          
        </div>

        
          <div class="col col-lg-4 col-12 mt-lg-0 mt-4">
  

    

  

  <div class="list-group list-group-flush">
    
      <h4><strong class="text-primary">Borgata Poker</strong> latest news</h4>
      
        
<a href="/online-poker/michigan/mi-best-online-poker-sites/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
  <div class="d-flex w-100 justify-content-between">
    <h5 class="mb-2"><strong class="text-primary">Michigan Online Poker</strong></h5>
    <small class="text-nowrap">3 days ago</small>
  </div>
  <p>Online poker finally went live in Michigan on January 29, 2021. The first site to offer online poker games in the state&#8230;</p>
</a>

      
        
<a href="/news/us-regulated-casinos/212229-betmgm-casino-boosts-its-welcome-package-10-free-sports-bet/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
  <div class="d-flex w-100 justify-content-between">
    <h5 class="mb-2"><strong class="text-primary">BetMGM Casino Boosts its Welcome Package with $10 Free Sports Bet</strong></h5>
    <small class="text-nowrap">1 week ago</small>
  </div>
  <p>BetMGM Casino already had the most generous welcome package going, but now it has decided to raise the bar even higher.</p>
</a>

      
        
<a href="/news/live-and-online/212216-360k-guaranteed-next-partypoker-us-network-online-series/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
  <div class="d-flex w-100 justify-content-between">
    <h5 class="mb-2"><strong class="text-primary">$360K Guaranteed in Next Partypoker US Network Online Series in New Jersey</strong></h5>
    <small class="text-nowrap">1 week ago</small>
  </div>
  <p>The partypoker US Network will host the next edition of their Online Series from March 21 to 28. Players based in New&#8230;</p>
</a>

      
        
<a href="/online-poker/new-jersey/212186-betmgm-nj-poker-faq/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
  <div class="d-flex w-100 justify-content-between">
    <h5 class="mb-2"><strong class="text-primary">BetMGM NJ Poker FAQ</strong></h5>
    <small class="text-nowrap">3 weeks ago</small>
  </div>
  <p>BetMGM NJ Poker is the online poker branch of Roar Digital, a company that was created as a joint venture of BetMGM&#8230;</p>
</a>

      
        
<a href="/online-poker/pennsylvania/212168-borgata-poker-pa-faq/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
  <div class="d-flex w-100 justify-content-between">
    <h5 class="mb-2"><strong class="text-primary">Borgata Poker PA FAQ</strong></h5>
    <small class="text-nowrap">3 weeks ago</small>
  </div>
  <p>Borgata Casino PA is the latest online casino to join the ranks of the expanding iGaming market in Pennsylvania. This&#8230;</p>
</a>

      
        
<a href="/news/live-and-online/212156-new-jersey-online-poker-market-50-last-year/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
  <div class="d-flex w-100 justify-content-between">
    <h5 class="mb-2"><strong class="text-primary">New Jersey Online Poker Market is Up 50% on Last Year</strong></h5>
    <small class="text-nowrap">4 weeks ago</small>
  </div>
  <p>After a huge year in 2020, in part fueled by the global pandemic, poker revenues in New Jersey dipped for two of the&#8230;</p>
</a>

      
        
<a href="/news/us-regulated-casinos/212151-borgata-online-casino-platform-launched-pennsylvania/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
  <div class="d-flex w-100 justify-content-between">
    <h5 class="mb-2"><strong class="text-primary">Borgata Online Casino Platform Launched in Pennsylvania</strong></h5>
    <small class="text-nowrap">4 weeks ago</small>
  </div>
  <p>The iGaming market in Pennsylvania has grown once again, with the launch of the Borgata Casino PA. It marks only the&#8230;</p>
</a>

      
        
<a href="/news/law-and-regulation/212147-betmgm-leads-all-michigan-internet-gaming-operators-largest/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
  <div class="d-flex w-100 justify-content-between">
    <h5 class="mb-2"><strong class="text-primary">BetMGM Leads All Michigan Internet Gaming Operators in the Largest Online Gaming Launch in US History</strong></h5>
    <small class="text-nowrap">1 month ago</small>
  </div>
  <p>Online gaming in Michigan got off to a strong start late last month as operators in the state racked up $29.4 million&#8230;</p>
</a>

      
    
  </div>
</div>

        
      </div>
    
  </div>

</div>

</div>

<footer class="bg-light mt-4 p-4 border-top">
  <div class="container">
    <div class="col-12">
      <div class="row"><div class="col-4"><div><strong><a href="/online-poker/michigan/mi-best-online-poker-sites/"><strong>Michigan online poker</strong></a></strong><ul class="list-inline"><li><a href="/online-poker/michigan/212068-pokerstars-michigan-review-faq-bonus-guide/">PokerStars Michigan</a></li><li><a href="/online-poker/michigan/betmgm-michigan-poker-faq-review-bonus-guide/">BetMGM Poker Michigan</a></li><li><a href="/online-poker/michigan/212117-wsop-michigan-faq/"><span class="caps">WSOP</span> Michigan</a></li><li><a href="/online-poker/michigan/212099-partypoker-michigan-faq/">Partypoker Michigan</a></li></ul></div><div><strong><a href="/online-casinos/michigan/212047-michigan-online-casinos-faq/"><strong>Michigan online casinos</strong></a></strong><ul class="list-inline"><li><a href="/online-casinos/michigan/212169-betmgm-casino-michigan-review-faq-bonus-guide/">BetMGM Casino MI</a></li><li><a href="/online-casinos/michigan/pokerstars-casino-michigan-faq/">PokerStars Casino MI</a></li><li><a href="/online-casinos/michigan/212222-betrivers-casino-michigan-review-faq-and-bonus-guide/">BetRivers Casino MI</a></li><li><a href="/online-casinos/michigan/212144-draftkings-casino-michigan-faq/">DraftKings Casino MI</a></li></ul></div><div><strong><a href="/sports-betting/michigan/212075-michigan-online-sportsbooks-faq/"><strong>Michigan online sportsbooks</strong></a></strong><ul class="list-inline"><li><a href="/sports-betting/michigan/212071-fox-bet-michigan-faq/">Fox Bet MI</a></li></ul></div></div><div class="col-4"><div><strong><a href="/online-poker/pennsylvania/212128-pennsylvania-online-poker-faq-and-new-player-guide/"><strong>Pennsylvania online poker</strong></a></strong><ul class="list-inline"><li><a href="/online-poker/pennsylvania/210981-pokerstars-pennsylvania-faq/">PokerStars PA</a></li><li><a href="/online-poker/pennsylvania/212107-wsop-pennsylvania-faq/"><span class="caps">WSOP</span> PA</a></li><li><a href="/online-poker/pennsylvania/210714-partypoker-pennsylvania/">Partypoker PA</a></li><li><a href="/online-poker/pennsylvania/212168-borgata-poker-pa-faq/">Borgata Poker PA</a></li><li><a href="/online-poker/pennsylvania/212176-betmgm-poker-pa-faq/">BetMGM Poker PA</a></li><li><a href="/online-poker/pennsylvania/212108-ggpoker-pennsylvania-faq/">GGPoker PA</a></li></ul></div><div><strong><a href="/online-casinos/pennsylvania/212132-pennsylvania-online-casinos-faq/"><strong>Pennsylvania online casinos</strong></a></strong><ul class="list-inline"><li><a href="/online-casinos/pennsylvania/212152-pokerstars-casino-pennsylvania-faq/">PokerStars Casino PA</a></li><li><a href="/online-casinos/pennsylvania/212143-borgata-casino-pennsylvania-faq/">Borgata Casino PA</a></li><li><a href="/online-casinos/pennsylvania/212181-betmgm-casino-pa-review-faq-and-bonus-guide/">BetMGM Casino PA</a></li><li><a href="/online-casinos/pennsylvania/212153-unibet-casino-pennsylvania-faq-and-new-player-guide/">Unibet Casino PA</a></li></ul></div></div><div class="col-4"><div><strong><a href="/online-poker/new-jersey/26210-new-jersey-online-poker-independent-site-reviews-and-new/"><strong>New Jersey</strong></a></strong><ul class="list-inline"><li><a href="/online-poker/new-jersey/211103-pokerstars-new-jersey-review-faq-bonus-guide/">PokerStars NJ</a></li><li><a href="/online-poker/new-jersey/wsop-new-jersey-review-faq-bonus-guide/"><span class="caps">WSOP</span> New Jersey</a></li></ul></div><div><strong>US online poker</strong><ul class="list-inline"><li><a href="/online-poker/united-states/211807-global-poker-sweepstakes-model-allows-us-online-poker/">Global Poker</a></li><li><a href="/online-poker/nevada/29911-online-poker-nevada-independent-guide-players/">Nevada</a></li></ul></div><div><strong>International online poker</strong><ul class="list-inline"><li><a href="/online-poker/international/211156-ggpoker-faq-review-bonus-guide/">GGPoker</a></li><li><a href="/online-poker/international/210843-run-it-once-poker-room-review/">Run it Once Poker</a></li></ul></div></div></div><hr/><p>Content on pokerfuse may contain affiliate links to legal regulated online gaming providers. When you use the affiliate links on our site, <a href="/about/affiliate-disclosure/">we may earn an affiliate commission.</a></p><p>Be sure to gamble responsibly. If you are struggling with your gaming activity, or if you think you or someone you know may have a gambling problem, call 1-800-<span class="caps">GAMBLER</span>, available 24/7. <a href="/about/responsible-gaming/">Find out more in our Understanding Responsible Gaming page &raquo;</a></p><p>All content on this site is intended for those 21 or older or of legal gambling age in their jurisdiction.</p><hr/><div class="copyright text-muted">&copy; 2011-2021 Fuse Media Corp. All rights reserved. This material may not be
  reproduced, displayed, modified or distributed without the express prior written permission of the copyright holder.
  For permission, contact <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="0e6d617e774e7e61656b7c687b7d6b206d6163">[email&#160;protected]</a>
</div><ul class="policy list-inline mt-2"><li class="list-inline-item"><a class="link-muted" href="/terms-and-conditions/">terms and conditions</a></li><li class="list-inline-item"><a class="link-muted" href="/privacy-policy/">privacy policy</a></li><li class="list-inline-item"><a class="link-muted" href="/about/responsible-gaming/">responsible gaming</a></li><li class="list-inline-item"><a class="link-muted" href="/about/affiliate-disclosure/">affiliate disclosure</a></li><li class="list-inline-item"><a class="link-muted" href="/online-poker/pennsylvania/212128-pennsylvania-online-poker-faq-and-new-player-guide/">PA online poker</a></li><li class="list-inline-item"><a class="link-muted" href="/online-poker/michigan/mi-best-online-poker-sites/">MI online poker</a></li></ul>
    </div>
  </div>
</footer>

<div id="cookiebar" class="cookie-bar bg-dark text-muted">
  This website makes use of cookies to enhance the browsing experience, measure traffic and serve relevant ads.
  <a href="/privacy-policy/" class="link-nostyle text-white">More info &raquo;</a>
  <a id="cookiebardismiss" class="btn btn-success float-right" href="#">Accept and Close</a>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.0.0/js/bootstrap.bundle.min.js"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js" charset="utf-8" async></script>
<script type="text/javascript" async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<script type="text/javascript" async src="https://widget.spreaker.com/widgets.js"></script>

<script type="text/javascript" src="https://cdn.fusemedia.co/fb/fb403.gz.js"></script>
<script type="text/javascript">
	var clicky_site_ids = clicky_site_ids || [];
	clicky_site_ids.push(66550373);
	(function() {
		var s = document.createElement('script');
		s.type = 'text/javascript';
		s.async = true;
		s.src = '//static.getclicky.com/js';
		( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
	})();


  let trackOutbound = function(url, action) {
    if (url[url.length - 1] !== '/') {
      url += '/'
    }

    // if we've got a url like /go/part1-other-parts/ strip out part1 and send as category
    let event_category = '(unknown)'
    let bits = url.split(/\/go\/(\w+)-/)
    if (bits.length === 3) {
    	event_category = bits[1]
    }
    if (action === undefined) {
    	action = 'click'
    }
    let payload = {
      'event_category': event_category,
      'event_label': url,
      'transport_type': 'beacon',
      'event_callback': function(){document.location = url;}
    }
    gtag('event', action, payload);
  }
  $('a[href^="/go/"]').on('click', function(e) {
  	trackOutbound($(this).attr('href'), $(this).data('action'))
  })

	document.getElementById('cookiebardismiss').onclick = function cookiebardismiss() {
		document.getElementById('cookiebar').style.display = 'none';
    var date = new Date();
    date.setTime(date.getTime() + 863913600000);
		document.cookie = "cookieBarDismissal=true; expires=" + date.toUTCString() + "; path=/";
	};

	

	if (document.cookie.replace(/(?:(?:^|.*;\s*)cookieBarDismissal\s*\=\s*([^;]*).*$)|^.*$/, "$1") !== "true") {
		document.getElementById('cookiebar').style.display = 'block';
	};

</script>

  
  <script>
		(function () {
			// spreaker
			$spreaker = $('.media-embed-spreaker');
			if ($spreaker.length === 1) {
				var spreakerTop = $spreaker.offset().top;
				var $spacer = $('<div />');

				$(window).on('scroll', function (event) {
					var scrollValue = $(window).scrollTop();
					if (scrollValue > spreakerTop && !($spreaker.hasClass('fixed-top'))) {
						$spreaker.addClass('fixed-top');
						$spacer.css('height', $spreaker.height()).insertAfter($spreaker);

					} else if (scrollValue < spreakerTop && $spreaker.hasClass('fixed-top')) {
						$spreaker.removeClass('fixed-top');
						$spacer.remove();
					}
				});

				$('.play-from-here').on('click', function (e) {
					e.preventDefault();
					var timestamp = $(this).data('timestamp');
					var widget = SP.getWidget($('iframe.spreaker-player').attr('id'));
					widget.seek(timestamp);
					widget.play();
				});

				$('.chapter-marker').on('click', function (e) {
					e.preventDefault();
					var $dest = $($(this).attr('href'));
					var scrollTo = $dest.offset().top - $spreaker.height() - 20;
					$("html, body").stop().animate({scrollTop: scrollTo}, 250, 'swing');
				})
			}
		})();
  </script>

  
    <script type="application/javascript"
            src="https://cdnjs.cloudflare.com/ajax/libs/highcharts/5.0.14/highstock.js"></script>
    <script type="application/javascript" src="/site_media/static/v2/js/highcharts-theme.js"></script>
    <script>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</script>
  

</body>
</html>
