<!DOCTYPE html>
<html lang="en">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
    <meta charset="utf-8" />
    <meta name="Description" content="The league will include six city-based teams of five players led by a team manager. The free-to-enter online qualification period will be..." />
    <meta name="Keywords" content="poker, poker news, live poker, online poker, internet poker, web poker, new jersey online poker, 888 new jersey, borgata new jersey, partypoker new jersey, pokerstars new jersey, california online poker, nevada online poker" />
    <title>GPL India and PokerStars.IN Announce Online Qualifiers Schedule | Pokerfuse Online Poker News</title>
    <!--[if lt IE 9]>
    <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    <link rel="stylesheet" href="/site_media/static/css/m.css?197" media="screen" />
    <link rel="stylesheet" href="https://cdn.fusemedia.co/fb/fb403.gz.css" media="screen" />
    <link rel="stylesheet" href="/site_media/static/f5/scripts/audio/css/jQuery.mb.miniAudioPlayer.min.css" type="text/css" />

    <link rel="shortcut icon" href="/favicon.ico" />
    <link rel="alternate" type="application/rss+xml" title="RSS Feed - News" href="http://feeds.pokerfuse.com/pokerfuse" />
    <link rel="alternate" type="application/rss+xml" title="RSS Feed - All Articles" href="http://feeds.pokerfuse.com/pokerfuse-news/" />
  <meta name="twitter:card" content="summary" />
  <meta name="twitter:site" content="@pokerfuse" />
  <meta name="twitter:title" content="GPL India and PokerStars.IN Announce Online Qualifiers Schedule" />
  <meta name="twitter:description" content="The league will include six city-based teams of five players led by a team manager. The free-to-enter online qualification period will be held on Pokerstars.IN during a six week period from June to August." />
  <meta property="og:title" content="GPL India and PokerStars.IN Announce Online Qualifiers Schedule"/>
  <meta property="og:type" content="article"/>
  <meta property="og:url" content="https://pokerfuse.com/news/live-and-online/29824-gpl-india-and-pokerstars-announce-online-qualifiers/"/>
  
  <meta name="twitter:image" content="https://pokerfuse.com/site_media/media/uploads/news/pokerstars-india-gpl-1-crore_large.png" />
  <meta property="og:image" content="https://pokerfuse.com/site_media/media/uploads/news/pokerstars-india-gpl-1-crore_large.png"/>
  <meta property="og:image:width" content="400"/>
  <meta property="og:image:height" content="300"/>
  <meta property="og:description" content="The league will include six city-based teams of five players led by a team manager. The free-to-enter online qualification period will be held on Pokerstars.IN during a six week period from June to August."/>
  <meta property="article:published_time" content="2018-06-06T13:41:32Z"/>
  <meta property="article:section" content="Live and Online"/>
  <meta property="article:tag" content="Alex Dreyfus"/>
  <meta property="article:tag" content="Global Poker League"/>
  <meta property="article:tag" content="India"/>
  <meta property="article:tag" content="PokerStars India"/>
  <link rel="shortlink" href="http://pokerfu.se/cg22"/>
  <link rel="canonical" href="https://pokerindustrypro.com/news/article/29824-gpl-india-and-pokerstars-announce-online-qualifiers"/>
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-23132518-1', 'auto');
      ga('require', 'linkid', 'linkid.js');
      ga('require', 'displayfeatures');
      ga('send', 'pageview');
      (function() {
        var cx = '012416389417438763308:f8gxmxnynee';
        var gcse = document.createElement('script');
        gcse.type = 'text/javascript';
        gcse.async = true;
        gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//www.google.com/cse/cse.js?cx=' + cx;
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(gcse, s);
      })();
    </script>
</head>
<body class="body-unknown">

    <div id="fusebar"></div>
    <div id="container">
      <div class="ir" id="header">
          <div><a href="https://pokerfuse.com" class="logo" title="Online Poker News - Pokerfuse">Online Poker News - Pokerfuse</a></div>
      </div>
      <div id="searchbox"><gcse:search></gcse:search></div>
      <ul id="mainmenu">
          <li><a class="mm-news selected" href="/">News</a></li>
          <li><a class="mm-nj" href="/online-poker-in/new-jersey/26210-new-jersey-online-poker-independent-site-reviews-and-new/">New Jersey</a></li>
          <li><a class="mm-nv" href="/tags/nevada/">Nevada</a></li>
          <li><a class="mm-ca" href="/tags/california/">California</a></li>
          <li><a class="mm-podcasts" href="/poker-podcasts/">Podcasts</a></li>
          <li><a class="mm-pokertraining" href="/poker-training-videos/">Poker Training</a></li>
          <li><a class="mm-about" href="/about/">About</a></li>
      </ul>
      <ul class="submenu" id="submenu-news">
          <li><a class="sm-poker-room-news" href="/news/poker-room-news/">Poker Room News</a></li>
          <li><a class="sm-law-and-regulation" href="/news/law-and-regulation/">Law and Regulation</a></li>
          <li><a class="sm-media-and-software" href="/news/media-and-software/">Media and Software</a></li>
          <li><a class="sm-live-and-online selected" href="/news/live-and-online/">Live and Online</a></li>
          <li><a class="sm-industry" href="/news/industry/">Industry</a></li>
          <li><a class="sm-tags" href="/tags/">Tags</a></li>
          <li><a class="sm-news-archive" href="/news/archive/">Archive</a></li>
      </ul>
        
    <div id="content"><div id="content-inner">
        <div id="primary"><div id="primary-inner">
            
  

  
  <article class="news-article">
    <header>
      <h1><span class="caps">GPL</span> India and PokerStars.IN Announce Online Qualifiers&nbsp;Schedule</h1>
      <p class="subhead">With both facing strong competition from local competitors, the pair will move forward with the inaugural India season of the Global Player League this month.</p>
      <div class="socialside"><strong>Share:</strong><div class="socialshare"></div></div>
    </header>
    
      
        <figure>
          <img src="/site_media/media/uploads/news/pokerstars-india-gpl-1-crore_pro_narrow.png" width="620" height="465" class="noborder" alt="The league will include six city-based teams of five players led by a team manager. The free-to-enter online qualification period will be held on Pokerstars.IN during a six week period from June to August." title="The league will include six city-based teams of five players led by a team manager. The free-to-enter online qualification period will be held on Pokerstars.IN during a six week period from June to August."/>
          
        </figure>
    
    <p>The Global Player League, formerly the Global Poker League, has revealed further details of the online qualification process for its inaugural season in India which will take place at PokerStars&#8217; new Indian online poker room.</p>

	<p>The league will include six city-based teams of five players led by a team manager. Two of these players will be chosen from online qualifiers.</p>

	<p>The free-to-enter online qualification period will be held on Pokerstars.IN, GPL&#8217;s <a target="_blank" class="external" rel="nofollow" href="https://pokerindustrypro.com/news/article/29736-gpl-india-finds-its-exclusive-skill-game-partner-pokerstars" title="GPL India Finds its Exclusive Skill Game Partner with PokerStars India">&#8220;exclusive skill game partner&#8221;</a>, during a six week period from June to August. </p>

	<p>“<span class="caps">GPL</span> India is the world’s leading poker league format. We are excited to be part of it and to host qualifiers on PokerStars.IN,” said Ankur Dewani, <span class="caps">CEO</span> of Sachiko Gaming, the local partner of PokerStars.</p>
    


    <div class="continue-reading"><strong>Continue reading on <a href="https://pokerindustrypro.com/news/article/29824-gpl-india-and-pokerstars-announce-online-qualifiers">Poker Industry PRO &raquo;</a></strong></div>
    <div class="restricted">
        <a href="https://pokerindustrypro.com/news/article/29824-gpl-india-and-pokerstars-announce-online-qualifiers"><img src="/site_media/static/pro/images/prostamp-medium.png" width="100" height="60" /></a>

        
        <h2>Poker Industry PRO: Exclusive Article</h2>
        <div>This article is exclusive to <strong>Poker Industry PRO</strong> subscribers.</div>
        

        <div><strong>Already a subscriber?</strong><br />&raquo; <a href="https://pokerindustrypro.com/news/article/29824-gpl-india-and-pokerstars-announce-online-qualifiers">Read the full story.</a></div>
        <div><strong>Not a subscriber yet?</strong><br />
            &raquo;
            <a href="https://pokerindustrypro.com/learn-more/">Find out more</a> and
            <a href="https://pokerindustrypro.com/buy/">start your subscription today</a> to get instant access.</div>
    </div>


    
      <footer>
        <div class="writer vcard">By <a rel="author" class="url fn" href="/about/team/#anuj">Anuj Arora</a></div>
        <abbr class="published" title="2018-06-06T13:41:32Z">June&nbsp;06,&nbsp;2018</abbr>

        <div class="permalink"><a href="http://pokerfu.se/cg22">pokerfu.se/cg22</a></div>
        
      <div class="ref tagged">
        <ul>
          <li class="head">tags</li>
          <li><a href="/tags/alex-dreyfus/" rel="tag">Alex Dreyfus</a></li>
          <li><a href="/tags/global-poker-league/" rel="tag">Global Poker League</a></li>
          <li><a href="/tags/india/" rel="tag">India</a></li>
          <li><a href="/tags/pokerstars-india/" rel="tag">PokerStars India</a></li>
        </ul>
      </div>

          

<div id="comments">
    <img src="/site_media/static/img/header-comments.png" alt="Comments" />
    <div id="disqus_thread"></div>
    <script type="text/javascript">
        var disqus_shortname = 'pokerfuse';
        var disqus_identifier = 'news-29824-gpl-india-and-pokerstars-announce-online-qualifiers';
        var disqus_developer = 0;
        var disqus_url = 'https://pokerfuse.com/news/live-and-online/29824-gpl-india-and-pokerstars-announce-online-qualifiers/';
        var disqus_title = 'GPL India and PokerStars.IN Announce Online Qualifiers Schedule';
        (function() {
            var dsq = document.createElement('script');
            dsq.type = 'text/javascript';
            dsq.async = true;
            dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
        })();
    </script>
</div>

        
      </footer>
    
  </article>

  


        </div></div>
        




<div id="sidebar">
    <div id="sidebar-inner">
        

            <div class="sposts sidebox"><div class="inner"><div class="header">Latest from our Sponsors:</div><div class="spost"><span class="name"><a rel="nofollow" href="http://affiliates.borgatapartners.com/processing/clickthrgh.asp?btag=a_78b_30&amp;aid=">BorgataPoker.com</a> &bull; Today</span><a rel="nofollow" href="https://go.onelink.me/43pY?pid=Affiliate&amp;c=Vendor&amp;af_prt=FUSE_MEDIA_CORP&amp;cmpid=Affiliate_online-poker_FUSE_MEDIA_CORP"><img src="/site_media/media/uploads/customer/poker_125x50.jpg" alt="BorgataPoker.com" width="125" height="50"/></a><span class="headline"><a rel="nofollow" href="https://go.onelink.me/43pY?pid=Affiliate&amp;c=Vendor&amp;af_prt=FUSE_MEDIA_CORP&amp;cmpid=Affiliate_online-poker_FUSE_MEDIA_CORP">Hit The Felt Harder With Up To $600 Free</a></span>
                    &#8212; A 100% match bonus is yours on your first deposit at BorgataPoker.com. Get the bonus code now and build your bankroll faster.
                </div><div class="spost"><span class="name"><a rel="nofollow" href="http://bonuscodepoker.com/">BCPoker</a> &bull; June 05</span><a rel="nofollow" href="https://bonuscodepoker.com/world-series-of-poker-double-up-tournament-awards-bracelets-to-1600-different-players"><img src="/site_media/media/uploads/customer/bc-poker.png" alt="BCPoker" width="120" height="50"/></a><span class="headline"><a rel="nofollow" href="https://bonuscodepoker.com/world-series-of-poker-double-up-tournament-awards-bracelets-to-1600-different-players">World Series Of Poker Double-Up Tournament Awards Bracelets To 1,600 Different Players</a></span>
                    &#8212; Congratulations on your win during the inaugural WSOP $1,000 Double Up or Nothing bracelet tournament, an event which saw a record-breaking number of gold bracelets awarded.
                </div><div class="spost"><span class="name"><a rel="nofollow" href="https://rototracker.com/?utm_campaign=mainurl&amp;utm_source=fuse">RotoTracker</a> &bull; September 14</span><a rel="nofollow" href="https://rototracker.com/plus/"><img src="/site_media/media/uploads/customer/rototracker_TlJ4WVn_YbCE7FL_OZCXJhE.png" alt="RotoTracker" width="120" height="55"/></a><span class="headline"><a rel="nofollow" href="https://rototracker.com/plus/">Brand New Features</a></span>
                    &#8212; We've just launched a new set of advanced features for all of our Bronze, Silver and Gold subscribers. Check them out here.
                </div><div class="spost"><span class="name"><a rel="nofollow" href="http://combonator.com/">Combonator</a> &bull; April 04</span><a rel="nofollow" href="http://combonator.com/"><img src="/site_media/media/uploads/customer/combonator.mini_1.png" alt="Combonator" width="120" height="50"/></a><span class="headline"><a rel="nofollow" href="http://combonator.com/">Learn & improve your Hold'em strategy today!</a></span>
                    &#8212; Graphs, reporting, export, customizable calculator and a whole lot more with poker study tool, Combonator.
                </div><div class="suffix"><a href="/sposts/archive/">Archive</a> | <a href="/about/sponsored-posts/">Become a pokerfuse sponsor</a></div></div></div>

            


            
            

            <div class="sidebox clearfix"><div class="inner">
                <div class="header">Pokerfuse on Twitter</div>
                <div class="follow"><a href="http://twitter.com/pokerfuse" class="twitter-follow-button" data-show-count="true" data-size="large">Follow @pokerfuse</a></div>
                <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

            </div></div>
            <div class="sidebox clearfix">
                <div class="inner">
                    <div class="header">Pokerfuse on Facebook</div>
                    <iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpokerfuse&amp;width=310&amp;height=62&amp;show_faces=false&amp;colorscheme=light&amp;stream=false&amp;show_border=true&amp;header=true&amp;appId=135524903246399" style="border:none; overflow:hidden; width:310px; height:62px;"></iframe>
                </div>
            </div>

            
            
                <div class="sidebox dontmiss clearfix"><div class="inner">
                    <div class="header">Top Stories:</div>
                    <ul>
                        


<li class="clearfix">
    <strong class="article-title"><a href="/news/live-and-online/29822-turnout-tumbles-wsops-colossus/" class="title">Turnout Tumbles for WSOP&#8217;s&nbsp;Colossus</a></strong>
    <div class="article-body">Several factors may have contributed to the popular tournament declining 27% from last year and more than 41% from its record-breaking debut in 2015.</div>
    
</li>
<li class="clearfix">
    <strong class="article-title"><a href="/news/horse-racing/29817-girls-weekend-santa-anita-g1-beholder-mile/" class="title">Girls’ Weekend at Santa Anita in the G1 Beholder&nbsp;Mile</a></strong>
    
    
</li>
<li class="clearfix">
    <strong class="article-title"><a href="/news/poker-room-news/29813-pokerstars-european-shared-liquidity-zoom-conquers-classic/" class="title">PokerStars European Shared Liquidity: Zoom Conquers Classic Ring Game&nbsp;Traffic</a></strong>
    
    
</li>
<li class="clearfix">
    <strong class="article-title"><a href="/news/live-and-online/29807-get-ready-great-weekend-poker-borgata/" class="title">Get Ready for a Great Weekend of Poker at the&nbsp;Borgata</a></strong>
    
    <div class="article-image"><a href="/news/live-and-online/29807-get-ready-great-weekend-poker-borgata/" title="Get Ready for a Great Weekend of Poker at the Borgata"><img src="/site_media/media/uploads/news/borgata_medium.jpg" alt="The heat continues to rise for the tournament scene at New Jersey’s Borgata Hotel &amp; Casino poker room." title="Get Ready for a Great Weekend of Poker at the Borgata" width="240" height="180" class="article-image" /></a></div>
</li>
<li class="clearfix">
    <strong class="article-title"><a href="/news/live-and-online/29805-pokerstars-ambassadors-offer-new-ways-win-30000-prize/" class="title">PokerStars Ambassadors Offer New Ways to Win $30,000 Prize&nbsp;Packages</a></strong>
    
    
</li>
<li class="clearfix">
    <strong class="article-title"><a href="/news/poker-room-news/29801-pokerstars-continues-online-poker-innovation-new-showtime/" class="title">PokerStars Continues Online Poker Innovation with New Showtime&nbsp;Hold’em</a></strong>
    <div class="article-body">In its latest new poker variant, a player’s hole cards are exposed as soon as they fold.</div>
    
</li>
<li class="clearfix">
    <strong class="article-title"><a href="/news/horse-racing/29795-preakness-can-justify-justify-hype/" class="title">The Preakness: Can Justify Justify the&nbsp;Hype?</a></strong>
    
    
</li>
<li class="clearfix last">
    <strong class="article-title"><a href="/news/live-and-online/29780-100000-guaranteed-poker-tournament-borgata-saturday/" class="title">$100,000 Guaranteed Poker Tournament at Borgata on&nbsp;Saturday</a></strong>
    <div class="article-body">Cash game promotions provide further incentives for East Coast poker players.</div>
    
</li>
                    </ul>
                </div></div>
            

        
    </div>
</div>

    </div></div>

        
<div class="footer"><div id="footer-inner">
    <div class="cols"><div class="cols-inner">


      <div class="w2p" style="margin: 0 10px 30px 10px;">
        Want to learn <a href="https://wheretoplayonline.net">where to play legal, regulated online poker and casino games in the United States?</a> Check out the
        new <a href="https://wheretoplayonline.net">Where To Play Online Network</a> to find out <a href="https://wheretoplaypokeronline.com">the best sites to play online poker</a>
        and the <a href="https://wheretoplaycasinoonline.com">the best sites to play casino games online</a>!
      </div>

        <div class="col"><div class="col-inner">
            <strong>Read more:</strong>
            <ul>
                <li><a href="/news/poker-room-news/">Poker Room News</a></li>
                <li><a href="/news/law-and-regulation/">Law and Regulation</a></li>
                <li><a href="/news/media-and-software/">Media and Software</a></li>
                <li><a href="/news/live-and-online/">Live and Online</a></li>
                <li><a href="/news/industry/">Industry</a></li>
                <li><a href="/features/">Features</a></li>
                <li><a href="/news/archive/">Archives</a></li>
            </ul>
        </div></div>
        <div class="col"><div class="col-inner">
            <strong>Tools and Directories:</strong>
            <ul>
                <li><a href="/poker-training-videos/">Poker training video directory</a></li>
                <li><a href="/poker-podcasts/">Poker podcast directory</a></li>
                <li><a href="/discuss/">Latest discussions</a></li>
                
                <li><a href="/subscribe/">Subscribe to twitter, facebook and RSS</a></li>
                <li><a href="https://plus.google.com/+Pokerfuse" rel="publisher">Find us on Google+</a></li>
                <li><a href="http://combonator.com">Poker study software</a></li>
            </ul>
        </div></div>
        <div class="col"><div class="col-inner">
            <strong>About pokerfuse:</strong>
            <ul>
                <li><a href="/about/">About the site</a></li>
                <li><a href="/about/faq/">Frequently asked questions</a></li>
                <li><a href="/blog/pokerfuse/two-years-of-pokerfuse-eight-homepage-designs-06-05/">Blog</a></li>
                <li><a href="/about/advertise/">Advertise</a></li>
                <li><a href="/about/sponsored-posts/">Sponsored Posts</a></li>
                <li><a href="/about/team/">The Team</a></li>
                <li><a href="/contact/">Contact</a></li>
            </ul>
        </div></div>

    </div></div>

    <div class="copyright">&copy; 2011-2018 Fuse Media Corp. All rights reserved. This material may not be reproduced, displayed, modified or distributed without the express prior written permission of the copyright holder. For permission, contact <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="82e1edf2fbc2f2ede9e7f0e4f7f1e7ace1edef">[email&#160;protected]</a></div>
    <ul class="policy">
        <li><a href="/terms-and-conditions/">terms and conditions</a></li>
        <li><a href="/privacy-policy/">privacy policy</a></li>
    </ul>
</div></div>

        
    </div>
    <script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
<script type="text/javascript" src="https://cdn.fusemedia.co/fb/fb403.gz.js"></script>
<script type="text/javascript" src="/site_media/static/js/m.js?197"></script>

    <script type="text/javascript" src="/site_media/static/f5/scripts/audio/jquery.mb.miniAudioPlayer.min.js"></script>
    <script type="text/javascript" src="//platform.twitter.com/widgets.js" charset="utf-8" async></script>
    <script type="text/javascript" async defer src="//platform.instagram.com/en_US/embeds.js"></script>


  <script type="text/javascript">
    var clicky_site_ids = clicky_site_ids || [];
    clicky_site_ids.push(66550373);

    (function() {
      var s = document.createElement('script');
      s.type = 'text/javascript';
      s.async = true;
      s.src = '//static.getclicky.com/js';
      ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
    })();

    $(function () {
      // load more audio players
      $('.media-embed-audio > a').mb_miniPlayer();
    });

    // all outbound links tracking on GA
    $(function () {
      $("a").on('click', function (event) {
        var el = event.srcElement || event.target;

        /* Loop up the DOM tree through parent elements if clicked element is not a link (eg: an image inside a link) */
        while(el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href)){
            el = el.parentNode;
        }

        if(el && el.href){
            /* link */
            var link = el.href;
            if(link.indexOf(location.host) == -1 && !link.match(/^javascript\:/i)){ /* external link */
                /* HitCallback function to either open link in either same or new window */
                var hitBack = function(link, target){
                    target ? window.open(link, target) : window.location.href = link;
                };
                /* Is target set and not _(self|parent|top)? */
                var target = (el.target && !el.target.match(/^_(self|parent|top)$/i)) ? el.target : false;
                /* send event with callback */
                ga(
                    "send", "event", "Outgoing Links", link,
                    document.location.pathname + document.location.search,
                    {"hitCallback": hitBack(link, target)}
                );

                /* Prevent standard click */
                event.preventDefault ? event.preventDefault() : event.returnValue = !1;
            }
        }
     });
    });
  </script>
  <noscript><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/66550373ns.gif" /></noscript>


    
</body>

</html>
