<!DOCTYPE html>
<html lang="en-us">
<head>
  <meta charset="utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta name="Description" content="Existing RedKings Poker players are being funneled to fellow MPN skin Bestsafe. Along with the shuttering of its poker room, RedKings is ..." />
  <meta name="Keywords" content="poker, poker news, live poker, online poker, internet poker, web poker, new jersey online poker, 888 new jersey, borgata new jersey, partypoker new jersey, pokerstars new jersey, california online poker, nevada online poker" />
  <title>MPN Poker Room RedKings Closing Down</title>
  <link rel="stylesheet" href="/site_media/static/v2/css/bs.css">
  <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,700,400italic">
  <link rel="stylesheet" href="/site_media/static/v2/css/styles.css?221">
  <link rel="stylesheet" href="https://cdn.fusemedia.co/fb/fb403.gz.css">
  <link rel="alternate" type="application/rss+xml" title="RSS Feed - Pokerfuse News" href="/feeds/headlines/pokerfuse/" />
  <link rel="alternate" type="application/rss+xml" title="RSS Feed - PRO News" href="/feeds/headlines/pro/" />
  <link rel="alternate" type="application/rss+xml" title="RSS Feed - Pokerfuse and PRO News" href="/feeds/headlines/" />
  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-23132518-1"></script>
  <script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-23132518-1');
		(function() {
			var cx = '012416389417438763308:gcn65m6wjea';
			var gcse = document.createElement('script');
			gcse.type = 'text/javascript';
			gcse.async = true;
			gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(gcse, s);
		})();
  </script>
  
  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:site" content="@pokerfuse" />
  <meta name="twitter:title" content="MPN Poker Room RedKings Closing Down" />
  <meta name="twitter:description" content="Existing RedKings Poker players are being funneled to fellow MPN skin Bestsafe. Along with the shuttering of its poker room, RedKings is also closing down its sports betting platform." />
  <meta property="og:title" content="MPN Poker Room RedKings Closing Down"/>
  <meta property="og:type" content="article"/>
  <meta property="og:url" content="https://pokerfuse.com/news/poker-room-news/210521-mpn-poker-room-redkings-closing-down/"/>
  <meta property="og:description" content="Existing RedKings Poker players are being funneled to fellow MPN skin Bestsafe. Along with the shuttering of its poker room, RedKings is also closing down its sports betting platform."/>
  <meta property="article:published_time" content="2019-04-05T15:49:01Z"/>
  <meta property="article:section" content="Poker Room News"/>
  <meta property="article:tag" content="MPN"/>
  <meta property="article:tag" content="prima"/>
  <meta property="article:tag" content="RedKings"/>
  <meta property="article:tag" content="UCOP"/>
  <meta property="article:tag" content="UCOP Vegas"/>
  
    <meta name="twitter:image" content="https://pokerfuse.com/site_media/media/uploads/news/redkings-closing.png" />
    <meta property="og:image" content="https://pokerfuse.com/site_media/media/uploads/news/redkings-closing.png"/>
  
  <link rel="shortlink" href="http://pokerfu.se/66tm"/>
  <link rel="canonical" href="https://pokerindustrypro.com/news/article/210521-mpn-poker-room-redkings-closing-down"/>

  
</head>

<body class="loc-us-va">

<div id="fusebar" class="d-none d-md-block"></div>

<div class="container" id="top-header">
  <a href="/"><img id="logo" src="/site_media/static/v2/img/pokerfuse-logo.png" alt="pokerfuse online poker news" class="mt-4 img-fluid" /></a>
  <div id="google-search"><gcse:search></gcse:search></div>
  <img id="pf-bomb" src="/site_media/static/v2/img/pf-logo-trans-250.png" class="d-none d-lg-block" alt="pokerfuse online poker news">
</div>

<nav id="site-nav" class="navbar navbar-light navbar-expand-md p-1">
  <div class="container"><button class="navbar-toggler" data-toggle="collapse" data-target="#navcol-1"><span class="sr-only">Toggle navigation</span><span class="navbar-toggler-icon"></span></button>
    <div class="collapse navbar-collapse" id="navcol-1">
      <ul class="nav navbar-nav mr-auto">

        <li class="dropdown">
          <a class="dropdown-toggle nav-link dropdown-toggle" data-toggle="dropdown" aria-expanded="false" href="#">Online Poker</a>
          <div class="dropdown-menu" role="menu">
            <a class="dropdown-item" href="/online-poker-in/guides/210328-6-holdem-everything-you-need-know-about-playing-short-deck/">Six Plus Hold&#39;em</a>
            <a class="dropdown-item" href="/online-poker-in/guides/210045-run-it-once-poker-faq-everything-you-need-know-phil-galfond/">Run It Once Poker</a>
          </div>
        </li>

        <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/new-jersey/26210-new-jersey-online-poker-independent-site-reviews-and-new/">New Jersey</a></li>
        <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/nevada/29911-online-poker-nevada-independent-guide-players/">Nevada</a></li>
        <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/pennsylvania/29913-online-poker-pennsylvania-independent-guide-players/">Pennsylvania</a></li>
        <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/michigan/29910-online-poker-michigan-independent-guide-players/">Michigan</a></li>
        <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/uk/29904-independent-guide-playing-online-poker-uk/">UK</a></li>
        <li class="nav-item" role="presentation"><a class="nav-link" href="/podcasts/">Podcasts</a></li>

        <li class="dropdown">
          <a class="dropdown-toggle nav-link dropdown-toggle" data-toggle="dropdown" aria-expanded="false" href="#">More</a>
          <div class="dropdown-menu" role="menu">
            <a class="dropdown-item" href="/tags/">Tags</a>
            <a class="dropdown-item" href="/about/">About Us</a>
            <a class="dropdown-item" href="/contact-us/">Contact Us</a>
            <a class="dropdown-item" href="/subscribe/">Subscribe</a>
            <a class="dropdown-item" href="https://twitter.com/pokerfuse" target="_blank">Follow Us on Twitter</a>
          </div>
        </li>
      </ul>
    </div>
  </div>
</nav>

<div id="featured-content" class="bg-dark text-light mb-4" z-order="100">
  
    <div class="container py-md-5 py-4">
      <div class="row">
        <div class="col">
  <h1>MPN Poker Room RedKings Closing Down</h1>
  <h2 class="text-muted">Online poker operations will cease on April 28.</h2>
</div>
      </div>
    </div>
  
</div>
<div class="container mb-5">
  <div class="news-article">
    
    
      <div class="row">
        <div class="col col-lg-8 col-12">
          <div class="article-body clearfix">
            
  
    <figure>
      <img class="figure-img img-fluid" src="/site_media/media/uploads/news/redkings-closing.png"  alt="Existing RedKings Poker players are being funneled to fellow MPN skin Bestsafe. Along with the shuttering of its poker room, RedKings is also closing down its sports betting platform." title="Existing RedKings Poker players are being funneled to fellow MPN skin Bestsafe. Along with the shuttering of its poker room, RedKings is also closing down its sports betting platform." />
      
    </figure>
  


            <p>RedKings Poker will be closing down its online poker room on April 28 after nearly 13 years of operation, <a href="http://poker.redkings.com/closing.html">the company has announced</a>. No reason for the closing was disclosed.</p>

	<p>Players will have until that date to complete “existing” bonuses on the <span class="caps">MPN</span> skin.</p>

	<p>No new promotions will be started, and the monthly Chase and Point per Day promotions for April have been discontinued.</p>

	<p>Existing RedKings Poker players are being funneled to fellow <span class="caps">MPN</span> skin Bestsafe.</p>
          </div>

          
            
              <div class="card border-info">
  <div class="card-header border-info">Poker Industry PRO: Exclusive Article</div>
  <div class="card-body">
    <a href="https://pokerindustrypro.com/news/article/210521-mpn-poker-room-redkings-closing-down"><img src="/site_media/static/pro/images/prostamp-medium.png" class="float-right" width="100" height="60" /></a>
    <div class="card-text">
      <p>This article is exclusive to <strong>Poker Industry PRO</strong> subscribers.</p>
      <ul>
        <li><strong>Already a subscriber?</strong> &raquo; <a href="https://pokerindustrypro.com/news/article/210521-mpn-poker-room-redkings-closing-down">Read the full story.</a></li>
        <li><strong>Not a subscriber yet?</strong> <a href="https://pokerindustrypro.com/learn-more/">learn more</a> about our services. </li>
      </ul>
    </div>
  </div>
</div>

            
          
        </div>

        
          <div class="col col-lg-4 col-12 mt-lg-0 mt-4">

  

  <div class="borgata mb-4 text-white">
    <a rel="nofollow" href="https://go.onelink.me/43pY?pid=Affiliate&amp;c=Vendor&amp;af_prt=FUSE_MEDIA_CORP&amp;cmpid=Affiliate_online-poker_FUSE_MEDIA_CORP" class="link-nostyle"><img src="/site_media/static/v2/img/natives/borgata-title.png" class="img-fluid" alt="Borgata Poker"></a>
    <div class="p-3">
      <h5><a rel="nofollow" href="https://go.onelink.me/43pY?pid=Affiliate&amp;c=Vendor&amp;af_prt=FUSE_MEDIA_CORP&amp;cmpid=Affiliate_online-poker_FUSE_MEDIA_CORP" class="link-nostyle text-white">Start Practicing For Sunday</a></h5>
      <div>
        Just $215 gets you a seat in Sunday’s big $35k GTD online tourney. Cards are in the air at 5pm. See you there.
        &mdash; <a rel="nofollow" href="https://go.onelink.me/43pY?pid=Affiliate&amp;c=Vendor&amp;af_prt=FUSE_MEDIA_CORP&amp;cmpid=Affiliate_online-poker_FUSE_MEDIA_CORP" class="text-white">read more &raquo;</a>
      </div>
    </div>
  </div>


  

  

  <div class="bcp mb-4 text-white">
    <a rel="nofollow" href="https://bonuscodepoker.com/nj-poker-player-wins-tournament-2" class="link-nostyle"><img src="/site_media/static/v2/img/natives/bcpoker.png" class="img-fluid" alt="Bonus Code Poker"></a>
    <div class="p-3">
      <h5><a rel="nofollow" href="https://bonuscodepoker.com/nj-poker-player-wins-tournament-2" class="link-nostyle text-white">“Shipitshell” Wins PokerStars NJ Sunday Special On March 31</a></h5>
      <div>
        A New Jersey poker player "shipitshell" won the Sunday Special yesterday for $5,897.43.
        &mdash; <a rel="nofollow" href="https://bonuscodepoker.com/nj-poker-player-wins-tournament-2" class="text-white">read more &raquo;</a>
      </div>
    </div>
    <img src="/site_media/static/v2/img/natives/bcpoker-strap.png" class="img-fluid" alt="Bonus Code Poker">
  </div>



  <h4>Keep Reading</h4>
  <div class="list-group">
    
      <a href="/news/poker-room-news/210517-knockout-special-sunday-million-helps-boost-participation/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">Knockout Special Sunday Million Helps Boost Participation Following Weeks of Decline</h5>
        <p>On March 31, PokerStars ran a special one-off “Knockout Special” promotion in which ten of the major Sunday tournaments,...</p>
      </a>
    
      <a href="/news/poker-room-news/210500-888poker-rolls-out-its-new-software-platform-poker-8/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">888Poker Rolls Out Its New Software Platform “Poker 8”</h5>
        <p>Online gaming operator, 888poker has finally begun the phased global rollout of its next-generation poker platform,...</p>
      </a>
    
      <a href="/news/poker-room-news/210515-partypoker-millions-online-boasts-another-20-million/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">Partypoker MILLIONS Online Boasts Another $20 Million Guarantee</h5>
        <p>After setting a record for the biggest tournament in online poker history, partypoker will bring back its audacious&#8230;</p>
      </a>
    
      <a href="/features/in-depth/210514-wpt-sets-examples-gender-equity-inside-its-own-house/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">WPT Sets Examples for Gender Equity from Inside Its Own House</h5>
        <p>“Women belong in all places where decisions are being made… It shouldn’t be that women are the exception.” – Ruth Bader&#8230;</p>
      </a>
    
      <a href="/news/law-and-regulation/210510-online-poker-now-legal-west-virginia/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">Online Poker is Now Legal in West Virginia</h5>
        <p>West Virginia became the latest state to legalize online poker and casino games late last week.</p>
      </a>
    
      <a href="/features/week-in-podcasts/210506-week-poker-podcasts/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">This Week in Poker Podcasts</h5>
        <p>Lance and Donnie are back with another episode of The Fives. This time, the duo discusses the armed robbery attempt on&#8230;</p>
      </a>
    
      <a href="/news/live-and-online/210504-wsopcom-schedules-spring-online-championships-13-million/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">WSOP.com Schedules Spring Online Championships with $1.3 Million Guarantee</h5>
        <p>WSOP.com has revealed yet another new online MTT series&#8212;the Spring Online Championships for the New Jersey and&#8230;</p>
      </a>
    
      <a href="/news/horse-racing/210505-bourbon-war-another-chance-florida-derby/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">Bourbon War:  Another Chance in the Florida Derby</h5>
        <p>We are back to the big-time derby preps with another trip to south Florida.  Gulfstream Park will host the $1M Florida&#8230;</p>
      </a>
    
  </div>
</div>

        
      </div>
    
  </div>

</div>

<footer class="bg-light mt-4 p-4 border-top">
  <div class="container">
    <div class="col-12">
      <div class="row">
        <div class="col-4">
          <div class="text-muted">
            <strong>US online gaming regulation</strong>
            <ul>
              <li><a href="/online-poker-in/new-jersey/26210-new-jersey-online-poker-independent-site-reviews-and-new/">New Jersey online poker</a></li>
              <li><a href="/online-poker-in/nevada/29911-online-poker-nevada-independent-guide-players/">Nevada online poker</a></li>
              <li><a href="/online-poker-in/pennsylvania/29913-online-poker-pennsylvania-independent-guide-players/">Pennsylvania online poker</a></li>
              <li><a href="/online-poker-in/michigan/29910-online-poker-michigan-independent-guide-players/">Michigan online poker</a></li>
              <li><a href="/online-poker-in/california/29908-online-poker-california-independent-guide-players/">California online poker</a></li>
            </ul>
          </div>
        </div>
        <div class="col-4">
          <div class="text-muted">
            <strong>Gaming regulation around the world</strong>
            <ul>
              <li><a href="/online-poker-in/uk/29904-independent-guide-playing-online-poker-uk/">Online poker in the UK</a></li>
              <li><a href="/online-poker-in/india/29905-online-poker-india-independent-guide-players/">Online poker in India</a></li>
            </ul>
          </div>
        </div>
        <div class="col-4">
          <div class="text-muted">
            <strong>Guides and More</strong>
            <ul>
              <li><a href="/online-poker-in/guides/210328-6-holdem-everything-you-need-know-about-playing-short-deck/">PokerStars Six Plus Hold'em</a></li>
              <li><a href="/online-poker-in/guides/210045-run-it-once-poker-faq-everything-you-need-know-phil-galfond/">Run it Once Poker</a></li>
              <li><a href="/poker-podcasts/">Poker Podcasts</a></li>
            </ul>
          </div>
        </div>
      </div>
      <div class="copyright text-muted">&copy; 2011-2019 Fuse Media Corp. All rights reserved. This material may not be reproduced, displayed, modified or distributed without the express prior written permission of the copyright holder. For permission, contact <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="284b475851685847434d5a4e5d5b4d064b4745">[email&#160;protected]</a></div>
      <ul class="policy list-inline mt-2">
        <li class="list-inline-item"><a class="link-muted" href="/terms-and-conditions/">terms and conditions</a></li>
        <li class="list-inline-item"><a class="link-muted" href="/privacy-policy/">privacy policy</a></li>
      </ul>
    </div>
  </div>
</footer>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.0.0/js/bootstrap.bundle.min.js"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js" charset="utf-8" async></script>
<script type="text/javascript" async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<script type="text/javascript" async src="https://widget.spreaker.com/widgets.js"></script>

<script type="text/javascript" src="https://cdn.fusemedia.co/fb/fb403.gz.js"></script>
<script>
	var clicky_site_ids = clicky_site_ids || [];
	clicky_site_ids.push(66550373);
	(function() {
		var s = document.createElement('script');
		s.type = 'text/javascript';
		s.async = true;
		s.src = '//static.getclicky.com/js';
		( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
	})();
</script>

  
  <script>
		(function() {
			// spreaker
      $spreaker = $('.media-embed-spreaker');
      if ($spreaker.length === 1) {
      	var spreakerTop = $spreaker.offset().top;
      	var $spacer = $('<div />');

	      $(window).on('scroll', function (event) {
		      var scrollValue = $(window).scrollTop();
		      if (scrollValue > spreakerTop && !($spreaker.hasClass('fixed-top'))) {
		      	$spreaker.addClass('fixed-top');
		      	$spacer.css('height', $spreaker.height()).insertAfter($spreaker);

          } else if (scrollValue < spreakerTop && $spreaker.hasClass('fixed-top')) {
		      	$spreaker.removeClass('fixed-top');
		      	$spacer.remove();
          }
	      });

	      $('.play-from-here').on('click', function(e) {
	      	e.preventDefault();
	      	var timestamp = $(this).data('timestamp');
	      	var widget = SP.getWidget($('iframe.spreaker-player').attr('id'));
	      	widget.seek(timestamp);
	      	widget.play();
        });

	      $('.chapter-marker').on('click', function(e) {
	      	e.preventDefault();
	      	var $dest = $($(this).attr('href'));
	      	var scrollTo = $dest.offset().top - $spreaker.height() - 20;
          $("html, body").stop().animate({ scrollTop: scrollTo }, 250, 'swing');
        })
      }
		})();
  </script>

  

</body>
</html>
