<!DOCTYPE html>
<html lang="en-us">
<head>
  <meta charset="utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta name="Description" content="" />
  <meta name="Keywords" content="poker, poker news, live poker, online poker, internet poker, web poker, new jersey online poker, 888 new jersey, borgata new jersey, partypoker new jersey, pokerstars new jersey, california online poker, nevada online poker" />
  <title>PokerStars&#39; Winter Series in Full Swing in Southern European Segregated Markets </title>
  <link rel="stylesheet" href="/site_media/static/v2/css/bs.css">
  <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,700,400italic">
  <link rel="stylesheet" href="/site_media/static/v2/css/styles.css?239">
  <link rel="stylesheet" href="https://cdn.fusemedia.co/fb/fb403.gz.css">
  <link rel="alternate" type="application/rss+xml" title="RSS Feed - Pokerfuse News" href="/feeds/headlines/pokerfuse/" />
  <link rel="alternate" type="application/rss+xml" title="RSS Feed - PRO News" href="/feeds/headlines/pro/" />
  <link rel="alternate" type="application/rss+xml" title="RSS Feed - Pokerfuse and PRO News" href="/feeds/headlines/" />
  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-23132518-1"></script>
  <script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-23132518-1');
		(function() {
			var cx = '012416389417438763308:gcn65m6wjea';
			var gcse = document.createElement('script');
			gcse.type = 'text/javascript';
			gcse.async = true;
			gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(gcse, s);
		})();
  </script>
  
  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:site" content="@pokerfuse" />
  <meta name="twitter:title" content="PokerStars&#39; Winter Series in Full Swing in Southern European Segregated Markets" />
  <meta name="twitter:description" content="" />
  <meta property="og:title" content="PokerStars&#39; Winter Series in Full Swing in Southern European Segregated Markets"/>
  <meta property="og:type" content="article"/>
  <meta property="og:url" content="https://pokerfuse.com/news/poker-room-news/211999-pokerstars-winter-series-full-swing-southern-european/"/>
  <meta property="og:description" content=""/>
  <meta property="article:published_time" content="2021-01-07T11:59:51Z"/>
  <meta property="article:section" content="Poker Room News"/>
  <meta property="article:tag" content="Europe"/>
  <meta property="article:tag" content="France"/>
  <meta property="article:tag" content="Italy"/>
  <meta property="article:tag" content="PokerStars"/>
  <meta property="article:tag" content="PokerStars France"/>
  <meta property="article:tag" content="PokerStars Italy"/>
  <meta property="article:tag" content="PokerStars Spain"/>
  <meta property="article:tag" content="Spain"/>
  <meta property="article:tag" content="Winter Series"/>
  <meta property="article:tag" content="Winter Series Europe 2020"/>
  <meta property="article:tag" content="Winter Series Italy 2020"/>
  
    <meta name="twitter:image" content="https://pokerfuse.com/site_media/media/uploads/news/pokerstars-winter-series-italy-2020-2021.jpg" />
    <meta property="og:image" content="https://pokerfuse.com/site_media/media/uploads/news/pokerstars-winter-series-italy-2020-2021.jpg"/>
  
  <link rel="shortlink" href="https://pokerfu.se/fdqj" />
  <link rel="canonical" href="https://pokerindustrypro.com/news/article/211999-pokerstars-winter-series-full-swing-southern-european"/>
    
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "PokerStars&#39; Winter Series in Full Swing in Southern European Segregated Markets",
  "image": "https://pokerfuse.com/site_media/media/uploads/news/pokerstars-winter-series-italy-2020-2021.jpg",
  "mainEntityOfPage": "https://pokerindustrypro.com/news/article/211999-pokerstars-winter-series-full-swing-southern-european",
  "datePublished": "2021-01-07T11:59:51Z",
  "dateModified": "2021-01-07T11:59:51Z",
  
  
  "author": {
    "@type": "Person",
    "name": "Anuj Arora"
  },
  
  "publisher": {
    "name": "pokerfuse",
    "@type": "Organization",
    "logo": {
      "@type": "ImageObject",
      "url": "https://pokerfuse.com/site_media/static/v2/img/pokerfuse-logo.png"
    }
  },
  "description": ""
}
</script>


</head>

<body class="loc-us-va country-us">


  
    
      <div class="bg-dark text-white"><div class="container"><div class="row"><div class="col-12 p-4"><div class="col-6"><img class="d-none d-lg-block float-left text-middle mt-2 mb-4 mr-5 p-3 rounded w-50" style="background: black;" src="/site_media/media/uploads/dynamic/global-poker-welcome-bonus-us-legal-3.png"><img class="d-none d-block d-lg-none pb-4 img-fluid" src="/site_media/media/uploads/dynamic/global-poker-welcome-bonus-us-legal-3.png"></div>

<div class="col-md-auto"><ul class="mb-0" style="font-size: 120%">
<li>Sweepstakes model allows US online poker players to <strong class="text-primary">convert winnings into cash prizes!</strong></li>
<li>1 Sweeps Coin (SC) can be redeemed for $1</li>
<li>With every purchase, players are rewarded with <strong class="text-success">free Sweeps Coins equivalent to the dollar value of the purchase</strong></li>
<li>Welcome Bonus: $40 Gold Coin Package includes <strong class="text-primary">SC 40 and costs just $20</strong></li>
<li>Plus, <strong class="text-success">get an additional SC 20 just for verifying your account</strong></il></ul></div></div></div>

<div class="row"><div class="col p-2 mb-2 d-none d-md-block"><div class="btn-group btn-block"><a class="btn btn-primary btn-xl w-50 d-md-block" href="/news/poker-room-news/211807-global-poker-sweepstakes-model-allows-us-online-poker/">Global Poker FAQ</a><a class="btn btn-danger btn-xl w-50" href="/go/globalpoker-articletop/">Sign Up Today &raquo;</a></div></div><div class="col p-4 d-md-none"><a class="btn btn-primary btn-xl btn-block d-md-block" href="/news/poker-room-news/211807-global-poker-sweepstakes-model-allows-us-online-poker/">Global Poker FAQ</a><a class="btn btn-danger btn-xl mt-2 btn-block" href="/go/globalpoker-articletop/">Sign Up Today &raquo;</a></div></div></div></div></div>
    
  


<div id="all-body">

  <div class="container" id="top-header">
    <a href="/"><img id="logo" src="/site_media/static/v2/img/pokerfuse-logo.png" alt="pokerfuse online poker news" class="mt-4 img-fluid" /></a>
    <div id="google-search"><div class="gcse-search"></div></div>
    <img id="pf-bomb" src="/site_media/static/v2/img/pf-logo-snip.png" class="d-none d-lg-block" alt="pokerfuse online poker news">
  </div>

  <nav id="site-nav" class="navbar navbar-light navbar-expand-md p-1">
    <div class="container"><button class="navbar-toggler" data-toggle="collapse" data-target="#navcol-1"><span class="sr-only">Toggle navigation</span><span class="navbar-toggler-icon"></span></button>
      <div class="collapse navbar-collapse" id="navcol-1">
        <ul class="nav navbar-nav mr-auto">

          <li class="dropdown">
            <a class="dropdown-toggle nav-link dropdown-toggle" data-toggle="dropdown" aria-expanded="false" href="#">Online Poker</a>
            <div class="dropdown-menu" role="menu">
              <a class="dropdown-item" href="/news/live-and-online/210877-how-win-platinum-pass-pspc-2020-barcelona/">PSPC 2020 Barcelona</a>
              <a class="dropdown-item" href="/online-poker-in/guides/210328-6-holdem-everything-you-need-know-about-playing-short-deck/">Six Plus Hold&#39;em</a>
              <a class="dropdown-item" href="/online-poker-in/guides/210045-run-it-once-poker-faq-everything-you-need-know-phil-galfond/">Run It Once Poker</a>
            </div>
          </li>

          <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/new-jersey/26210-new-jersey-online-poker-independent-site-reviews-and-new/">New Jersey</a></li>
          <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/nevada/29911-online-poker-nevada-independent-guide-players/">Nevada</a></li>
          <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/pennsylvania/29913-online-poker-pennsylvania-independent-guide-players/">Pennsylvania</a></li>
          <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/michigan/29910-online-poker-michigan-independent-guide-players/">Michigan</a></li>
          <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/uk/29904-independent-guide-playing-online-poker-uk/">UK</a></li>

          <li class="dropdown">
            <a class="dropdown-toggle nav-link dropdown-toggle" data-toggle="dropdown" aria-expanded="false" href="#">Podcasts</a>
            <div class="dropdown-menu" role="menu">
              <a class="dropdown-item" href="/series/pokerfuse-podcast/">The Pokerfuse Podcast</a>
              <a class="dropdown-item" href="/series/week-poker-podcasts/">Podcasts of the Week</a>
              <a class="dropdown-item" href="/podcasts/">Poker Podcast Directory</a>
            </div>
          </li>



          <li class="dropdown">
            <a class="dropdown-toggle nav-link dropdown-toggle" data-toggle="dropdown" aria-expanded="false" href="#">More</a>
            <div class="dropdown-menu" role="menu">
              <a class="dropdown-item" href="/tags/">Tags</a>
              <a class="dropdown-item" href="/about/">About Us</a>
              <a class="dropdown-item" href="/contact-us/">Contact Us</a>
              <a class="dropdown-item" href="/subscribe/">Subscribe</a>
              <a class="dropdown-item" href="https://twitter.com/pokerfuse" target="_blank">Follow Us on Twitter</a>
            </div>
          </li>
        </ul>
      </div>
    </div>
  </nav>

  <div id="featured-content" class="bg-dark text-light mb-4" z-order="100">
    
      <div class="container py-md-5 py-4">
        <div class="row">
          <div class="col">
  <h1>PokerStars&#8217; Winter Series in Full Swing in Southern European Segregated Markets</h1>
  <h2 class="text-muted">€15 million festival in FRESPT and a record-setting €6 million in Italy bring in the New Year.</h2>
</div>
        </div>
      </div>
    
  </div>

  <div class="container pb-5" id="page-body">
  <div class="news-article">
    
    
      <div class="row">
        <div class="col col-lg-8 col-12">
          <div class="article-body clearfix">
            
  
    <figure>
      <img class="figure-img img-fluid" src="/site_media/media/uploads/news/pokerstars-winter-series-italy-2020-2021.jpg"  alt="" title="" />
      
    </figure>
  


            <p>While PokerStars is running the new <a href="https://pokerindustrypro.com/news/article/211923-blowout-series-replaces-winter-series-pokerstars-huge-new" title="Blowout Series Replaces Winter Series as PokerStars&#39; Huge New Year Online Poker Festival">Blowout Series</a> in the global dot-com market, in the Southern European segregated markets it is sticking with its tried-and-tested Winter Series, now on its third iteration.</p>

	<p>The annual festivals, underway in both European segregated markets,  are in full swing, with the first events starting over the holiday period some two weeks ago. They both run for ten more days.</p>

	<p>Comprising French, Spanish and Portuguese players, the <span class="caps">FRESPT</span>  Winter Series promises €15 million in total guarantees across 303 tournaments. In Italy, more than €6 million is guaranteed, its largest to date. That prize money is spread over 142 tournaments.</p>

	<p>Both series run through to January 17. Winter Series will then make its way onto PokerStars&#8217; ring-fenced Indian market, returning for its third incarnation with guarantees of 2.50 Crore spanning eight days.</p>
          </div>

          
            
              <div class="card border-info">
  <div class="card-header border-info">Poker Industry PRO: Exclusive Article</div>
  <div class="card-body">
    <a href="https://pokerindustrypro.com/news/article/211999-pokerstars-winter-series-full-swing-southern-european"><img src="/site_media/static/pro/images/prostamp-medium.png" class="float-right" width="100" height="60" /></a>
    <div class="card-text">
      <p>This article is exclusive to <strong>Poker Industry PRO</strong> subscribers.</p>
      <ul>
        <li><strong>Already a subscriber?</strong> &raquo; <a href="https://pokerindustrypro.com/news/article/211999-pokerstars-winter-series-full-swing-southern-european">Read the full story.</a></li>
        <li><strong>Not a subscriber yet?</strong> <a href="https://pokerindustrypro.com/learn-more/">learn more</a> about our services. </li>
      </ul>
    </div>
  </div>
</div>

            
          
        </div>

        
          <div class="col col-lg-4 col-12 mt-lg-0 mt-4">
  
    

    
      <div class="mb-4">
        <div class="bg-dark text-white p-4">
<a href="/go/globalpoker-side" class="link-nostyle"><img class="pb-4 img-fluid" src="/site_media/media/uploads/dynamic/global-poker-welcome-bonus-300x300.gif">
<ul style="font-size: 110%">
<li>Sweepstakes model allows US online poker players to <strong class="text-primary">convert winnings into cash prizes!</strong></li><li>1 Sweeps Coin (SC) can be redeemed for $1</li><li>With every purchase, players are rewarded with <strong class="text-success">free Sweeps Coins equivalent to the dollar value of the purchase</strong></li><li>Welcome Bonus: $40 Gold Coin Package includes <strong class="text-primary">SC 40 and costs just $20</strong></li><li>Plus, <strong class="text-success">get an additional SC 20 just for verifying your account</strong></il></ul>
<div class="btn-group btn-block">
<a class="btn btn-danger btn-lg w-100" href="/go/globalpoker-side">Sign Up &raquo;</a>
</div>
</div>
      </div>
    

  

  <div class="list-group list-group-flush">
    
      <h4><strong class="text-primary">Winter Series</strong> latest news</h4>
      
        
<a href="/news/poker-room-news/211983-888poker-2020-year-review/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
  <div class="d-flex w-100 justify-content-between">
    <h5 class="mb-2"><strong class="text-primary">888poker in 2020: The Year in Review</strong></h5>
    <small class="text-nowrap">6 days ago</small>
  </div>
  <p>While the past year certainly had its challenges, 2020 was a good one for online gambling as a whole. Online casinos,...</p>
</a>

      
        
<a href="/news/poker-room-news/211976-more-13-million-prizes-awarded-during-xl-winter-series/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
  <div class="d-flex w-100 justify-content-between">
    <h5 class="mb-2"><strong class="text-primary">More than $1.3 Million in Prizes Awarded During the XL Winter Series on 888poker</strong></h5>
    <small class="text-nowrap">1 week ago</small>
  </div>
  <p>Unlike other major online poker sites, 888poker ran their next major festival right before the Christmas Holidays. The&#8230;</p>
</a>

      
        
<a href="/news/poker-room-news/211907-888poker-announces-1-million-guaranteed-xl-winter-series/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
  <div class="d-flex w-100 justify-content-between">
    <h5 class="mb-2"><strong class="text-primary">888poker Announces $1 Million Guaranteed XL Winter Series on its Rebranded Made to Play Platform</strong></h5>
    <small class="text-nowrap">1 month ago</small>
  </div>
  <p>Having recently undergone a major rebranding process with the new tagline of Made to Play, 888poker has launched a new&#8230;</p>
</a>

      
        
<a href="/news/poker-room-news/211854-one-year-regulated-online-poker-pennsylvania-look-back/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
  <div class="d-flex w-100 justify-content-between">
    <h5 class="mb-2"><strong class="text-primary">One Year of Regulated Online Poker in Pennsylvania: A Look Back at the Tournament Series and Promotions at PokerStars PA</strong></h5>
    <small class="text-nowrap">1 month ago</small>
  </div>
  <p>This month marks the first anniversary of PokerStars in Pennsylvania with the full launch of online poker and online&#8230;</p>
</a>

      
        
<a href="/news/poker-room-news/211186-pokerstars-brings-its-popular-cardex-cash-game-challenge/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
  <div class="d-flex w-100 justify-content-between">
    <h5 class="mb-2"><strong class="text-primary">PokerStars Brings its Popular Cardex Cash Game Challenge to Pennsylvania</strong></h5>
    <small class="text-nowrap">11 months ago</small>
  </div>
  <p>PokerStars&#8217; hit cash game promotion Cardex has made its way to Pennsylvania and will likely drive traffic to the&#8230;</p>
</a>

      
        
<a href="/news/poker-room-news/211143-pokerstars-winter-series-guarantees-300000-new-jersey/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
  <div class="d-flex w-100 justify-content-between">
    <h5 class="mb-2"><strong class="text-primary">PokerStars Winter Series Guarantees $300,000 in New Jersey</strong></h5>
    <small class="text-nowrap">11 months ago</small>
  </div>
  <p>While Winter Series has come to an end in the international dot-com market, PokerStars hasn&#8217;t left out its New&#8230;</p>
</a>

      
        
<a href="/news/poker-room-news/211134-exclusive-pokerstars-pa-schedules-football-themed-winter/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
  <div class="d-flex w-100 justify-content-between">
    <h5 class="mb-2"><strong class="text-primary">Exclusive: PokerStars PA Schedules Football-Themed Winter Series in Pennsylvania</strong></h5>
    <small class="text-nowrap">11 months ago</small>
  </div>
  <p>PokerStars&#8217; popular Winter Series is set to make its debut in the newly launched Pennsylvania market later this&#8230;</p>
</a>

      
        
<a href="/news/poker-room-news/210559-pokerstars-ups-ante-announcing-inscoop-india/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
  <div class="d-flex w-100 justify-content-between">
    <h5 class="mb-2"><strong class="text-primary">PokerStars Ups the Ante by Announcing INSCOOP in India</strong></h5>
    <small class="text-nowrap">1 year ago</small>
  </div>
  <p>The world&#8217;s leading online poker operator, PokerStars, has announced its third online tournament series in India,...</p>
</a>

      
    
  </div>
</div>

        
      </div>
    
  </div>

</div>

</div>

<footer class="bg-light mt-4 p-4 border-top">
  <div class="container">
    <div class="col-12">
      <div class="row">
        <div class="col-4">
          <div class="text-muted">
            <strong>US online gaming regulation</strong>
            <ul>
              <li><a href="/online-poker-in/new-jersey/26210-new-jersey-online-poker-independent-site-reviews-and-new/">New Jersey online poker</a></li>
              <li><a href="/online-poker-in/nevada/29911-online-poker-nevada-independent-guide-players/">Nevada online poker</a></li>
              <li><a href="/online-poker-in/pennsylvania/29913-online-poker-pennsylvania-independent-guide-players/">Pennsylvania online poker</a></li>
              <li><a href="/online-poker-in/michigan/29910-online-poker-michigan-independent-guide-players/">Michigan online poker</a></li>
              <li><a href="/online-poker-in/california/29908-online-poker-california-independent-guide-players/">California online poker</a></li>
            </ul>
          </div>
        </div>
        <div class="col-4">
          <div class="text-muted">
            <strong>Gaming regulation around the world</strong>
            <ul>
              <li><a href="/online-poker-in/uk/29904-independent-guide-playing-online-poker-uk/">Online poker in the UK</a></li>
              <li><a href="/online-poker-in/india/29905-online-poker-india-independent-guide-players/">Online poker in India</a></li>
            </ul>
          </div>
        </div>
        <div class="col-4">
          <div class="text-muted">
            <strong>Guides and More</strong>
            <ul>
              <li><a href="/news/live-and-online/210877-how-win-platinum-pass-pspc-2020-barcelona/">PSPC 2020 Barcelona</a></li>
              <li><a href="/online-poker-in/guides/210328-6-holdem-everything-you-need-know-about-playing-short-deck/">PokerStars Six Plus Hold'em</a></li>
              <li><a href="/online-poker-in/guides/210045-run-it-once-poker-faq-everything-you-need-know-phil-galfond/">Run it Once Poker</a></li>
              <li><a href="/poker-podcasts/">Poker Podcasts</a></li>
            </ul>
          </div>
        </div>
      </div>
      <div class="copyright text-muted">&copy; 2011-2020 Fuse Media Corp. All rights reserved. This material may not be reproduced, displayed, modified or distributed without the express prior written permission of the copyright holder. For permission, contact <span class="__cf_email__" data-cfemail="593a362920192936323c2b3f2c2a3c773a3634">[email&#160;protected]</span></div>
      <ul class="policy list-inline mt-2">
        <li class="list-inline-item"><a class="link-muted" href="/terms-and-conditions/">terms and conditions</a></li>
        <li class="list-inline-item"><a class="link-muted" href="/privacy-policy/">privacy policy</a></li>
      </ul>
    </div>
  </div>
</footer>

<div id="cookiebar" class="cookie-bar bg-dark text-muted">
  This website makes use of cookies to enhance the browsing experience, measure traffic and serve relevant ads.
  <a href="/privacy-policy/" class="link-nostyle text-white">More info &raquo;</a>
  <a id="cookiebardismiss" class="btn btn-success float-right" href="#">Accept and Close</a>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.0.0/js/bootstrap.bundle.min.js"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js" charset="utf-8" async></script>
<script type="text/javascript" async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<script type="text/javascript" async src="https://widget.spreaker.com/widgets.js"></script>

<script type="text/javascript" src="https://cdn.fusemedia.co/fb/fb403.gz.js"></script>
<script type="text/javascript">
	var clicky_site_ids = clicky_site_ids || [];
	clicky_site_ids.push(66550373);
	(function() {
		var s = document.createElement('script');
		s.type = 'text/javascript';
		s.async = true;
		s.src = '//static.getclicky.com/js';
		( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
	})();

	document.getElementById('cookiebardismiss').onclick = function cookiebardismiss() {
		document.getElementById('cookiebar').style.display = 'none';
    var date = new Date();
    date.setTime(date.getTime() + 863913600000);
		document.cookie = "cookieBarDismissal=true; expires=" + date.toUTCString() + "; path=/";
	};

	if (document.cookie.replace(/(?:(?:^|.*;\s*)cookieBarDismissal\s*\=\s*([^;]*).*$)|^.*$/, "$1") !== "true") {
		document.getElementById('cookiebar').style.display = 'block';
	};

</script>

  
  <script>
		(function() {
			// spreaker
      $spreaker = $('.media-embed-spreaker');
      if ($spreaker.length === 1) {
      	var spreakerTop = $spreaker.offset().top;
      	var $spacer = $('<div />');

	      $(window).on('scroll', function (event) {
		      var scrollValue = $(window).scrollTop();
		      if (scrollValue > spreakerTop && !($spreaker.hasClass('fixed-top'))) {
		      	$spreaker.addClass('fixed-top');
		      	$spacer.css('height', $spreaker.height()).insertAfter($spreaker);

          } else if (scrollValue < spreakerTop && $spreaker.hasClass('fixed-top')) {
		      	$spreaker.removeClass('fixed-top');
		      	$spacer.remove();
          }
	      });

	      $('.play-from-here').on('click', function(e) {
	      	e.preventDefault();
	      	var timestamp = $(this).data('timestamp');
	      	var widget = SP.getWidget($('iframe.spreaker-player').attr('id'));
	      	widget.seek(timestamp);
	      	widget.play();
        });

	      $('.chapter-marker').on('click', function(e) {
	      	e.preventDefault();
	      	var $dest = $($(this).attr('href'));
	      	var scrollTo = $dest.offset().top - $spreaker.height() - 20;
          $("html, body").stop().animate({ scrollTop: scrollTo }, 250, 'swing');
        })
      }
		})();
  </script>

  
    <script type="application/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/highcharts/5.0.14/highstock.js"></script>
    <script type="application/javascript" src="/site_media/static/v2/js/highcharts-theme.js"></script>
    <script>
			(function() {
				// keep this in sync with pro/scripts/app/app.js
				Highcharts.setOptions({
					lang: {
						thousandsSep: ','
					}
				});
				
					var $div = $('#graphsnapshot-' + 2379);
					var attrs = {"plotOptions": {}, "subtitle": {"text": "PokerStars Europe", "style": {"color": "#222", "font-size": "16px"}}, "xAxis": {"categories": ["Carnaval Series", "SCOOP Europe", "TRIO Series", "Turbo PKO Week", "Stadium Series", "MicroMillions", "Galactic Series", "SECOOP", "Turbo PKO Week", "Winter Series"], "title": {"text": "Event"}}, "title": {"text": "Online Tournament Series 2020", "style": {"color": "#2196F3", "fontSize": "20px"}}, "series": [{"type": "column", "data": [8000000.0, 12000000.0, 10000000.0, 2000000.0, 5000000.0, 2500000.0, 17000000.0, 10000000.0, 2000000.0, 15000000.0], "name": "Total GTD", "yAxis": 0}, {"type": "line", "data": [48193.0, 44610.0, 51020.0, 40000.0, 67568.0, 27778.0, 49853.0, 54645.0, 40000.0, 49505.0], "name": "Avg Guarantee", "yAxis": 1}], "yAxis": [{"title": {"text": ""}}, {"opposite": true, "title": {"text": ""}}], "legend": {"enabled": true}, "tooltip": {"shared": true, "headerFormat": "<b>{point.x}</b><br/>"}};
					$.extend(attrs, {
						chart: {
							zoomType: 'x',
							height: $div.data('height') || 600,
							events: {
								load: function() {
									this.renderer.image('/site_media/static/v2/img/chart-watermark.png', 100, 100, 250, 230).add();
								}
							}
						},
						credits: { enabled: false },
						exporting: { enabled: false }
					});
					attrs.title.style = {
						color: 'rgb(228, 30, 15)',
						fontSize: '22px'
					};
					attrs.subtitle.style = {
						fontWeight: 'bold',
						fontSize: '14px',
						color: '000',
						textTransform: 'uppercase'
					};
					new Highcharts.Chart('graphsnapshot-' + 2379, attrs);
				
					var $div = $('#graphsnapshot-' + 2380);
					var attrs = {"plotOptions": {}, "subtitle": {"text": "PokerStars Italy", "style": {"color": "#222", "font-size": "16px"}}, "xAxis": {"categories": ["Carnival Series", "SCOOP ", "Turbo Series", "KO Series", "Stadium Series", "MicroMillions", "Galactic Series", "ICOOP", "Turbo PKO Week", "Winter Series"], "title": {"text": "Event"}}, "title": {"text": "Italy 2020 Series", "style": {"color": "#2196F3", "fontSize": "20px"}}, "series": [{"type": "column", "data": [5000000.0, 5000000.0, 3000000.0, 2500000.0, 3000000.0, 1000000.0, 4000000.0, 5000000.0, 1500000.0, 6000000.0], "name": "Total Gtd (\u20ac)", "yAxis": 0}, {"type": "line", "data": [112.0, 112.0, 90.0, 78.0, 78.0, 70.0, 111.0, 100.0, 50.0, 142.0], "name": "No. of Tournaments", "yAxis": 1}], "yAxis": [{"title": {"text": ""}}, {"opposite": true, "title": {"text": ""}}], "legend": {"enabled": true}, "tooltip": {"shared": true, "headerFormat": "<b>{point.x}</b><br/>"}};
					$.extend(attrs, {
						chart: {
							zoomType: 'x',
							height: $div.data('height') || 600,
							events: {
								load: function() {
									this.renderer.image('/site_media/static/v2/img/chart-watermark.png', 100, 100, 250, 230).add();
								}
							}
						},
						credits: { enabled: false },
						exporting: { enabled: false }
					});
					attrs.title.style = {
						color: 'rgb(228, 30, 15)',
						fontSize: '22px'
					};
					attrs.subtitle.style = {
						fontWeight: 'bold',
						fontSize: '14px',
						color: '000',
						textTransform: 'uppercase'
					};
					new Highcharts.Chart('graphsnapshot-' + 2380, attrs);
				
			})();
    </script>
  

</body>
</html>
