<!DOCTYPE html>
<html lang="en-us">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="Description" content="Bucking the trend of grabbing headlining figures, partypoker schedules a modest and low-scale festival, limiting re-entry to just one for most events. (published April 08, 2021)" />
<meta name="Keywords" content="poker, poker news, live poker, online poker, internet poker, new jersey online poker, michigan online poker, pa online poker, pennsylvania online poker, pokerstars, 888, wsop" />
<title>Partypoker Joins the Monster April with their Flagship Powerfest Festival  | Pokerfuse</title>
<link rel="stylesheet" href="/site_media/static/v2/css/bs.css">
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,700,400italic">
<link rel="stylesheet" href="/site_media/static/v2/css/styles.css?282">
<link rel="stylesheet" href="https://cdn.fusemedia.co/fb/fb403.gz.css">
<link rel="alternate" type="application/rss+xml" title="RSS Feed - Pokerfuse News" href="/feeds/headlines/pokerfuse/" />
<link rel="alternate" type="application/rss+xml" title="RSS Feed - PRO News" href="/feeds/headlines/pro/" />
<link rel="alternate" type="application/rss+xml" title="RSS Feed - Pokerfuse and PRO News" href="/feeds/headlines/" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-23132518-1"></script>
<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-23132518-1');
		(function() {
			var cx = '012416389417438763308:gcn65m6wjea';
			var gcse = document.createElement('script');
			gcse.type = 'text/javascript';
			gcse.async = true;
			gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(gcse, s);
		})();
  </script>
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@pokerfuse" />
<meta name="twitter:title" content="Partypoker Joins the Monster April with their Flagship Powerfest Festival" />
<meta name="twitter:description" content="Bucking the trend of grabbing headlining figures, partypoker schedules a modest and low-scale festival, limiting re-entry to just one for most events." />
<meta property="og:title" content="Partypoker Joins the Monster April with their Flagship Powerfest Festival" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://pokerfuse.com/news/poker-room-news/212311-partypoker-joins-monster-april-their-flagship-powerfest/" />
<meta property="og:description" content="Bucking the trend of grabbing headlining figures, partypoker schedules a modest and low-scale festival, limiting re-entry to just one for most events." />
<meta property="article:published_time" content="2021-04-08T13:49:41Z" />
<meta property="article:section" content="Poker Room News" />
<meta property="article:tag" content="partypoker" />
<meta property="article:tag" content="Powerfest" />
<meta property="article:tag" content="Powerfest April 2021" />
<meta name="twitter:image" content="https://pokerfuse.com/site_media/media/uploads/news/powerfest-april-2021.png" />
<meta property="og:image" content="https://pokerfuse.com/site_media/media/uploads/news/powerfest-april-2021.png" />
<link rel="shortlink" href="http://pokerfu.se/slhh" />
<link rel="canonical" href="https://pokerindustrypro.com/news/article/212311-partypoker-joins-monster-april-their-flagship-powerfest" />
<script type="application/ld+json">
[
{
  "@context": "https://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [{
    "@type": "ListItem",
    "position": 1,
    "name": "News",
    "item": "https://pokerfuse.com/news/"
  },{
    "@type": "ListItem",
    "position": 2,
    "name": "Poker Room News",
    "item": "https://pokerfuse.com/news/poker-room-news/"
  },{
    "@type": "ListItem",
    "position": 3,
    "name": "Partypoker Joins the Monster April with their Flagship Powerfest Festival"
  }]
},
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Partypoker Joins the Monster April with their Flagship Powerfest Festival",
  "image": "https://pokerfuse.com/site_media/media/uploads/news/powerfest-april-2021.png",
  "mainEntityOfPage": "https://pokerindustrypro.com/news/article/212311-partypoker-joins-monster-april-their-flagship-powerfest",
  "datePublished": "2021-04-08T13:49:41Z",
  "dateModified": "2021-04-08T13:49:41Z", 
  "author": {
    "@type": "Person",
    "name": "Anuj Arora"
  }, 
  "publisher": {
    "name": "pokerfuse",
    "@type": "Organization",
    "logo": {
      "@type": "ImageObject",
      "url": "https://pokerfuse.com/site_media/static/v2/img/pokerfuse-logo.png"
    }
  },
  "description": "Bucking the trend of grabbing headlining figures, partypoker schedules a modest and low-scale festival, limiting re-entry to just one for most events."

  

  
}
]

</script>
</head>
<body class="loc-us-va country-us">
<div class="bg-dark text-white"><div class="container"><div class="row align-items-center"><div class="col-md-4 p-3"><a href="/go/globalpokerus-poker/" data-action="ad-globalpokerus-poker-top-193"><img class="img-fluid d-block text-middle rounded border border-danger p-5" style="background: black;" src="/site_media/media/uploads/dynamic/global-poker-welcome-bonus-us-legal-3.png" alt="Global Poker" /></a></div><div class="col-md p-3"><div style="font-size: 150%">At <a href="/go/globalpokerus-poker/" data-action="ad-globalpokerus-poker-top-193" class="text-danger">Global Poker</a> you can win real money prizes
<strong>across the United States</strong> with their unique Sweepstakes model.</div><ul class="my-3"><li>Sweepstakes allows US online poker players to <strong class="text-primary">convert winnings into cash prizes!</strong></li><li>1 Sweeps Coin (SC) can be redeemed for $1</li><li>With every purchase, players are rewarded with <strong>free Sweeps Coins equivalent to the dollar value of the purchase</strong>.</li><li>Welcome Bonus: $40 Gold Coin Package includes <strong class="text-primary">SC 40 costs just $20</strong></li><li>Plus, <strong>get an additional SC 20</strong> just for verifying your account</li></ul><a class="btn btn-danger btn-lg py-2 btn-block mb-3" href="/go/globalpokerus-poker/" data-action="ad-globalpokerus-poker-top-193"><strong>Claim your Welcome Bonus and hit the poker tables today!</strong> &raquo;
</a><a class="text-danger" href="/news/poker-room-news/211807-global-poker-sweepstakes-model-allows-us-online-poker/">Or learn more in our comprehensive Global Poker <span class="caps">FAQ</span> &raquo;</a></div></div></div></div>
<div id="all-body">
<div class="container" id="top-header">
<a href="/"><img id="logo" src="/site_media/static/v2/img/pokerfuse-logo.png" alt="pokerfuse online poker news" class="mt-4 img-fluid" /></a>
<div id="google-search"><div class="gcse-search"></div></div>
<img id="pf-bomb" src="/site_media/static/v2/img/pf-logo-snip.png" class="d-none d-lg-block" alt="pokerfuse online poker news">
</div>
<nav id="site-nav" class="navbar navbar-light navbar-expand-md p-1">
<div class="container"><button class="navbar-toggler" data-toggle="collapse" data-target="#navcol-1"><span class="sr-only">Toggle navigation</span><span class="navbar-toggler-icon"></span></button>
<div class="collapse navbar-collapse" id="navcol-1">
<ul class="nav navbar-nav mr-auto"><li class="dropdown"><a class="dropdown-toggle nav-link" data-toggle="dropdown" aria-expanded="false" href="#"><div class="icon-star"></div>Michigan</a><div class="dropdown-menu" role="menu"><a class="dropdown-item" href="/online-poker/michigan/mi-best-online-poker-sites/"><strong>Michigan online poker</strong></a><a class="dropdown-item starred" href="/online-poker/michigan/betmgm-michigan-poker-faq-review-bonus-guide/">BetMGM Poker Michigan</a><a class="dropdown-item starred" href="/online-poker/michigan/212068-pokerstars-michigan-review-faq-bonus-guide/">PokerStars Michigan</a><a class="dropdown-item text-muted" href="/online-poker/michigan/212117-wsop-michigan-faq/"><span class="caps">WSOP</span> Michigan</a><a class="dropdown-item text-muted" href="/online-poker/michigan/212099-partypoker-michigan-faq/">Partypoker Michigan</a><div class="dropdown-divider"></div><a class="dropdown-item" href="/online-casinos/michigan/212047-michigan-online-casinos-faq/"><strong>Michigan online casinos</strong></a><a class="dropdown-item starred" href="/online-casinos/michigan/212169-betmgm-casino-michigan-review-faq-bonus-guide/">BetMGM Casino MI</a><a class="dropdown-item starred" href="/online-casinos/michigan/pokerstars-casino-michigan-faq/">PokerStars Casino MI</a><a class="dropdown-item starred" href="/online-casinos/michigan/212222-betrivers-casino-michigan-review-faq-and-bonus-guide/">BetRivers Casino MI</a><a class="dropdown-item" href="/online-casinos/michigan/212144-draftkings-casino-michigan-faq/">DraftKings Casino MI</a><div class="dropdown-divider"></div><a class="dropdown-item" href="/sports-betting/michigan/212075-michigan-online-sportsbooks-faq/"><strong>Michigan online sportsbooks</strong></a><a class="dropdown-item starred" href="/sports-betting/michigan/212071-fox-bet-michigan-faq/">Fox Bet MI</a></div></li><li class="dropdown"><a class="dropdown-toggle nav-link" data-toggle="dropdown" aria-expanded="false" href="#">Pennsylvania</a><div class="dropdown-menu" role="menu"><a class="dropdown-item" href="/online-poker/pennsylvania/212128-pennsylvania-online-poker-faq-and-new-player-guide/"><strong>Pennsylvania online poker</strong></a><a class="dropdown-item starred" href="/online-poker/pennsylvania/210981-pokerstars-pennsylvania-faq/">PokerStars PA</a><a class="dropdown-item text-muted" href="/online-poker/pennsylvania/212107-wsop-pennsylvania-faq/"><span class="caps">WSOP</span> PA</a><a class="dropdown-item text-muted" href="/online-poker/pennsylvania/210714-partypoker-pennsylvania/">Partypoker PA</a><a class="dropdown-item text-muted" href="/online-poker/pennsylvania/212168-borgata-poker-pa-faq/">Borgata Poker PA</a><a class="dropdown-item text-muted" href="/online-poker/pennsylvania/212176-betmgm-poker-pa-faq/">BetMGM Poker PA</a><a class="dropdown-item text-muted" href="/online-poker/pennsylvania/212108-ggpoker-pennsylvania-faq/">GGPoker PA</a><div class="dropdown-divider"></div><a class="dropdown-item" href="/online-casinos/pennsylvania/212132-pennsylvania-online-casinos-faq/"><strong>Pennsylvania online casinos</strong></a><a class="dropdown-item starred" href="/online-casinos/pennsylvania/212181-betmgm-casino-pa-review-faq-and-bonus-guide/">BetMGM Casino PA</a><a class="dropdown-item starred" href="/online-casinos/pennsylvania/212152-pokerstars-casino-pennsylvania-faq/">PokerStars Casino PA</a><a class="dropdown-item starred" href="/online-casinos/pennsylvania/212143-borgata-casino-pennsylvania-faq/">Borgata Casino PA</a><a class="dropdown-item" href="/online-casinos/pennsylvania/212153-unibet-casino-pennsylvania-faq-and-new-player-guide/">Unibet Casino PA</a></div></li><li class="dropdown"><a class="dropdown-toggle nav-link" data-toggle="dropdown" aria-expanded="false" href="#">New Jersey</a><div class="dropdown-menu" role="menu"><a class="dropdown-item" href="/online-poker/new-jersey/26210-new-jersey-online-poker-independent-site-reviews-and-new/"><strong>New Jersey online poker</strong></a><a class="dropdown-item starred" href="/online-poker/new-jersey/211103-pokerstars-new-jersey-review-faq-bonus-guide/">PokerStars NJ</a><a class="dropdown-item starred" href="/online-poker/new-jersey/26187-borgata-poker-independent-review-and-new-player-guide/">Borgata Poker NJ</a><a class="dropdown-item starred" href="/online-poker/new-jersey/wsop-new-jersey-review-faq-bonus-guide/"><span class="caps">WSOP</span> NJ</a></div></li><li class="dropdown"><a class="dropdown-toggle nav-link" data-toggle="dropdown" aria-expanded="false" href="#">International</a><div class="dropdown-menu" role="menu"><a class="dropdown-item" href="/online-poker/international/211156-ggpoker-faq-review-bonus-guide/">GGPoker</a><a class="dropdown-item" href="/online-poker/international/210843-run-it-once-poker-room-review/">Run it Once Poker</a><div class="dropdown-divider"></div><a class="dropdown-item" href="/online-poker/united-states/211807-global-poker-sweepstakes-model-allows-us-online-poker/">Global Poker</a><div class="dropdown-divider"></div><a class="dropdown-item" href="/online-poker/international/210877-how-win-platinum-pass-pspc-2020-barcelona/"><span class="caps">PSPC</span> 2020 Barcelona</a><a class="dropdown-item" href="/online-poker/guides/210328-6-holdem-everything-you-need-know-about-playing-short-deck/">Six Plus Hold&#8217;em</a></div></li><li class="dropdown d-block d-md-none d-lg-none d-xl-block"><a class="dropdown-toggle nav-link" data-toggle="dropdown" aria-expanded="false" href="#">More</a><div class="dropdown-menu" role="menu"><a class="dropdown-item" href="/online-poker/nevada/29911-online-poker-nevada-independent-guide-players/">Nevada</a><a class="dropdown-item" href="/online-poker/uk/29904-independent-guide-playing-online-poker-uk/">UK</a></div></li><li class="dropdown"><a class="dropdown-toggle nav-link" data-toggle="dropdown" aria-expanded="false" href="#">Podcasts</a><div class="dropdown-menu" role="menu"><a class="dropdown-item" href="/poker-podcasts/">Poker Podcast Directory</a><a class="dropdown-item" href="/series/week-poker-podcasts/">Podcasts of the Week</a><a class="dropdown-item" href="/series/pokerfuse-podcast/">The Pokerfuse Podcast</a></div></li><li class="dropdown"><a class="dropdown-toggle nav-link" data-toggle="dropdown" aria-expanded="false" href="#">About</a><div class="dropdown-menu" role="menu"><a class="dropdown-item" href="/tags/">Browse new by tags</a><a class="dropdown-item" href="/about/">About us</a><a class="dropdown-item" href="/contact-us/">Contact us</a><a class="dropdown-item" href="/subscribe/">Subscribe</a><a class="dropdown-item" href="https://twitter.com/pokerfuse" target="_blank">Follow us on Twitter</a></div></li></ul>
</div>
</div>
</nav>
<div id="featured-content" z-order="100">
<div class="container py-md-5 py-4">
<div class="row">
<div class="col">
<h1>Partypoker Joins the Monster April with their Flagship Powerfest Festival</h1>
<h2 class="text-muted">Bucking the trend of grabbing headlining figures, partypoker schedules a modest and low-scale festival, limiting re-entry to just one for most events.</h2>
</div>
</div>
</div>
</div>
<div class="container mt-4 pb-md-5" id="page-body">
<div class="news-article">
<div class="row">
<div class="col col-lg-8 col-12">
<div class="article-body clearfix">
<figure>
<img class="figure-img img-fluid" src="/site_media/media/uploads/news/powerfest-april-2021.png" alt="Partypoker Joins the Monster April with their Flagship Powerfest Festival" title="Partypoker Joins the Monster April with their Flagship Powerfest Festival" />
</figure>
<p>Partypoker has joined the massive spring tournament season with its flagship annual Powerfest series.</p>
<p>It is scheduled to run from April 9 and will span more than two weeks, coinciding with two of the largest online series ever hosted online: PokerStars&#8217; <a href="https://pokerindustrypro.com/news/article/212268-pokerstars-announces-100-million-guaranteed-scoop-2021" title="PokerStars Announces $100 Million Guaranteed SCOOP 2021 in April">SCOOP</a> and GGPoker&#8217;s <a href="https://pokerindustrypro.com/news/article/212275-ggpoker-goes-toe-toe-pokerstars-huge-spring-festival" title="GGPoker Goes Toe-To-Toe with PokerStars with Huge Spring Festival">GGSF</a>. Each sports nine-figure guaranteed prize money.</p>
<p>As has become the trend for partypoker, no headlining guarantees have been announced, but <span class="caps">PRO</span> can reveal this year&#8217;s Powerfest schedule currently tallies $12.7 million in prize money spread over 66 tournaments.</p>
<p>Compared with <a href="https://pokerindustrypro.com/news/article/211272-partypoker-increases-powerfest-guarantees-brings-irish" title="Partypoker Increases Powerfest Guarantees, Brings Irish Poker Open Online">previous editions</a>, the schedule is significantly pared back. It bears more resemblance to old Pokerfest festivals from a decade ago, which featured just a few dozen tournaments.</p>
</div>
<div class="card border-info">
<div class="card-header border-info">Poker Industry PRO: Exclusive Article</div>
<div class="card-body">
<a href="https://pokerindustrypro.com/news/article/212311-partypoker-joins-monster-april-their-flagship-powerfest"><img src="/site_media/static/pro/images/prostamp-medium.png" class="float-right" width="100" height="60" /></a>
<div class="card-text">
<p>This article is exclusive to <strong>Poker Industry PRO</strong> subscribers.</p>
<ul>
<li><strong>Already a subscriber?</strong> &raquo; <a href="https://pokerindustrypro.com/news/article/212311-partypoker-joins-monster-april-their-flagship-powerfest">Read the full story.</a></li>
<li><strong>Not a subscriber yet?</strong> <a href="https://pokerindustrypro.com/learn-more/">learn more</a> about our services. </li>
</ul>
</div>
</div>
</div>
</div>
<div class="col col-lg-4 col-12 mt-lg-0 mt-4">
<div class="list-group list-group-flush">
<h4><strong class="text-primary">partypoker</strong> latest news</h4>
<a href="/news/live-and-online/212291-pokerstars-holds-lead-michigan-cash-game-traffic-against/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
<div class="d-flex w-100 justify-content-between">
<h5 class="mb-2"><strong class="text-primary">PokerStars Holds Lead in Michigan Cash Game Traffic against First Competitor</strong></h5>
<small class="text-nowrap">5 days ago</small>
</div>
<p>Michigan online poker is the new battleground in the United States. The segregated market now has two competitors, and&#8230;</p>
</a>
<a href="/news/industry/212280-888poker-overtakes-partypoker-cash-game-traffic/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
<div class="d-flex w-100 justify-content-between">
<h5 class="mb-2"><strong class="text-primary">888poker Overtakes partypoker in Cash Game Traffic</strong></h5>
<small class="text-nowrap">1 week ago</small>
</div>
<p>For the first time in more than two years, cash game traffic on 888poker has moved ahead of partypoker. July 2018 was&#8230;</p>
</a>
<a href="/news/law-and-regulation/212243-wire-act-and-online-poker-where-we-are-and-where-were-going/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
<div class="d-flex w-100 justify-content-between">
<h5 class="mb-2"><strong class="text-primary">The Wire Act and Online Poker: Where We Are and Where We&#8217;re Going</strong></h5>
<small class="text-nowrap">1 week ago</small>
</div>
<p>A mandate issued by the US Court of Appeals for the First Circuit in March 2021 is hopefully the beginning of the end&#8230;</p>
</a>
<a href="/news/live-and-online/212216-360k-guaranteed-next-partypoker-us-network-online-series/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
<div class="d-flex w-100 justify-content-between">
<h5 class="mb-2"><strong class="text-primary">$360K Guaranteed in Next Partypoker US Network Online Series in New Jersey</strong></h5>
<small class="text-nowrap">3 weeks ago</small>
</div>
<p>The partypoker US Network will host the next edition of their Online Series from March 21 to 28. Players based in New&#8230;</p>
</a>
<a href="/online-poker/new-jersey/212186-betmgm-nj-poker-faq/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
<div class="d-flex w-100 justify-content-between">
<h5 class="mb-2"><strong class="text-primary">BetMGM NJ Poker FAQ</strong></h5>
<small class="text-nowrap">1 month ago</small>
</div>
<p>BetMGM NJ Poker is the online poker branch of Roar Digital, a company that was created as a joint venture of BetMGM&#8230;</p>
</a>
<a href="/news/live-and-online/212133-partypoker-millions-online-main-event-starts-sunday/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
<div class="d-flex w-100 justify-content-between">
<h5 class="mb-2"><strong class="text-primary">Partypoker MILLIONS Online Main Event Starts this Sunday</strong></h5>
<small class="text-nowrap">1 month ago</small>
</div>
<p>The partypoker MILLIONS Online 2021 festival is well underway, and the huge headliner Main Event is set to begin this&#8230;</p>
</a>
<a href="/news/poker-room-news/212115-partypoker-us-network-and-learnwpt-launches-free-poker/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
<div class="d-flex w-100 justify-content-between">
<h5 class="mb-2"><strong class="text-primary">Partypoker US Network and LearnWPT Launches Free Poker Strategy Learning Tool “For the Player”</strong></h5>
<small class="text-nowrap">1 month ago</small>
</div>
<p>Partypoker US Network and LearnWPT, World Poker Tour&#8217;s educational poker coaching partner, have collaborated to&#8230;</p>
</a>
<a href="/news/live-and-online/212059-partypoker-millions-2021-everything-you-need-know/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
<div class="d-flex w-100 justify-content-between">
<h5 class="mb-2"><strong class="text-primary">Partypoker MILLIONS Online 2021: Everything You Need to Know</strong></h5>
<small class="text-nowrap">2 months ago</small>
</div>
<p>Partypoker flagship brand MILLIONS Online returns to the dot-com market this February after a year&#8217;s hiatus.</p>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
<footer class="bg-light mt-4 p-4 border-top">
<div class="container">
<div class="col-12">
<div class="row"><div class="col-md-4"><div><strong><a href="/online-poker/michigan/mi-best-online-poker-sites/"><strong>Michigan online poker</strong></a></strong><ul class="list-inline"><li><a href="/online-poker/michigan/212068-pokerstars-michigan-review-faq-bonus-guide/">PokerStars Michigan</a></li><li><a href="/online-poker/michigan/betmgm-michigan-poker-faq-review-bonus-guide/">BetMGM Poker Michigan</a></li><li><a href="/online-poker/michigan/212117-wsop-michigan-faq/"><span class="caps">WSOP</span> Michigan</a></li><li><a href="/online-poker/michigan/212099-partypoker-michigan-faq/">Partypoker Michigan</a></li></ul></div><div><strong><a href="/online-casinos/michigan/212047-michigan-online-casinos-faq/"><strong>Michigan online casinos</strong></a></strong><ul class="list-inline"><li><a href="/online-casinos/michigan/212169-betmgm-casino-michigan-review-faq-bonus-guide/">BetMGM Casino MI</a></li><li><a href="/online-casinos/michigan/pokerstars-casino-michigan-faq/">PokerStars Casino MI</a></li><li><a href="/online-casinos/michigan/212222-betrivers-casino-michigan-review-faq-and-bonus-guide/">BetRivers Casino MI</a></li><li><a href="/online-casinos/michigan/212144-draftkings-casino-michigan-faq/">DraftKings Casino MI</a></li></ul></div><div><strong><a href="/sports-betting/michigan/212075-michigan-online-sportsbooks-faq/"><strong>Michigan online sportsbooks</strong></a></strong><ul class="list-inline"><li><a href="/sports-betting/michigan/212071-fox-bet-michigan-faq/">Fox Bet MI</a></li></ul></div></div><div class="col-md-4"><div><strong><a href="/online-poker/pennsylvania/212128-pennsylvania-online-poker-faq-and-new-player-guide/"><strong>Pennsylvania online poker</strong></a></strong><ul class="list-inline"><li><a href="/online-poker/pennsylvania/210981-pokerstars-pennsylvania-faq/">PokerStars PA</a></li><li><a href="/online-poker/pennsylvania/212107-wsop-pennsylvania-faq/"><span class="caps">WSOP</span> PA</a></li><li><a href="/online-poker/pennsylvania/210714-partypoker-pennsylvania/">Partypoker PA</a></li><li><a href="/online-poker/pennsylvania/212168-borgata-poker-pa-faq/">Borgata Poker PA</a></li><li><a href="/online-poker/pennsylvania/212176-betmgm-poker-pa-faq/">BetMGM Poker PA</a></li><li><a href="/online-poker/pennsylvania/212108-ggpoker-pennsylvania-faq/">GGPoker PA</a></li></ul></div><div><strong><a href="/online-casinos/pennsylvania/212132-pennsylvania-online-casinos-faq/"><strong>Pennsylvania online casinos</strong></a></strong><ul class="list-inline"><li><a href="/online-casinos/pennsylvania/212152-pokerstars-casino-pennsylvania-faq/">PokerStars Casino PA</a></li><li><a href="/online-casinos/pennsylvania/212143-borgata-casino-pennsylvania-faq/">Borgata Casino PA</a></li><li><a href="/online-casinos/pennsylvania/212181-betmgm-casino-pa-review-faq-and-bonus-guide/">BetMGM Casino PA</a></li><li><a href="/online-casinos/pennsylvania/212153-unibet-casino-pennsylvania-faq-and-new-player-guide/">Unibet Casino PA</a></li></ul></div></div><div class="col-md-4"><div><strong><a href="/online-poker/new-jersey/26210-new-jersey-online-poker-independent-site-reviews-and-new/"><strong>New Jersey</strong></a></strong><ul class="list-inline"><li><a href="/online-poker/new-jersey/211103-pokerstars-new-jersey-review-faq-bonus-guide/">PokerStars NJ</a></li><li><a href="/online-poker/new-jersey/26187-borgata-poker-independent-review-and-new-player-guide/">Borgata Poker NJ</a></li><li><a href="/online-poker/new-jersey/wsop-new-jersey-review-faq-bonus-guide/"><span class="caps">WSOP</span> New Jersey</a></li></ul></div><div><strong>US online poker</strong><ul class="list-inline"><li><a href="/online-poker/united-states/211807-global-poker-sweepstakes-model-allows-us-online-poker/">Global Poker</a></li><li><a href="/online-poker/nevada/29911-online-poker-nevada-independent-guide-players/">Nevada</a></li></ul></div><div><strong>International online poker</strong><ul class="list-inline"><li><a href="/online-poker/international/211156-ggpoker-faq-review-bonus-guide/">GGPoker</a></li><li><a href="/online-poker/international/210843-run-it-once-poker-room-review/">Run it Once Poker</a></li></ul></div></div></div><hr /><p>Content on pokerfuse may contain affiliate links to legal regulated online gaming providers. When you use the affiliate links on our site, <a href="/about/affiliate-disclosure/">we may earn an affiliate commission.</a></p><p>Be sure to gamble responsibly. If you are struggling with your gaming activity, or if you think you or someone you know may have a gambling problem, call 1-800-<span class="caps">GAMBLER</span>, available 24/7. <a href="/about/responsible-gaming/">Find out more in our Understanding Responsible Gaming page &raquo;</a></p><p>All content on this site is intended for those 21 or older or of legal gambling age in their jurisdiction.</p><hr /><div class="copyright text-muted">&copy; 2011-2021 Fuse Media Corp. All rights reserved. This material may not be
reproduced, displayed, modified or distributed without the express prior written permission of the copyright holder.
For permission, contact <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="a7c4c8d7dee7d7c8ccc2d5c1d2d4c289c4c8ca">[email&#160;protected]</a>
</div><ul class="policy list-inline mt-2"><li class="list-inline-item"><a class="link-muted" href="/terms-and-conditions/">terms and conditions</a></li><li class="list-inline-item"><a class="link-muted" href="/privacy-policy/">privacy policy</a></li><li class="list-inline-item"><a class="link-muted" href="/about/responsible-gaming/">responsible gaming</a></li><li class="list-inline-item"><a class="link-muted" href="/about/affiliate-disclosure/">affiliate disclosure</a></li><li class="list-inline-item"><a class="link-muted" href="/online-poker/pennsylvania/212128-pennsylvania-online-poker-faq-and-new-player-guide/">PA online poker</a></li><li class="list-inline-item"><a class="link-muted" href="/online-poker/michigan/mi-best-online-poker-sites/">MI online poker</a></li></ul>
</div>
</div>
</footer>
<div id="cookiebar" class="cookie-bar bg-dark text-muted">
<div class="container">
<div class="d-flex align-items-center">
<div class="mr-auto">This website makes use of cookies to enhance the browsing experience, measure traffic and serve relevant ads.</div>
<div><button id="cookiebardismiss" class="btn btn-success float-right">Accept and Close</button></div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.0.0/js/bootstrap.bundle.min.js"></script>
<script src="/site_media/static/v2/js/main.js?282"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js" charset="utf-8" async></script>
<script type="text/javascript" async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<script type="text/javascript" async src="https://widget.spreaker.com/widgets.js"></script>
<script type="text/javascript" src="https://cdn.fusemedia.co/fb/fb403.gz.js"></script>
<script type="application/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/highcharts/5.0.14/highstock.js"></script>
<script type="application/javascript" src="/site_media/static/v2/js/highcharts-theme.js"></script>
<script>
			(function () {
				// keep this in sync with pro/scripts/app/app.js
				Highcharts.setOptions({
					lang: {
						thousandsSep: ','
					}
				});
				
					var $div = $('#graphsnapshot-' + 2664);
					var attrs = {"plotOptions": {}, "subtitle": {"text": "partypoker", "style": {"color": "#222", "font-size": "16px"}}, "xAxis": {"categories": ["Pokerfest March 2014", "Pokerfest October 2014", "Powerfest November 2015", "Powerfest February 2016", "Powerfest May 2016", "Powerfest September 2016", "Powerfest January 2017", "Powerfest May 2017", "Powerfest September 2017", "Powerfest January 2018", "Powerfest May 2018", "Powerfest September 2018", "Powerfest March 2019", "Powerfest July 2019", "Powerfest March 2020", "Powerfest April 2021"], "title": {"text": "PowerFest Series"}}, "title": {"text": "Powerfest Total Guaranteed vs Average Event Guarantee", "style": {"color": "#2196F3", "fontSize": "20px"}}, "series": [{"type": "column", "data": [2000000.0, 2240000.0, 2500000.0, 5000000.0, 7800000.0, 10000000.0, 11000000.0, 20000000.0, 35000000.0, 15000000.0, 40000000.0, 60000000.0, 30000000.0, 28000000.0, 60000000.0, 12719500.0], "name": "Total GTD ($)", "yAxis": 0}, {"type": "spline", "data": [29851.0, 29474.0, 31250.0, 51020.0, 45349.0, 50505.0, 49107.0, 66445.0, 106061.0, 102041.0, 109290.0, 89552.0, 117647.0, 101818.0, 122951.0, 192720.0], "name": "Avg. GTD ($)", "yAxis": 1}], "yAxis": [{"title": {"text": "USD Millions"}}, {"opposite": true, "title": {"text": ""}}], "legend": {"enabled": true}, "tooltip": {"shared": true, "headerFormat": "<b>{point.x}</b><br/>"}};
					$.extend(attrs, {
						chart: {
							zoomType: 'x',
							height: $div.data('height') || 600,
							events: {
								load: function () {
									this.renderer.image('/site_media/static/v2/img/chart-watermark.png', 100, 100, 250, 230).add();
								}
							}
						},
						credits: {enabled: false},
						exporting: {enabled: false}
					});
					attrs.title.style = {
						color: 'rgb(228, 30, 15)',
						fontSize: '22px'
					};
					attrs.subtitle.style = {
						fontWeight: 'bold',
						fontSize: '14px',
						color: '000',
						textTransform: 'uppercase'
					};
					new Highcharts.Chart('graphsnapshot-' + 2664, attrs);
				
					var $div = $('#graphsnapshot-' + 2663);
					var attrs = {"plotOptions": {}, "subtitle": {"text": "partypoker", "style": {"color": "#222", "font-size": "16px"}}, "xAxis": {"categories": ["Pokerfest March 2014", "Pokerfest October 2014", "Powerfest November 2015", "Powerfest February 2016", "Powerfest May 2016", "Powerfest September 2016", "Powerfest January 2017", "Powerfest May 2017", "Powerfest September 2017", "Powerfest January 2018", "Powerfest May 2018", "Powerfest September 2018", "Powerfest March 2019", "Powerfest July 2019", "Powerfest March 2020", "Powerfest April 2021"], "title": {"text": "PowerFest Series"}}, "title": {"text": "Powerfest Total Guaranteed vs Total Events", "style": {"color": "#2196F3", "fontSize": "20px"}}, "series": [{"type": "column", "data": [2000000.0, 2240000.0, 2500000.0, 5000000.0, 7800000.0, 10000000.0, 11000000.0, 20000000.0, 35000000.0, 15000000.0, 40000000.0, 60000000.0, 30000000.0, 28000000.0, 60000000.0, 12719500.0], "name": "Total GTD ($)", "yAxis": 0}, {"type": "line", "data": [67.0, 76.0, 80.0, 98.0, 172.0, 198.0, 224.0, 301.0, 330.0, 147.0, 366.0, 670.0, 255.0, 275.0, 488.0, 66.0], "name": "Events", "yAxis": 1}], "yAxis": [{"title": {"text": "USD Millions"}}, {"opposite": true, "title": {"text": "# Events"}}], "legend": {"enabled": true}, "tooltip": {"shared": true, "headerFormat": "<b>{point.x}</b><br/>"}};
					$.extend(attrs, {
						chart: {
							zoomType: 'x',
							height: $div.data('height') || 600,
							events: {
								load: function () {
									this.renderer.image('/site_media/static/v2/img/chart-watermark.png', 100, 100, 250, 230).add();
								}
							}
						},
						credits: {enabled: false},
						exporting: {enabled: false}
					});
					attrs.title.style = {
						color: 'rgb(228, 30, 15)',
						fontSize: '22px'
					};
					attrs.subtitle.style = {
						fontWeight: 'bold',
						fontSize: '14px',
						color: '000',
						textTransform: 'uppercase'
					};
					new Highcharts.Chart('graphsnapshot-' + 2663, attrs);
				
			})();
    </script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"si":10,"rayId":"63cdc5f27cf15d74","version":"2021.4.0"}'></script>
</body>
</html>
