<!DOCTYPE html>
<html lang="en">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
    <meta charset="utf-8" />
    <meta name="Description" content="When the dust settled last month, the top three online poker operators emerged having hosted their most successful tournament series to d..." />
    <meta name="Keywords" content="poker, poker news, live poker, online poker, internet poker, web poker, new jersey online poker, 888 new jersey, borgata new jersey, partypoker new jersey, pokerstars new jersey, california online poker, nevada online poker" />
    <title>Three Weeks, 650 Tournaments, $100 Million in Prize Money: Industry Sets New Bar for Online Poker Tournaments | Pokerfuse Online Poker News</title>
    <!--[if lt IE 9]>
    <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    <link rel="stylesheet" href="/site_media/static/css/m.css?194" media="screen" />
    <link rel="stylesheet" href="http://cdn.fusemedia.co/fb/fb400.gz.css" media="screen" />
    <link rel="stylesheet" href="/site_media/static/f5/scripts/audio/css/jQuery.mb.miniAudioPlayer.min.css" type="text/css" />

    <link rel="shortcut icon" href="/favicon.ico" />
    <link rel="alternate" type="application/rss+xml" title="RSS Feed - News" href="http://feeds.pokerfuse.com/pokerfuse" />
    <link rel="alternate" type="application/rss+xml" title="RSS Feed - All Articles" href="http://feeds.pokerfuse.com/pokerfuse-news/" />
  <meta name="twitter:card" content="summary" />
  <meta name="twitter:site" content="@pokerfuse" />
  <meta name="twitter:title" content="Three Weeks, 650 Tournaments, $100 Million in Prize Money: Industry Sets New Bar for Online Poker Tournaments" />
  <meta name="twitter:description" content="When the dust settled last month, the top three online poker operators emerged having hosted their most successful tournament series to date." />
  <meta property="og:title" content="Three Weeks, 650 Tournaments, $100 Million in Prize Money: Industry Sets New Bar for Online Poker Tournaments"/>
  <meta property="og:type" content="article"/>
  <meta property="og:url" content="http://pokerfuse.com/news/poker-room-news/29389-three-weeks-650-tournaments-100-million-prize-money/"/>
  
  <meta name="twitter:image" content="http://pokerfuse.com/site_media/media/uploads/news/fall-tournaments-pokerstars-partypoker-888poker_large.jpg" />
  <meta property="og:image" content="http://pokerfuse.com/site_media/media/uploads/news/fall-tournaments-pokerstars-partypoker-888poker_large.jpg"/>
  <meta property="og:image:width" content="400"/>
  <meta property="og:image:height" content="300"/>
  <meta property="og:description" content="When the dust settled last month, the top three online poker operators emerged having hosted their most successful tournament series to date."/>
  <meta property="article:published_time" content="2017-10-05T21:43:34Z"/>
  <meta property="article:section" content="Poker Room News"/>
  <meta property="article:tag" content="888poker"/>
  <meta property="article:tag" content="partypoker"/>
  <meta property="article:tag" content="PokerStars"/>
  <meta property="article:tag" content="Powerfest"/>
  <meta property="article:tag" content="WCOOP"/>
  <link rel="shortlink" href="http://pokerfu.se/r9n6"/>
  <link rel="canonical" href="/news/poker-room-news/29389-three-weeks-650-tournaments-100-million-prize-money/"/>
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-23132518-1', 'auto');
      ga('require', 'linkid', 'linkid.js');
      ga('require', 'displayfeatures');
      ga('send', 'pageview');
      (function() {
        var cx = '012416389417438763308:f8gxmxnynee';
        var gcse = document.createElement('script');
        gcse.type = 'text/javascript';
        gcse.async = true;
        gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//www.google.com/cse/cse.js?cx=' + cx;
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(gcse, s);
      })();
    </script>
</head>
<body class="body-us-va">

    <div id="fusebar"></div>
    <div id="container">
      <div class="ir" id="header">
          <div><a href="http://pokerfuse.com" class="logo" title="Online Poker News - Pokerfuse">Online Poker News - Pokerfuse</a></div>
      </div>
      <div id="searchbox"><gcse:search></gcse:search></div>
      <ul id="mainmenu">
          <li><a class="mm-news selected" href="/">News</a></li>
          <li><a class="mm-nj" href="/online-poker-in/new-jersey/26210-new-jersey-online-poker-independent-site-reviews-and-new/">New Jersey</a></li>
          <li><a class="mm-nv" href="/tags/nevada/">Nevada</a></li>
          <li><a class="mm-ca" href="/tags/california/">California</a></li>
          <li><a class="mm-podcasts" href="/poker-podcasts/">Podcasts</a></li>
          <li><a class="mm-pokertraining" href="/poker-training-videos/">Poker Training</a></li>
          <li><a class="mm-about" href="/about/">About</a></li>
      </ul>
      <ul class="submenu" id="submenu-news">
          <li><a class="sm-poker-room-news selected" href="/news/poker-room-news/">Poker Room News</a></li>
          <li><a class="sm-law-and-regulation" href="/news/law-and-regulation/">Law and Regulation</a></li>
          <li><a class="sm-media-and-software" href="/news/media-and-software/">Media and Software</a></li>
          <li><a class="sm-live-and-online" href="/news/live-and-online/">Live and Online</a></li>
          <li><a class="sm-industry" href="/news/industry/">Industry</a></li>
          <li><a class="sm-tags" href="/tags/">Tags</a></li>
          <li><a class="sm-news-archive" href="/news/archive/">Archive</a></li>
      </ul>
        
    <div id="content"><div id="content-inner">
        <div id="primary"><div id="primary-inner">
            
  

  
  <article class="news-article">
    <header>
      <h1>Three Weeks, 650 Tournaments, $100 Million in Prize Money: Industry Sets New Bar for Online Poker&nbsp;Tournaments</h1>
      <p class="subhead">PokerStars&#8217; WCOOP, partypoker&#8217;s Powerfest and 888&#8217;s XL Eclipse Series all finish on a high with all Main Events covering their guarantees.</p>
      <div class="socialside"><strong>Share:</strong><div class="socialshare"></div></div>
    </header>
    
      
        <figure>
          <img src="/site_media/media/uploads/news/fall-tournaments-pokerstars-partypoker-888poker_pro_narrow_cropped.jpg" width="620" height="310" class="noborder" alt="When the dust settled last month, the top three online poker operators emerged having hosted their most successful tournament series to date." title="When the dust settled last month, the top three online poker operators emerged having hosted their most successful tournament series to date."/>
          
        </figure>
    
    <p>When the dust settled last month, the top three online poker operators emerged having hosted their most successful tournament series to date.</p>

	<p><iframe src='https://ads.bridgetrack.com/a/f/?BT_CON=331&BT_PID=7475426&r=[Random]' width='300' height='250' marginwidth='0' marginheight='0' hspace='0' vspace='0' frameborder='0' scrolling='no' bordercolor='#000000' style='float: right; margin-left: 10px;'></iframe>Between PokerStars, 888 and partypoker, players enjoyed what was probably the three biggest weeks in online poker tournaments in the industry&#8217;s history. Well over $100 million in total prize money was paid out over 650 scheduled tournaments, and a quick glance at the completed events suggests that each operator can herald their tournament series as a great success.</p>

	<h2>PokerStars&#8217; <span class="caps">WCOOP</span></h2>

	<p>PokerStars&#8217; World Championship of Online Poker is <a href="https://pokerindustrypro.com/news/article/29315-numbers-how-over-100-million-will-be-paid-out-online" title="By the Numbers: How Over $100 Million Will be Paid Out in Online Tournament Series Next Month">the largest in history</a>, with $60 million in guaranteed prizes. And yet it was also the one almost assured of success&#8212;<span class="caps">WCOOP</span> always smashes its guarantees; last year&#8217;s event paid out a record $74 million in prize money. This year, that record was likely surpassed.</p>

	<p>Nearly every event covered its guarantee with little apparent difficulty. Its flagship Main Events&#8212;perhaps the ones most at risk&#8212;covered their prizes, and in general, the smaller events had an even easier time. Many had prize pools 50% larger than their guarantees; some went double.</p>

	<p>The Main Event was a repeat of the $10 million guaranteed, $5200 buy-in event, a staple of the series. This year, it attracted 1804 entries and 379 re-entries to build a prize pool of $10.9 million. The $25,000 High Roller had a similarly high turnout&#8212;149 total entries and re-entries built a prize pool of $3.65 million, again easily surpassing the guarantee of $3 million.</p>

	<p>It is hard to find a single event that missed the mark. We spotted just one&#8212;the very ambitious $215 buy-in phased <span class="caps">HORSE</span> event, <a href="https://pokerindustrypro.com/news/article/29308-partypoker-pokerstars-reveal-details-their-biggest-ever" title="Partypoker, PokerStars Reveal Details on Their &quot;Biggest Ever&quot; Tournament Series">one of the highlights of the schedule.</a> And that just fell short: 984 participants entered, only 16 short of covering its $200,000 guarantee.</p>

	<p>It was also no surprise that the new <a href="https://pokerindustrypro.com/news/article/29308-partypoker-pokerstars-reveal-details-their-biggest-ever" title="Partypoker, PokerStars Reveal Details on Their &quot;Biggest Ever&quot; Tournament Series">Low tier was a big hit</a>. The Main Event exceeded its $2 million guarantee by over 50%, and some events went double or even triple. Again, the only miss we could find was the Low version of the multi-day <span class="caps">HORSE</span> which needed a very ambitious 7500 players to enter the $11 tournament to cover the $75,000 guarantee (it attracted 6805).</p>

	<h2>Partypoker&#8217;s Powerfest </h2>

	<p>Partypoker&#8217;s series was much riskier. the <a href="https://pokerindustrypro.com/news/article/29275-partypoker-break-all-its-own-records-35-million-powerfest" title="Partypoker to Break All its Own Records with $35 Million Powerfest">$35 million Powerfest</a> was a huge increase on previous events. While <a href="https://pokerindustrypro.com/news/article/29337-seven-questions-partypokers-tom-waters" title="Seven Questions with partypoker&#39;s Tom Waters">running tournaments with potential overlays is part of its promotional strategy</a> to attract casual players, it was taking an unprecedented risk with its latest schedule.</p>

	<p>It will be a big relief then, that the series went smoothly and many of the biggest tournaments all covered their guarantees admirably. While there were overlays to be found, these were mostly among the less prestigious and smaller buy-in events.</p>

	<p>The three-week series concluded with four &#8220;Championship&#8221; events over the weekend, and all covered. The big $1.5 million phased high-roller attracted 350 players and amassed a prize pool of over $1.7 million; the $1000 buy-in, $1 million-guaranteed tournament also easily covered with 1190 total players building a $1.2 million prize pool.</p>

	<p>The smaller buy-in championships were a bit closer to the mark, but both the $11 and $55 ultimately ran without overlays. Many others events over the weekend seemed to easily surpass their guarantees, some by 50%.  There are misses there, but mostly in fairly small events, and in most cases the guarantees were met when discounting the operator&#8217;s fee.</p>

	<h2>888poker&#8217;s XL Eclipse</h2>

	<p>It is still a bit confusing just how big 888poker&#8217;s tournament series was&#8212;the operator is still calling it <a href="https://pokerindustrypro.com/news/article/29282-888s-next-xl-tournament-series-will-also-be-its-biggest-yet" title="888&#39;s Next XL Tournament Series Will Also be its Biggest Yet">an $8 million series</a>, but by our count it is <a href="https://pokerindustrypro.com/news/article/29333-week-online-poker-favorable-reviews-big-mtts-and-india" title="This Week in Online Poker: Favorable Reviews, Big MTTs and India in the Spotlight">just over $9 million</a>.</p>

	<p>Either way, we can say that 888&#8217;s two-week series was perhaps less ambitious than the competition, but it is still larger than anything they have put on in years, and its final weekend tournaments all hit their targets.</p>

	<p>The most important event was the $1050 buy-in Main Event, with a $1.5 million guarantee. That ultimately attracted 1149 players and 413 rebuys, just covering. The smaller Main Events covered with a much larger margin&#8212;the $25 Mini almost doubled its $200,000 guarantee, and the $30 Micro with a $50,000 guarantee amassed a prize pool of $71,000.</p>

	<p>There were some overlays to be found. The Turbo Main Event, for example, fell 17 entries short of covering its $20,000 prize pool. PokerNews, which was <a href="https://www.pokernews.com/tours/888poker-online/2017-888poker-xl-eclipse/recaps/">sponsoring the series</a> and <a href="https://www.pokernews.com/news/2017/09/888poker-xl-eclipse-day-14-29038.htm">providing coverage of every event</a>, lists various smaller tournaments from earlier in the week that fell a little short, but they are in the minority.</p>

	<p>And when it mattered, 888 got players in seats. The headliners, like the $500,000 Super High Roller, the $150,000 Mega Deep and the $250,000 Whale, all covered their guarantees.</p>

	<p><em>This article <a href="https://pokerindustrypro.com/news/article/29374-three-weeks-650-tournaments-100-million-prize-money">originally appeared on Poker Industry PRO</a> and has been republished here as a courtesy to our readers. Please visit <a href="https://pokerindustrypro.com/learn-more/">Poker Industry PRO</a> for more information on the industry intelligence services that are available, or email <a href="mailto:sales@pokerindustrypro.com">sales@pokerindustrypro.com</a> to get a free trial.</em></p>
    



    
      <footer>
        <div class="writer vcard">By <a rel="author" class="url fn" href="/about/team/nick/">Nick Jones</a></div>
        <abbr class="published" title="2017-10-05T21:43:34Z">October&nbsp;05,&nbsp;2017</abbr>

        <div class="permalink"><a href="http://pokerfu.se/r9n6">pokerfu.se/r9n6</a></div>
        
      <div class="ref tagged">
        <ul>
          <li class="head">tags</li>
          <li><a href="/tags/888/" rel="tag">888poker</a></li>
          <li><a href="/tags/partypoker/" rel="tag">partypoker</a></li>
          <li><a href="/tags/pokerstars/" rel="tag">PokerStars</a></li>
          <li><a href="/tags/powerfest/" rel="tag">Powerfest</a></li>
          <li><a href="/tags/wcoop/" rel="tag">WCOOP</a></li>
        </ul>
      </div>

          

<div id="comments">
    <img src="/site_media/static/img/header-comments.png" alt="Comments" />
    <div id="disqus_thread"></div>
    <script type="text/javascript">
        var disqus_shortname = 'pokerfuse';
        var disqus_identifier = 'news-29389-three-weeks-650-tournaments-100-million-prize-money';
        var disqus_developer = 0;
        var disqus_url = 'http://pokerfuse.com/news/poker-room-news/29389-three-weeks-650-tournaments-100-million-prize-money/';
        var disqus_title = 'Three Weeks, 650 Tournaments, $100 Million in Prize Money: Industry Sets New Bar for Online Poker Tournaments';
        (function() {
            var dsq = document.createElement('script');
            dsq.type = 'text/javascript';
            dsq.async = true;
            dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
        })();
    </script>
</div>
        
      </footer>
    
  </article>

  


        </div></div>
        




<div id="sidebar">
    <div id="sidebar-inner">
        

            <div class="sposts sidebox"><div class="inner"><div class="header">Latest from our Sponsors:</div><div class="spost"><span class="name"><a rel="nofollow" href="http://affiliates.borgatapartners.com/processing/clickthrgh.asp?btag=a_78b_30&amp;aid=">BorgataPoker.com</a> &bull; Today</span><a rel="nofollow" href="https://ads.bridgetrack.com/Borgata/_redir.htm?BTData=Cfk.B.gAB6f.DA.yI.ce31.oMf.K2pz.FL.jJh.1.pG.BhT.E"><img src="/site_media/media/uploads/customer/poker_125x50.jpg" alt="BorgataPoker.com" width="125" height="50"/></a><span class="headline"><a rel="nofollow" href="https://ads.bridgetrack.com/Borgata/_redir.htm?BTData=Cfk.B.gAB6f.DA.yI.ce31.oMf.K2pz.FL.jJh.1.pG.BhT.E">Pocket Extra Tournament Dollars By Playing In Sunday $40k GTD Tourneys</a></span>
                    &#8212; Take home as much as $215 extra Tournament Dollars by playing in multiple Sunday $40k GTD tournaments this month. Find out the deal at BorgataPoker.com.
                </div><div class="spost"><span class="name"><a rel="nofollow" href="http://bonuscodepoker.com/">BCPoker</a> &bull; October 02</span><a rel="nofollow" href="https://bonuscodepoker.com/man-speaks-in-rounders-quotes"><img src="/site_media/media/uploads/customer/bc-poker.png" alt="BCPoker" width="120" height="50"/></a><span class="headline"><a rel="nofollow" href="https://bonuscodepoker.com/man-speaks-in-rounders-quotes">Quoting Rounders Is Literally Only Skill Man Has</a></span>
                    &#8212; A man who has been rejected for 350 jobs but has watched Rounders nearly 1000 times wonders why he hasn't been able to land a job.
                </div><div class="spost"><span class="name"><a rel="nofollow" href="https://rototracker.com/?utm_campaign=mainurl&amp;utm_source=fuse">RotoTracker</a> &bull; September 14</span><a rel="nofollow" href="https://rototracker.com/plus/"><img src="/site_media/media/uploads/customer/rototracker_TlJ4WVn_YbCE7FL_OZCXJhE.png" alt="RotoTracker" width="120" height="55"/></a><span class="headline"><a rel="nofollow" href="https://rototracker.com/plus/">Brand New Features</a></span>
                    &#8212; We've just launched a new set of advanced features for all of our Bronze, Silver and Gold subscribers. Check them out here.
                </div><div class="spost"><span class="name"><a rel="nofollow" href="https://pokerindustrypro.com/">Poker Industry PRO</a> &bull; September 05</span><a rel="nofollow" href="https://pokerindustrypro.com/newsletter/"><img src="/site_media/media/uploads/customer/pokerindustrypro-small.png" alt="Poker Industry PRO" width="125" height="50"/></a><span class="headline"><a rel="nofollow" href="https://pokerindustrypro.com/newsletter/">Get the Inside Track</a></span>
                    &#8212; Previously a feature exclusive to our corporate customers, we are now making the PRO Daily newsletter available to everyone, free of charge. Sign up now.
                </div><div class="spost"><span class="name"><a rel="nofollow" href="http://combonator.com/">Combonator</a> &bull; April 04</span><a rel="nofollow" href="http://combonator.com/"><img src="/site_media/media/uploads/customer/combonator.mini_1.png" alt="Combonator" width="120" height="50"/></a><span class="headline"><a rel="nofollow" href="http://combonator.com/">Learn & improve your Hold'em strategy today!</a></span>
                    &#8212; Graphs, reporting, export, customizable calculator and a whole lot more with poker study tool, Combonator.
                </div><div class="suffix"><a href="/sposts/archive/">Archive</a> | <a href="/about/sponsored-posts/">Become a pokerfuse sponsor</a></div></div></div>

            


            
            

            <div class="sidebox clearfix"><div class="inner">
                <div class="header">Pokerfuse on Twitter</div>
                <div class="follow"><a href="http://twitter.com/pokerfuse" class="twitter-follow-button" data-show-count="true" data-size="large">Follow @pokerfuse</a></div>
                <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

            </div></div>
            <div class="sidebox clearfix">
                <div class="inner">
                    <div class="header">Pokerfuse on Facebook</div>
                    <iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpokerfuse&amp;width=310&amp;height=62&amp;show_faces=false&amp;colorscheme=light&amp;stream=false&amp;show_border=true&amp;header=true&amp;appId=135524903246399" style="border:none; overflow:hidden; width:310px; height:62px;"></iframe>
                </div>
            </div>

            
            
                <div class="sidebox dontmiss clearfix"><div class="inner">
                    <div class="header">Top Stories:</div>
                    <ul>
                        


<li class="clearfix">
    <strong class="article-title"><a href="/news/poker-room-news/29389-three-weeks-650-tournaments-100-million-prize-money/" class="title">Three Weeks, 650 Tournaments, $100 Million in Prize Money: Industry Sets New Bar for Online Poker&nbsp;Tournaments</a></strong>
    <div class="article-body">PokerStars&#39; WCOOP, partypoker&#39;s Powerfest and 888&#39;s XL Eclipse Series all finish on a high with all Main Events covering their guarantees.</div>
    
</li>
<li class="clearfix">
    <strong class="article-title"><a href="/news/horse-racing/29382-300000-awesome-again-stakes-breeders-cup-classic-win-and/" class="title">$300,000 Awesome Again Stakes, A Breeder’s Cup Classic “Win and You’re In”&nbsp;Event</a></strong>
    
    
</li>
<li class="clearfix">
    <strong class="article-title"><a href="/news/industry/29379-gvc-touts-explosive-revenue-growth-partypoker/" class="title"><span class="caps">GVC</span> Touts Explosive Revenue Growth in&nbsp;partypoker</a></strong>
    <div class="article-body">Net gaming revenue, first time deposits and total deposits in GVC&#39;s resurgent poker vertical all grow by at least a third.</div>
    
</li>
<li class="clearfix">
    <strong class="article-title"><a href="/news/horse-racing/29373-1000000-pennsylvania-derby-gives-3yr-olds-another-chance/" class="title">$1,000,000 Pennsylvania Derby Gives 3yr Olds Another&nbsp;Chance</a></strong>
    
    
</li>
<li class="clearfix">
    <strong class="article-title"><a href="/news/industry/29368-why-playtika-sponsoring-sevilla-fc-big-deal/" class="title">Why Playtika Sponsoring Sevilla FC is a Big&nbsp;Deal</a></strong>
    <div class="article-body">Social poker hits the big leagues with PlayWSOP.com to be emblazoned on the shirts of Seville&#39;s top-flight football team.</div>
    <div class="article-image"><a href="/news/industry/29368-why-playtika-sponsoring-sevilla-fc-big-deal/" title="Why Playtika Sponsoring Sevilla FC is a Big Deal"><img src="/site_media/media/uploads/news/playwsop_medium.png" alt="Recently, Spain’s oldest football club, Sevilla FC, announced a new sponsorship deal with social gaming company Playtika, owner of the immensely popular World&amp;#8230;" title="Why Playtika Sponsoring Sevilla FC is a Big Deal" width="240" height="180" class="article-image" /></a></div>
</li>
<li class="clearfix">
    <strong class="article-title"><a href="/news/casinos-and-gambling/mobile-gambling-future-online-gambling/" class="title">Is Mobile Gambling The Future Of Online&nbsp;Gambling?</a></strong>
    
    
</li>
<li class="clearfix">
    <strong class="article-title"><a href="/news/horse-racing/29359-g1-800000-ricoh-woodbine-mile/" class="title">G1 $800,000 Ricoh Woodbine&nbsp;Mile</a></strong>
    
    
</li>
<li class="clearfix last">
    <strong class="article-title"><a href="/news/media-and-software/29352-pokerstars-888-and-partypoker-real-money-poker-apps-now/" class="title">PokerStars, 888 and partypoker Real Money Poker Apps Now Live in Google Play&nbsp;Store</a></strong>
    <div class="article-body">A second wave of approvals sees the top online poker operators with Android apps now available in the store.</div>
    
</li>
                    </ul>
                </div></div>
            

        
    </div>
</div>

    </div></div>

        
<div class="footer"><div id="footer-inner">
    <div class="cols"><div class="cols-inner">
        <div class="col"><div class="col-inner">
            <strong>Read more:</strong>
            <ul>
                <li><a href="/news/poker-room-news/">Poker Room News</a></li>
                <li><a href="/news/law-and-regulation/">Law and Regulation</a></li>
                <li><a href="/news/media-and-software/">Media and Software</a></li>
                <li><a href="/news/live-and-online/">Live and Online</a></li>
                <li><a href="/news/industry/">Industry</a></li>
                <li><a href="/features/">Features</a></li>
                <li><a href="/news/archive/">Archives</a></li>
            </ul>
        </div></div>
        <div class="col"><div class="col-inner">
            <strong>Tools and Directories:</strong>
            <ul>
                <li><a href="/poker-training-videos/">Poker training video directory</a></li>
                <li><a href="/poker-podcasts/">Poker podcast directory</a></li>
                <li><a href="/discuss/">Latest discussions</a></li>
                
                <li><a href="/subscribe/">Subscribe to twitter, facebook and RSS</a></li>
                <li><a href="https://plus.google.com/+Pokerfuse" rel="publisher">Find us on Google+</a></li>
                <li><a href="http://combonator.com">Poker study software</a></li>
            </ul>
        </div></div>
        <div class="col"><div class="col-inner">
            <strong>About pokerfuse:</strong>
            <ul>
                <li><a href="/about/">About the site</a></li>
                <li><a href="/about/faq/">Frequently asked questions</a></li>
                <li><a href="/blog/pokerfuse/two-years-of-pokerfuse-eight-homepage-designs-06-05/">Blog</a></li>
                <li><a href="/about/advertise/">Advertise</a></li>
                <li><a href="/about/sponsored-posts/">Sponsored Posts</a></li>
                <li><a href="/about/team/">The Team</a></li>
                <li><a href="/contact/">Contact</a></li>
            </ul>
        </div></div>
    </div></div>
    <div class="copyright">&copy; 2011-2017 Fuse Media Corp. All rights reserved. This material may not be reproduced, displayed, modified or distributed without the express prior written permission of the copyright holder. For permission, contact copy@pokerfuse.com</div>
    <ul class="policy">
        <li><a href="/terms-and-conditions/">terms and conditions</a></li>
        <li><a href="/privacy-policy/">privacy policy</a></li>
    </ul>
</div></div>

        
    </div>
    <script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
<script type="text/javascript" src="http://cdn.fusemedia.co/fb/fb400.gz.js"></script>
<script type="text/javascript" src="/site_media/static/js/m.js?194"></script>

    <script type="text/javascript" src="/site_media/static/f5/scripts/audio/jquery.mb.miniAudioPlayer.min.js"></script>
    <script type="text/javascript" src="//platform.twitter.com/widgets.js" charset="utf-8" async></script>
    <script type="text/javascript" async defer src="//platform.instagram.com/en_US/embeds.js"></script>


  <script type="text/javascript">
    var clicky_site_ids = clicky_site_ids || [];
    clicky_site_ids.push(66550373);

    (function() {
      var s = document.createElement('script');
      s.type = 'text/javascript';
      s.async = true;
      s.src = '//static.getclicky.com/js';
      ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
    })();

    $(function () {
      // load more audio players
      $('.media-embed-audio > a').mb_miniPlayer();
    });

    // all outbound links tracking on GA
    $(function () {
      $("a").on('click', function (event) {
        var el = event.srcElement || event.target;

        /* Loop up the DOM tree through parent elements if clicked element is not a link (eg: an image inside a link) */
        while(el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href)){
            el = el.parentNode;
        }

        if(el && el.href){
            /* link */
            var link = el.href;
            if(link.indexOf(location.host) == -1 && !link.match(/^javascript\:/i)){ /* external link */
                /* HitCallback function to either open link in either same or new window */
                var hitBack = function(link, target){
                    target ? window.open(link, target) : window.location.href = link;
                };
                /* Is target set and not _(self|parent|top)? */
                var target = (el.target && !el.target.match(/^_(self|parent|top)$/i)) ? el.target : false;
                /* send event with callback */
                ga(
                    "send", "event", "Outgoing Links", link,
                    document.location.pathname + document.location.search,
                    {"hitCallback": hitBack(link, target)}
                );

                /* Prevent standard click */
                event.preventDefault ? event.preventDefault() : event.returnValue = !1;
            }
        }
     });
    });
  </script>
  <noscript><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/66550373ns.gif" /></noscript>


    
</body>

</html>
