<!DOCTYPE html>
<html lang="en">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
    <meta charset="utf-8" />
    <meta name="Description" content="REEL Spain plc, a subsidiary of TSG based in Malta, is authorized to offer sports betting under the BetStars.CZ domain, complementing the..." />
    <meta name="Keywords" content="poker, poker news, live poker, online poker, internet poker, web poker, new jersey online poker, 888 new jersey, borgata new jersey, partypoker new jersey, pokerstars new jersey, california online poker, nevada online poker" />
    <title>PokerStars Obtains Sports Betting License in Czech Republic | Pokerfuse Online Poker News</title>
    <!--[if lt IE 9]>
    <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    <link rel="stylesheet" href="/site_media/static/css/m.css?194" media="screen" />
    <link rel="stylesheet" href="http://cdn.fusemedia.co/fb/fb400.gz.css" media="screen" />
    <link rel="stylesheet" href="/site_media/static/f5/scripts/audio/css/jQuery.mb.miniAudioPlayer.min.css" type="text/css" />

    <link rel="shortcut icon" href="/favicon.ico" />
    <link rel="alternate" type="application/rss+xml" title="RSS Feed - News" href="http://feeds.pokerfuse.com/pokerfuse" />
    <link rel="alternate" type="application/rss+xml" title="RSS Feed - All Articles" href="http://feeds.pokerfuse.com/pokerfuse-news/" />
  <meta name="twitter:card" content="summary" />
  <meta name="twitter:site" content="@pokerfuse" />
  <meta name="twitter:title" content="PokerStars Obtains Sports Betting License in Czech Republic" />
  <meta name="twitter:description" content="REEL Spain plc, a subsidiary of TSG based in Malta, is authorized to offer sports betting under the BetStars.CZ domain, complementing the company&#39;s existing license on PokerStars.CZ to offer live casino games, which includes poker." />
  <meta property="og:title" content="PokerStars Obtains Sports Betting License in Czech Republic"/>
  <meta property="og:type" content="article"/>
  <meta property="og:url" content="http://pokerfuse.com/news/poker-room-news/29431-pokerstars-obtains-sports-betting-license-czech-republic/"/>
  
  <meta name="twitter:image" content="http://pokerfuse.com/site_media/media/uploads/news/pokerstars-cz-poker-client_large.jpg" />
  <meta property="og:image" content="http://pokerfuse.com/site_media/media/uploads/news/pokerstars-cz-poker-client_large.jpg"/>
  <meta property="og:image:width" content="400"/>
  <meta property="og:image:height" content="300"/>
  <meta property="og:description" content="REEL Spain plc, a subsidiary of TSG based in Malta, is authorized to offer sports betting under the BetStars.CZ domain, complementing the company&#39;s existing license on PokerStars.CZ to offer live casino games, which includes poker."/>
  <meta property="article:published_time" content="2017-11-07T12:50:10Z"/>
  <meta property="article:section" content="Poker Room News"/>
  <meta property="article:tag" content="Czech Ministry of Finance"/>
  <meta property="article:tag" content="Czech Republic"/>
  <meta property="article:tag" content="PokerStars"/>
  <meta property="article:tag" content="PokerStars.CZ"/>
  <meta property="article:tag" content="Stars Group"/>
  <link rel="shortlink" href="http://pokerfu.se/pvtz"/>
  <link rel="canonical" href="https://pokerindustrypro.com/news/article/29431-pokerstars-obtains-sports-betting-license-czech-republic"/>
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-23132518-1', 'auto');
      ga('require', 'linkid', 'linkid.js');
      ga('require', 'displayfeatures');
      ga('send', 'pageview');
      (function() {
        var cx = '012416389417438763308:f8gxmxnynee';
        var gcse = document.createElement('script');
        gcse.type = 'text/javascript';
        gcse.async = true;
        gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//www.google.com/cse/cse.js?cx=' + cx;
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(gcse, s);
      })();
    </script>
</head>
<body class="body-us-va">

    <div id="fusebar"></div>
    <div id="container">
      <div class="ir" id="header">
          <div><a href="http://pokerfuse.com" class="logo" title="Online Poker News - Pokerfuse">Online Poker News - Pokerfuse</a></div>
      </div>
      <div id="searchbox"><gcse:search></gcse:search></div>
      <ul id="mainmenu">
          <li><a class="mm-news selected" href="/">News</a></li>
          <li><a class="mm-nj" href="/online-poker-in/new-jersey/26210-new-jersey-online-poker-independent-site-reviews-and-new/">New Jersey</a></li>
          <li><a class="mm-nv" href="/tags/nevada/">Nevada</a></li>
          <li><a class="mm-ca" href="/tags/california/">California</a></li>
          <li><a class="mm-podcasts" href="/poker-podcasts/">Podcasts</a></li>
          <li><a class="mm-pokertraining" href="/poker-training-videos/">Poker Training</a></li>
          <li><a class="mm-about" href="/about/">About</a></li>
      </ul>
      <ul class="submenu" id="submenu-news">
          <li><a class="sm-poker-room-news selected" href="/news/poker-room-news/">Poker Room News</a></li>
          <li><a class="sm-law-and-regulation" href="/news/law-and-regulation/">Law and Regulation</a></li>
          <li><a class="sm-media-and-software" href="/news/media-and-software/">Media and Software</a></li>
          <li><a class="sm-live-and-online" href="/news/live-and-online/">Live and Online</a></li>
          <li><a class="sm-industry" href="/news/industry/">Industry</a></li>
          <li><a class="sm-tags" href="/tags/">Tags</a></li>
          <li><a class="sm-news-archive" href="/news/archive/">Archive</a></li>
      </ul>
        
    <div id="content"><div id="content-inner">
        <div id="primary"><div id="primary-inner">
            
  

  
  <article class="news-article">
    <header>
      <h1>PokerStars Obtains Sports Betting License in Czech&nbsp;Republic</h1>
      <p class="subhead">While other international operators turn their back on the market, The Stars Group looks to complement its poker and casino games with a sportsbook.</p>
      <div class="socialside"><strong>Share:</strong><div class="socialshare"></div></div>
    </header>
    
      
        <figure>
          <img src="/site_media/media/uploads/news/pokerstars-cz-poker-client_pro_narrow_cropped.jpg" width="620" height="310" class="noborder" alt="REEL Spain plc, a subsidiary of TSG based in Malta, is authorized to offer sports betting under the BetStars.CZ domain, complementing the company&#39;s existing license on PokerStars.CZ to offer live casino games, which includes poker." title="REEL Spain plc, a subsidiary of TSG based in Malta, is authorized to offer sports betting under the BetStars.CZ domain, complementing the company&#39;s existing license on PokerStars.CZ to offer live casino games, which includes poker."/>
          
        </figure>
    
    <p>The Stars Group (<span class="caps">TSG</span>), parent company of PokerStars, has obtained a license from the Czech Ministry of Finance to launch its sports betting vertical BetStars in the country.</p>
    


    <div class="continue-reading"><strong>Continue reading on <a href="https://pokerindustrypro.com/news/article/29431-pokerstars-obtains-sports-betting-license-czech-republic">Poker Industry PRO &raquo;</a></strong></div>
    <div class="restricted">
        <a href="https://pokerindustrypro.com/news/article/29431-pokerstars-obtains-sports-betting-license-czech-republic"><img src="/site_media/static/pro/images/prostamp-medium.png" width="100" height="60" /></a>

        
        <h2>Poker Industry PRO: Exclusive Article</h2>
        <div>This article is exclusive to <strong>Poker Industry PRO</strong> subscribers.</div>
        

        <div><strong>Already a subscriber?</strong><br />&raquo; <a href="https://pokerindustrypro.com/news/article/29431-pokerstars-obtains-sports-betting-license-czech-republic">Read the full story.</a></div>
        <div><strong>Not a subscriber yet?</strong><br />
            &raquo;
            <a href="https://pokerindustrypro.com/learn-more/">Find out more</a> and
            <a href="https://pokerindustrypro.com/buy/">start your subscription today</a> to get instant access.</div>
    </div>


    
      <footer>
        <div class="writer vcard">By <a rel="author" class="url fn" href="/about/team/nick/">Nick Jones</a></div>
        <abbr class="published" title="2017-11-07T12:50:10Z">November&nbsp;07,&nbsp;2017</abbr>

        <div class="permalink"><a href="http://pokerfu.se/pvtz">pokerfu.se/pvtz</a></div>
        
      <div class="ref tagged">
        <ul>
          <li class="head">tags</li>
          <li><a href="/tags/czech-ministry-finance/" rel="tag">Czech Ministry of Finance</a></li>
          <li><a href="/tags/czech-rep/" rel="tag">Czech Republic</a></li>
          <li><a href="/tags/pokerstars/" rel="tag">PokerStars</a></li>
          <li><a href="/tags/pokerstars-cz/" rel="tag">PokerStars.CZ</a></li>
          <li><a href="/tags/stars-group/" rel="tag">Stars Group</a></li>
        </ul>
      </div>

          

<div id="comments">
    <img src="/site_media/static/img/header-comments.png" alt="Comments" />
    <div id="disqus_thread"></div>
    <script type="text/javascript">
        var disqus_shortname = 'pokerfuse';
        var disqus_identifier = 'news-29431-pokerstars-obtains-sports-betting-license-czech-republic';
        var disqus_developer = 0;
        var disqus_url = 'http://pokerfuse.com/news/poker-room-news/29431-pokerstars-obtains-sports-betting-license-czech-republic/';
        var disqus_title = 'PokerStars Obtains Sports Betting License in Czech Republic';
        (function() {
            var dsq = document.createElement('script');
            dsq.type = 'text/javascript';
            dsq.async = true;
            dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
        })();
    </script>
</div>
        
      </footer>
    
  </article>

  


        </div></div>
        




<div id="sidebar">
    <div id="sidebar-inner">
        

            <div class="sposts sidebox"><div class="inner"><div class="header">Latest from our Sponsors:</div><div class="spost"><span class="name"><a rel="nofollow" href="http://bonuscodepoker.com/">BCPoker</a> &bull; Yesterday</span><a rel="nofollow" href="https://bonuscodepoker.com/new-disorder-appears-pa-online-poker-legislation"><img src="/site_media/media/uploads/customer/bc-poker.png" alt="BCPoker" width="120" height="50"/></a><span class="headline"><a rel="nofollow" href="https://bonuscodepoker.com/new-disorder-appears-pa-online-poker-legislation">New Disorder Appears In Wake Of PA Online Poker Legislation</a></span>
                    &#8212; The use of "One Time" has increased 400% since a landmark online gambling bill was passed in Pennsylvania last week leading anxious online gamblers to demand action in their own states.
                </div><div class="spost"><span class="name"><a rel="nofollow" href="http://affiliates.borgatapartners.com/processing/clickthrgh.asp?btag=a_78b_30&amp;aid=">BorgataPoker.com</a> &bull; Yesterday</span><a rel="nofollow" href="https://ads.bridgetrack.com/Borgata/_redir.htm?BTData=Cfk.B.gAB6f.DA.yI.ce31.oMf.K2pz.FL.jJh.1.pG.BhT.E"><img src="/site_media/media/uploads/customer/poker_125x50.jpg" alt="BorgataPoker.com" width="125" height="50"/></a><span class="headline"><a rel="nofollow" href="https://ads.bridgetrack.com/Borgata/_redir.htm?BTData=Cfk.B.gAB6f.DA.yI.ce31.oMf.K2pz.FL.jJh.1.pG.BhT.E">Just $5 Could Get You Into The Borgata Fall Poker Open</a></span>
                    &#8212; Want to win your spot in the Kick-off or Championship events? Jump into a satellite today at 2:30pm, 5:30pm, 8:30pm, and 10:30pm to get started. Find out more.
                </div><div class="spost"><span class="name"><a rel="nofollow" href="https://rototracker.com/?utm_campaign=mainurl&amp;utm_source=fuse">RotoTracker</a> &bull; September 14</span><a rel="nofollow" href="https://rototracker.com/plus/"><img src="/site_media/media/uploads/customer/rototracker_TlJ4WVn_YbCE7FL_OZCXJhE.png" alt="RotoTracker" width="120" height="55"/></a><span class="headline"><a rel="nofollow" href="https://rototracker.com/plus/">Brand New Features</a></span>
                    &#8212; We've just launched a new set of advanced features for all of our Bronze, Silver and Gold subscribers. Check them out here.
                </div><div class="spost"><span class="name"><a rel="nofollow" href="https://pokerindustrypro.com/">Poker Industry PRO</a> &bull; September 05</span><a rel="nofollow" href="https://pokerindustrypro.com/newsletter/"><img src="/site_media/media/uploads/customer/pokerindustrypro-small.png" alt="Poker Industry PRO" width="125" height="50"/></a><span class="headline"><a rel="nofollow" href="https://pokerindustrypro.com/newsletter/">Get the Inside Track</a></span>
                    &#8212; Previously a feature exclusive to our corporate customers, we are now making the PRO Daily newsletter available to everyone, free of charge. Sign up now.
                </div><div class="spost"><span class="name"><a rel="nofollow" href="http://combonator.com/">Combonator</a> &bull; April 04</span><a rel="nofollow" href="http://combonator.com/"><img src="/site_media/media/uploads/customer/combonator.mini_1.png" alt="Combonator" width="120" height="50"/></a><span class="headline"><a rel="nofollow" href="http://combonator.com/">Learn & improve your Hold'em strategy today!</a></span>
                    &#8212; Graphs, reporting, export, customizable calculator and a whole lot more with poker study tool, Combonator.
                </div><div class="suffix"><a href="/sposts/archive/">Archive</a> | <a href="/about/sponsored-posts/">Become a pokerfuse sponsor</a></div></div></div>

            


            
            

            <div class="sidebox clearfix"><div class="inner">
                <div class="header">Pokerfuse on Twitter</div>
                <div class="follow"><a href="http://twitter.com/pokerfuse" class="twitter-follow-button" data-show-count="true" data-size="large">Follow @pokerfuse</a></div>
                <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

            </div></div>
            <div class="sidebox clearfix">
                <div class="inner">
                    <div class="header">Pokerfuse on Facebook</div>
                    <iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpokerfuse&amp;width=310&amp;height=62&amp;show_faces=false&amp;colorscheme=light&amp;stream=false&amp;show_border=true&amp;header=true&amp;appId=135524903246399" style="border:none; overflow:hidden; width:310px; height:62px;"></iframe>
                </div>
            </div>

            
            
                <div class="sidebox dontmiss clearfix"><div class="inner">
                    <div class="header">Top Stories:</div>
                    <ul>
                        


<li class="clearfix">
    <strong class="article-title"><a href="/news/horse-racing/29428-arrogate-or-gun-runner-who-will-cement-their-legacy/" class="title">Arrogate or Gun Runner: Who Will Cement Their Legacy in the Breeder’s Cup&nbsp;Classic</a></strong>
    
    
</li>
<li class="clearfix">
    <strong class="article-title"><a href="/news/law-and-regulation/29425-online-gambling-becomes-law-pennsylvania/" class="title">Online Gambling Becomes Law in&nbsp;Pennsylvania</a></strong>
    <div class="article-body">Tom Wolf signs legislation to allow online poker, daily fantasy sports, casino games and slots.</div>
    
</li>
<li class="clearfix">
    <strong class="article-title"><a href="/news/horse-racing/29417-full-field-11-belmonts-bold-ruler-handicap/" class="title">Full Field of 11 in Belmont’s Bold Ruler&nbsp;Handicap</a></strong>
    
    
</li>
<li class="clearfix">
    <strong class="article-title"><a href="/news/law-and-regulation/29413-new-jersey-joins-us-online-poker-liquidity-pool/" class="title">New Jersey Joins US Online Poker Liquidity&nbsp;Pool</a></strong>
    
    <div class="article-image"><a href="/news/law-and-regulation/29413-new-jersey-joins-us-online-poker-liquidity-pool/" title="New Jersey Joins US Online Poker Liquidity Pool"><img src="/site_media/media/uploads/news/new-jersey-flag-state-crumpled_medium.jpg" alt="The state of New Jersey announced earlier this month that it has reached an agreement to share online gaming liquidity with Nevada and Delaware which already&amp;#8230;" title="New Jersey Joins US Online Poker Liquidity Pool" width="240" height="180" class="article-image" /></a></div>
</li>
<li class="clearfix">
    <strong class="article-title"><a href="/news/horse-racing/29408-150000-iroquois-stakes-belmont-park/" class="title">$150,000 Iroquois Stakes at Belmont&nbsp;Park</a></strong>
    
    
</li>
<li class="clearfix">
    <strong class="article-title"><a href="/news/industry/29405-poker-industry-pro-joins-co-sponsor-gpi-european-poker/" class="title">Poker Industry <span class="caps">PRO</span> Joins as Co-Sponsor of the <span class="caps">GPI</span> European Poker Conference at SiGMA&nbsp;2017</a></strong>
    
    
</li>
<li class="clearfix">
    <strong class="article-title"><a href="/news/poker-room-news/29397-one-day-september-partypoker-was-europes-second-largest/" class="title">For One Day in September, Partypoker Was Europe&#8217;s Second Largest Online Poker&nbsp;Room</a></strong>
    <div class="article-body">Partypoker overtook 888poker for the first time in four years, but can it solidify its position as PokerStars&#39; primary competitor?</div>
    
</li>
<li class="clearfix last">
    <strong class="article-title"><a href="/news/horse-racing/29392-750000-jockey-club-gold-cup-invitational/" class="title">$750,000 Jockey Club Gold Cup&nbsp;Invitational</a></strong>
    
    
</li>
                    </ul>
                </div></div>
            

        
    </div>
</div>

    </div></div>

        
<div class="footer"><div id="footer-inner">
    <div class="cols"><div class="cols-inner">
        <div class="col"><div class="col-inner">
            <strong>Read more:</strong>
            <ul>
                <li><a href="/news/poker-room-news/">Poker Room News</a></li>
                <li><a href="/news/law-and-regulation/">Law and Regulation</a></li>
                <li><a href="/news/media-and-software/">Media and Software</a></li>
                <li><a href="/news/live-and-online/">Live and Online</a></li>
                <li><a href="/news/industry/">Industry</a></li>
                <li><a href="/features/">Features</a></li>
                <li><a href="/news/archive/">Archives</a></li>
            </ul>
        </div></div>
        <div class="col"><div class="col-inner">
            <strong>Tools and Directories:</strong>
            <ul>
                <li><a href="/poker-training-videos/">Poker training video directory</a></li>
                <li><a href="/poker-podcasts/">Poker podcast directory</a></li>
                <li><a href="/discuss/">Latest discussions</a></li>
                
                <li><a href="/subscribe/">Subscribe to twitter, facebook and RSS</a></li>
                <li><a href="https://plus.google.com/+Pokerfuse" rel="publisher">Find us on Google+</a></li>
                <li><a href="http://combonator.com">Poker study software</a></li>
            </ul>
        </div></div>
        <div class="col"><div class="col-inner">
            <strong>About pokerfuse:</strong>
            <ul>
                <li><a href="/about/">About the site</a></li>
                <li><a href="/about/faq/">Frequently asked questions</a></li>
                <li><a href="/blog/pokerfuse/two-years-of-pokerfuse-eight-homepage-designs-06-05/">Blog</a></li>
                <li><a href="/about/advertise/">Advertise</a></li>
                <li><a href="/about/sponsored-posts/">Sponsored Posts</a></li>
                <li><a href="/about/team/">The Team</a></li>
                <li><a href="/contact/">Contact</a></li>
            </ul>
        </div></div>
    </div></div>
    <div class="copyright">&copy; 2011-2017 Fuse Media Corp. All rights reserved. This material may not be reproduced, displayed, modified or distributed without the express prior written permission of the copyright holder. For permission, contact copy@pokerfuse.com</div>
    <ul class="policy">
        <li><a href="/terms-and-conditions/">terms and conditions</a></li>
        <li><a href="/privacy-policy/">privacy policy</a></li>
    </ul>
</div></div>

        
    </div>
    <script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
<script type="text/javascript" src="http://cdn.fusemedia.co/fb/fb400.gz.js"></script>
<script type="text/javascript" src="/site_media/static/js/m.js?194"></script>

    <script type="text/javascript" src="/site_media/static/f5/scripts/audio/jquery.mb.miniAudioPlayer.min.js"></script>
    <script type="text/javascript" src="//platform.twitter.com/widgets.js" charset="utf-8" async></script>
    <script type="text/javascript" async defer src="//platform.instagram.com/en_US/embeds.js"></script>


  <script type="text/javascript">
    var clicky_site_ids = clicky_site_ids || [];
    clicky_site_ids.push(66550373);

    (function() {
      var s = document.createElement('script');
      s.type = 'text/javascript';
      s.async = true;
      s.src = '//static.getclicky.com/js';
      ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
    })();

    $(function () {
      // load more audio players
      $('.media-embed-audio > a').mb_miniPlayer();
    });

    // all outbound links tracking on GA
    $(function () {
      $("a").on('click', function (event) {
        var el = event.srcElement || event.target;

        /* Loop up the DOM tree through parent elements if clicked element is not a link (eg: an image inside a link) */
        while(el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href)){
            el = el.parentNode;
        }

        if(el && el.href){
            /* link */
            var link = el.href;
            if(link.indexOf(location.host) == -1 && !link.match(/^javascript\:/i)){ /* external link */
                /* HitCallback function to either open link in either same or new window */
                var hitBack = function(link, target){
                    target ? window.open(link, target) : window.location.href = link;
                };
                /* Is target set and not _(self|parent|top)? */
                var target = (el.target && !el.target.match(/^_(self|parent|top)$/i)) ? el.target : false;
                /* send event with callback */
                ga(
                    "send", "event", "Outgoing Links", link,
                    document.location.pathname + document.location.search,
                    {"hitCallback": hitBack(link, target)}
                );

                /* Prevent standard click */
                event.preventDefault ? event.preventDefault() : event.returnValue = !1;
            }
        }
     });
    });
  </script>
  <noscript><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/66550373ns.gif" /></noscript>


    
</body>

</html>
