<!DOCTYPE html>
<html lang="en-us">
<head>
  <meta charset="utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta name="Description" content="Challenge (1:50) Calling Keeps You in the Micro Stakes (2:55) Calling with worse made hands (5:25) Folding isn’t glamorous, but there are..." />
  <meta name="Keywords" content="poker, poker news, live poker, online poker, internet poker, web poker, new jersey online poker, 888 new jersey, borgata new jersey, partypoker new jersey, pokerstars new jersey, california online poker, nevada online poker" />
  <title>This Week in Poker Podcasts</title>
  <link rel="stylesheet" href="/site_media/static/v2/css/bs.css">
  <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,700,400italic">
  <link rel="stylesheet" href="/site_media/static/v2/css/styles.css?222">
  <link rel="stylesheet" href="https://cdn.fusemedia.co/fb/fb403.gz.css">
  <link rel="alternate" type="application/rss+xml" title="RSS Feed - Pokerfuse News" href="/feeds/headlines/pokerfuse/" />
  <link rel="alternate" type="application/rss+xml" title="RSS Feed - PRO News" href="/feeds/headlines/pro/" />
  <link rel="alternate" type="application/rss+xml" title="RSS Feed - Pokerfuse and PRO News" href="/feeds/headlines/" />
  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-23132518-1"></script>
  <script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-23132518-1');
		(function() {
			var cx = '012416389417438763308:gcn65m6wjea';
			var gcse = document.createElement('script');
			gcse.type = 'text/javascript';
			gcse.async = true;
			gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(gcse, s);
		})();
  </script>
  
  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:site" content="@pokerfuse" />
  <meta name="twitter:title" content="This Week in Poker Podcasts" />
  <meta name="twitter:description" content="Challenge (1:50) Calling Keeps You in the Micro Stakes (2:55) Calling with worse made hands (5:25) Folding isn’t glamorous, but there are benefits (6:45)..." />
  <meta property="og:title" content="This Week in Poker Podcasts"/>
  <meta property="og:type" content="article"/>
  <meta property="og:url" content="https://pokerfuse.com/features/week-in-podcasts/210778-week-poker-podcasts/"/>
  <meta property="og:description" content="Challenge (1:50) Calling Keeps You in the Micro Stakes (2:55) Calling with worse made hands (5:25) Folding isn’t glamorous, but there are benefits (6:45)..."/>
  <meta property="article:published_time" content="2019-07-29T07:18:16Z"/>
  <meta property="article:section" content="Week in Podcasts"/>
  <meta property="article:tag" content="Daniel &quot;Jungleman&quot; Cates"/>
  <meta property="article:tag" content="Daniel Negreanu"/>
  <meta property="article:tag" content="Dario Sammartino"/>
  <meta property="article:tag" content="Full Tilt Poker"/>
  <meta property="article:tag" content="Jack Effel"/>
  <meta property="article:tag" content="Jeff Gross"/>
  <meta property="article:tag" content="Jennifer Shahade"/>
  <meta property="article:tag" content="Jonathan Little"/>
  <meta property="article:tag" content="Kara Scott"/>
  <meta property="article:tag" content="Matt Berkey"/>
  <meta property="article:tag" content="Nevada"/>
  <meta property="article:tag" content="New Jersey"/>
  <meta property="article:tag" content="Pennsylvania"/>
  <meta property="article:tag" content="Phil Ivey"/>
  <meta property="article:tag" content="Podcasts"/>
  <meta property="article:tag" content="Poker After Dark"/>
  <meta property="article:tag" content="Poker Fraud Alert"/>
  <meta property="article:tag" content="pokerfuse podcast"/>
  <meta property="article:tag" content="PokerNews.com"/>
  <meta property="article:tag" content="PokerTracker"/>
  <meta property="article:tag" content="Sarah Herring"/>
  <meta property="article:tag" content="Sky Poker"/>
  <meta property="article:tag" content="Twitch.TV"/>
  <meta property="article:tag" content="WSOP"/>
  
    <meta name="twitter:image" content="https://pokerfuse.com/site_media/media/uploads/news/microphone.jpg" />
    <meta property="og:image" content="https://pokerfuse.com/site_media/media/uploads/news/microphone.jpg"/>
  
  <link rel="shortlink" href="http://pokerfu.se/649k"/>
  <link rel="canonical" href="https://pokerfuse.com/features/week-in-podcasts/210778-week-poker-podcasts/"/>
    
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "This Week in Poker Podcasts",
  "image": "https://pokerfuse.com/site_media/media/uploads/news/microphone.jpg",
  "datePublished": "2019-07-29T07:18:16Z",
  "dateModified": "2019-07-29T07:18:16Z",
  "mainEntityOfPage": "https://pokerfuse.com/features/week-in-podcasts/210778-week-poker-podcasts/",
  "author": {
    "@type": "Person",
    "name": "Staff"
  },
  "publisher": {
    "name": "pokerfuse",
    "@type": "Organization",
    "logo": {
      "@type": "ImageObject",
      "url": "https://pokerfuse.com/site_media/static/v2/img/pokerfuse-logo.png"
    }
  },
  "description": "Challenge (1:50) Calling Keeps You in the Micro Stakes (2:55) Calling with worse made hands (5:25) Folding isn’t glamorous, but there are benefits (6:45)..."
}
</script>


  
</head>

<body class="loc-us-va">

<div id="fusebar" class="d-none d-md-block"></div>

<div class="container" id="top-header">
  <a href="/"><img id="logo" src="/site_media/static/v2/img/pokerfuse-logo.png" alt="pokerfuse online poker news" class="mt-4 img-fluid" /></a>
  <div id="google-search"><gcse:search></gcse:search></div>
  <img id="pf-bomb" src="/site_media/static/v2/img/pf-logo-trans-250.png" class="d-none d-lg-block" alt="pokerfuse online poker news">
</div>

<nav id="site-nav" class="navbar navbar-light navbar-expand-md p-1">
  <div class="container"><button class="navbar-toggler" data-toggle="collapse" data-target="#navcol-1"><span class="sr-only">Toggle navigation</span><span class="navbar-toggler-icon"></span></button>
    <div class="collapse navbar-collapse" id="navcol-1">
      <ul class="nav navbar-nav mr-auto">

        <li class="dropdown">
          <a class="dropdown-toggle nav-link dropdown-toggle" data-toggle="dropdown" aria-expanded="false" href="#">Online Poker</a>
          <div class="dropdown-menu" role="menu">
            <a class="dropdown-item" href="/online-poker-in/guides/210328-6-holdem-everything-you-need-know-about-playing-short-deck/">Six Plus Hold&#39;em</a>
            <a class="dropdown-item" href="/online-poker-in/guides/210045-run-it-once-poker-faq-everything-you-need-know-phil-galfond/">Run It Once Poker</a>
          </div>
        </li>

        <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/new-jersey/26210-new-jersey-online-poker-independent-site-reviews-and-new/">New Jersey</a></li>
        <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/nevada/29911-online-poker-nevada-independent-guide-players/">Nevada</a></li>
        <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/pennsylvania/29913-online-poker-pennsylvania-independent-guide-players/">Pennsylvania</a></li>
        <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/michigan/29910-online-poker-michigan-independent-guide-players/">Michigan</a></li>
        <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/uk/29904-independent-guide-playing-online-poker-uk/">UK</a></li>
        <li class="nav-item" role="presentation"><a class="nav-link" href="/podcasts/">Podcasts</a></li>

        <li class="dropdown">
          <a class="dropdown-toggle nav-link dropdown-toggle" data-toggle="dropdown" aria-expanded="false" href="#">More</a>
          <div class="dropdown-menu" role="menu">
            <a class="dropdown-item" href="/tags/">Tags</a>
            <a class="dropdown-item" href="/about/">About Us</a>
            <a class="dropdown-item" href="/contact-us/">Contact Us</a>
            <a class="dropdown-item" href="/subscribe/">Subscribe</a>
            <a class="dropdown-item" href="https://twitter.com/pokerfuse" target="_blank">Follow Us on Twitter</a>
          </div>
        </li>
      </ul>
    </div>
  </div>
</nav>

<div id="featured-content" class="bg-dark text-light mb-4" z-order="100">
  
    <div class="container py-md-5 py-4">
      <div class="row">
        <div class="col">
  <h1>This Week in Poker Podcasts</h1>
  <h2 class="text-muted">The latest poker podcasts from the pokerfuse podcast directory.</h2>
</div>
      </div>
    </div>
  
</div>
<div class="container mb-5">
  <div class="news-article">
    
    
      <div class="row">
        <div class="col col-lg-8 col-12">
          <div class="article-body clearfix">
            
  
    <figure>
      <img class="figure-img img-fluid" src="/site_media/media/uploads/news/microphone.jpg"  alt="Challenge (1:50) Calling Keeps You in the Micro Stakes (2:55) Calling with worse made hands (5:25) Folding isn’t glamorous, but there are benefits (6:45)..." title="Challenge (1:50) Calling Keeps You in the Micro Stakes (2:55) Calling with worse made hands (5:25) Folding isn’t glamorous, but there are benefits (6:45)..." />
      
    </figure>
  


            <h2><a href="/poker-podcasts/smart-poker-study-podcast/15271/"><img src="/site_media/media/uploads/podcasts/smart-270x90.jpg" class="top-stories-small mb-4 ml-4 float-right"></a>Finding the Fold | Podcast #248</h2>

	<p><em>Challenge (1:50) Calling Keeps You in the Micro Stakes (2:55) Calling with worse made hands (5:25) Folding isn’t glamorous, but there are benefits (6:45) Post-flop Folding (8:40) When are you going to finally learn to fold? (12:03) Show Notes with more info, pics and links: http://www.smartpokerstudy.com/pod248 Hosted by Sky Matsuhashi, poker player, poker coach and poker author. </em></p>

	<p><a href="/poker-podcasts/smart-poker-study-podcast/15271/">View the complete archives of Smart Poker Study Podcast in the directory &rarr;</a></p>

<div class="media-embed media-embed-audio "><audio controls class="w-100" preload="metadata" volume="0.5"><source src="http://traffic.libsyn.com/smartpokerstudy/SPS_248_Finding_the_Fold.mp3?dest-id=337126"></audio></div>

<hr />

<h2><a href="/poker-podcasts/grid/15270/"><img src="/site_media/media/uploads/podcasts/the_grid-2.png" class="top-stories-small mb-4 ml-4 float-right"></a>The Grid 011 ft.  Matt Berkey – Queen-Five Offsuit</h2>

	<p><em>Notes: The <span class="caps">GRID</span> welcomes Matt Berkey, the founder of Solve for Why and a frequent player in some of the highest stakes cash games in the World. He comes on the <span class="caps">GRID</span> to talk to Jen Shahade about the largest pot we’ve covered yet, against Dan “Jungleman” Cates on Poker After Dark. Berkey held queen-five offsuit on&#8230;</em></p>

	<p><a href="/poker-podcasts/grid/15270/">View the complete archives of The Grid  in the directory &rarr;</a></p>

<div class="media-embed media-embed-audio "><audio controls class="w-100" preload="metadata" volume="0.5"><source src="https://media.blubrry.com/thegrid/content.blubrry.com/thegrid/matt_berkey_final.mp3"></audio></div>

<hr />

<h2><a href="/poker-podcasts/dat-poker-podcast/15269/"><img src="/site_media/media/uploads/podcasts/dat-poker-podcast.png" class="top-stories-small mb-4 ml-4 float-right"></a>Triton €1M London Preview & <span class="caps">VPN</span> Ethics  - <span class="caps">DAT</span> Poker Podcast Episode #41</h2>

	<p><em>This week on <span class="caps">DAT</span> Poker Podcast: There is some great poker content to be discussed even though the world series is over! The guys are back and recovering from <span class="caps">WSOP</span> hangover. Daniel talks about his plans for <span class="caps">WSOP</span> Europe and getting healthy again.  </em></p>

	<p><a href="/poker-podcasts/dat-poker-podcast/15269/">View the complete archives of <span class="caps">DAT</span> Poker Podcast in the directory &rarr;</a></p>

<div class="media-embed media-embed-audio "><audio controls class="w-100" preload="metadata" volume="0.5"><source src="http://traffic.libsyn.com/datpodcast/DAT_Poker_Ep_41.mp3?dest-id=779519"></audio></div>

<hr />

<h2><a href="/poker-podcasts/rec-poker/15268/"><img src="/site_media/media/uploads/podcasts/recpoker_logo.png" class="top-stories-small mb-4 ml-4 float-right"></a>Ep 139 &#8211;  Tommy Angelo part 1</h2>

	<p><em>Tommy Angelo joins the podcast to talk about his background and insights; talk was so good we had to split into two parts.  Enjoy!</em></p>

	<p><a href="/poker-podcasts/rec-poker/15268/">View the complete archives of Rec Poker Podcast in the directory &rarr;</a></p>

<div class="media-embed media-embed-audio "><audio controls class="w-100" preload="metadata" volume="0.5"><source src="http://feeds.soundcloud.com/stream/656526743-recpoker-ep-139.mp3"></audio></div>

<hr />

<h2><a href="/poker-podcasts/pokerfuse-podcast/15267/"><img src="/site_media/media/uploads/podcasts/directory.png" class="top-stories-small mb-4 ml-4 float-right"></a>Episode 23: ACR&#8217;s Record, Partypoker&#8217;s Real Names, Fall Schedules and Bubble Protection</h2>

	<p><em></em></p>

	<p><a href="/poker-podcasts/pokerfuse-podcast/15267/">View the complete archives of Pokerfuse Podcast in the directory &rarr;</a></p>

<div class="media-embed media-embed-spreaker "><a class="spreaker-player" href="https://www.spreaker.com/episode/18641817" data-resource="episode_id=18641817" data-width="100%" data-height="200px">Listen to podcast on spreaker</a></div>

<hr />

<h2><a href="/poker-podcasts/pokernews-podcast/15266/"><img src="/site_media/media/uploads/podcasts/pokernews2.png" class="top-stories-small mb-4 ml-4 float-right"></a>PokerNews Podcast: What&#8217;s Next After WSOP?</h2>

	<p><em>It was the perfect title for Poker After Dark: &#8220;Main Event Hangover&#8221;. Sarah Herring and Jeff Platt felt the <span class="caps">WSOP</span> hangover as well, as they bring you the latest PokerNews Podcast. They recap an incredibly entertaining lineup of Poker After Dark, plus look at the <span class="caps">WSOP</span> Player of the Year standings. Who will go to Europe to try to earn Player of the Year honors?</em></p>

	<p><a href="/poker-podcasts/pokernews-podcast/15266/">View the complete archives of PokerNews Podcast in the directory &rarr;</a></p>

<div class="media-embed media-embed-audio "><audio controls class="w-100" preload="metadata" volume="0.5"><source src="https://traffic.libsyn.com/secure/pokernews/PN_Pod_July_24_completed_w_TDTonyB.mp3?dest-id=909815"></audio></div>

<hr />

<h2><a href="/poker-podcasts/mindset-advantage-podcast/15265/"><img src="/site_media/media/uploads/podcasts/tma270x90.png" class="top-stories-small mb-4 ml-4 float-right"></a>103 &#8211; Jeff Gross &#8211; Engaging the Poker Community Online</h2>

	<p><em>In this episode, Jeff Gross, one of the most interesting personalities in all of poker who professionally plays live and online, discusses how he got started on Twitch. He shares how he’s learned to be realistic about his evolution and growth in the poker world. Elliot and Jeff dive into how to get started on Twitch, what to expect, and how you could turn streaming into a business. </em></p>

	<p><a href="/poker-podcasts/mindset-advantage-podcast/15265/">View the complete archives of The Mindset Advantage Podcast in the directory &rarr;</a></p>

<div class="media-embed media-embed-audio "><audio controls class="w-100" preload="metadata" volume="0.5"><source src="http://traffic.libsyn.com/mindsetadvantage/MAP_103_-_Jeff_Gross.mp3?dest-id=255852"></audio></div>

<hr />

<h2><a href="/poker-podcasts/ante-up-pokercast/15264/"><img src="/site_media/media/uploads/podcasts/anteup2.png" class="top-stories-small mb-4 ml-4 float-right"></a>Ante Up Worlds Part II</h2>

	<p><em>Scott wins the <span class="caps">HORSE</span> title at the Ante Up World Championship at Thunder Valley Casino Resort in California.</em></p>

	<p><a href="/poker-podcasts/ante-up-pokercast/15264/">View the complete archives of Ante Up! Pokercast in the directory &rarr;</a></p>

<div class="media-embed media-embed-audio "><audio controls class="w-100" preload="metadata" volume="0.5"><source src="http://www.podtrac.com/pts/redirect.mp3?http://www.anteupmagazine.com/rw/pokercast/p5d39ca6d53ebf.mp3"></audio></div>

<hr />

<h2><a href="/poker-podcasts/weekly-poker-hand/15263/"><img src="/site_media/media/uploads/podcasts/jonathan-little-pod-4.png" class="top-stories-small mb-4 ml-4 float-right"></a>Weekly Poker Hand #261</h2>

	<p><em>I play <span class="caps">A-K</span> cautiously and end up with the nuts. It turns out it is difficult to get paid off with the nuts! If you enjoyed this episode, be sure&#8230;(Visited 5 time, 5 visit today)</em></p>

	<p><a href="/poker-podcasts/weekly-poker-hand/15263/">View the complete archives of Weekly Poker Hand with Jonathan Little in the directory &rarr;</a></p>

<div class="media-embed media-embed-audio "><audio controls class="w-100" preload="metadata" volume="0.5"><source src="http://media.blubrry.com/weekly_poker_hand_with/jonathanlittlepoker.com/wph/wph261audio.wav"></audio></div>

<hr />

<h2><a href="/poker-podcasts/cracking-aces/15262/"><img src="/site_media/media/uploads/podcasts/cracking_aces-2.png" class="top-stories-small mb-4 ml-4 float-right"></a>Ep 11 &#8211; <span class="caps">WSOP</span> Dick Bandit Is (Allegedly) On Crack, Randall Emmett&#8217;s Antics, Folding KK Preflop, And An Interview With Garry Gates</h2>

	<p><em>    This week on Cracking Aces we start off by talking about our trip to AC and Jake folding KK preflop. We talk about the difference between playing wild amateurs and extremely good pros. We then talk about Randall Emmett and his antics at the table&#8230;not a fan. And then we discuss the &#8220;Dick Bandit&#8221; who got thrown out of the Main Event and how he might be on crack. </em></p>

	<p><a href="/poker-podcasts/cracking-aces/15262/">View the complete archives of Cracking Aces in the directory &rarr;</a></p>

<div class="media-embed media-embed-audio "><audio controls class="w-100" preload="metadata" volume="0.5"><source src="http://traffic.libsyn.com/crackingaces/CA11FinalMulti_mixdown.mp3?dest-id=1251107"></audio></div>

<hr />

<h2><a href="/poker-podcasts/heads-poker-podcast/15261/"><img src="/site_media/media/uploads/podcasts/heads_up_poker_banner.jpg" class="top-stories-small mb-4 ml-4 float-right"></a>212 &#8211; Veronica Brill and Mike Sneideman</h2>

	<p><em>Steve and Mike are delighting us with the rare occasion of having a female guest on the podcast. Veronica is an accomplished player and she&#8217;s given the two of us many inisghts into her poker techniques, and we can only hope we&#8217;ve done the same.  </em></p>

	<p><a href="/poker-podcasts/heads-poker-podcast/15261/">View the complete archives of Heads Up Poker Podcast in the directory &rarr;</a></p>

<div class="media-embed media-embed-audio "><audio controls class="w-100" preload="metadata" volume="0.5"><source src="http://traffic.libsyn.com/headsuppoker/212_-_veronica.mp3?dest-id=237635"></audio></div>

<hr />

<h2><a href="/poker-podcasts/poker-action-line/15260/"><img src="/site_media/media/uploads/podcasts/pokeractionline.png" class="top-stories-small mb-4 ml-4 float-right"></a>Poker Action Line 07/24/2019</h2>

	<p><em><span class="caps">BIG</span> Dave and Joe take an extensive look at the final night of the <span class="caps">WSOP</span> Main Event with the major focus on the heads-up battle between Hossein Ensan and Dario Sammartino. The guys also discuss the delay in the start of online poker in Pennsylvania and the latest controversy surrounding Maurice Hawkins and Phil Ivey.</em></p>

	<p><a href="/poker-podcasts/poker-action-line/15260/">View the complete archives of Poker Action Line in the directory &rarr;</a></p>

<div class="media-embed media-embed-audio "><audio controls class="w-100" preload="metadata" volume="0.5"><source src="http://feeds.soundcloud.com/stream/655975637-user-790944056-poker-action-line-07242019.mp3"></audio></div>

<hr />

<h2><a href="/poker-podcasts/one-outer/15259/"><img src="/site_media/media/uploads/podcasts/oneouter2.png" class="top-stories-small mb-4 ml-4 float-right"></a>Ask Alex Episode 206 “<span class="caps">WSOP</span> REFLECTIONS”</h2>

	<p><em>Alex&#8217;s crazy 50% &#8211; 75% discounts on <span class="caps">ALL</span> his products if you use the coupon code <span class="caps">ONEOUTER</span> at checkout&#8230;.. IS <span class="caps">ENDING</span> ON <span class="caps">AUGUST</span> 7th Full details are discussed in the show and you can find them in the Alex&#8217;s Store section at the top right of this page. Topics on this show include&#8230;.. Barry and [&#8230;]</em></p>

	<p><a href="/poker-podcasts/one-outer/15259/">View the complete archives of One Outer in the directory &rarr;</a></p>

<div class="media-embed media-embed-audio "><audio controls class="w-100" preload="metadata" volume="0.5"><source src="http://www.oneouter.com/wp-content/podcasts/askalexep206.mp3"></audio></div>

<hr />

<h2><a href="/poker-podcasts/fives-poker-podcast/15258/"><img src="/site_media/media/uploads/podcasts/the-fives.png" class="top-stories-small mb-4 ml-4 float-right"></a>Is VPN&#8217;ing from the US Cheating and Exactly How Much Did Negreanu Win This WSOP?</h2>

	<p><em>Lance is on vacation, so it&#8217;s the Donnie and Jeff show for this episode of The Fives Poker Podcast. Donnie gets Jeff&#8217;s takes on the <span class="caps">WSOP</span> Main Event final table and the crew discusses if using a <span class="caps">VPN</span> to play online poker from the United States should be considered cheating or not? Plus, exactly how much did Daniel Negreanu win at the 2019 World Series of Poker? They&#8217;ve got the details.</em></p>

	<p><a href="/poker-podcasts/fives-poker-podcast/15258/">View the complete archives of The Fives Poker Podcast in the directory &rarr;</a></p>

<div class="media-embed media-embed-spreaker "><a class="spreaker-player" href="https://www.spreaker.com/episode/18623003" data-resource="episode_id=18623003" data-width="100%" data-height="200px">Listen to podcast on spreaker</a></div>

<hr />

<h2><a href="/poker-podcasts/poker-fraud-alert/15257/"><img src="/site_media/media/uploads/podcasts/pokerfuse-pfa2.png" class="top-stories-small mb-4 ml-4 float-right"></a>Druff & Friends Show &#8211; 07/22/2019 &#8211; If You&#8217;ll Listen to 6 Hours, You&#8217;ll Listen to 8</h2>

	<p><em>Druff runs very deep in <span class="caps">WSOP</span> Main Event, and talks about his experiences with eventual winner Hossein Ensan (topic starts at 0:25:40 mark).  Main Event bubble clusterfuck occurs, including a missing min-casher (1:27:37).  Unexpected &#8220;second bubble&#8221; mess occurs at 163rd place at Main Event (2:00:55).  Jack Effel causes controversy with ruling/attitude in critical moment for Dario Sammartino close to Main Event final table (2:17:31).</em></p>

	<p><a href="/poker-podcasts/poker-fraud-alert/15257/">View the complete archives of Poker Fraud Alert in the directory &rarr;</a></p>

<div class="media-embed media-embed-audio "><audio controls class="w-100" preload="metadata" volume="0.5"><source src="https://pokerfraudalert.com/radio/radio-2019-07-22-21-22-31.mp3"></audio></div>

<hr />

<h2><a href="/poker-podcasts/mindset-advantage-podcast/15256/"><img src="/site_media/media/uploads/podcasts/tma270x90.png" class="top-stories-small mb-4 ml-4 float-right"></a>102 &#8211; Sandra Mohr &#8211; Filming The Poker Queens Documentary</h2>

	<p><em>In this episode, Sandra Mohr, a Hollywood director and producer who retired to travel in an RV and play poker, discusses why she recently reentered cinema. She shares her inspiration for the film Poker Queens and reveals some of the famous (and not-so-famous) faces we’ll see in it. Elliot and Sandra explore what holds women back in poker, what gives them an advantage, and how we all can practice evolved awareness on and off the table. </em></p>

	<p><a href="/poker-podcasts/mindset-advantage-podcast/15256/">View the complete archives of The Mindset Advantage Podcast in the directory &rarr;</a></p>

<div class="media-embed media-embed-audio "><audio controls class="w-100" preload="metadata" volume="0.5"><source src="http://traffic.libsyn.com/mindsetadvantage/MAP_102_-_Sandra_Mohr.mp3?dest-id=255852"></audio></div>

<hr />

<h2><a href="/poker-podcasts/bernard-lee-poker-show/15255/"><img src="/site_media/media/uploads/podcasts/bernardlee2.png" class="top-stories-small mb-4 ml-4 float-right"></a>The Bernard Lee Poker Show 07-23-19 with Guest Greg Raymer Pt. 1</h2>

	<p><em>This is part one of Bernard Lee&#8217;s conversation with 2004 <span class="caps">WSOP</span> Main Event Champ, Greg Raymer.</em></p>

	<p><a href="/poker-podcasts/bernard-lee-poker-show/15255/">View the complete archives of Bernard Lee Poker Show in the directory &rarr;</a></p>

<div class="media-embed media-embed-audio "><audio controls class="w-100" preload="metadata" volume="0.5"><source src="http://traffic.libsyn.com/roundersradio/The_Bernard_Lee_Poker_Show_07-23-19.mp3?dest-id=11913"></audio></div>

<hr />

<h2><a href="/poker-podcasts/tells/15254/"><img src="/site_media/media/uploads/podcasts/tells-270x90-dark.png" class="top-stories-small mb-4 ml-4 float-right"></a>Never say you’re happy</h2>

	<p><em>For a brief moment, Andrew thinks he might stand a chance as a rapper. Busi shares with Andrew why saying you’re happy might be a bad idea and gives him alternative responses than “I’m happy.”<br />The post Never say you’re happy appeared first on Tells Podcast.</em></p>

	<p><a href="/poker-podcasts/tells/15254/">View the complete archives of Tells in the directory &rarr;</a></p>

<div class="media-embed media-embed-audio "><audio controls class="w-100" preload="metadata" volume="0.5"><source src="http://media.blubrry.com/tellspodcast/www.tellspodcast.com/wp-content/uploads/2019/07/never-say-youre-happy.mp3"></audio></div>

<hr />

<h2><a href="/poker-podcasts/thinking-poker/15253/"><img src="/site_media/media/uploads/podcasts/thinking_poker.png" class="top-stories-small mb-4 ml-4 float-right"></a>Episode 83: <span class="caps">WSOP</span> Update with Leo Wolpert (Re-Broadcast)</h2>

	<p><em>This interview first aired in 2014 on the Poker News podcast stream. It was never available on the Thinking Poker stream, which is why we’re re-releasing it now. Leo Wolpert joins Nate and Andrew from Las Vegas to discuss safety &#8230; Read more&#8230;</em></p>

	<p><a href="/poker-podcasts/thinking-poker/15253/">View the complete archives of Thinking Poker in the directory &rarr;</a></p>

<div class="media-embed media-embed-audio "><audio controls class="w-100" preload="metadata" volume="0.5"><source src="http://www.thinkingpoker.net/Podcast/Ep83.mp3"></audio></div>
          </div>

          
            
              <div class="card">
  <div class="card-body">
    
      <a class="tag" href="/tags/daniel-jungleman-cates/" rel="tag">Daniel &quot;Jungleman&quot; Cates</a>
    
      <a class="tag" href="/tags/daniel-negreanu/" rel="tag">Daniel Negreanu</a>
    
      <a class="tag" href="/tags/dario-sammartino/" rel="tag">Dario Sammartino</a>
    
      <a class="tag" href="/tags/full-tilt-poker/" rel="tag">Full Tilt Poker</a>
    
      <a class="tag" href="/tags/jack-effel/" rel="tag">Jack Effel</a>
    
      <a class="tag" href="/tags/jeff-gross/" rel="tag">Jeff Gross</a>
    
      <a class="tag" href="/tags/jennifer-shahade/" rel="tag">Jennifer Shahade</a>
    
      <a class="tag" href="/tags/jonathan-little/" rel="tag">Jonathan Little</a>
    
      <a class="tag" href="/tags/kara-scott/" rel="tag">Kara Scott</a>
    
      <a class="tag" href="/tags/matt-berkey/" rel="tag">Matt Berkey</a>
    
      <a class="tag" href="/online-poker-in/nevada/29911-online-poker-nevada-independent-guide-players/" rel="tag">Nevada</a>
    
      <a class="tag" href="/online-poker-in/new-jersey/26210-new-jersey-online-poker-independent-site-reviews-and-new/" rel="tag">New Jersey</a>
    
      <a class="tag" href="/online-poker-in/pennsylvania/29913-online-poker-pennsylvania-independent-guide-players/" rel="tag">Pennsylvania</a>
    
      <a class="tag" href="/tags/phil-ivey/" rel="tag">Phil Ivey</a>
    
      <a class="tag" href="/tags/podcasts/" rel="tag">Podcasts</a>
    
      <a class="tag" href="/tags/poker-after-dark/" rel="tag">Poker After Dark</a>
    
      <a class="tag" href="/tags/poker-fraud-alert/" rel="tag">Poker Fraud Alert</a>
    
      <a class="tag" href="/tags/pokerfuse-podcast/" rel="tag">pokerfuse podcast</a>
    
      <a class="tag" href="/tags/pokernews-com/" rel="tag">PokerNews.com</a>
    
      <a class="tag" href="/tags/pokertracker/" rel="tag">PokerTracker</a>
    
      <a class="tag" href="/tags/sarah-herring/" rel="tag">Sarah Herring</a>
    
      <a class="tag" href="/tags/sky-poker/" rel="tag">Sky Poker</a>
    
      <a class="tag" href="/tags/twitchtv/" rel="tag">Twitch.TV</a>
    
      <a class="tag" href="/tags/wsop/" rel="tag">WSOP</a>
    
  </div>
  <div class="card-footer">
    
      <div class="card-title writer vcard">By Staff</div>
    
    <div class="card-text">
      <abbr class="published" title="2019-07-29T07:18:16Z">July 29, 2019</abbr>
      <div class="permalink"><a href="http://pokerfu.se/649k">pokerfu.se/649k</a></div>
    </div>
  </div>
</div>

            
          
        </div>

        
          <div class="col col-lg-4 col-12 mt-lg-0 mt-4">

  
  

  <div class="bcp mb-4 text-white">
    <a rel="nofollow" href="https://bonuscodepoker.com/hossein-ensan-wsop-main-event-2019" class="link-nostyle"><img src="/site_media/static/v2/img/natives/bcpoker.png" class="img-fluid" alt="Bonus Code Poker"></a>
    <div class="p-3">
      <h5><a rel="nofollow" href="https://bonuscodepoker.com/hossein-ensan-wsop-main-event-2019" class="link-nostyle text-white">Media Going Hossein With WSOP Champion Pun Opportunities</a></h5>
      <div>
        Hossein Ensan and the pun potential of his name are celebrated after poker media writers across the globe go Hossein in the membrane for the limitless headline opportunities.
        &mdash; <a rel="nofollow" href="https://bonuscodepoker.com/hossein-ensan-wsop-main-event-2019" class="text-white">read more &raquo;</a>
      </div>
    </div>
    <img src="/site_media/static/v2/img/natives/bcpoker-strap.png" class="img-fluid" alt="Bonus Code Poker">
  </div>


  

  <h4>Keep Reading</h4>
  <div class="list-group">
    
      <a href="/features/week-in-podcasts/210778-week-poker-podcasts/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">This Week in Poker Podcasts</h5>
        <p>Challenge (1:50) Calling Keeps You in the Micro Stakes (2:55) Calling with worse made hands (5:25) Folding isn’t&#8230;</p>
      </a>
    
      <a href="/news/horse-racing/210774-del-mars-bing-crosby-stakes-breeders-cup-sprint/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">Del Mar’s Bing Crosby Stakes: A Breeders&#8217; Cup Sprint Win-and-You’re-In</h5>
        <p>The Bing Crosby Stakes at Del Mar is a $300,000 G1 sprint and a Breeders&#8217; Cup Sprint “win and you’re in” event&#8230;.</p>
      </a>
    
      <a href="/news/poker-room-news/210771-summer-series-returns-pokerstars-new-jersey-300000/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">Summer Series Returns to PokerStars New Jersey with $300,000 Guaranteed</h5>
        <p>PokerStars has quietly unveiled the full schedule for the Summer Series, the operator&#8217;s major tournament series&#8230;</p>
      </a>
    
      <a href="/features/week-in-podcasts/210770-pokerfuse-podcast-episode-23-acrs-record-partypokers-real/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">The Pokerfuse Podcast Episode 23: ACR&#8217;s Record, Partypoker&#8217;s Real Names, Fall Schedules and Bubble Protection</h5>
        <p>Nick and Mike discuss the new online poker world record set at Americas Cardroom, the move by partypoker to use&#8230;</p>
      </a>
    
      <a href="/news/poker-room-news/210768-pokerstars-launches-6-holdem-spin-gos/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">PokerStars Launches 6+ Hold&#8217;em Spin & Gos</h5>
        <p>The world&#8217;s leading online poker room PokerStars has launched a 6+ Hold&#8217;em (Short Deck) version of its&#8230;</p>
      </a>
    
      <a href="/news/law-and-regulation/210762-why-online-poker-not-live-yet-pennsylvania/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">Why is Online Poker Not Live Yet in Pennsylvania?</h5>
        <p>Nearly two years after Pennsylvania governor Tom Wolf signed online gambling into law, authorizing online poker, online&#8230;</p>
      </a>
    
      <a href="/features/week-in-podcasts/210755-week-poker-podcasts/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">This Week in Poker Podcasts</h5>
        <p>That is a wrap on the 2019 World Series of Poker. Sarah Herring and Jeff Platt get together to recap the top storylines&#8230;</p>
      </a>
    
      <a href="/news/industry/210752-new-jersey-shared-liquidity-pays-big-dividends-wsopcom/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">New Jersey Shared Liquidity Pays Big Dividends for WSOP.com During the World Series of Poker</h5>
        <p>In an otherwise declining market, WSOP.com has been the lone bright spot for online poker in the state of New Jersey&#8230;</p>
      </a>
    
  </div>
</div>

        
      </div>
    
  </div>

</div>

<footer class="bg-light mt-4 p-4 border-top">
  <div class="container">
    <div class="col-12">
      <div class="row">
        <div class="col-4">
          <div class="text-muted">
            <strong>US online gaming regulation</strong>
            <ul>
              <li><a href="/online-poker-in/new-jersey/26210-new-jersey-online-poker-independent-site-reviews-and-new/">New Jersey online poker</a></li>
              <li><a href="/online-poker-in/nevada/29911-online-poker-nevada-independent-guide-players/">Nevada online poker</a></li>
              <li><a href="/online-poker-in/pennsylvania/29913-online-poker-pennsylvania-independent-guide-players/">Pennsylvania online poker</a></li>
              <li><a href="/online-poker-in/michigan/29910-online-poker-michigan-independent-guide-players/">Michigan online poker</a></li>
              <li><a href="/online-poker-in/california/29908-online-poker-california-independent-guide-players/">California online poker</a></li>
            </ul>
          </div>
        </div>
        <div class="col-4">
          <div class="text-muted">
            <strong>Gaming regulation around the world</strong>
            <ul>
              <li><a href="/online-poker-in/uk/29904-independent-guide-playing-online-poker-uk/">Online poker in the UK</a></li>
              <li><a href="/online-poker-in/india/29905-online-poker-india-independent-guide-players/">Online poker in India</a></li>
            </ul>
          </div>
        </div>
        <div class="col-4">
          <div class="text-muted">
            <strong>Guides and More</strong>
            <ul>
              <li><a href="/online-poker-in/guides/210328-6-holdem-everything-you-need-know-about-playing-short-deck/">PokerStars Six Plus Hold'em</a></li>
              <li><a href="/online-poker-in/guides/210045-run-it-once-poker-faq-everything-you-need-know-phil-galfond/">Run it Once Poker</a></li>
              <li><a href="/poker-podcasts/">Poker Podcasts</a></li>
            </ul>
          </div>
        </div>
      </div>
      <div class="copyright text-muted">&copy; 2011-2019 Fuse Media Corp. All rights reserved. This material may not be reproduced, displayed, modified or distributed without the express prior written permission of the copyright holder. For permission, contact <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="2d4e425d546d5d4246485f4b585e48034e4240">[email&#160;protected]</a></div>
      <ul class="policy list-inline mt-2">
        <li class="list-inline-item"><a class="link-muted" href="/terms-and-conditions/">terms and conditions</a></li>
        <li class="list-inline-item"><a class="link-muted" href="/privacy-policy/">privacy policy</a></li>
      </ul>
    </div>
  </div>
</footer>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.0.0/js/bootstrap.bundle.min.js"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js" charset="utf-8" async></script>
<script type="text/javascript" async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<script type="text/javascript" async src="https://widget.spreaker.com/widgets.js"></script>

<script type="text/javascript" src="https://cdn.fusemedia.co/fb/fb403.gz.js"></script>
<script>
	var clicky_site_ids = clicky_site_ids || [];
	clicky_site_ids.push(66550373);
	(function() {
		var s = document.createElement('script');
		s.type = 'text/javascript';
		s.async = true;
		s.src = '//static.getclicky.com/js';
		( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
	})();
</script>

  
  <script>
		(function() {
			// spreaker
      $spreaker = $('.media-embed-spreaker');
      if ($spreaker.length === 1) {
      	var spreakerTop = $spreaker.offset().top;
      	var $spacer = $('<div />');

	      $(window).on('scroll', function (event) {
		      var scrollValue = $(window).scrollTop();
		      if (scrollValue > spreakerTop && !($spreaker.hasClass('fixed-top'))) {
		      	$spreaker.addClass('fixed-top');
		      	$spacer.css('height', $spreaker.height()).insertAfter($spreaker);

          } else if (scrollValue < spreakerTop && $spreaker.hasClass('fixed-top')) {
		      	$spreaker.removeClass('fixed-top');
		      	$spacer.remove();
          }
	      });

	      $('.play-from-here').on('click', function(e) {
	      	e.preventDefault();
	      	var timestamp = $(this).data('timestamp');
	      	var widget = SP.getWidget($('iframe.spreaker-player').attr('id'));
	      	widget.seek(timestamp);
	      	widget.play();
        });

	      $('.chapter-marker').on('click', function(e) {
	      	e.preventDefault();
	      	var $dest = $($(this).attr('href'));
	      	var scrollTo = $dest.offset().top - $spreaker.height() - 20;
          $("html, body").stop().animate({ scrollTop: scrollTo }, 250, 'swing');
        })
      }
		})();
  </script>

  

</body>
</html>
