<!DOCTYPE html>
<html lang="en-us">
<head>
  <meta charset="utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta name="Description" content="Several online poker sites are tweaking the structures and payouts of their lottery-style sit and go offerings. Nick and Mike cover all t..." />
  <meta name="Keywords" content="poker, poker news, live poker, online poker, internet poker, web poker, new jersey online poker, 888 new jersey, borgata new jersey, partypoker new jersey, pokerstars new jersey, california online poker, nevada online poker" />
  <title>This Week in Poker Podcasts</title>
  <link rel="stylesheet" href="/site_media/static/v2/css/bs.css">
  <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,700,400italic">
  <link rel="stylesheet" href="/site_media/static/v2/css/styles.css?235">
  <link rel="stylesheet" href="https://cdn.fusemedia.co/fb/fb403.gz.css">
  <link rel="alternate" type="application/rss+xml" title="RSS Feed - Pokerfuse News" href="/feeds/headlines/pokerfuse/" />
  <link rel="alternate" type="application/rss+xml" title="RSS Feed - PRO News" href="/feeds/headlines/pro/" />
  <link rel="alternate" type="application/rss+xml" title="RSS Feed - Pokerfuse and PRO News" href="/feeds/headlines/" />
  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-23132518-1"></script>
  <script async src="https://cse.google.com/cse.js?cx=012416389417438763308:gcn65m6wjea"></script>
  
  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:site" content="@pokerfuse" />
  <meta name="twitter:title" content="This Week in Poker Podcasts" />
  <meta name="twitter:description" content="Several online poker sites are tweaking the structures and payouts of their lottery-style sit and go offerings. Nick and Mike cover all the latest changes and&amp;#8230;" />
  <meta property="og:title" content="This Week in Poker Podcasts"/>
  <meta property="og:type" content="article"/>
  <meta property="og:url" content="https://pokerfuse.com/features/week-in-podcasts/211068-week-poker-podcasts/"/>
  <meta property="og:description" content="Several online poker sites are tweaking the structures and payouts of their lottery-style sit and go offerings. Nick and Mike cover all the latest changes and&amp;#8230;"/>
  <meta property="article:published_time" content="2019-12-09T09:16:36Z"/>
  <meta property="article:section" content="Week in Podcasts"/>
  <meta property="article:tag" content="Allen Kessler"/>
  <meta property="article:tag" content="Aussie Millions"/>
  <meta property="article:tag" content="Bahamas"/>
  <meta property="article:tag" content="Canada"/>
  <meta property="article:tag" content="Chip Up "/>
  <meta property="article:tag" content="Czech Republic"/>
  <meta property="article:tag" content="Daniel Negreanu"/>
  <meta property="article:tag" content="Darryll Fish"/>
  <meta property="article:tag" content="David Peters"/>
  <meta property="article:tag" content="Full Tilt Poker"/>
  <meta property="article:tag" content="Global Poker Awards"/>
  <meta property="article:tag" content="Jonathan Little"/>
  <meta property="article:tag" content="Justin Young"/>
  <meta property="article:tag" content="MILLIONS Online"/>
  <meta property="article:tag" content="Millions World"/>
  <meta property="article:tag" content="Nevada"/>
  <meta property="article:tag" content="PACOOP"/>
  <meta property="article:tag" content="partypoker"/>
  <meta property="article:tag" content="Pennsylvania"/>
  <meta property="article:tag" content="Podcasts"/>
  <meta property="article:tag" content="Poker Fraud Alert"/>
  <meta property="article:tag" content="pokerfuse podcast"/>
  <meta property="article:tag" content="PokerNews.com"/>
  <meta property="article:tag" content="Poker Players"/>
  <meta property="article:tag" content="PokerStars"/>
  <meta property="article:tag" content="PokerStars PA"/>
  <meta property="article:tag" content="PokerTracker"/>
  <meta property="article:tag" content="Run It Once Poker"/>
  <meta property="article:tag" content="Sarah Herring"/>
  <meta property="article:tag" content="Sky Poker"/>
  <meta property="article:tag" content="Tony G"/>
  <meta property="article:tag" content="Viktor Blom"/>
  <meta property="article:tag" content="WPT"/>
  <meta property="article:tag" content="WSOP"/>
  
    <meta name="twitter:image" content="https://pokerfuse.com/site_media/media/uploads/news/microphone.jpg" />
    <meta property="og:image" content="https://pokerfuse.com/site_media/media/uploads/news/microphone.jpg"/>
  
  <link rel="shortlink" href="https://pokerfu.se/qxmz" />
  <link rel="canonical" href="https://pokerfuse.com/features/week-in-podcasts/211068-week-poker-podcasts/"/>
    
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "This Week in Poker Podcasts",
  "image": "https://pokerfuse.com/site_media/media/uploads/news/microphone.jpg",
  "datePublished": "2019-12-09T09:16:36Z",
  "dateModified": "2019-12-09T09:16:36Z",
  "mainEntityOfPage": "https://pokerfuse.com/features/week-in-podcasts/211068-week-poker-podcasts/",
  "author": {
    "@type": "Person",
    "name": "Staff"
  },
  "publisher": {
    "name": "pokerfuse",
    "@type": "Organization",
    "logo": {
      "@type": "ImageObject",
      "url": "https://pokerfuse.com/site_media/static/v2/img/pokerfuse-logo.png"
    }
  },
  "description": "Several online poker sites are tweaking the structures and payouts of their lottery-style sit and go offerings. Nick and Mike cover all the latest changes and&amp;#8230;"
}
</script>


  
</head>

<body class="loc-us-va">



  <div id="fusebar" class="d-none d-md-block"></div>



<div class="container" id="top-header">
  <a href="/"><img id="logo" src="/site_media/static/v2/img/pokerfuse-logo.png" alt="pokerfuse online poker news" class="mt-4 img-fluid" /></a>
  <div id="google-search"><div class="gcse-search"></div></div>
  <img id="pf-bomb" src="/site_media/static/v2/img/pf-logo-trans-250.png" class="d-none d-lg-block" alt="pokerfuse online poker news">
</div>

<nav id="site-nav" class="navbar navbar-light navbar-expand-md p-1">
  <div class="container"><button class="navbar-toggler" data-toggle="collapse" data-target="#navcol-1"><span class="sr-only">Toggle navigation</span><span class="navbar-toggler-icon"></span></button>
    <div class="collapse navbar-collapse" id="navcol-1">
      <ul class="nav navbar-nav mr-auto">

        <li class="dropdown">
          <a class="dropdown-toggle nav-link dropdown-toggle" data-toggle="dropdown" aria-expanded="false" href="#">Online Poker</a>
          <div class="dropdown-menu" role="menu">
            <a class="dropdown-item" href="/news/live-and-online/210877-how-win-platinum-pass-pspc-2020-barcelona/">PSPC 2020 Barcelona</a>
            <a class="dropdown-item" href="/online-poker-in/guides/210328-6-holdem-everything-you-need-know-about-playing-short-deck/">Six Plus Hold&#39;em</a>
            <a class="dropdown-item" href="/online-poker-in/guides/210045-run-it-once-poker-faq-everything-you-need-know-phil-galfond/">Run It Once Poker</a>
          </div>
        </li>

        <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/new-jersey/26210-new-jersey-online-poker-independent-site-reviews-and-new/">New Jersey</a></li>
        <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/nevada/29911-online-poker-nevada-independent-guide-players/">Nevada</a></li>
        <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/pennsylvania/29913-online-poker-pennsylvania-independent-guide-players/">Pennsylvania</a></li>
        <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/michigan/29910-online-poker-michigan-independent-guide-players/">Michigan</a></li>
        <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/uk/29904-independent-guide-playing-online-poker-uk/">UK</a></li>

        <li class="dropdown">
          <a class="dropdown-toggle nav-link dropdown-toggle" data-toggle="dropdown" aria-expanded="false" href="#">Podcasts</a>
          <div class="dropdown-menu" role="menu">
            <a class="dropdown-item" href="/series/pokerfuse-podcast/">The Pokerfuse Podcast</a>
            <a class="dropdown-item" href="/series/week-poker-podcasts/">Podcasts of the Week</a>
            <a class="dropdown-item" href="/podcasts/">Poker Podcast Directory</a>
          </div>
        </li>



        <li class="dropdown">
          <a class="dropdown-toggle nav-link dropdown-toggle" data-toggle="dropdown" aria-expanded="false" href="#">More</a>
          <div class="dropdown-menu" role="menu">
            <a class="dropdown-item" href="/tags/">Tags</a>
            <a class="dropdown-item" href="/about/">About Us</a>
            <a class="dropdown-item" href="/contact-us/">Contact Us</a>
            <a class="dropdown-item" href="/subscribe/">Subscribe</a>
            <a class="dropdown-item" href="https://twitter.com/pokerfuse" target="_blank">Follow Us on Twitter</a>
          </div>
        </li>
      </ul>
    </div>
  </div>
</nav>

<div id="featured-content" class="bg-dark text-light mb-4" z-order="100">
  
    <div class="container py-md-5 py-4">
      <div class="row">
        <div class="col">
  <h1>This Week in Poker Podcasts</h1>
  <h2 class="text-muted">The latest poker podcasts from the pokerfuse podcast directory.</h2>
</div>
      </div>
    </div>
  
</div>
<div class="container mb-5">
  <div class="news-article">
    
    
      <div class="row">
        <div class="col col-lg-8 col-12">
          <div class="article-body clearfix">
            
  
    <figure>
      <img class="figure-img img-fluid" src="/site_media/media/uploads/news/microphone.jpg"  alt="Several online poker sites are tweaking the structures and payouts of their lottery-style sit and go offerings. Nick and Mike cover all the latest changes and&amp;#8230;" title="Several online poker sites are tweaking the structures and payouts of their lottery-style sit and go offerings. Nick and Mike cover all the latest changes and&amp;#8230;" />
      
    </figure>
  


            <h2><a href="/poker-podcasts/pokerfuse-podcast/15838/"><img src="/site_media/media/uploads/podcasts/directory.png" class="top-stories-small mb-4 ml-4 float-right"></a>Episode 36: Several Operators Introduce Changes to Their Lottery-Style SNGs, PokerStars PA 1 Month In and 2 Skins Moving to partypoker</h2>

	<p><em>Several online poker sites are tweaking the structures and payouts of their lottery-style sit and go offerings. Nick and Mike cover all the latest changes and discuss the implications.PokerStars PA has been live for a month. The guys take a look at how online poker has been received in Pennsylvania, compare its performance to other regulated markets and check in on the state’s first online poker tournament series, <span class="caps">PACOOP</span>.And finally, find out which two online poker rooms are set to join the partypoker network.</em></p>

	<p><a href="/poker-podcasts/pokerfuse-podcast/15838/">View the complete archives of Pokerfuse Podcast in the directory &rarr;</a></p>

<div class="media-embed media-embed-spreaker "><a class="spreaker-player" href="https://www.spreaker.com/episode/20513791" data-resource="episode_id=20513791" data-width="100%" data-height="200px" data-theme="light" data-hide-logo="true" data-hide-likes="true" data-hide-comments="true">Listen to podcast on spreaker</a></div>

<hr />

<h2><a href="/poker-podcasts/fives-poker-podcast/15834/"><img src="/site_media/media/uploads/podcasts/the-fives.png" class="top-stories-small mb-4 ml-4 float-right"></a>Increased Guarantees in Pennsylvania and the Global Poker Awards are Back</h2>

	<p><em>On this episode of The Fives Poker Podcast, Lance Bradley and Donnie Peters discuss the big start to the PokerStars <span class="caps">PACOOP</span> in Pennsylvania that led to increased guarantees on the prize pools. They also get into the kickoff to the partypoker <span class="caps">MILLIONS</span> Online and the Return of the Global Poker Awards to Vegas.</em></p>

	<p><a href="/poker-podcasts/fives-poker-podcast/15834/">View the complete archives of The Fives Poker Podcast in the directory &rarr;</a></p>

<div class="media-embed media-embed-spreaker "><a class="spreaker-player" href="https://www.spreaker.com/episode/20489327" data-resource="episode_id=20489327" data-width="100%" data-height="200px" data-theme="light" data-hide-logo="true" data-hide-likes="true" data-hide-comments="true">Listen to podcast on spreaker</a></div>

<hr />

<h2><a href="/poker-podcasts/poker-fraud-alert/15844/"><img src="/site_media/media/uploads/podcasts/pokerfuse-pfa2.png" class="top-stories-small mb-4 ml-4 float-right"></a>Druff & Friends Show &#8211; 12/06/2019 &#8211; Short Circuit</h2>

	<p><em>(Topic begins at 0:23:39 mark): Druff played his only <span class="caps">WSOP</span> Circuit event of the year&#8230;.  (0:42:53 mark): Maurice Hawkins, 13-time <span class="caps">WSOP</span> Circuit ring winner, criticizes recent decisions of the tournament series&#8230;.  (1:04:12 mark): Update: More information comes out related to Raymond Davis criminal case&#8230;.  (1:32:41 mark): Bovada/Ignition issues during Thanksgiving weekend freaks out players after they see zero balance&#8230;.  (1:59:07 mark)</em></p>

	<p><a href="/poker-podcasts/poker-fraud-alert/15844/">View the complete archives of Poker Fraud Alert in the directory &rarr;</a></p>

<div class="media-embed media-embed-audio "><audio controls class="w-100" preload="metadata" volume="0.5"><source src="https://pokerfraudalert.com/radio/radio-2019-12-06-21-30-00.mp3"></audio></div>

<hr />

<h2><a href="/poker-podcasts/postflop-poker-podcast/15843/"><img src="/site_media/media/uploads/podcasts/poker-podcast-logo-270x90.jpg" class="top-stories-small mb-4 ml-4 float-right"></a>Postflop Poker Podcast &#8211; Episode 96 &#8211; Thin Value Betting</h2>

	<p><em>Inspired by a poser from long-term patron Grant Thomas, we tackle the theme of thin value betting, particularly on the river. It&#8217;s a difficult and important skill and comes down to your ability to put opponents on ranges and anticipate accurately their future behaviour. There&#8217;s a strat-chat hand (28:24) from the final table of the recent <span class="caps">WPT</span> event in Montreal that features a potential spot for thin value betting on the river. </em></p>

	<p><a href="/poker-podcasts/postflop-poker-podcast/15843/">View the complete archives of Postflop Poker Podcast in the directory &rarr;</a></p>

<div class="media-embed media-embed-audio "><audio controls class="w-100" preload="metadata" volume="0.5"><source src="https://dts.podtrac.com/redirect.mp3/static1.squarespace.com/static/550ab22be4b021b7ad6a7da4/t/5deb42ffc8c6fd1d1c544857/1575699259107/PPPE96.mp3"></audio></div>

<hr />

<h2><a href="/poker-podcasts/tournament-poker-edge-podcast/15842/"><img src="/site_media/media/uploads/podcasts/tpe2.png" class="top-stories-small mb-4 ml-4 float-right"></a>December 6th, 2019 &#8211; Good Poker News, Bad Poker News and Strategy</h2>

	<p><em>On this episode of the Tournament Poker Edge Podcast, Clayton discusses his recent experience and the Charity Series of Poker, some recent band news in the poker world and of course some strategy.</em></p>

	<p><a href="/poker-podcasts/tournament-poker-edge-podcast/15842/">View the complete archives of The Tournament Poker Edge Podcast in the directory &rarr;</a></p>

<div class="media-embed media-embed-audio "><audio controls class="w-100" preload="metadata" volume="0.5"><source src="https://www.buzzsprout.com/2642/2234408-december-6th-2019-good-poker-news-bad-poker-news-and-strategy.mp3?blob_id=7089179"></audio></div>

<hr />

<h2><a href="/poker-podcasts/heads-poker-podcast/15841/"><img src="/site_media/media/uploads/podcasts/heads_up_poker_banner.jpg" class="top-stories-small mb-4 ml-4 float-right"></a>221 &#8211; Reminiscence with Steve and Mike</h2>

	<p><em>Steve has been dubbed as the 'friendliest&#8217; in high school. Who would have guessed? It seems like Steve kept his trait well into adulthood and Mike attests to it. The power duo discuss their adventures from their recent highschool reunions. To skip straight to the strategy section, go to 1:20:00! Alex Fitzgerald&#8217;s new flagship product is here, Master Tournament Poker In One Class.  It&#8217;s a bold title and for good reason.  Watch the free intro video and be ahead of 95% of your opponents. </em></p>

	<p><a href="/poker-podcasts/heads-poker-podcast/15841/">View the complete archives of Heads Up Poker Podcast in the directory &rarr;</a></p>

<div class="media-embed media-embed-audio "><audio controls class="w-100" preload="metadata" volume="0.5"><source src="https://traffic.libsyn.com/headsuppoker/221_-_mike_steve.mp3?dest-id=237635"></audio></div>

<hr />

<h2><a href="/poker-podcasts/smart-poker-study-podcast/15840/"><img src="/site_media/media/uploads/podcasts/smart-270x90.jpg" class="top-stories-small mb-4 ml-4 float-right"></a>Home Game Poker Tournament: The 15th Annual Turkey Shoot</h2>

	<p><em>Show Notes for this episode: https://www.smartpokerstudy.com/pod268 Hosted by Sky Matsuhashi, poker player, coach and author.  Check out my YouTube Poker Training Channel Enable my &#8220;Daily Poker Tips&#8221; Alexa Skill for a daily 30-second poker tip in your Flash Briefing.   United States  Canada  United Kingdom  Australia  India   Daily Poker Tips is also a podcast, so look for it wherever you listen to podcasts. Twitter <code>smartpokerstudy Instagram </code>smartpokerstudy</em></p>

	<p><a href="/poker-podcasts/smart-poker-study-podcast/15840/">View the complete archives of Smart Poker Study Podcast in the directory &rarr;</a></p>

<div class="media-embed media-embed-audio "><audio controls class="w-100" preload="metadata" volume="0.5"><source src="https://traffic.libsyn.com/smartpokerstudy/SPS_268_15th_Annual_Turkey_Shoot.mp3?dest-id=337126"></audio></div>

<hr />

<h2><a href="/poker-podcasts/pokernews-podcast/15839/"><img src="/site_media/media/uploads/podcasts/pokernews2.png" class="top-stories-small mb-4 ml-4 float-right"></a>PokerNews Podcast: 2019 <span class="caps">WSOP</span> Player of the Year Robert Campbell</h2>

	<p><em>With Sarah Herring on maternity leave, the <span class="caps">LFG</span> Podcast&#8217;s Chad Holloway joins Jeff Platt as co-host for the latest PokerNews Podcast. Jeff and Chad discuss Adrian Mateos&#8217; win in the <span class="caps">MILLIONS</span> World Bahamas Main Event, the Global Poker Awards returning to Las Vegas, and the upcoming Australian Poker Open.</em></p>

	<p><a href="/poker-podcasts/pokernews-podcast/15839/">View the complete archives of PokerNews Podcast in the directory &rarr;</a></p>

<div class="media-embed media-embed-audio "><audio controls class="w-100" preload="metadata" volume="0.5"><source src="https://traffic.libsyn.com/secure/pokernews/Robert_Campbell_Episode_-_12519_3.09_PM.mp3?dest-id=909815"></audio></div>

<hr />

<h2><a href="/poker-podcasts/one-outer/15837/"><img src="/site_media/media/uploads/podcasts/oneouter2.png" class="top-stories-small mb-4 ml-4 float-right"></a>Ask Alex Episode 211 “Playing Randoms”</h2>

	<p><em>Alex has <span class="caps">TWO</span> absolutely astounding offer <span class="caps">EXCLUSIVE</span> TO <span class="caps">ONEOUTER</span>.<span class="caps">COM</span> <span class="caps">LISTENERS</span>. </em></p>

	<p><a href="/poker-podcasts/one-outer/15837/">View the complete archives of One Outer in the directory &rarr;</a></p>

<div class="media-embed media-embed-audio "><audio controls class="w-100" preload="metadata" volume="0.5"><source src="http://www.oneouter.com/wp-content/podcasts/askalex211.mp3"></audio></div>

<hr />

<h2><a href="/poker-podcasts/weekly-poker-hand/15836/"><img src="/site_media/media/uploads/podcasts/jonathan-little-pod-4.png" class="top-stories-small mb-4 ml-4 float-right"></a>Weekly Poker Hand #280</h2>

	<p><em>Tony G and Tan Xuan play a €900,000 pot on the flop with top pair against a straight and flush draw. They are not messing around! If you enjoyed this&#8230;No visits yet</em></p>

	<p><a href="/poker-podcasts/weekly-poker-hand/15836/">View the complete archives of Weekly Poker Hand with Jonathan Little in the directory &rarr;</a></p>

<div class="media-embed media-embed-audio "><audio controls class="w-100" preload="metadata" volume="0.5"><source src="https://media.blubrry.com/weekly_poker_hand_with/jonathanlittlepoker.com/wph/wph280audio.wav"></audio></div>

<hr />

<h2><a href="/poker-podcasts/cracking-aces/15835/"><img src="/site_media/media/uploads/podcasts/cracking_aces-2.png" class="top-stories-small mb-4 ml-4 float-right"></a>Ep 31 &#8211; Everything You Need To Know About How To Play Live Poker Tournaments</h2>

	<p><em>Easily the most knowledge-packed episode to date! In this episode the boys discuss how to play live poker tournaments, answering a ton of questions and offering advice to help amateurs get better at live poker <span class="caps">MTTS</span>. Bet sizing, when to be aggressive, bubble play, live tells, shove/folding, and so many more topics are covered. If you&#8217;re new to poker tournaments or just need some extra tips and advice, this episode will be sure to help you. Enjoy!</em></p>

	<p><a href="/poker-podcasts/cracking-aces/15835/">View the complete archives of Cracking Aces in the directory &rarr;</a></p>

<div class="media-embed media-embed-audio "><audio controls class="w-100" preload="metadata" volume="0.5"><source src="https://traffic.libsyn.com/crackingaces/CA31Final_mixdown.mp3?dest-id=1251107"></audio></div>

<hr />

<h2><a href="/poker-podcasts/ante-up-pokercast/15833/"><img src="/site_media/media/uploads/podcasts/anteup2.png" class="top-stories-small mb-4 ml-4 float-right"></a>Things to be “thankful” for in poker</h2>

	<p><em><span class="caps">DEC</span>. 6 <span class="caps">POKERCAST</span> RECAP: We have yet again more poker awards news, plus we explore what poker players should be &#8220;thankful&#8221; for this year. We also have a new O&#8217;Mally&#8217;s Move and a Hand of the Week from some guy named Vic.</em></p>

	<p><a href="/poker-podcasts/ante-up-pokercast/15833/">View the complete archives of Ante Up! Pokercast in the directory &rarr;</a></p>

<div class="media-embed media-embed-audio "><audio controls class="w-100" preload="metadata" volume="0.5"><source src="https://media.blubrry.com/anteup/content.blubrry.com/anteup/aum120619.mp3"></audio></div>

<hr />

<h2><a href="/poker-podcasts/just-hands-poker-podcast/15832/"><img src="/site_media/media/uploads/podcasts/just_hands_logo_final_270_90.jpeg" class="top-stories-small mb-4 ml-4 float-right"></a>Fed Up with Downbets &#8211; Episode 165</h2>

	<p><em>More Great Poker Content!Sign Up for Solve for Why poker training and get 5% off using coupon code: JustJackJust Hands has a new membership program on patreon! </em></p>

	<p><a href="/poker-podcasts/just-hands-poker-podcast/15832/">View the complete archives of The Just Hands Poker Podcast in the directory &rarr;</a></p>

<div class="media-embed media-embed-audio "><audio controls class="w-100" preload="metadata" volume="0.5"><source src="https://www.buzzsprout.com/52817/2221943-fed-up-with-downbets-episode-165.mp3?blob_id=7032470"></audio></div>

<hr />

<h2><a href="/poker-podcasts/weekly-poker-hand/15831/"><img src="/site_media/media/uploads/podcasts/jonathan-little-pod-4.png" class="top-stories-small mb-4 ml-4 float-right"></a>3 Lessons to <span class="caps">CRUSH</span> Small Stakes Tournaments</h2>

	<p><em>If you’re looking to take your game to the next level… My Cyber Week Sale is LIVE: <span class="caps">HERE</span> This Black Friday Sale is, BY <span class="caps">FAR</span>, my Biggest Sale of the&#8230;(Visited 6 time, 6 visit today)</em></p>

	<p><a href="/poker-podcasts/weekly-poker-hand/15831/">View the complete archives of Weekly Poker Hand with Jonathan Little in the directory &rarr;</a></p>

<div class="media-embed media-embed-audio "><audio controls class="w-100" preload="metadata" volume="0.5"><source src="http://media.blubrry.com/weekly_poker_hand_with/pokercoachingwp.com/JLCoffee/3Lessons.mp3"></audio></div>

<hr />

<h2><a href="/poker-podcasts/the-rake/15824/"><img src="/site_media/media/uploads/podcasts/the-rake-run-it-once.png" class="top-stories-small mb-4 ml-4 float-right"></a>E011: Happy B-Day Crouton! | Dvoress&#8217; Super High Roller Win | Marle&#8217;s Fake <span class="caps">IRS</span> Scam</h2>

	<p><em>Jamie & Marle celebrate Crouton&#8217;s 4th birthday, talk about their favourite players from this month&#8217;s Super High Roller Bowl Bahamas, share a laugh over Marle&#8217;s fake <span class="caps">IRS</span> scam, and read their first fan-submitted punt!</em></p>

	<p><a href="/poker-podcasts/the-rake/15824/">View the complete archives of The Rake  in the directory &rarr;</a></p>

<div class="media-embed media-embed-audio "><audio controls class="w-100" preload="metadata" volume="0.5"><source src="https://media.transistor.fm/2652116b.mp3"></audio></div>

<hr />

<h2><a href="/poker-podcasts/top-pair-poker-podcast/15830/"><img src="/site_media/media/uploads/podcasts/top_pair_pokercast.png" class="top-stories-small mb-4 ml-4 float-right"></a>Top Pair Podcast 344: Straddles, Czech Raising, and Poker Training Oh My!</h2>

	<p><em> Robbie recaps his solo three-day poker trip to the Czech Republic. Bruce talks about a new book on straddles he’s looked into. The hosts dip into the mailbag to hear from a listener looking to help a friend improve at the game, and offer some tips, suggestions, and advice on poker training programs.  George from <span class="caps">BBO</span> Poker Tables discusses how to keep your poker table in pristine condition, while Ben Ludlow has us rolling with his takes on the <span class="caps">WSOP</span> Player of the Year snafu.</em></p>

	<p><a href="/poker-podcasts/top-pair-poker-podcast/15830/">View the complete archives of Top Pair Poker Podcast in the directory &rarr;</a></p>

<div class="media-embed media-embed-audio "><audio controls class="w-100" preload="metadata" volume="0.5"><source src="https://traffic.libsyn.com/toppair/TopPair_Poker_Podcast_Episode_344.mp3?dest-id=35442"></audio></div>

<hr />

<h2><a href="/poker-podcasts/weekly-poker-hand/15829/"><img src="/site_media/media/uploads/podcasts/jonathan-little-pod-4.png" class="top-stories-small mb-4 ml-4 float-right"></a>Scalability – A Little Coffee with Jonathan Little, 12-2-2019</h2>

	<p><em>Scale your impact and provide more value to others! If you’re looking to take your game to the next level. My Cyber Week Sale is LIVE: <span class="caps">HERE</span> This Black Friday&#8230;(Visited 1 time, 1 visit today)</em></p>

	<p><a href="/poker-podcasts/weekly-poker-hand/15829/">View the complete archives of Weekly Poker Hand with Jonathan Little in the directory &rarr;</a></p>

<div class="media-embed media-embed-audio "><audio controls class="w-100" preload="metadata" volume="0.5"><source src="http://media.blubrry.com/weekly_poker_hand_with/pokercoachingwp.com/JLCoffee/ALC12-2-2019audio.mp3"></audio></div>

<hr />

<h2><a href="/poker-podcasts/bernard-lee-poker-show/15828/"><img src="/site_media/media/uploads/podcasts/bernardlee2.png" class="top-stories-small mb-4 ml-4 float-right"></a>The Bernard Lee Poker Show 12-03-19 with Guest Rob Campbell Pt. 2</h2>

	<p><em>This is part 2 of Bernard Lee&#8217;s chat with the 2019 <span class="caps">WSOP</span> Player of the Year, Rob Campbell. </em></p>

	<p><a href="/poker-podcasts/bernard-lee-poker-show/15828/">View the complete archives of Bernard Lee Poker Show in the directory &rarr;</a></p>

<div class="media-embed media-embed-audio "><audio controls class="w-100" preload="metadata" volume="0.5"><source src="https://traffic.libsyn.com/roundersradio/The_Bernard_Lee_Poker_Show_12-03-19.mp3?dest-id=11913"></audio></div>

<hr />

<h2><a href="/poker-podcasts/grid/15827/"><img src="/site_media/media/uploads/podcasts/the_grid-2.png" class="top-stories-small mb-4 ml-4 float-right"></a>The Grid 023 ft. Andrew Lichtenberg – seven-four offsuit</h2>

	<p><em>Andrew Lichtenberg better known as “Lucky Chewy” enters the poker <span class="caps">GRID</span> to talk about a dramatic hand with seven-four offsuit against Viktor “Isildur1” Blom. Held at the 2013 <span class="caps">NBC</span> Heads-Up Championship, Andrew and Viktor played a huge four-bet pot in which Andrew faced a tough flop decision. Andrew has over 10 million in live earnings&#8230;</em></p>

	<p><a href="/poker-podcasts/grid/15827/">View the complete archives of The Grid  in the directory &rarr;</a></p>

<div class="media-embed media-embed-audio "><audio controls class="w-100" preload="metadata" volume="0.5"><source src="https://media.blubrry.com/thegrid/content.blubrry.com/thegrid/Andrew_Kineberger.mp3"></audio></div>

<hr />

<h2><a href="/poker-podcasts/rec-poker/15826/"><img src="/site_media/media/uploads/podcasts/recpoker_logo.png" class="top-stories-small mb-4 ml-4 float-right"></a>Ep 158 &#8211; Ryan Laplante</h2>

	<p><em>Steve Fredlund, along with Jim Reid, interview fantastic young pro Ryan Laplante, who recently launched “Learn Pro Poker”, a training site that sponsors the RecPoker podcast. We talk about Ryan’s <span class="caps">WSOP</span> bracelet speech, his history playing poker, and strategy that will help the recreational player. The video is also available at the RecPoker YouTube channel &#8211; https://www.youtube.com/channel/UC9djxr_aVf1pLOta_OkREIA</em></p>

	<p><a href="/poker-podcasts/rec-poker/15826/">View the complete archives of Rec Poker Podcast in the directory &rarr;</a></p>

<div class="media-embed media-embed-audio "><audio controls class="w-100" preload="metadata" volume="0.5"><source src="https://feeds.soundcloud.com/stream/721949176-recpoker-ep-158.mp3"></audio></div>

<hr />

<h2><a href="/poker-podcasts/poker-action-line/15825/"><img src="/site_media/media/uploads/podcasts/pokeractionline.png" class="top-stories-small mb-4 ml-4 float-right"></a>Poker Action Line 12/02/2019</h2>

	<p><em><span class="caps">BIG</span> Dave and Joe discuss the atmosphere in poker rooms during the holiday season and the relationship it has to dealer tips. The guys also talk about the main event and high roller action of the Rock n&#8217; Roll Poker Open, and close with the etiquette of checking during a hand.</em></p>

	<p><a href="/poker-podcasts/poker-action-line/15825/">View the complete archives of Poker Action Line in the directory &rarr;</a></p>

<div class="media-embed media-embed-audio "><audio controls class="w-100" preload="metadata" volume="0.5"><source src="https://feeds.soundcloud.com/stream/721938682-user-790944056-poker-action-line-12022019.mp3"></audio></div>

<hr />

<h2><a href="/poker-podcasts/weekly-poker-hand/15823/"><img src="/site_media/media/uploads/podcasts/jonathan-little-pod-4.png" class="top-stories-small mb-4 ml-4 float-right"></a><span class="caps">LPA</span> #212: Find a Mentor</h2>

	<p><em>It is way easier/cheaper/enjoyable to learn from others than from yourself! Today is the Last Day of my Black Friday Sale: <span class="caps">HERE</span> This Black Friday Sale is, BY <span class="caps">FAR</span>, my&#8230;(Visited 1 time, 1 visit today)</em></p>

	<p><a href="/poker-podcasts/weekly-poker-hand/15823/">View the complete archives of Weekly Poker Hand with Jonathan Little in the directory &rarr;</a></p>

<div class="media-embed media-embed-audio "><audio controls class="w-100" preload="metadata" volume="0.5"><source src="http://media.blubrry.com/weekly_poker_hand_with/pokercoachingwp.com/LPA/lpa212audio.mp3"></audio></div>
          </div>

          
            
              <div class="card">
  <div class="card-body">
    
      <a class="tag" href="/tags/allen-kessler/" rel="tag">Allen Kessler</a>
    
      <a class="tag" href="/tags/aussie-millions/" rel="tag">Aussie Millions</a>
    
      <a class="tag" href="/tags/bahamas/" rel="tag">Bahamas</a>
    
      <a class="tag" href="/tags/canada/" rel="tag">Canada</a>
    
      <a class="tag" href="/tags/chip/" rel="tag">Chip Up </a>
    
      <a class="tag" href="/tags/czech-rep/" rel="tag">Czech Republic</a>
    
      <a class="tag" href="/tags/daniel-negreanu/" rel="tag">Daniel Negreanu</a>
    
      <a class="tag" href="/tags/darryll-fish/" rel="tag">Darryll Fish</a>
    
      <a class="tag" href="/tags/david-peters/" rel="tag">David Peters</a>
    
      <a class="tag" href="/tags/full-tilt-poker/" rel="tag">Full Tilt Poker</a>
    
      <a class="tag" href="/tags/global-poker-awards/" rel="tag">Global Poker Awards</a>
    
      <a class="tag" href="/tags/jonathan-little/" rel="tag">Jonathan Little</a>
    
      <a class="tag" href="/tags/justin-young/" rel="tag">Justin Young</a>
    
      <a class="tag" href="/tags/millions-online/" rel="tag">MILLIONS Online</a>
    
      <a class="tag" href="/tags/millions-world/" rel="tag">Millions World</a>
    
      <a class="tag" href="/online-poker-in/nevada/29911-online-poker-nevada-independent-guide-players/" rel="tag">Nevada</a>
    
      <a class="tag" href="/tags/pacoop/" rel="tag">PACOOP</a>
    
      <a class="tag" href="/tags/partypoker/" rel="tag">partypoker</a>
    
      <a class="tag" href="/online-poker-in/pennsylvania/29913-online-poker-pennsylvania-independent-guide-players/" rel="tag">Pennsylvania</a>
    
      <a class="tag" href="/tags/podcasts/" rel="tag">Podcasts</a>
    
      <a class="tag" href="/tags/poker-fraud-alert/" rel="tag">Poker Fraud Alert</a>
    
      <a class="tag" href="/tags/pokerfuse-podcast/" rel="tag">pokerfuse podcast</a>
    
      <a class="tag" href="/tags/pokernews-com/" rel="tag">PokerNews.com</a>
    
      <a class="tag" href="/tags/poker-players/" rel="tag">Poker Players</a>
    
      <a class="tag" href="/tags/pokerstars/" rel="tag">PokerStars</a>
    
      <a class="tag" href="/news/live-and-online/210981-pokerstars-pennsylvania-faq/" rel="tag">PokerStars PA</a>
    
      <a class="tag" href="/tags/pokertracker/" rel="tag">PokerTracker</a>
    
      <a class="tag" href="/online-poker-in/guides/210045-run-it-once-poker-faq-everything-you-need-know-phil-galfond/" rel="tag">Run It Once Poker</a>
    
      <a class="tag" href="/tags/sarah-herring/" rel="tag">Sarah Herring</a>
    
      <a class="tag" href="/tags/sky-poker/" rel="tag">Sky Poker</a>
    
      <a class="tag" href="/tags/tony-g/" rel="tag">Tony G</a>
    
      <a class="tag" href="/tags/viktor-blom/" rel="tag">Viktor Blom</a>
    
      <a class="tag" href="/tags/wpt/" rel="tag">WPT</a>
    
      <a class="tag" href="/tags/wsop/" rel="tag">WSOP</a>
    
  </div>
  <div class="card-footer">
    
      <div class="card-title writer vcard">By Staff</div>
    
    <div class="card-text">
      <abbr class="published" title="2019-12-09T09:16:36Z">December 09, 2019</abbr>
      <div class="permalink"><a href="http://pokerfu.se/qxmz">pokerfu.se/qxmz</a></div>
    </div>
  </div>
</div>

            
          
        </div>

        
          <div class="col col-lg-4 col-12 mt-lg-0 mt-4">

  
  

  <div class="bcp mb-4 text-white">
    <a rel="nofollow" href="https://bonuscodepoker.com/hypocritical-local-poker-pro-defends-calls" class="link-nostyle"><img src="/site_media/static/v2/img/natives/bcpoker.png" class="img-fluid" alt="Bonus Code Poker"></a>
    <div class="p-3">
      <h5><a rel="nofollow" href="https://bonuscodepoker.com/hypocritical-local-poker-pro-defends-calls" class="link-nostyle text-white">Whining Poker Player On Bad Calls He Makes: “That’s Different”</a></h5>
      <div>
        A Houston poker player dubbed a "calling station" defends actions and refuses to apologize after complaining that his opponents never respect his raises.
        &mdash; <a rel="nofollow" href="https://bonuscodepoker.com/hypocritical-local-poker-pro-defends-calls" class="text-white">read more &raquo;</a>
      </div>
    </div>
    <img src="/site_media/static/v2/img/natives/bcpoker-strap.png" class="img-fluid" alt="Bonus Code Poker">
  </div>


  

  <h4>Keep Reading</h4>
  <div class="list-group">
    
      <a href="/features/week-in-podcasts/211068-week-poker-podcasts/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">This Week in Poker Podcasts</h5>
        <p>Several online poker sites are tweaking the structures and payouts of their lottery-style sit and go offerings. Nick&#8230;</p>
      </a>
    
      <a href="/news/poker-room-news/211066-partypoker-millions-online-day-1a-generates-7-million-prize/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">Partypoker MILLIONS Online Day 1A Generates $7 Million Prize Pool</h5>
        <p>Online poker&#8217;s largest guarantee to date, MILLIONS Online, returned last Sunday with yet another jaw-dropping $20&#8230;</p>
      </a>
    
      <a href="/news/poker-room-news/211065-pokerstars-pa-boosts-overall-pacoop-series-guarantee-22/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">PokerStars PA Boosts Overall PACOOP Series Guarantee by 22%</h5>
        <p>The first-ever online tournament series in Pennsylvania is off to a great start so much so that the operator upped the&#8230;</p>
      </a>
    
      <a href="/news/law-and-regulation/211067-online-gaming-heats-pennsylvania/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">Online Gaming Heats up in Pennsylvania</h5>
        <p>Gambling over the internet has proved popular in the Commonwealth of Pennsylvania as revenue from online casino games,...</p>
      </a>
    
      <a href="/features/week-in-podcasts/211064-pokerfuse-podcast-episode-36-several-operators-introduce/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">The Pokerfuse Podcast Episode 36: Several Operators Introduce Changes to Their Lottery-Style SNGs, PokerStars PA 1 Month In and 2 Skins Moving to partypoker</h5>
        <p>PokerStars PA has been live for a month. The guys take a look at how online poker has been received in Pennsylvania,...</p>
      </a>
    
      <a href="/news/poker-room-news/211040-pokerstars-awarding-two-platinum-passes-celebrate-latest/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">PokerStars Awarding Two Platinum Passes to Celebrate Latest Twitch Integration</h5>
        <p>PokerStars has successfully added an in-client Twitch integration feature, allowing players to sync their Twitch&#8230;</p>
      </a>
    
      <a href="/news/poker-room-news/211059-one-month-pokerstars-pennsylvania-online-poker-cash-game/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">One Month of PokerStars in Pennsylvania: Online Poker Cash Game Traffic Smashes Expectations</h5>
        <p>On November 4, PokerStars launched for real money in the state of Pennslyvania. It went through a two-day soft-launch&#8230;</p>
      </a>
    
      <a href="/news/law-and-regulation/211033-pokerstars-grows-revenue-new-jersey/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">PokerStars Grows Revenue in New Jersey</h5>
        <p>PokerStars NJ saw it online poker revenue rebound in October after a disappointing September when it generated its&#8230;</p>
      </a>
    
  </div>
</div>

        
      </div>
    
  </div>

</div>

<footer class="bg-light mt-4 p-4 border-top">
  <div class="container">
    <div class="col-12">
      <div class="row">
        <div class="col-4">
          <div class="text-muted">
            <strong>US online gaming regulation</strong>
            <ul>
              <li><a href="/online-poker-in/new-jersey/26210-new-jersey-online-poker-independent-site-reviews-and-new/">New Jersey online poker</a></li>
              <li><a href="/online-poker-in/nevada/29911-online-poker-nevada-independent-guide-players/">Nevada online poker</a></li>
              <li><a href="/online-poker-in/pennsylvania/29913-online-poker-pennsylvania-independent-guide-players/">Pennsylvania online poker</a></li>
              <li><a href="/online-poker-in/michigan/29910-online-poker-michigan-independent-guide-players/">Michigan online poker</a></li>
              <li><a href="/online-poker-in/california/29908-online-poker-california-independent-guide-players/">California online poker</a></li>
            </ul>
          </div>
        </div>
        <div class="col-4">
          <div class="text-muted">
            <strong>Gaming regulation around the world</strong>
            <ul>
              <li><a href="/online-poker-in/uk/29904-independent-guide-playing-online-poker-uk/">Online poker in the UK</a></li>
              <li><a href="/online-poker-in/india/29905-online-poker-india-independent-guide-players/">Online poker in India</a></li>
            </ul>
          </div>
        </div>
        <div class="col-4">
          <div class="text-muted">
            <strong>Guides and More</strong>
            <ul>
              <li><a href="/news/live-and-online/210877-how-win-platinum-pass-pspc-2020-barcelona/">PSPC 2020 Barcelona</a></li>
              <li><a href="/online-poker-in/guides/210328-6-holdem-everything-you-need-know-about-playing-short-deck/">PokerStars Six Plus Hold'em</a></li>
              <li><a href="/online-poker-in/guides/210045-run-it-once-poker-faq-everything-you-need-know-phil-galfond/">Run it Once Poker</a></li>
              <li><a href="/poker-podcasts/">Poker Podcasts</a></li>
            </ul>
          </div>
        </div>
      </div>
      <div class="copyright text-muted">&copy; 2011-2019 Fuse Media Corp. All rights reserved. This material may not be reproduced, displayed, modified or distributed without the express prior written permission of the copyright holder. For permission, contact <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="beddd1cec7feced1d5dbccd8cbcddb90ddd1d3">[email&#160;protected]</a></div>
      <ul class="policy list-inline mt-2">
        <li class="list-inline-item"><a class="link-muted" href="/terms-and-conditions/">terms and conditions</a></li>
        <li class="list-inline-item"><a class="link-muted" href="/privacy-policy/">privacy policy</a></li>
      </ul>
    </div>
  </div>
</footer>

<div id="cookiebar" class="cookie-bar bg-dark text-muted">
  This website makes use of cookies to enhance the browsing experience, measure traffic and serve relevant ads.
  <a href="/privacy-policy/" class="link-nostyle text-white">More info &raquo;</a>
  <a id="cookiebardismiss" class="btn btn-success float-right" href="#">Accept and Close</a>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.0.0/js/bootstrap.bundle.min.js"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js" charset="utf-8" async></script>
<script type="text/javascript" async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<script type="text/javascript" async src="https://widget.spreaker.com/widgets.js"></script>

<script type="text/javascript" src="https://cdn.fusemedia.co/fb/fb403.gz.js"></script>
<script type="text/javascript">
	var clicky_site_ids = clicky_site_ids || [];
	clicky_site_ids.push(66550373);
	(function() {
		var s = document.createElement('script');
		s.type = 'text/javascript';
		s.async = true;
		s.src = '//static.getclicky.com/js';
		( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
	})();

	document.getElementById('cookiebardismiss').onclick = function cookiebardismiss() {
		document.getElementById('cookiebar').style.display = 'none';
    var date = new Date();
    date.setTime(date.getTime() + 863913600000);
		document.cookie = "cookieBarDismissal=true; expires=" + date.toUTCString() + "; path=/";
	};

	if (document.cookie.replace(/(?:(?:^|.*;\s*)cookieBarDismissal\s*\=\s*([^;]*).*$)|^.*$/, "$1") !== "true") {
		document.getElementById('cookiebar').style.display = 'block';
	};

</script>

  
  <script>
		(function() {
			// spreaker
      $spreaker = $('.media-embed-spreaker');
      if ($spreaker.length === 1) {
      	var spreakerTop = $spreaker.offset().top;
      	var $spacer = $('<div />');

	      $(window).on('scroll', function (event) {
		      var scrollValue = $(window).scrollTop();
		      if (scrollValue > spreakerTop && !($spreaker.hasClass('fixed-top'))) {
		      	$spreaker.addClass('fixed-top');
		      	$spacer.css('height', $spreaker.height()).insertAfter($spreaker);

          } else if (scrollValue < spreakerTop && $spreaker.hasClass('fixed-top')) {
		      	$spreaker.removeClass('fixed-top');
		      	$spacer.remove();
          }
	      });

	      $('.play-from-here').on('click', function(e) {
	      	e.preventDefault();
	      	var timestamp = $(this).data('timestamp');
	      	var widget = SP.getWidget($('iframe.spreaker-player').attr('id'));
	      	widget.seek(timestamp);
	      	widget.play();
        });

	      $('.chapter-marker').on('click', function(e) {
	      	e.preventDefault();
	      	var $dest = $($(this).attr('href'));
	      	var scrollTo = $dest.offset().top - $spreaker.height() - 20;
          $("html, body").stop().animate({ scrollTop: scrollTo }, 250, 'swing');
        })
      }
		})();
  </script>

  

</body>
</html>
