<!DOCTYPE html>
<html lang="en-us">
<head>
  <meta charset="utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta name="Description" content="On Saturday January 26th, Gulfstream Park will present the 3rd running of the Pegasus World Cup.  The top older horses in the country, as..." />
  <meta name="Keywords" content="poker, poker news, live poker, online poker, internet poker, web poker, new jersey online poker, 888 new jersey, borgata new jersey, partypoker new jersey, pokerstars new jersey, california online poker, nevada online poker" />
  <title>Gulfstream’s Winter Wonderland:  The 2019 Pegasus World Cup</title>
  <link rel="stylesheet" href="/site_media/static/v2/css/bs.css">
  <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,700,400italic">
  <link rel="stylesheet" href="/site_media/static/v2/css/styles.css?220">
  <link rel="stylesheet" href="https://cdn.fusemedia.co/fb/fb403.gz.css">
  <link rel="alternate" type="application/rss+xml" title="RSS Feed - Pokerfuse News" href="/feeds/headlines/pokerfuse/" />
  <link rel="alternate" type="application/rss+xml" title="RSS Feed - PRO News" href="/feeds/headlines/pro/" />
  <link rel="alternate" type="application/rss+xml" title="RSS Feed - Pokerfuse and PRO News" href="/feeds/headlines/" />
  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-23132518-1"></script>
  <script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-23132518-1');
		(function() {
			var cx = '012416389417438763308:gcn65m6wjea';
			var gcse = document.createElement('script');
			gcse.type = 'text/javascript';
			gcse.async = true;
			gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(gcse, s);
		})();
  </script>
  
  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:site" content="@pokerfuse" />
  <meta name="twitter:title" content="Gulfstream’s Winter Wonderland:  The 2019 Pegasus World Cup" />
  <meta name="twitter:description" content="On Saturday January 26th, Gulfstream Park will present the 3rd running of the Pegasus World Cup.  The top older horses in the country, as well as Kukulkan, the&amp;#8230;" />
  <meta property="og:title" content="Gulfstream’s Winter Wonderland:  The 2019 Pegasus World Cup"/>
  <meta property="og:type" content="article"/>
  <meta property="og:url" content="https://pokerfuse.com/news/horse-racing/210353-gulfstreams-winter-wonderland-2019-pegasus-world-cup/"/>
  <meta property="og:description" content="On Saturday January 26th, Gulfstream Park will present the 3rd running of the Pegasus World Cup.  The top older horses in the country, as well as Kukulkan, the&amp;#8230;"/>
  <meta property="article:published_time" content="2019-01-26T15:09:22Z"/>
  <meta property="article:section" content="Horse Racing"/>
  <meta property="article:tag" content="Horse Racing"/>
  
  <meta name="twitter:image" content="https://pokerfuse.com/site_media/media/uploads/news/pegasus_world_cup.jpg" />
  <meta property="og:image" content="https://pokerfuse.com/site_media/media/uploads/news/pegasus_world_cup.jpg"/>
  
  <link rel="shortlink" href="http://pokerfu.se/4jqd"/>
  <link rel="canonical" href="https://pokerfuse.com/news/horse-racing/210353-gulfstreams-winter-wonderland-2019-pegasus-world-cup/"/>

  
</head>

<body class="loc-us-va">

<div id="fusebar" class="d-none d-md-block"></div>

<div class="container" id="top-header">
  <a href="/"><img id="logo" src="/site_media/static/v2/img/pokerfuse-logo.png" alt="pokerfuse online poker news" class="mt-4 img-fluid" /></a>
  <div id="google-search"><gcse:search></gcse:search></div>
  <img id="pf-bomb" src="/site_media/static/v2/img/pf-logo-trans-250.png" class="d-none d-lg-block" alt="pokerfuse online poker news">
</div>

<nav id="site-nav" class="navbar navbar-light navbar-expand-md p-1">
  <div class="container"><button class="navbar-toggler" data-toggle="collapse" data-target="#navcol-1"><span class="sr-only">Toggle navigation</span><span class="navbar-toggler-icon"></span></button>
    <div class="collapse navbar-collapse" id="navcol-1">
      <ul class="nav navbar-nav mr-auto">

        <li class="dropdown">
          <a class="dropdown-toggle nav-link dropdown-toggle" data-toggle="dropdown" aria-expanded="false" href="#">Online Poker</a>
          <div class="dropdown-menu" role="menu">
            <a class="dropdown-item" href="/online-poker-in/guides/210328-6-holdem-everything-you-need-know-about-playing-short-deck/">Six Plus Hold&#39;em</a>
            <a class="dropdown-item" href="/online-poker-in/guides/210045-run-it-once-poker-faq-everything-you-need-know-phil-galfond/">Run It Once Poker</a>
          </div>
        </li>

        <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/new-jersey/26210-new-jersey-online-poker-independent-site-reviews-and-new/">New Jersey</a></li>
        <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/nevada/29911-online-poker-nevada-independent-guide-players/">Nevada</a></li>
        <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/pennsylvania/29913-online-poker-pennsylvania-independent-guide-players/">Pennsylvania</a></li>
        <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/michigan/29910-online-poker-michigan-independent-guide-players/">Michigan</a></li>
        <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/uk/29904-independent-guide-playing-online-poker-uk/">UK</a></li>
        <li class="nav-item" role="presentation"><a class="nav-link" href="/podcasts/">Podcasts</a></li>

        <li class="dropdown">
          <a class="dropdown-toggle nav-link dropdown-toggle" data-toggle="dropdown" aria-expanded="false" href="#">More</a>
          <div class="dropdown-menu" role="menu">
            <a class="dropdown-item" href="/tags/">Tags</a>
            <a class="dropdown-item" href="/about/">About Us</a>
            <a class="dropdown-item" href="/contact-us/">Contact Us</a>
            <a class="dropdown-item" href="/subscribe/">Subscribe</a>
            <a class="dropdown-item" href="https://twitter.com/pokerfuse" target="_blank">Follow Us on Twitter</a>
          </div>
        </li>
      </ul>
    </div>
  </div>
</nav>

<div id="featured-content" class="bg-dark text-light mb-4" z-order="100">
  
    <div class="container py-md-5 py-4">
      <div class="row">
        <div class="col">
  <h1>Gulfstream’s Winter Wonderland:  The 2019 Pegasus World Cup</h1>
  
</div>
      </div>
    </div>
  
</div>
<div class="container mb-5">
  <div class="news-article">
    
    
      <div class="row">
        <div class="col col-lg-8 col-12">
          <div class="article-body clearfix">
            
  
    <figure>
      <img class="figure-img img-fluid" src="/site_media/media/uploads/news/pegasus_world_cup.jpg"  alt="On Saturday January 26th, Gulfstream Park will present the 3rd running of the Pegasus World Cup.  The top older horses in the country, as well as Kukulkan, the&amp;#8230;" title="On Saturday January 26th, Gulfstream Park will present the 3rd running of the Pegasus World Cup.  The top older horses in the country, as well as Kukulkan, the&amp;#8230;" />
      
        <figcaption class="figure-caption text-right"><a href="http://www.flickr.com/photos/miamism/17429763843/sizes/l">miamism</a>, <a href="http://creativecommons.org/licenses/by/2.0/" rel="license">Creative Commons Attribution 2.0 License</a></figcaption>
      
    </figure>
  


            <p>On Saturday January 26th, Gulfstream Park will present the 3rd running of the Pegasus World Cup.  The top older horses in the country, as well as Kukulkan, the undefeated Mexican champion, will compete over 2 turns at a distance of 1-1/8 miles.  With a $9 million purse, it is still the richest race in North America, but this year’s prize is a mere fraction of 2018’s $16 million pool.</p>

	<p><a href="https://wltwinspires.adsrv.eacdn.com/C.ashx?btag=a_2769b_2514c_&#38;affid=2288&#38;siteid=2769&#38;adid=2514&#38;c"><em>Get a $100 sign up bonus at twinspires.com</em></a></p>

	<p><iframe scrolling='no' frameBorder='0' style='padding:0px; margin:0px; border:0px;border-style:none;border-style:none;float:right' width='300' height='250' src="https://wltwinspires.adsrv.eacdn.com/I.ashx?btag=a_2769b_2500c_&affid=2288&siteid=2769&adid=2500&c=" ></iframe>The field will be highlighted by Accelerate, the reigning Breeder’s Cup Classic champion and possible Horse of the Year.  Accelerate will have history on his side as the first 2 runnings of the Pegasus were won by Arrogate and Gun Runner, also BC Classic champions.</p>

	<p>With 12 world class runners going to the gate, I was surprised to see only one horse looked like he has to be on the engine.  Chad Brown’s Patternrecognition has had the lead at the first call in his last 4 races, with the most recent 2 being graded stake victories.  His early speed figure in the G1 Cigar Mile was a marked step forward and if he can replicate that effort he will certainly be in contention for the front end.  Patternrecognition will need all the early speed he can muster as he has drawn the outside 12 post.</p>

	<p><a href="https://wltwinspires.adsrv.eacdn.com/C.ashx?btag=a_2769b_2514c_&#38;affid=2288&#38;siteid=2769&#38;adid=2514&#38;c"><em>Get a $100 sign up bonus at twinspires.com</em></a></p>

	<p>If no one else goes, City of Light has the ability to take over the early pace.  Coming off of a wire to wire score with impressive early speed figures in the BC Mile, City of Light has won from the front and from mid pack.  Much of the rest of the field, including the morning line favorite Accelerate, will be battling for position on the first turn and looking to sit in a classic stalking spot.</p>

	<p>That will leave one-run closers Audible, Gunnevera and Seeking the Soul hoping for a speed duel to develop so they can pick up the pieces late.</p>

	<p>With only a couple of horses leaving early, I expect a reasonable, but not aggressive, pace scenario to develop with Patternrecognition and City of Light sitting 1-2 entering the backstretch. As the rest of the field battles for early position it will be an advantage if they can save ground on Gulfstream’s first turn.  While closers can surely win around 2 turns at Gulfstream, the recent win percentage of inside posts shows that saving ground early gives them their best shot.</p>

	<p>The horse I landed on is City of Light.  While Accelerate will be the favorite, City of Light has beaten Accelerate head to head at 1-1/8 miles, and then lost to Accelerate next out at 1-1/4 miles.  At the Pegasus’ 1-1/8 mile distance I believe City of Light will get the jump on Accelerate and be able to hold on for the win.  Let’s hope for 5-2 or better on the Trevor McCarthy trainee City of Light.</p>
          </div>

          
            
              <div class="card">
  <div class="card-body">
    
      <a class="tag" href="/tags/horse-racing/" rel="tag">Horse Racing</a>
    
  </div>
  <div class="card-footer">
    
      Michael is a seasoned veteran of financial derivatives markets and horse racing.  With a background in computer science and finance, as well as a passion for anything horse racing related, Michael tries to bring the numbers as well as the stories behind them to every racing article. <a href="https://twitter.com/mikemctrader">@MikeMcTrader</a>
    
    <div class="card-text">
      <abbr class="published" title="2019-01-26T15:09:22Z">January 26, 2019</abbr>
      <div class="permalink"><a href="http://pokerfu.se/4jqd">pokerfu.se/4jqd</a></div>
    </div>
  </div>
</div>

            
          
        </div>

        
          <div class="col col-lg-4 col-12 mt-lg-0 mt-4">

  

  <div class="borgata mb-4 text-white">
    <a rel="nofollow" href="https://go.onelink.me/43pY?pid=Affiliate&amp;c=Vendor&amp;af_prt=FUSE_MEDIA_CORP&amp;cmpid=Affiliate_online-poker_FUSE_MEDIA_CORP" class="link-nostyle"><img src="/site_media/static/v2/img/natives/borgata-title.png" class="img-fluid" alt="Borgata Poker"></a>
    <div class="p-3">
      <h5><a rel="nofollow" href="https://go.onelink.me/43pY?pid=Affiliate&amp;c=Vendor&amp;af_prt=FUSE_MEDIA_CORP&amp;cmpid=Affiliate_online-poker_FUSE_MEDIA_CORP" class="link-nostyle text-white">Final Chance At A $3 Million Atlantic City Tourney Seat</a></h5>
      <div>
        The last two Super Satellites for the $3 Million GTD WPT Borgata Winter Poker Open Championship take place this Saturday and Sunday at 7:40pm. Don’t miss out.
        &mdash; <a rel="nofollow" href="https://go.onelink.me/43pY?pid=Affiliate&amp;c=Vendor&amp;af_prt=FUSE_MEDIA_CORP&amp;cmpid=Affiliate_online-poker_FUSE_MEDIA_CORP" class="text-white">read more &raquo;</a>
      </div>
    </div>
  </div>


  

  

  <div class="bcp mb-4 text-white">
    <a rel="nofollow" href="https://bonuscodepoker.com/pspc-winner-ramon-colillas-broke" class="link-nostyle"><img src="/site_media/static/v2/img/natives/bcpoker.png" class="img-fluid" alt="Bonus Code Poker"></a>
    <div class="p-3">
      <h5><a rel="nofollow" href="https://bonuscodepoker.com/pspc-winner-ramon-colillas-broke" class="link-nostyle text-white">PSPC Winner Ramon Colillas Files for Bankruptcy After Paying Atlantis Resort Fees</a></h5>
      <div>
        PSPC winner Ramon Colillas is broke after resort fees wiped out his entire $5.1 million victory earlier this month at the PokerStars Caribbean Adventure.
        &mdash; <a rel="nofollow" href="https://bonuscodepoker.com/pspc-winner-ramon-colillas-broke" class="text-white">read more &raquo;</a>
      </div>
    </div>
    <img src="/site_media/static/v2/img/natives/bcpoker-strap.png" class="img-fluid" alt="Bonus Code Poker">
  </div>



  <h4>Keep Reading</h4>
  <div class="list-group">
    
      <a href="/news/poker-room-news/210352-exclusive-pokerstars-celebrate-13th-anniversary-sunday/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">Exclusive: PokerStars to Celebrate 13th Anniversary of the Sunday Million  in April</h5>
        <p>The world&#8217;s leading online poker site, PokerStars, is gearing up for an anniversary edition of its flagship&#8230;</p>
      </a>
    
      <a href="/news/horse-racing/210353-gulfstreams-winter-wonderland-2019-pegasus-world-cup/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">Gulfstream’s Winter Wonderland:  The 2019 Pegasus World Cup</h5>
        <p>On Saturday January 26th, Gulfstream Park will present the 3rd running of the Pegasus World Cup.  The top older horses&#8230;</p>
      </a>
    
      <a href="/news/live-and-online/210349-3-million-guaranteed-wpt-borgata-winter-poker-open/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">$3 Million Guaranteed WPT Borgata Winter Poker Open Championship Begins Sunday</h5>
        <p>The Borgata Winter Poker Open —one of New Jersey&#8217;s most prestigious live tournament series is in full swing at&#8230;</p>
      </a>
    
      <a href="/news/live-and-online/210348-wsop-2019-more-new-events-bigger-starting-stacks-and/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">WSOP 2019: More New Events, Bigger Starting Stacks, and Full-Scale Implementation of Big Blind Ante</h5>
        <p>The organizers of the World Series of Poker (WSOP) continues to unveil the details of the schedule for its 50th&#8230;</p>
      </a>
    
      <a href="/features/interviews/210331-chris-moneymaker-bringing-fun-back-poker/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">Chris Moneymaker: Bringing the Fun Back to Poker</h5>
        <p>No person in poker is more emblematic of an &#8220;everyman&#8221; than Chris Moneymaker, the gregarious former&#8230;</p>
      </a>
    
      <a href="/online-poker-in/guides/210328-6-holdem-everything-you-need-know-about-playing-short-deck/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">6+ Hold&#8217;em: Everything You Need to Know About Playing the Short Deck Game on PokerStars</h5>
        <p>The world&#8217;s leading online poker site, PokerStars has finally launched its own version of the exciting new&#8230;</p>
      </a>
    
      <a href="/news/law-and-regulation/210343-pennsylvania-online-gaming-could-be-delayed-dojs-new/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">Pennsylvania Online Gaming Could be Delayed by the DOJ&#8217;s New Opinion of the Wire Act</h5>
        <p>The Pennsylvania Gaming Control Board (PGCB) has issued notice to online gambling licensees warning them that they will&#8230;</p>
      </a>
    
      <a href="/news/poker-room-news/210268-partypoker-announces-dates-and-prize-pools-its-three/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">Partypoker Announces Dates and Prize Pools for its Three Headlining Tournament Series in 2019</h5>
        <p>Online poker room partypoker has revealed the dates and total guarantees for its upcoming three major tournament series&#8230;</p>
      </a>
    
  </div>
</div>

        
      </div>
    
  </div>

</div>

<footer class="bg-light mt-4 p-4 border-top">
  <div class="container">
    <div class="col-12">
      <div class="row">
        <div class="col-4">
          <div class="text-muted">
            <strong>US online gaming regulation</strong>
            <ul>
              <li><a href="/online-poker-in/new-jersey/26210-new-jersey-online-poker-independent-site-reviews-and-new/">New Jersey online poker</a></li>
              <li><a href="/online-poker-in/nevada/29911-online-poker-nevada-independent-guide-players/">Nevada online poker</a></li>
              <li><a href="/online-poker-in/pennsylvania/29913-online-poker-pennsylvania-independent-guide-players/">Pennsylvania online poker</a></li>
              <li><a href="/online-poker-in/michigan/29910-online-poker-michigan-independent-guide-players/">Michigan online poker</a></li>
              <li><a href="/online-poker-in/california/29908-online-poker-california-independent-guide-players/">California online poker</a></li>
            </ul>
          </div>
        </div>
        <div class="col-4">
          <div class="text-muted">
            <strong>Gaming regulation around the world</strong>
            <ul>
              <li><a href="/online-poker-in/uk/29904-independent-guide-playing-online-poker-uk/">Online poker in the UK</a></li>
              <li><a href="/online-poker-in/india/29905-online-poker-india-independent-guide-players/">Online poker in India</a></li>
            </ul>
          </div>
        </div>
        <div class="col-4">
          <div class="text-muted">
            <strong>Guides and More</strong>
            <ul>
              <li><a href="/online-poker-in/guides/210328-6-holdem-everything-you-need-know-about-playing-short-deck/">PokerStars Six Plus Hold'em</a></li>
              <li><a href="/online-poker-in/guides/210045-run-it-once-poker-faq-everything-you-need-know-phil-galfond/">Run it Once Poker</a></li>
              <li><a href="/poker-podcasts/">Poker Podcasts</a></li>
            </ul>
          </div>
        </div>
      </div>
      <div class="copyright text-muted">&copy; 2011-2019 Fuse Media Corp. All rights reserved. This material may not be reproduced, displayed, modified or distributed without the express prior written permission of the copyright holder. For permission, contact <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="fd9e928d84bd8d9296988f9b888e98d39e9290">[email&#160;protected]</a></div>
      <ul class="policy list-inline mt-2">
        <li class="list-inline-item"><a class="link-muted" href="/terms-and-conditions/">terms and conditions</a></li>
        <li class="list-inline-item"><a class="link-muted" href="/privacy-policy/">privacy policy</a></li>
      </ul>
    </div>
  </div>
</footer>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.0.0/js/bootstrap.bundle.min.js"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js" charset="utf-8" async></script>
<script type="text/javascript" async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<script type="text/javascript" src="https://cdn.fusemedia.co/fb/fb403.gz.js"></script>

<script>
	var clicky_site_ids = clicky_site_ids || [];
	clicky_site_ids.push(66550373);
	(function() {
		var s = document.createElement('script');
		s.type = 'text/javascript';
		s.async = true;
		s.src = '//static.getclicky.com/js';
		( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
	})();
</script>

  

  

</body>
</html>
