<!DOCTYPE html>
<html lang="en-us">
<head>
  <meta charset="utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta name="Description" content="PokerStars&amp;#8217; new policy on third-party tools came into effect on March 4. A number of changes have been implemented on the use of th..." />
  <meta name="Keywords" content="poker, poker news, live poker, online poker, internet poker, web poker, new jersey online poker, 888 new jersey, borgata new jersey, partypoker new jersey, pokerstars new jersey, california online poker, nevada online poker" />
  <title>Seating Script Developers Adapt to PokerStars&#39; New Third-Party Tools Policy</title>
  <link rel="stylesheet" href="/site_media/static/v2/css/bs.css">
  <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,700,400italic">
  <link rel="stylesheet" href="/site_media/static/v2/css/styles.css?221">
  <link rel="stylesheet" href="https://cdn.fusemedia.co/fb/fb403.gz.css">
  <link rel="alternate" type="application/rss+xml" title="RSS Feed - Pokerfuse News" href="/feeds/headlines/pokerfuse/" />
  <link rel="alternate" type="application/rss+xml" title="RSS Feed - PRO News" href="/feeds/headlines/pro/" />
  <link rel="alternate" type="application/rss+xml" title="RSS Feed - Pokerfuse and PRO News" href="/feeds/headlines/" />
  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-23132518-1"></script>
  <script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-23132518-1');
		(function() {
			var cx = '012416389417438763308:gcn65m6wjea';
			var gcse = document.createElement('script');
			gcse.type = 'text/javascript';
			gcse.async = true;
			gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(gcse, s);
		})();
  </script>
  
  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:site" content="@pokerfuse" />
  <meta name="twitter:title" content="Seating Script Developers Adapt to PokerStars&#39; New Third-Party Tools Policy" />
  <meta name="twitter:description" content="PokerStars&amp;#8217; new policy on third-party tools came into effect on March 4. A number of changes have been implemented on the use of third-party software&amp;#8230;" />
  <meta property="og:title" content="Seating Script Developers Adapt to PokerStars&#39; New Third-Party Tools Policy"/>
  <meta property="og:type" content="article"/>
  <meta property="og:url" content="https://pokerfuse.com/news/poker-room-news/210453-seating-script-developers-adapt-pokerstars-new-third-party/"/>
  <meta property="og:description" content="PokerStars&amp;#8217; new policy on third-party tools came into effect on March 4. A number of changes have been implemented on the use of third-party software&amp;#8230;"/>
  <meta property="article:published_time" content="2019-03-06T20:40:30Z"/>
  <meta property="article:section" content="Poker Room News"/>
  <meta property="article:tag" content="partypoker"/>
  <meta property="article:tag" content="PokerStars"/>
  
    <meta name="twitter:image" content="https://pokerfuse.com/site_media/media/uploads/news/chameleon-3837131_1280.jpg" />
    <meta property="og:image" content="https://pokerfuse.com/site_media/media/uploads/news/chameleon-3837131_1280.jpg"/>
  
  <link rel="shortlink" href="http://pokerfu.se/9yld"/>
  <link rel="canonical" href="https://pokerfuse.com/news/poker-room-news/210453-seating-script-developers-adapt-pokerstars-new-third-party/"/>

  
</head>

<body class="loc-us-va">

<div id="fusebar" class="d-none d-md-block"></div>

<div class="container" id="top-header">
  <a href="/"><img id="logo" src="/site_media/static/v2/img/pokerfuse-logo.png" alt="pokerfuse online poker news" class="mt-4 img-fluid" /></a>
  <div id="google-search"><gcse:search></gcse:search></div>
  <img id="pf-bomb" src="/site_media/static/v2/img/pf-logo-trans-250.png" class="d-none d-lg-block" alt="pokerfuse online poker news">
</div>

<nav id="site-nav" class="navbar navbar-light navbar-expand-md p-1">
  <div class="container"><button class="navbar-toggler" data-toggle="collapse" data-target="#navcol-1"><span class="sr-only">Toggle navigation</span><span class="navbar-toggler-icon"></span></button>
    <div class="collapse navbar-collapse" id="navcol-1">
      <ul class="nav navbar-nav mr-auto">

        <li class="dropdown">
          <a class="dropdown-toggle nav-link dropdown-toggle" data-toggle="dropdown" aria-expanded="false" href="#">Online Poker</a>
          <div class="dropdown-menu" role="menu">
            <a class="dropdown-item" href="/online-poker-in/guides/210328-6-holdem-everything-you-need-know-about-playing-short-deck/">Six Plus Hold&#39;em</a>
            <a class="dropdown-item" href="/online-poker-in/guides/210045-run-it-once-poker-faq-everything-you-need-know-phil-galfond/">Run It Once Poker</a>
          </div>
        </li>

        <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/new-jersey/26210-new-jersey-online-poker-independent-site-reviews-and-new/">New Jersey</a></li>
        <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/nevada/29911-online-poker-nevada-independent-guide-players/">Nevada</a></li>
        <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/pennsylvania/29913-online-poker-pennsylvania-independent-guide-players/">Pennsylvania</a></li>
        <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/michigan/29910-online-poker-michigan-independent-guide-players/">Michigan</a></li>
        <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/uk/29904-independent-guide-playing-online-poker-uk/">UK</a></li>
        <li class="nav-item" role="presentation"><a class="nav-link" href="/podcasts/">Podcasts</a></li>

        <li class="dropdown">
          <a class="dropdown-toggle nav-link dropdown-toggle" data-toggle="dropdown" aria-expanded="false" href="#">More</a>
          <div class="dropdown-menu" role="menu">
            <a class="dropdown-item" href="/tags/">Tags</a>
            <a class="dropdown-item" href="/about/">About Us</a>
            <a class="dropdown-item" href="/contact-us/">Contact Us</a>
            <a class="dropdown-item" href="/subscribe/">Subscribe</a>
            <a class="dropdown-item" href="https://twitter.com/pokerfuse" target="_blank">Follow Us on Twitter</a>
          </div>
        </li>
      </ul>
    </div>
  </div>
</nav>

<div id="featured-content" class="bg-dark text-light mb-4" z-order="100">
  
    <div class="container py-md-5 py-4">
      <div class="row">
        <div class="col">
  <h1>Seating Script Developers Adapt to PokerStars&#8217; New Third-Party Tools Policy</h1>
  <h2 class="text-muted">Although the new rules have made seating scripts less powerful, developers are finding new ways to please their customers.</h2>
</div>
      </div>
    </div>
  
</div>
<div class="container mb-5">
  <div class="news-article">
    
    
      <div class="row">
        <div class="col col-lg-8 col-12">
          <div class="article-body clearfix">
            
  
    <figure>
      <img class="figure-img img-fluid" src="/site_media/media/uploads/news/chameleon-3837131_1280.jpg"  alt="PokerStars&amp;#8217; new policy on third-party tools came into effect on March 4. A number of changes have been implemented on the use of third-party software&amp;#8230;" title="PokerStars&amp;#8217; new policy on third-party tools came into effect on March 4. A number of changes have been implemented on the use of third-party software&amp;#8230;" />
      
    </figure>
  


            <p>PokerStars&#8217; <strong>new policy on third-party tools</strong> came into effect on March 4. A number of changes have been implemented on the use of third-party software programs including the most significant change— <strong>restrictions on automated seating scripts</strong> and limitations on the use of hand charts. </p>

	<p>Many of these changes were previously revealed to software developers by PokerStars back in late January. The room had also <a href="/news/poker-room-news/210363-seating-scripts-will-no-longer-be-allowed-pokerstars/" title="Seating Scripts Will No Longer be Allowed on PokerStars">confirmed its plans to implement its new third-party tools policy to Poker Industry PRO</a>—our premium news site and data analytics platform dedicated to online poker, although at the time, dates for it to come into effect had not yet been officially decided. </p>

	<h2>Restrictions on Automated Seating Scripts and Hand-Range Reference Material</h2>

	<p>The dates were finally confirmed by PokerStars&#8217; Director of Poker Innovations and Operations, Severin Rasset, on the company&#8217;s blog one week ahead of the implementation. <a href="https://www.pokerstarsblog.com/en/blog/inside-pokerstars/2019/making-changes-to-our-third-party-tools--179741.shtml">In his blog post</a>, Rasset focused mainly on two categories of chages: seating scripts and hand-range reference material. </p>

	<p>“A level playing field is one of the most important qualities of a well-functioning online poker eco-system,” wrote Rasset in a blog post titled: <strong>Making Changes to our Third Party Tools Policy</strong>.</p>

	<p>“For PokerStars, my vision is to limit as much as possible the use of tools that artificially enhance the process of sitting down to play, and play itself [including] [t]ools that can give players an edge over others and which detract from the journey of developing the skills necessary to become a better poker player,” added Rasset. </p>

	<p>As a result, <strong>PokerStars has prohibited all kinds of tools or software programs that enhance table selection based on opponent profiling</strong> such as gameplay statistics or notes. These types of seating scripts have existed in the online poker world for many years and have often been criticized for their “predatory” behavior, as they give an unfair advantage to those who use them to hunt weaker players. </p>

	<p>The room has also put <strong>limitations on the use of starting hand charts</strong> and the use of automated or semi-automated reference material while the PokerStars client is open. Besides, software that randomizes the size of bets, <strong>software that implements delays before clicking buttons, and the use of dynamic HUDs that update based on current stack sizes or table position have also been prohibited by the room</strong>. </p>

	<p>These changes have been implemented across all games, stakes, and jurisdictions including the <a href="/online-poker-in/new-jersey/26210-new-jersey-online-poker-independent-site-reviews-and-new/" class="taglink">New Jersey</a> and <a href="/online-poker-in/india/29905-online-poker-india-independent-guide-players/" class="taglink">India</a> markets with the goal of improving player&#8217;s overall gaming experience by providing them with a safe and fair environment. </p>

<div class="card bg-dark text-white mb-3">
 <div class="card-header text-uppercase">Why Play on PokerStars?</div>
 <div class="card-body">
 <a href="/go/pokerstars"><img src="/site_media/media/uploads/tags/pokerstars-2.png" class="float-left mr-4" alt="pokerstars" /></a>
 <a class="btn btn-danger btn-lg float-right ml-4" href="/go/pokerstars">Sign Up Today &raquo;</a>
 <ul>
 <li>Largest player base in the world.</li>
 <li>Home of <strong>Spin & Go</strong>, <strong>Power Up</strong> and lots of other unique game variants <strong>including 6+ Hold&#8217;em</strong>.</li>
 <li>Biggest weekly tournament schedule around.</li></ul>
  </div>
</div>

	<h2>Developers Comply But Look for New Ways to Please Their Customers </h2>

	<p>A number of software developers started preparing for the upcoming changes <strong>in an effort to remain complaint with PokerStars&#8217; rules</strong>. Some of these developers were notified of the upcoming changes almost two months ago. </p>

	<p>Seating Script developers such as <strong>HirokuScript</strong>, <strong>Need4Seat</strong>, and <strong>Seat Mojo</strong>, as well as poker utility tool providers like <strong>StarsCaption</strong> and <strong>Stars Helper</strong> have adhered to the new policy by updating their software and making changes to their programs. </p>

	<p>As per the new rules, seating scripts are now prohibited from sorting or joining a table based on player statistics. <strong>The new policy is already starting to have an effect on these automated seating tools</strong>. </p>

	<p>“[A] large percentage of my clients are distraught and frustrated,” Seat Mojo developer,  Michael Lehrer told pokerfuse. “Clients are frustrated because they are being sat on tables they don&#8217;t want to play on, causing them to spend previously eliminated time on the table selection process.”</p>

	<p>“[These] new rules are indeed affecting PokerStars regulars [ability] to find soft tables,” Martin Solovey, a representative of HirokuScript told pokerfuse. “We&#8217;re still investigating ways to improve table selection without using any gameplay statistics or notes, and [we] already have some ideas on the table so we&#8217;ll be announcing something soon.”</p>

	<p>While many of these seating script tools have been affected by the new ruling, tool designers seeking to reduce the impact to their customers have begun <strong>configuring their software to find a table only when a certain number of players are already seated at a table</strong>. </p>

	<p>“SeatMojo has eliminated the ability to sit based on note colors and now will sit based on the user&#8217;s set minimum number of players at the tables,” said Lehrer. “This will not always lead the player to sitting at a desirable table, but it is better than doing the whole process manually.”</p>

	<p>HirokuScript and Need4Seat have also <strong>implemented similar basic seating criteria</strong>. However, both of them have added an additional feature to keep their tools useful to their customers. For instance, <a href="https://need-4-seat.com/blog/pokerstars-restricts-the-use-of-seating-scripts-and-other-third-party-tools">Need4Seat&#8217;s script</a> <strong>seats players whenever a new player joins the table or once a minimum number of players are seated at a table</strong>. It also supports an additional seating mechanism that <strong>finds a seat for the script user as soon as the table starts to fill up quickly</strong>.  </p>

	<p>“Both seating modes exploit knowledge about how players, in general, choose their tables. For example, regulars rarely join each other. Therefore if a new player joins a table with one player seated, then it&#8217;s likely that he may be a recreational player,” Johannes Stricker, developer of Need4Seat, told pokerfuse. </p>

	<p>“This is how it&#8217;s been working on PartyPoker for a while and people are still using it there. I therefore think that seating scripts can still be helpful for table selection on PokerStars,” Stricker added.</p>

	<p>HirkouScript, on the other hand, has <strong>added a “blacklist” function that avoids opening tables for a set amount of time after they were already closed by the user</strong>. </p>

	<p>“Hiroku offers a blacklist so when you close up a table that was offered to you, Hiroku will avoid opening that table for the configured amount of minutes,&#8221; said Solovey, “avoiding the reg-fest and allowing the user to keep this aspect of the session automated, even though the rate of soft tables decreased.”</p>

	<p>Multi-purpose poker utility software applications such as <a href="https://forumserver.twoplustwo.com/showpost.php?p=54889806&#38;postcount=3173">StarsCaption</a> and <a href="https://starshelper.net/">StarsHelper</a> have also complied with the new rules and have made changes to their software. Functions such as delayed action buttons, randomized bet sizing and other minor features of the HUDs have been removed. </p>

	<p>All the above third-party tools are now <a href="https://www.pokerstars.com/poker/room/prohibited/">approved by PokerStars</a> provided that the users are using the latest version of their programs.</p>
          </div>

          
            
              <div class="card">
  <div class="card-body">
    
      <a class="tag" href="/tags/partypoker/" rel="tag">partypoker</a>
    
      <a class="tag" href="/tags/pokerstars/" rel="tag">PokerStars</a>
    
  </div>
  <div class="card-footer">
    
      <div class="card-title writer vcard">By <a rel="author" class="url fn" href="/about/team/anuj/">Anuj Arora</a></div>
    
    <div class="card-text">
      <abbr class="published" title="2019-03-06T20:40:30Z">March 06, 2019</abbr>
      <div class="permalink"><a href="http://pokerfu.se/9yld">pokerfu.se/9yld</a></div>
    </div>
  </div>
</div>

            
          
        </div>

        
          <div class="col col-lg-4 col-12 mt-lg-0 mt-4">

  

  <div class="borgata mb-4 text-white">
    <a rel="nofollow" href="https://go.onelink.me/43pY?pid=Affiliate&amp;c=Vendor&amp;af_prt=FUSE_MEDIA_CORP&amp;cmpid=Affiliate_online-poker_FUSE_MEDIA_CORP" class="link-nostyle"><img src="/site_media/static/v2/img/natives/borgata-title.png" class="img-fluid" alt="Borgata Poker"></a>
    <div class="p-3">
      <h5><a rel="nofollow" href="https://go.onelink.me/43pY?pid=Affiliate&amp;c=Vendor&amp;af_prt=FUSE_MEDIA_CORP&amp;cmpid=Affiliate_online-poker_FUSE_MEDIA_CORP" class="link-nostyle text-white">Borgata Spring Poker Open Satellite Schedule Is Live</a></h5>
      <div>
        Online qualifiers for the $500k GTD Borgata Spring Poker Open Kick-off event and the $1 Million Championship start March 17 from as low as $5.
        &mdash; <a rel="nofollow" href="https://go.onelink.me/43pY?pid=Affiliate&amp;c=Vendor&amp;af_prt=FUSE_MEDIA_CORP&amp;cmpid=Affiliate_online-poker_FUSE_MEDIA_CORP" class="text-white">read more &raquo;</a>
      </div>
    </div>
  </div>


  

  

  <div class="bcp mb-4 text-white">
    <a rel="nofollow" href="https://bonuscodepoker.com/pokerstars-furnace" class="link-nostyle"><img src="/site_media/static/v2/img/natives/bcpoker.png" class="img-fluid" alt="Bonus Code Poker"></a>
    <div class="p-3">
      <h5><a rel="nofollow" href="https://bonuscodepoker.com/pokerstars-furnace" class="link-nostyle text-white">New PokerStars Game Furnace Just A Virtual Fire to Throw Money Into</a></h5>
      <div>
        PokerStars players are scrambling for a GTO strategy after the largest online poker room unexpectedly released their latest innovation called Furnace, a game where players for the first time can throw their money&hellip;
        &mdash; <a rel="nofollow" href="https://bonuscodepoker.com/pokerstars-furnace" class="text-white">read more &raquo;</a>
      </div>
    </div>
    <img src="/site_media/static/v2/img/natives/bcpoker-strap.png" class="img-fluid" alt="Bonus Code Poker">
  </div>



  <h4>Keep Reading</h4>
  <div class="list-group">
    
      <a href="/news/poker-room-news/210453-seating-script-developers-adapt-pokerstars-new-third-party/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">Seating Script Developers Adapt to PokerStars&#8217; New Third-Party Tools Policy</h5>
        <p>PokerStars&#8217; new policy on third-party tools came into effect on March 4. A number of changes have been implemented&#8230;</p>
      </a>
    
      <a href="/news/law-and-regulation/210450-reinterpretation-wire-act-officially-delays-pennsylvania/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">Reinterpretation of Wire Act Officially Delays Pennsylvania iGaming Launch</h5>
        <p>Online poker in the Commonwealth of Pennsylvania has been delayed as a result of the recent reinterpretation of the&#8230;</p>
      </a>
    
      <a href="/news/law-and-regulation/210447-wire-act-window-extended/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">Wire Act Window Extended</h5>
        <p>The Department of Justice (DOJ) has extended the compliance period for its new opinion of the Wire Act by another 60&#8230;</p>
      </a>
    
      <a href="/features/week-in-podcasts/210445-pokerfuse-podcast-episode-6-split-omaha-west-virginia/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">The Pokerfuse Podcast Episode 6: Split Omaha, West Virginia, Relaxing in France and Sitting Down at PokerStars</h5>
        <p>Nick and Mike sit down once again to bring you the latest in online poker news in an easily digestible half an hour&#8230;.</p>
      </a>
    
      <a href="/features/week-in-podcasts/210441-week-poker-podcasts/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">This Week in Poker Podcasts</h5>
        <p>Nick and Mike sit down once again to bring you the latest in online poker news in an easily digestible half an hour&#8230;.</p>
      </a>
    
      <a href="/news/horse-racing/210440-will-there-be-bourbon-gulfstreams-fountain-youth/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">Will There Be Bourbon in Gulfstream’s Fountain of Youth?</h5>
        <p>3yr olds take center stage this Saturday as we return to the Derby trail.  Gulfstream Park will host the G2 Fountain of&#8230;</p>
      </a>
    
      <a href="/news/live-and-online/210439-borgata-spring-poker-open-kickoff-april-2/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">Borgata Spring Poker Open to Kickoff April 2</h5>
        <p>The Borgata Hotel Casino & Spa in Atlantic City is gearing up for its flagship live tournament series—the Borgata&#8230;</p>
      </a>
    
      <a href="/news/law-and-regulation/210438-west-virginia-considers-online-poker-without-shared/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">West Virginia Considers Online Poker, But Without Shared Liquidity It Is Doomed to Fail</h5>
        <p>The West Virginia House of Representatives passed a bill on Friday that would legalize online poker and other forms of&#8230;</p>
      </a>
    
  </div>
</div>

        
      </div>
    
  </div>

</div>

<footer class="bg-light mt-4 p-4 border-top">
  <div class="container">
    <div class="col-12">
      <div class="row">
        <div class="col-4">
          <div class="text-muted">
            <strong>US online gaming regulation</strong>
            <ul>
              <li><a href="/online-poker-in/new-jersey/26210-new-jersey-online-poker-independent-site-reviews-and-new/">New Jersey online poker</a></li>
              <li><a href="/online-poker-in/nevada/29911-online-poker-nevada-independent-guide-players/">Nevada online poker</a></li>
              <li><a href="/online-poker-in/pennsylvania/29913-online-poker-pennsylvania-independent-guide-players/">Pennsylvania online poker</a></li>
              <li><a href="/online-poker-in/michigan/29910-online-poker-michigan-independent-guide-players/">Michigan online poker</a></li>
              <li><a href="/online-poker-in/california/29908-online-poker-california-independent-guide-players/">California online poker</a></li>
            </ul>
          </div>
        </div>
        <div class="col-4">
          <div class="text-muted">
            <strong>Gaming regulation around the world</strong>
            <ul>
              <li><a href="/online-poker-in/uk/29904-independent-guide-playing-online-poker-uk/">Online poker in the UK</a></li>
              <li><a href="/online-poker-in/india/29905-online-poker-india-independent-guide-players/">Online poker in India</a></li>
            </ul>
          </div>
        </div>
        <div class="col-4">
          <div class="text-muted">
            <strong>Guides and More</strong>
            <ul>
              <li><a href="/online-poker-in/guides/210328-6-holdem-everything-you-need-know-about-playing-short-deck/">PokerStars Six Plus Hold'em</a></li>
              <li><a href="/online-poker-in/guides/210045-run-it-once-poker-faq-everything-you-need-know-phil-galfond/">Run it Once Poker</a></li>
              <li><a href="/poker-podcasts/">Poker Podcasts</a></li>
            </ul>
          </div>
        </div>
      </div>
      <div class="copyright text-muted">&copy; 2011-2019 Fuse Media Corp. All rights reserved. This material may not be reproduced, displayed, modified or distributed without the express prior written permission of the copyright holder. For permission, contact <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="0f6c607f764f7f60646a7d697a7c6a216c6062">[email&#160;protected]</a></div>
      <ul class="policy list-inline mt-2">
        <li class="list-inline-item"><a class="link-muted" href="/terms-and-conditions/">terms and conditions</a></li>
        <li class="list-inline-item"><a class="link-muted" href="/privacy-policy/">privacy policy</a></li>
      </ul>
    </div>
  </div>
</footer>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.0.0/js/bootstrap.bundle.min.js"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js" charset="utf-8" async></script>
<script type="text/javascript" async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<script type="text/javascript" async src="https://widget.spreaker.com/widgets.js"></script>

<script type="text/javascript" src="https://cdn.fusemedia.co/fb/fb403.gz.js"></script>
<script>
	var clicky_site_ids = clicky_site_ids || [];
	clicky_site_ids.push(66550373);
	(function() {
		var s = document.createElement('script');
		s.type = 'text/javascript';
		s.async = true;
		s.src = '//static.getclicky.com/js';
		( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
	})();
</script>

  
  <script>
		(function() {
			// spreaker
      $spreaker = $('.media-embed-spreaker');
      if ($spreaker.length === 1) {
      	var spreakerTop = $spreaker.offset().top;
      	var $spacer = $('<div />');

	      $(window).on('scroll', function (event) {
		      var scrollValue = $(window).scrollTop();
		      if (scrollValue > spreakerTop && !($spreaker.hasClass('fixed-top'))) {
		      	$spreaker.addClass('fixed-top');
		      	$spacer.css('height', $spreaker.height()).insertAfter($spreaker);

          } else if (scrollValue < spreakerTop && $spreaker.hasClass('fixed-top')) {
		      	$spreaker.removeClass('fixed-top');
		      	$spacer.remove();
          }
	      });

	      $('.play-from-here').on('click', function(e) {
	      	e.preventDefault();
	      	var timestamp = $(this).data('timestamp');
	      	var widget = SP.getWidget($('iframe.spreaker-player').attr('id'));
	      	widget.seek(timestamp);
	      	widget.play();
        });

	      $('.chapter-marker').on('click', function(e) {
	      	e.preventDefault();
	      	var $dest = $($(this).attr('href'));
	      	var scrollTo = $dest.offset().top - $spreaker.height() - 20;
          $("html, body").stop().animate({ scrollTop: scrollTo }, 250, 'swing');
        })
      }
		})();
  </script>

  

</body>
</html>
