<!DOCTYPE html>
<html lang="en-us">
<head>
  <meta charset="utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta name="Description" content="PokerStars most popular tournament series is back! MicroMillions 16 features small buy-in poker tournaments and a $1,000,000 GTD Main Event" />
  <meta name="Keywords" content="poker, poker news, live poker, online poker, internet poker, web poker, new jersey online poker, 888 new jersey, borgata new jersey, partypoker new jersey, pokerstars new jersey, california online poker, nevada online poker" />
  <title>MicroMillions 16 Launch Primer: What You Need to Know</title>
  <link rel="stylesheet" href="/site_media/static/v2/css/bs.css">
  <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,700,400italic">
  <link rel="stylesheet" href="/site_media/static/v2/css/styles.css?227">
  <link rel="stylesheet" href="https://cdn.fusemedia.co/fb/fb403.gz.css">
  <link rel="alternate" type="application/rss+xml" title="RSS Feed - Pokerfuse News" href="/feeds/headlines/pokerfuse/" />
  <link rel="alternate" type="application/rss+xml" title="RSS Feed - PRO News" href="/feeds/headlines/pro/" />
  <link rel="alternate" type="application/rss+xml" title="RSS Feed - Pokerfuse and PRO News" href="/feeds/headlines/" />
  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-23132518-1"></script>
  <script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-23132518-1');
		(function() {
			var cx = '012416389417438763308:gcn65m6wjea';
			var gcse = document.createElement('script');
			gcse.type = 'text/javascript';
			gcse.async = true;
			gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(gcse, s);
		})();
  </script>
  
  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:site" content="@pokerfuse" />
  <meta name="twitter:title" content="MicroMillions 16 Launch Primer: What You Need to Know" />
  <meta name="twitter:description" content="PokerStars most popular tournament series is back! MicroMillions 16 features small buy-in poker tournaments and a $1,000,000 GTD Main Event" />
  <meta property="og:title" content="MicroMillions 16 Launch Primer: What You Need to Know"/>
  <meta property="og:type" content="article"/>
  <meta property="og:url" content="https://pokerfuse.com/news/poker-room-news/210998-micromillions-16-launch-primer-what-you-need-know/"/>
  <meta property="og:description" content="PokerStars most popular tournament series is back! MicroMillions 16 features small buy-in poker tournaments and a $1,000,000 GTD Main Event"/>
  <meta property="article:published_time" content="2019-11-09T15:37:39Z"/>
  <meta property="article:section" content="Poker Room News"/>
  <meta property="article:tag" content="MicroMillions November 2019"/>
  <meta property="article:tag" content="PokerStars"/>
  
    <meta name="twitter:image" content="https://pokerfuse.com/site_media/media/uploads/news/micro-millions-2019-logo.png" />
    <meta property="og:image" content="https://pokerfuse.com/site_media/media/uploads/news/micro-millions-2019-logo.png"/>
  
  <link rel="shortlink" href="https://pokerfu.se/q7cd" />
  <link rel="canonical" href="https://pokerfuse.com/news/poker-room-news/210998-micromillions-16-launch-primer-what-you-need-know/"/>
    
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "MicroMillions 16 Launch Primer: What You Need to Know",
  "image": "https://pokerfuse.com/site_media/media/uploads/news/micro-millions-2019-logo.png",
  "datePublished": "2019-11-09T15:37:39Z",
  "dateModified": "2019-11-09T15:37:39Z",
  "mainEntityOfPage": "https://pokerfuse.com/news/poker-room-news/210998-micromillions-16-launch-primer-what-you-need-know/",
  "author": {
    "@type": "Person",
    "name": "Jae Kim"
  },
  "publisher": {
    "name": "pokerfuse",
    "@type": "Organization",
    "logo": {
      "@type": "ImageObject",
      "url": "https://pokerfuse.com/site_media/static/v2/img/pokerfuse-logo.png"
    }
  },
  "description": "PokerStars most popular tournament series is back! MicroMillions 16 features small buy-in poker tournaments and a $1,000,000 GTD Main Event"
}
</script>


  
</head>

<body class="loc-us-va">

<div id="fusebar" class="d-none d-md-block"></div>

<div class="container" id="top-header">
  <a href="/"><img id="logo" src="/site_media/static/v2/img/pokerfuse-logo.png" alt="pokerfuse online poker news" class="mt-4 img-fluid" /></a>
  <div id="google-search"><gcse:search></gcse:search></div>
  <img id="pf-bomb" src="/site_media/static/v2/img/pf-logo-trans-250.png" class="d-none d-lg-block" alt="pokerfuse online poker news">
</div>

<nav id="site-nav" class="navbar navbar-light navbar-expand-md p-1">
  <div class="container"><button class="navbar-toggler" data-toggle="collapse" data-target="#navcol-1"><span class="sr-only">Toggle navigation</span><span class="navbar-toggler-icon"></span></button>
    <div class="collapse navbar-collapse" id="navcol-1">
      <ul class="nav navbar-nav mr-auto">

        <li class="dropdown">
          <a class="dropdown-toggle nav-link dropdown-toggle" data-toggle="dropdown" aria-expanded="false" href="#">Online Poker</a>
          <div class="dropdown-menu" role="menu">
            <a class="dropdown-item" href="/news/live-and-online/210877-how-win-platinum-pass-pspc-2020-barcelona/">PSPC 2020 Barcelona</a>
            <a class="dropdown-item" href="/online-poker-in/guides/210328-6-holdem-everything-you-need-know-about-playing-short-deck/">Six Plus Hold&#39;em</a>
            <a class="dropdown-item" href="/online-poker-in/guides/210045-run-it-once-poker-faq-everything-you-need-know-phil-galfond/">Run It Once Poker</a>
          </div>
        </li>

        <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/new-jersey/26210-new-jersey-online-poker-independent-site-reviews-and-new/">New Jersey</a></li>
        <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/nevada/29911-online-poker-nevada-independent-guide-players/">Nevada</a></li>
        <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/pennsylvania/29913-online-poker-pennsylvania-independent-guide-players/">Pennsylvania</a></li>
        <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/michigan/29910-online-poker-michigan-independent-guide-players/">Michigan</a></li>
        <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/uk/29904-independent-guide-playing-online-poker-uk/">UK</a></li>

        <li class="dropdown">
          <a class="dropdown-toggle nav-link dropdown-toggle" data-toggle="dropdown" aria-expanded="false" href="#">Podcasts</a>
          <div class="dropdown-menu" role="menu">
            <a class="dropdown-item" href="/series/pokerfuse-podcast/">The Pokerfuse Podcast</a>
            <a class="dropdown-item" href="/series/week-poker-podcasts/">Podcasts of the Week</a>
            <a class="dropdown-item" href="/podcasts/">Poker Podcast Directory</a>
          </div>
        </li>



        <li class="dropdown">
          <a class="dropdown-toggle nav-link dropdown-toggle" data-toggle="dropdown" aria-expanded="false" href="#">More</a>
          <div class="dropdown-menu" role="menu">
            <a class="dropdown-item" href="/tags/">Tags</a>
            <a class="dropdown-item" href="/about/">About Us</a>
            <a class="dropdown-item" href="/contact-us/">Contact Us</a>
            <a class="dropdown-item" href="/subscribe/">Subscribe</a>
            <a class="dropdown-item" href="https://twitter.com/pokerfuse" target="_blank">Follow Us on Twitter</a>
          </div>
        </li>
      </ul>
    </div>
  </div>
</nav>

<div id="featured-content" class="bg-dark text-light mb-4" z-order="100">
  
    <div class="container py-md-5 py-4">
      <div class="row">
        <div class="col">
  <h1>MicroMillions 16 Launch Primer: What You Need to Know</h1>
  <h2 class="text-muted">Running from November 10-24, MicroMillions 16 delivers $4.3 million in guarantees featuring some of the biggest low-stakes prize pools of all time.</h2>
</div>
      </div>
    </div>
  
</div>
<div class="container mb-5">
  <div class="news-article">
    
    
      <div class="row">
        <div class="col col-lg-8 col-12">
          <div class="article-body clearfix">
            
  
    <figure>
      <img class="figure-img img-fluid" src="/site_media/media/uploads/news/micro-millions-2019-logo.png"  alt="PokerStars most popular tournament series is back! MicroMillions 16 features small buy-in poker tournaments and a $1,000,000 GTD Main Event" title="PokerStars most popular tournament series is back! MicroMillions 16 features small buy-in poker tournaments and a $1,000,000 GTD Main Event" />
      
    </figure>
  


            <p>PokerStars is bringing back its most popular tournament series for a second time in 2019. Billed as the <strong>“ultimate low-stakes tournament series,”</strong> MicroMillions 16 features exclusively $1.10, $3.30, and $5.50 tournaments with a $22 Main Event and an $11 Sunday Storm <span class="caps">PKO</span> Special Edition. Here’s what you need to know.</p>

	<p><strong>Dates:</strong> November 10-November 24<br /><strong>Events:</strong> 147 (up from 146)<br /><strong>Buy-Ins:</strong> $1.10, $3.30, $5.50, and a special $11 Sunday Storm <span class="caps">PKO</span> and the $22 Main Event<br /><strong>Total Guarantees:</strong> $4.3 million (up from $3.8 million)<br /><strong>Average Guarantee Per Tournament:</strong> $29,252 (up from $26,027)</p>

	<p>It is clear that PokerStars is going big with MicroMillions 16. 147 events marks <strong>the most events offered in the glorious seven-year history of the series</strong>, breaking the previous record set this past July. And despite this rare double dosage of MicroMillions in the same calendar year, PokerStars has increased the total guarantees.</p>

	<h2>What Promotions Are Available for MicroMillions 16?</h2>

	<p>Micro and low stakes players tend to get lost in the shuffle when it comes to series promotions. But this time around, it looks like PokerStars is finally giving MicroMillions the attention it deserves. On the landing page, MicroMillions is situated prominently right next to <span class="caps">WCOOP</span>, <span class="caps">SCOOP</span>, and Turbo Series. And it’s coming with a bevy of promotions including: </p>

	<ul>
		<li>Regional $5,000 leaderboards</li>
		<li>A branded $0.35 Spin & Go</li>
		<li>Exclusive Challenges leading to a special MicroMillions Freeroll with over $10,000 in prizes</li>
		<li>Second Chance Shootouts giving away $14,000 in extra tickets.</li>
	</ul>

	<p>MicroMillions has often been the odd man out compared to its big brothers. But this time around it’s pretty clear PokerStars values the unique properties of the series and wants to make MicroMillions 16 a <span class="caps">BIG</span> deal. And that means more potential money in your pocket. </p>

<div class="card bg-dark text-white mb-3">
 <div class="card-header text-uppercase">Sign Up to Play MicroMillions Now!</div>
 <div class="card-body">
 <a href="/go/pokerstars"><img src="/site_media/media/uploads/tags/pokerstars-2.png" class="float-left mr-4" alt="pokerstars" /></a>
 <a class="btn btn-danger btn-lg float-right ml-4" href="/go/pokerstars">Sign Up Today &raquo;</a>
 <ul>
<li>Turn your small buy-in into a big win!</li>
 <li>The only online poker room offering a chance to win a Platinum Pass for entry into <span class="caps">PSPC</span> 2020.</li> 
 <li>Largest player base in the world.</li>
 </ul>
  </div>
</div>

	<h2>What Makes MicroMillions So Valuable?</h2>

	<p>For PokerStars, MicroMillions is by far the biggest driver of unique players. No series or promotion comes close. We’re talking 50,000+ unique players alone for the Main Event! MicroMillions is the only series of the year, live or online, where <strong>players can win tens of thousands of dollars for buy-ins in the $1.10-$5.50 range</strong>. This requires massive liquidity and makes it an extraordinarily unique selling proposition for PokerStars.</p>

	<h2>MicroMillions 16 Blasts Off with the $5.50 Half Price Sunday Storm With a Massive $250K Guaranteed</h2>

	<p>With the exception of the iconic Sunday Storm, low-stakes tournaments with 6 figure prize pools are unheard of, with one exception. It’s MicroMillions time, baby! PokerStars continues flexing its massive liquidity edge with this ambitious launch event. A $250K prize pool makes this one of the largest $5.50 prize pools of all time.</p>

	<p>A $5.50 $200K Half Price Sunday Storm kicked off MicroMillions 15 this past July 14 and drew 65,000 entries. tamglenn won the tournament for a whopping $27,713.77, according to PocketFives.</p>

	<h2>The MicroMillions $22 Main Event, with $1 Million Guaranteed, Returns on November 24</h2>

	<p>Speaking of iconic tournaments, the MicroMillions $22 Main Event is a long-standing institution for PokerStars and is undoubtedly one of the highest value tournaments of the year.</p>

	<p>The Main Event on July 28 drew 57,886 entries and 69FABIAN69 earned $100,668.11 after a 2-way deal.</p>

	<h2>MicroMillions 16 Introduces a $4.40 Phase Event with $500k Guaranteed</h2>

	<p>For the first time in a long time, MicroMillions features a Phase Event. This may be the largest guaranteed prize pool of all time for tournaments $5.50 and under (excluding freerolls).</p>

	<p>There may be a bit of a missed opportunity here. Targeting a $1M prize pool seems well within reach for PokerStars and $500k, while record-breaking, is still a pretty safe gamble. Don’t be surprised if $1M is the next Phase target after this one smashes the guarantee.</p>

	<h2>MicroMillions is Sticking to the Script</h2>

	<p>PokerStars is on a tear this year with tournament series. Its Bounty Builder Series just wrapped up a few weeks ago and the second edition of MicroMillions is already hot on our doorstep. It seems PokerStars has streamlined and optimized its series schedule generation with <span class="caps">SCOOP</span>, <span class="caps">WCOOP</span>, Bounty Builder Series, and MicroMillions all sticking very closely to the buy-ins, formats, guarantees, and time slots of the previous editions.</p>

	<p>MicroMillions 16 is bringing back similar time slots to MicroMillions 13, 14, and 15:<br /><strong>05:30, 07:30, 09:30, 11:30, 13:00, 14:30, 16:00, 17:30, 19:00, and 20:00</strong>.</p>

	<p>The earlier times target the European markets, leading up to peak activity, and the later 19:00 and 20:00 times target the Americas. It is also sticking to the well established MicroMillions buy-in scheme of $1.10, $3.30, and $5.50 and offers similar guarantees in each time slot to prior editions.</p>

	<h2>MicroMillions Battles the Ghost of its Past Triumphs</h2>

	<p>During MicroMillions 15, we saw this approach backfire spectacularly with Event 26, a $1.10 6-Max Event with $10K guaranteed, only bringing out 5,829 players. This type of miss just does not happen with the well-oiled PokerStars operations machine.</p>

	<p>As PokerStars faces declining poker revenue, regulatory hurdles, and prepares for <a href="https://pokerindustrypro.com/news/article/210939-online-poker-under-flutter-stars-group-merger-six-key" title="Online Poker Under the Flutter-Stars Group Merger: Six Key Points">a merger with Flutter</a>, it will be interesting to see if future editions of MicroMillions can maintain the high benchmarks set by previous editions. Due to the homogenized approach of MicroMillions schedule generation, it’s easy to get a straightforward year on year comparison.</p>

<div class="graphsnapshot" id="graphsnapshot-1364" data-datagraph="759" data-height="600"></div>

	<p>While PokerStars is putting forth a valiant effort maintaining similar performance, the trend lines have not looked great overall. The Main Event went from 85,090 entries and $1.7M guaranteed in July 2017 to 63,817 in July 2018 and 58,126 in July 2019. Overall series guarantees have dropped from $5M for MicroMillions 10 and 11, with $50k guaranteed per event, to the recent trend of event inflation with lower guarantees per event.</p>

	<p>Are 147 events, an all time record, masking trouble on the horizon? Will PokerStars knock another series out of the park with sharp execution and strong promotions? All eyes will be on MicroMillions 16 from November 10th to November 24th.</p>
          </div>

          
            
              <div class="card">
  <div class="card-body">
    
      <a class="tag" href="/tags/micromillions-november-2019/" rel="tag">MicroMillions November 2019</a>
    
      <a class="tag" href="/tags/pokerstars/" rel="tag">PokerStars</a>
    
  </div>
  <div class="card-footer">
    
      Jae &#8220;YugiohPro&#8221; Kim is a professional poker player, poker coach, and industry consultant. He recently left his position as a Poker Analyst at PokerStars to resume poker full time.
    
    <div class="card-text">
      <abbr class="published" title="2019-11-09T15:37:39Z">November 09, 2019</abbr>
      <div class="permalink"><a href="http://pokerfu.se/q7cd">pokerfu.se/q7cd</a></div>
    </div>
  </div>
</div>

            
          
        </div>

        
          <div class="col col-lg-4 col-12 mt-lg-0 mt-4">

  
  

  <div class="bcp mb-4 text-white">
    <a rel="nofollow" href="https://bonuscodepoker.com/book-review-no-limit-holdem-for-advanced-players-for-tough-games-matthew-janda" class="link-nostyle"><img src="/site_media/static/v2/img/natives/bcpoker.png" class="img-fluid" alt="Bonus Code Poker"></a>
    <div class="p-3">
      <h5><a rel="nofollow" href="https://bonuscodepoker.com/book-review-no-limit-holdem-for-advanced-players-for-tough-games-matthew-janda" class="link-nostyle text-white">Book Review: No-Limit Hold’em For Advanced Players – For Tough Games By Matthew Janda, Or, Why I’m Too Stupid To Play Poker Anymore</a></h5>
      <div>
        I can't even: A brutally honest personal review of Matthew Janda's "No-Limit Hold’em For Advanced Players" and why I realize I might be too simple-minded to play poker in 2019.
        &mdash; <a rel="nofollow" href="https://bonuscodepoker.com/book-review-no-limit-holdem-for-advanced-players-for-tough-games-matthew-janda" class="text-white">read more &raquo;</a>
      </div>
    </div>
    <img src="/site_media/static/v2/img/natives/bcpoker-strap.png" class="img-fluid" alt="Bonus Code Poker">
  </div>


  

  <h4>Keep Reading</h4>
  <div class="list-group">
    
      <a href="/news/poker-room-news/210998-micromillions-16-launch-primer-what-you-need-know/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">MicroMillions 16 Launch Primer: What You Need to Know</h5>
        <p>PokerStars is bringing back its most popular tournament series for a second time in 2019. Billed as the “ultimate&#8230;</p>
      </a>
    
      <a href="/features/week-in-podcasts/210993-pokerfuse-podcast-episode-32-trouble-partypoker-million/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">The Pokerfuse Podcast Episode 32: Trouble at Partypoker Million, Online Poker Live in Pennsylvania and Q3 Financial Reports</h5>
        <p>Chapters</p>
      </a>
    
      <a href="/news/poker-room-news/210991-pokerstars-fully-operational-pennsylvania-following/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">PokerStars Fully Operational in Pennsylvania Following Successful Soft Launch</h5>
        <p>PokerStars has been approved by the Pennsylvania Gaming Control Board (PGCB) to offer a full array of online poker and&#8230;</p>
      </a>
    
      <a href="/news/live-and-online/210981-pokerstars-pennsylvania-faq/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">PokerStars Pennsylvania FAQ</h5>
        <p>Last Updated November 5, 2019Originally Published November 1, 2019</p>
      </a>
    
      <a href="/news/live-and-online/210877-how-win-platinum-pass-pspc-2020-barcelona/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">How to Win a Platinum Pass to PSPC 2020 in Barcelona</h5>
        <p>Last Updated November 5, 2019Originally Published September 27, 2019</p>
      </a>
    
      <a href="/news/poker-room-news/210918-breaking-pokerstars-goes-live-pennsylvania/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">Breaking: PokerStars Goes Live in Pennsylvania</h5>
        <p>The long wait by poker enthusiasts living in the US state of Pennsylvania is finally over.</p>
      </a>
    
      <a href="/news/poker-room-news/210985-everything-you-need-know-ahead-pokerstars-launch/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">Everything You Need to Know Ahead of PokerStars Launch in Pennsylvania</h5>
        <p>In just a few hours from now, PokerStars will be going live in Pennsylvania ending the long drought of legalized online&#8230;</p>
      </a>
    
      <a href="/features/week-in-podcasts/210984-week-poker-podcasts/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">This Week in Poker Podcasts</h5>
        <p>Scott interviews a few Ante Up PokerCast fans aboard our Ante Up Poker Cruise. Our regular show returns next week.</p>
      </a>
    
  </div>
</div>

        
      </div>
    
  </div>

</div>

<footer class="bg-light mt-4 p-4 border-top">
  <div class="container">
    <div class="col-12">
      <div class="row">
        <div class="col-4">
          <div class="text-muted">
            <strong>US online gaming regulation</strong>
            <ul>
              <li><a href="/online-poker-in/new-jersey/26210-new-jersey-online-poker-independent-site-reviews-and-new/">New Jersey online poker</a></li>
              <li><a href="/online-poker-in/nevada/29911-online-poker-nevada-independent-guide-players/">Nevada online poker</a></li>
              <li><a href="/online-poker-in/pennsylvania/29913-online-poker-pennsylvania-independent-guide-players/">Pennsylvania online poker</a></li>
              <li><a href="/online-poker-in/michigan/29910-online-poker-michigan-independent-guide-players/">Michigan online poker</a></li>
              <li><a href="/online-poker-in/california/29908-online-poker-california-independent-guide-players/">California online poker</a></li>
            </ul>
          </div>
        </div>
        <div class="col-4">
          <div class="text-muted">
            <strong>Gaming regulation around the world</strong>
            <ul>
              <li><a href="/online-poker-in/uk/29904-independent-guide-playing-online-poker-uk/">Online poker in the UK</a></li>
              <li><a href="/online-poker-in/india/29905-online-poker-india-independent-guide-players/">Online poker in India</a></li>
            </ul>
          </div>
        </div>
        <div class="col-4">
          <div class="text-muted">
            <strong>Guides and More</strong>
            <ul>
              <li><a href="/news/live-and-online/210877-how-win-platinum-pass-pspc-2020-barcelona/">PSPC 2020 Barcelona</a></li>
              <li><a href="/online-poker-in/guides/210328-6-holdem-everything-you-need-know-about-playing-short-deck/">PokerStars Six Plus Hold'em</a></li>
              <li><a href="/online-poker-in/guides/210045-run-it-once-poker-faq-everything-you-need-know-phil-galfond/">Run it Once Poker</a></li>
              <li><a href="/poker-podcasts/">Poker Podcasts</a></li>
            </ul>
          </div>
        </div>
      </div>
      <div class="copyright text-muted">&copy; 2011-2019 Fuse Media Corp. All rights reserved. This material may not be reproduced, displayed, modified or distributed without the express prior written permission of the copyright holder. For permission, contact <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="86e5e9f6ffc6f6e9ede3f4e0f3f5e3a8e5e9eb">[email&#160;protected]</a></div>
      <ul class="policy list-inline mt-2">
        <li class="list-inline-item"><a class="link-muted" href="/terms-and-conditions/">terms and conditions</a></li>
        <li class="list-inline-item"><a class="link-muted" href="/privacy-policy/">privacy policy</a></li>
      </ul>
    </div>
  </div>
</footer>

<div id="cookiebar" class="cookie-bar bg-dark text-muted">
  This website makes use of cookies to enhance the browsing experience, measure traffic and serve relevant ads.
  <a href="/privacy-policy/" class="link-nostyle text-white">More info &raquo;</a>
  <a id="cookiebardismiss" class="btn btn-success float-right" href="#">Accept and Close</a>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.0.0/js/bootstrap.bundle.min.js"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js" charset="utf-8" async></script>
<script type="text/javascript" async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<script type="text/javascript" async src="https://widget.spreaker.com/widgets.js"></script>

<script type="text/javascript" src="https://cdn.fusemedia.co/fb/fb403.gz.js"></script>
<script type="text/javascript">
	var clicky_site_ids = clicky_site_ids || [];
	clicky_site_ids.push(66550373);
	(function() {
		var s = document.createElement('script');
		s.type = 'text/javascript';
		s.async = true;
		s.src = '//static.getclicky.com/js';
		( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
	})();


	document.getElementById('cookiebardismiss').onclick = function cookiebardismiss() {
		document.getElementById('cookiebar').style.display = 'none';
    var date = new Date();
    date.setTime(date.getTime() + 863913600000);
		document.cookie = "cookieBarDismissal=true; expires=" + date.toUTCString() + "; path=/";
	};

	if (document.cookie.replace(/(?:(?:^|.*;\s*)cookieBarDismissal\s*\=\s*([^;]*).*$)|^.*$/, "$1") !== "true") {
		document.getElementById('cookiebar').style.display = 'block';
	};

</script>

  
  <script>
		(function() {
			// spreaker
      $spreaker = $('.media-embed-spreaker');
      if ($spreaker.length === 1) {
      	var spreakerTop = $spreaker.offset().top;
      	var $spacer = $('<div />');

	      $(window).on('scroll', function (event) {
		      var scrollValue = $(window).scrollTop();
		      if (scrollValue > spreakerTop && !($spreaker.hasClass('fixed-top'))) {
		      	$spreaker.addClass('fixed-top');
		      	$spacer.css('height', $spreaker.height()).insertAfter($spreaker);

          } else if (scrollValue < spreakerTop && $spreaker.hasClass('fixed-top')) {
		      	$spreaker.removeClass('fixed-top');
		      	$spacer.remove();
          }
	      });

	      $('.play-from-here').on('click', function(e) {
	      	e.preventDefault();
	      	var timestamp = $(this).data('timestamp');
	      	var widget = SP.getWidget($('iframe.spreaker-player').attr('id'));
	      	widget.seek(timestamp);
	      	widget.play();
        });

	      $('.chapter-marker').on('click', function(e) {
	      	e.preventDefault();
	      	var $dest = $($(this).attr('href'));
	      	var scrollTo = $dest.offset().top - $spreaker.height() - 20;
          $("html, body").stop().animate({ scrollTop: scrollTo }, 250, 'swing');
        })
      }
		})();
  </script>

  
    <script type="application/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/highcharts/5.0.14/highstock.js"></script>
    <script type="application/javascript" src="/site_media/static/v2/js/highcharts-theme.js"></script>
    <script>
			(function() {
				// keep this in sync with pro/scripts/app/app.js
				Highcharts.setOptions({
					lang: {
						thousandsSep: ','
					}
				});
				
					var $div = $('#graphsnapshot-' + 1364);
					var attrs = {"plotOptions": {}, "subtitle": {"text": "PokerStars", "style": {"color": "#222", "font-size": "16px"}}, "xAxis": {"categories": ["MM1", "MM2", "MM3", "MM4", "MM5", "MM6", "MM7", "MM8", "MM9", "MM10", "MM11", "MM12", "MM13", "MM14", "MM15"], "title": {"text": "Event"}}, "title": {"text": "MicroMillions Main Event History", "style": {"color": "#2196F3", "fontSize": "20px"}}, "series": [{"type": "column", "data": [54065.0, 65053.0, 61072.0, 68081.0, 59213.0, 65397.0, 63237.0, 57886.0, 58032.0, 59648.0, 55524.0, 53820.0, 85090.0, 63817.0, 58126.0], "name": "Main Event Entries", "yAxis": 0}, {"type": "line", "data": [1081300.0, 1302260.0, 1221440.0, 1361620.0, 1184260.0, 1307940.0, 1264740.0, 1157720.0, 1160640.0, 1192960.0, 1110480.0, 1304640.0, 1701800.0, 1276340.0, 1162520.0], "name": "Prizepool", "yAxis": 1}], "yAxis": [{"title": {"text": ""}}, {"opposite": true, "title": {"text": ""}}], "legend": {"enabled": true}, "tooltip": {"shared": true, "headerFormat": "<b>{point.x}</b><br/>"}};
					$.extend(attrs, {
						chart: {
							zoomType: 'x',
							height: $div.data('height') || 600,
							events: {
								load: function() {
									this.renderer.image('/site_media/static/v2/img/chart-watermark.png', 100, 100, 250, 230).add();
								}
							}
						},
						credits: { enabled: false },
						exporting: { enabled: false }
					});
					attrs.title.style = {
						color: 'rgb(228, 30, 15)',
						fontSize: '22px'
					};
					attrs.subtitle.style = {
						fontWeight: 'bold',
						fontSize: '14px',
						color: '000',
						textTransform: 'uppercase'
					};
					new Highcharts.Chart('graphsnapshot-' + 1364, attrs);
				
			})();
    </script>
  

</body>
</html>
