<!DOCTYPE html>
<html lang="en-us">
<head>
  <meta charset="utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta name="Description" content="" />
  <meta name="Keywords" content="poker, poker news, live poker, online poker, internet poker, web poker, new jersey online poker, 888 new jersey, borgata new jersey, partypoker new jersey, pokerstars new jersey, california online poker, nevada online poker" />
  <title>WSOP 2020 Online Bracelet Events Exceed $10 Million in Total Prize Pools </title>
  <link rel="stylesheet" href="/site_media/static/v2/css/bs.css">
  <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,700,400italic">
  <link rel="stylesheet" href="/site_media/static/v2/css/styles.css?237">
  <link rel="stylesheet" href="https://cdn.fusemedia.co/fb/fb403.gz.css">
  <link rel="alternate" type="application/rss+xml" title="RSS Feed - Pokerfuse News" href="/feeds/headlines/pokerfuse/" />
  <link rel="alternate" type="application/rss+xml" title="RSS Feed - PRO News" href="/feeds/headlines/pro/" />
  <link rel="alternate" type="application/rss+xml" title="RSS Feed - Pokerfuse and PRO News" href="/feeds/headlines/" />
  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-23132518-1"></script>
  <script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-23132518-1');
		(function() {
			var cx = '012416389417438763308:gcn65m6wjea';
			var gcse = document.createElement('script');
			gcse.type = 'text/javascript';
			gcse.async = true;
			gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(gcse, s);
		})();
  </script>
  
  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:site" content="@pokerfuse" />
  <meta name="twitter:title" content="WSOP 2020 Online Bracelet Events Exceed $10 Million in Total Prize Pools" />
  <meta name="twitter:description" content="" />
  <meta property="og:title" content="WSOP 2020 Online Bracelet Events Exceed $10 Million in Total Prize Pools"/>
  <meta property="og:type" content="article"/>
  <meta property="og:url" content="https://pokerfuse.com/news/poker-room-news/211550-wsop-2020-online-bracelet-events-exceed-10-million-total/"/>
  <meta property="og:description" content=""/>
  <meta property="article:published_time" content="2020-07-14T15:46:11Z"/>
  <meta property="article:section" content="Poker Room News"/>
  <meta property="article:tag" content="Nevada"/>
  <meta property="article:tag" content="New Jersey"/>
  <meta property="article:tag" content="WSOP"/>
  <meta property="article:tag" content="WSOP 2020"/>
  <meta property="article:tag" content="WSOP/888 US Network"/>
  <meta property="article:tag" content="WSOP.com NV"/>
  <meta property="article:tag" content="WSOP New Jersey"/>
  <meta property="article:tag" content="WSOP Online 2020"/>
  <meta property="article:tag" content="WSOP Online Championships 2020"/>
  
    <meta name="twitter:image" content="https://pokerfuse.com/site_media/media/uploads/news/wsop-2020-online-bracelet-10-million.png" />
    <meta property="og:image" content="https://pokerfuse.com/site_media/media/uploads/news/wsop-2020-online-bracelet-10-million.png"/>
  
  <link rel="shortlink" href="https://pokerfu.se/ntzl" />
  <link rel="canonical" href="https://pokerfuse.com/news/poker-room-news/211550-wsop-2020-online-bracelet-events-exceed-10-million-total/"/>
    
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "WSOP 2020 Online Bracelet Events Exceed $10 Million in Total Prize Pools",
  "image": "https://pokerfuse.com/site_media/media/uploads/news/wsop-2020-online-bracelet-10-million.png",
  "mainEntityOfPage": "https://pokerfuse.com/news/poker-room-news/211550-wsop-2020-online-bracelet-events-exceed-10-million-total/",
  "datePublished": "2020-07-14T15:46:11Z",
  "dateModified": "2020-07-14T15:46:11Z",
  "author": {
    "@type": "Person",
    "name": "Anuj Arora"
  },
  "publisher": {
    "name": "pokerfuse",
    "@type": "Organization",
    "logo": {
      "@type": "ImageObject",
      "url": "https://pokerfuse.com/site_media/static/v2/img/pokerfuse-logo.png"
    }
  },
  "description": ""
}
</script>


</head>

<body class="loc-us-va">


  
    
      <div class="bg-dark text-white"><div class="container" style="font-size: 14px;"><div class="row"><div class="col-lg-3 bg-danger py-4 px-4 text-uppercase text-center d-flex" style="justify-content: center; align-items: center;"><div><div style="font-size: 45px;"><strong>100% Legal</strong></div> and <div style="font-size: 30px;"><strong>Regulated</strong></div></div></div><div class="col-lg-9 p-4 d-flex" style="justify-content: center; align-items: center;"><div><div style="font-size: 30px; line-height: 30px; margin-bottom: 10px;">Online Poker is Available in <span class="text-success">Pennsylvania</span> and <span class="text-success">New Jersey!</span></div><p>If you are in Pennsylvania or New Jersey (or planning to be there), and you enjoy playing poker, have we got a deal for you! <strong>PokerStars</strong>, the biggest and most trusted name in online poker, has launched <strong>two</strong> 100% legal, fully regulated online poker rooms and they have <strong> Special Offers</strong> for new players.</p><p>Sign up to <a href="/go/pokerstars-pa/"><strong>PokerStars Pennsylvania</strong></a> or <a href="/go/pokerstars-nj/"><strong>PokerStars New Jersey</strong></a> today and enjoy!</p>
<div style="font-size: 24px;"><strong>$30 FREE</strong> or a <strong>$600 first-deposit bonus</strong></div>
<div class="btn-group mt-3">
<a class="btn btn-lg btn-success mr-1" href="/go/pokerstars-pa/">Sign Up to <strong>PokerStars PA</strong> Now! &raquo;</a>
<a class="btn btn-lg btn-success" href="/go/pokerstars-nj/">Sign Up to <strong>PokerStars NJ</strong> Now! &raquo;</a>
</div></div></div></div></div></div>
    
  


<div id="all-body">

  <div class="container" id="top-header">
    <a href="/"><img id="logo" src="/site_media/static/v2/img/pokerfuse-logo.png" alt="pokerfuse online poker news" class="mt-4 img-fluid" /></a>
    <div id="google-search"><div class="gcse-search"></div></div>
    <img id="pf-bomb" src="/site_media/static/v2/img/pf-logo-snip.png" class="d-none d-lg-block" alt="pokerfuse online poker news">
  </div>

  <nav id="site-nav" class="navbar navbar-light navbar-expand-md p-1">
    <div class="container"><button class="navbar-toggler" data-toggle="collapse" data-target="#navcol-1"><span class="sr-only">Toggle navigation</span><span class="navbar-toggler-icon"></span></button>
      <div class="collapse navbar-collapse" id="navcol-1">
        <ul class="nav navbar-nav mr-auto">

          <li class="dropdown">
            <a class="dropdown-toggle nav-link dropdown-toggle" data-toggle="dropdown" aria-expanded="false" href="#">Online Poker</a>
            <div class="dropdown-menu" role="menu">
              <a class="dropdown-item" href="/news/live-and-online/210877-how-win-platinum-pass-pspc-2020-barcelona/">PSPC 2020 Barcelona</a>
              <a class="dropdown-item" href="/online-poker-in/guides/210328-6-holdem-everything-you-need-know-about-playing-short-deck/">Six Plus Hold&#39;em</a>
              <a class="dropdown-item" href="/online-poker-in/guides/210045-run-it-once-poker-faq-everything-you-need-know-phil-galfond/">Run It Once Poker</a>
            </div>
          </li>

          <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/new-jersey/26210-new-jersey-online-poker-independent-site-reviews-and-new/">New Jersey</a></li>
          <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/nevada/29911-online-poker-nevada-independent-guide-players/">Nevada</a></li>
          <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/pennsylvania/29913-online-poker-pennsylvania-independent-guide-players/">Pennsylvania</a></li>
          <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/michigan/29910-online-poker-michigan-independent-guide-players/">Michigan</a></li>
          <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/uk/29904-independent-guide-playing-online-poker-uk/">UK</a></li>

          <li class="dropdown">
            <a class="dropdown-toggle nav-link dropdown-toggle" data-toggle="dropdown" aria-expanded="false" href="#">Podcasts</a>
            <div class="dropdown-menu" role="menu">
              <a class="dropdown-item" href="/series/pokerfuse-podcast/">The Pokerfuse Podcast</a>
              <a class="dropdown-item" href="/series/week-poker-podcasts/">Podcasts of the Week</a>
              <a class="dropdown-item" href="/podcasts/">Poker Podcast Directory</a>
            </div>
          </li>



          <li class="dropdown">
            <a class="dropdown-toggle nav-link dropdown-toggle" data-toggle="dropdown" aria-expanded="false" href="#">More</a>
            <div class="dropdown-menu" role="menu">
              <a class="dropdown-item" href="/tags/">Tags</a>
              <a class="dropdown-item" href="/about/">About Us</a>
              <a class="dropdown-item" href="/contact-us/">Contact Us</a>
              <a class="dropdown-item" href="/subscribe/">Subscribe</a>
              <a class="dropdown-item" href="https://twitter.com/pokerfuse" target="_blank">Follow Us on Twitter</a>
            </div>
          </li>
        </ul>
      </div>
    </div>
  </nav>

  <div id="featured-content" class="bg-dark text-light mb-4" z-order="100">
    
      <div class="container py-md-5 py-4">
        <div class="row">
          <div class="col">
  <h1>WSOP 2020 Online Bracelet Events Exceed $10 Million in Total Prize Pools</h1>
  <h2 class="text-muted">For the first time, online bracelet events on WSOP.com generate over $10 million in combined prize money.</h2>
</div>
        </div>
      </div>
    
  </div>

  <div class="container pb-5" id="page-body">
  <div class="news-article">
    
    
      <div class="row">
        <div class="col col-lg-8 col-12">
          <div class="article-body clearfix">
            
  
    <figure>
      <img class="figure-img img-fluid" src="/site_media/media/uploads/news/wsop-2020-online-bracelet-10-million.png"  alt="" title="" />
      
    </figure>
  


            <p>Almost halfway through the series, <a href="/news/poker-room-news/211512-ultimate-guide-2020-wsop-online-bracelet-events/" class="taglink">2020 WSOP</a> online bracelet events on <span class="caps">WSOP</span>.com have <strong>produced over $10 million in prize money across thirteen events</strong>, averaging over $800,000 per event. </p>

	<p><a href="/news/poker-room-news/211512-ultimate-guide-2020-wsop-online-bracelet-events/" title="The Ultimate Guide to the 2020 WSOP Online Bracelet Events">A total of 85 World Series of Poker online bracelet events are being awarded</a> this year, 31 of which are taking place on <a href="/tags/wsop-com/" class="taglink"><span class="caps">WSOP</span>.com</a> for US players in <a href="/online-poker-in/nevada/29911-online-poker-nevada-independent-guide-players/" class="taglink">Nevada</a> and <a href="/online-poker-in/new-jersey/26210-new-jersey-online-poker-independent-site-reviews-and-new/" class="taglink">New Jersey</a> and the remaining 54 on the <a href="/news/poker-room-news/211156-ggpoker-faq/" class="taglink"><strong>GGPoker</strong></a> platform for international players, starting July 19.</p>

	<p>Out of 13 events that have already concluded on <span class="caps">WSOP</span>.com, <strong>two of them generated over $1 in million prize money</strong> (Events #10 and #12) and one came very close to exceeding seven figures (Event #9).</p>

	<p><a class="btn btn-block btn-danger btn-lg" href="/go/wsop-nj">Sign up to <span class="caps">WSOP</span>.com today <span class="d-none d-lg-inline">to get 7 $100 Freeroll Tickets and 100% First Deposit Bonus up to $1000</span> »</a></p>

	<h3><span class="caps">WSOP</span> 2020 Online Bracelet Events Stats Through July 13</h3>

	<ul>
		<li><strong>Bracelet Events Ran So Far</strong> &#8211; 13</li>
		<li><strong>Total Prize Pool Generated</strong>  &#8211; $10,459,225</li>
		<li><strong>Avg Prize Pool</strong> &#8211; $804,556</li>
		<li><strong>Biggest Prize Pool</strong> &#8211; $1,119,960 (July 10 – Event #10 <span class="caps">NLH</span> MonsterStack $600 Buy-in)</li>
		<li><strong>No. of Events with $1 Million Prize Pools</strong> &#8211; 2 (Events #10 and #12)</li>
		<li><strong>Total First-Place Prizes</strong> &#8211; $1,798,178</li>
		<li><strong>Average First-Place Prize</strong> &#8211; $138,321</li>
		<li><strong>Total Entries</strong> &#8211; 17,926</li>
		<li><strong>Avg Entries</strong> – 1379</li>
		<li><strong>Total Places Paid</strong> – 2694 (excluding knockouts)</li>
		<li><strong>Biggest Turnout</strong> – 2427 (July 12 – Event #12 <span class="caps">NLH</span> The <span class="caps">BIG</span> 500 $500 Buy-in)</li>
		<li><strong>Total Rake Collected</strong> &#8211; $930,575</li>
		<li><strong>Bracelet Events Remaining</strong> – 18</li>
	</ul>

	<p><strong>Event #10 <span class="caps">NLH</span> MonsterStack</strong> with a buy-in of $600 has so far, produced the biggest prize pool. The event drew 1505 players and 569 rebuys to <strong>create a prize pool of $1,119,960</strong>, putting it in the top ten on the list of the biggest bracelet events on the <span class="caps">WSOP</span>.com in terms of the total prize pools.</p>

	<p><strong>Event #12 <span class="caps">NLH</span> The <span class="caps">BIG</span> 500</strong> also exceeded the $1 million prize pool. In fact, it ended up <strong>attracting the biggest turnout of this year</strong> so far, pulling in 2427 total entries (1624 unique players and 803 rebuys) <strong>to push its prize pool to $1,092,150</strong>. </p>

	<p>The event <strong>becomes the fourth largest online bracelet event in the US by turnout</strong>, overtaking event #3 of this year that <a href="/news/poker-room-news/211533-first-five-bracelet-events-wsopcom-generate-over-37-million/" title="First Five Bracelet Events on WSOP.com Generate Over $3.7 Million in Prize Money">saw 2091 total entrants</a>.</p>

	<h3><em>Top Five Largest <span class="caps">WSOP</span> Online Bracelet Events (Entries)</em></h3>

	<table>
		<tr>
			<th>Year</th>
			<th>Event</th>
			<th>Total Entries</th>
			<th>Prize Pool</th>
			<th>Buy-in</th>
		</tr>
		<tr>
			<td>2018</td>
			<td>#10 <span class="caps">NLHE</span></td>
			<td>2972</td>
			<td>$974,816</td>
			<td>$365</td>
		</tr>
		<tr>
			<td>2019</td>
			<td>#7 <span class="caps">NLHE</span></td>
			<td>2825</td>
			<td>$1,017,000</td>
			<td>$400</td>
		</tr>
		<tr>
			<td>2017</td>
			<td>#8 <span class="caps">NLHE</span></td>
			<td>2509</td>
			<td>$752,700</td>
			<td>$333</td>
		</tr>
		<tr>
			<td>2020</td>
			<td>#12 <span class="caps">NLHE</span> The <span class="caps">BIG</span> 500</td>
			<td>2427</td>
			<td>$1,092,150</td>
			<td>$500</td>
		</tr>
		<tr>
			<td>2020</td>
			<td>#3 <span class="caps">NLHE</span></td>
			<td>2091</td>
			<td>$752,760</td>
			<td>$400</td>
		</tr>
	</table>

<div class="graphsnapshot" id="graphsnapshot-2013" data-datagraph="1263" data-height="600"></div>

	<p><strong>Ryan “joeyisamush” Depaulo</strong> took down “The <span class="caps">BIG</span> 500” event, topping the 2047 entry field to win his first <span class="caps">WSOP</span> gold bracelet and the <strong>$159,563 first-place prize</strong>. His victory is quite remarkable as he won the coveted hardware literally from the inside of a car in the parking lot of a Whole Foods grocery store in New Jersey.</p>

<div class="media-embed media-embed-twitter "><blockquote class="twitter-tweet">What WSOP Final Tables look like in 2020 https://t.co/my9kQ4GbK8&mdash; Ryan Depaulo: Degenerate Gambler (@depaulo_ryan) <a href="https://twitter.com/depaulo_ryan/statuses/1282600527839334400">July 13, 2020</a></blockquote></div>

	<p>The three Freezeout events also had great turnouts. Event #7, a No Limit Hold&#8217;em Knockout and Deepstack event drew nearly 1000 players to <strong>amass a prize pool of $731,860</strong>. Event #8, another freezeout drew 1479 players for a <strong>prize pool of $665,550</strong>. </p>

	<p>The <strong>$1500 <span class="caps">NLH</span> High Roller Freezeout</strong> saw a strong field of 649 players, producing a prize pool of $924,825.</p>

	<p>The first thirteen bracelet events have <strong>registered a total of 17,926 entries</strong>, with 13,456 of them unique. <strong>A total of 2694 players have shared the $10.4 million prize pool</strong>, with nearly $1.8 million awarded to 13 bracelet winners. </p>

	<p>All the online bracelet events have been won by Americans except for event #11 that was won by a player from Belarus. </p>

	<h3><em><span class="caps">WSOP</span>.com 2020 Online Bracelet Events Overview</em></h3>

	<table>
		<tr>
			<th>Event</th>
			<th>Buy-in</th>
			<th>Re-Entry</th>
			<th>Prize Pool</th>
			<th>Players</th>
			<th>Re-Entries</th>
			<th>Total Entries</th>
			<th>Places Paid</th>
			<th>First-Place Prize</th>
			<th>Winner&#8217;s Name</th>
			<th>Rake Collected</th>
		</tr>
		<tr>
			<td>#1 <span class="caps">NLHE</span> Kick-off</td>
			<td>$500 ($450+$50)</td>
			<td>2</td>
			<td>$771,750</td>
			<td>1195</td>
			<td>520</td>
			<td>1715</td>
			<td>248</td>
			<td>$130,425.75</td>
			<td>Jonathan Dokler</td>
			<td>$85,750</td>
		</tr>
		<tr>
			<td>#2 <span class="caps">NLHE</span> Deepstack 8-Max</td>
			<td>$1000 ($950+$50)</td>
			<td>2</td>
			<td>$873,050</td>
			<td>647</td>
			<td>272</td>
			<td>919</td>
			<td>143</td>
			<td>$168,585.95</td>
			<td>Louis Lynch</td>
			<td>$45,950</td>
		</tr>
		<tr>
			<td>#3 <span class="caps">NLHE</span></td>
			<td>$400 ($360+$40)</td>
			<td>2</td>
			<td>$752,760</td>
			<td>1450</td>
			<td>641</td>
			<td>2091</td>
			<td>330</td>
			<td>$115,849.76</td>
			<td>Robert Kuhn</td>
			<td>$83,640</td>
		</tr>
		<tr>
			<td>#4 <span class="caps">NLHE</span> Super Turbo</td>
			<td>$500 ($450+$50)</td>
			<td>2</td>
			<td>$530,550</td>
			<td>828</td>
			<td>351</td>
			<td>1179</td>
			<td>180</td>
			<td>$97,090.65</td>
			<td>Matthew Bode</td>
			<td>$58,950</td>
		</tr>
		<tr>
			<td>#5 <span class="caps">NLHE</span> Freezeout</td>
			<td>$1000 ($950+$50)</td>
			<td>0</td>
			<td>$811,300</td>
			<td>854</td>
			<td></td>
			<td>854</td>
			<td>126</td>
			<td>$161,286.44</td>
			<td>Allen Chang</td>
			<td>$42,700</td>
		</tr>
		<tr>
			<td>#6 Omaha Hi-Lo 8 or Better</td>
			<td>$600 ($540+$60)</td>
			<td>3</td>
			<td>$449,820</td>
			<td>497</td>
			<td>336</td>
			<td>833</td>
			<td>126</td>
			<td>$89,424.21</td>
			<td>Nathan Gamble</td>
			<td>$49,980</td>
		</tr>
		<tr>
			<td>#7 <span class="caps">NLH</span> Knockout Deepstack Freezeout</td>
			<td>$800 ($540+$200+$60)</td>
			<td>0</td>
			<td>$731,860</td>
			<td>989</td>
			<td></td>
			<td>989</td>
			<td>143</td>
			<td>$103,126.98</td>
			<td>Joon Kim</td>
			<td>$59,340</td>
		</tr>
		<tr>
			<td>#8 <span class="caps">NLH</span> Freezeout</td>
			<td>$500 ($450+$50)</td>
			<td>0</td>
			<td>$665,550</td>
			<td>1479</td>
			<td></td>
			<td>1479</td>
			<td>207</td>
			<td>$119,399.67</td>
			<td>Alan Goehring</td>
			<td>$73,950</td>
		</tr>
		<tr>
			<td>#9 <span class="caps">NLH</span> 6-Max</td>
			<td>$1000 ($950+$50)</td>
			<td>2</td>
			<td>$974,700</td>
			<td>658</td>
			<td>368</td>
			<td>1026</td>
			<td>143</td>
			<td>$188,214.57</td>
			<td>Ron McMillen</td>
			<td>$51,300</td>
		</tr>
		<tr>
			<td>#10 <span class="caps">NLH</span> MonsterStack</td>
			<td>$600 ($540+$60)</td>
			<td>2</td>
			<td>$1,119,960</td>
			<td>1505</td>
			<td>569</td>
			<td>2074</td>
			<td>330</td>
			<td>$172,361.84</td>
			<td>Ryan Torgersen</td>
			<td>$124,440</td>
		</tr>
		<tr>
			<td>#11 <span class="caps">NLH</span> Turbo Deepstack 6-Max</td>
			<td>$500 ($450+$50)</td>
			<td>2</td>
			<td>$760,950</td>
			<td>1081</td>
			<td>610</td>
			<td>1691</td>
			<td>248</td>
			<td>$128,600.55</td>
			<td>Raman Afanasenka</td>
			<td>$84,550</td>
		</tr>
		<tr>
			<td>#12 <span class="caps">NLH</span> The <span class="caps">BIG</span> 500</td>
			<td>$500 ($450+$50)</td>
			<td>3</td>
			<td>$1,092,150</td>
			<td>1624</td>
			<td>803</td>
			<td>2427</td>
			<td>371</td>
			<td>$159,563.11</td>
			<td>Ryan Depaulo</td>
			<td>$121,350</td>
		</tr>
		<tr>
			<td>#13 <span class="caps">NLH</span> High Roller Freezeout</td>
			<td>$1500 ($1425+$75)</td>
			<td>0</td>
			<td>$924,825</td>
			<td>649</td>
			<td></td>
			<td>649</td>
			<td>99</td>
			<td>$164,248.92</td>
			<td>Michael Lech</td>
			<td>$48,675</td>
		</tr>
	</table>

	<p><a class="btn btn-block btn-danger btn-lg" href="/go/wsop-nj">Sign up to <span class="caps">WSOP</span>.com today <span class="d-none d-lg-inline">to get 7 $100 Freeroll Tickets and 100% First Deposit Bonus up to $1000</span> »</a></p>

	<h2>18 Bracelet Events Still to be Played on <span class="caps">WSOP</span>.com</h2>

	<p>With 13 bracelet events already concluded, there are <strong>another 18 bracelet events remaining</strong>. </p>

	<p>Three out of 18 remaining events will be played as <strong>Omaha</strong>, one of them is an Omaha Eight (also called Omaha Hi/Lo). </p>

	<p>Standout events include a <strong>$400 buy-in <span class="caps">NLH</span> event on Sunday, July 19</strong>. With an accessible buy-in of $400 and with 3 re-entries allowed, this event has the <strong>potential to attract the biggest turnout of this year.</strong> </p>

	<p>There is also a Knockout event scheduled. It takes place on July 23 carrying a buy-in of $500 with no re-entries allowed.</p>

	<p>The series climaxes with a <strong>$1000 No Limit Hold&#8217;em Championship on July 31</strong>. This event allows up to 2 re-entries and <strong>has the potential to produce this year&#8217;s biggest prize pool</strong>. </p>

	<p>Also, do not forget that <span class="caps">WSOP</span>.com is accompanying the bracelet events with a <a href="/news/poker-room-news/211519-6-million-online-championships-series-accompany-wsop-2020/" title="$6 Million Online Championships Series to Accompany WSOP 2020 Online Bracelet Series in US">record-breaking $6 million Online Championships series</a>.</p>

	<h3><em><span class="caps">WSOP</span>.com Online Bracelet Events (July 14 &#8211; 31)</em></h3>

	<table>
		<tr>
			<th>Date</th>
			<th>Event</th>
			<th>Buy-in</th>
		</tr>
		<tr>
			<td>Tue, Jul 14th</td>
			<td><span class="caps">WSOP</span>.com &#8211; No Limit Hold&#8217;em High Roller</td>
			<td>$3,200</td>
		</tr>
		<tr>
			<td>Wed, Jul 15th</td>
			<td><span class="caps">WSOP</span>.com &#8211; <span class="caps">PLO</span> 8-Max HR</td>
			<td>$1,000</td>
		</tr>
		<tr>
			<td>Thu, Jul 16th</td>
			<td><span class="caps">WSOP</span>.com &#8211; No Limit Hold&#8217;em Turbo</td>
			<td>$500</td>
		</tr>
		<tr>
			<td>Fri, Jul 17th</td>
			<td><span class="caps">WSOP</span>.com &#8211; No Limit Hold&#8217;em</td>
			<td>$777</td>
		</tr>
		<tr>
			<td>Sat, Jul 18th</td>
			<td><span class="caps">WSOP</span>.com &#8211; No Limit Hold&#8217;em 8-Handed Turbo DeepStack</td>
			<td>$1,000</td>
		</tr>
		<tr>
			<td>Sun, Jul 19th</td>
			<td><span class="caps">WSOP</span>.com &#8211; No Limit Hold&#8217;em</td>
			<td>$400</td>
		</tr>
		<tr>
			<td>Mon, Jul 20th</td>
			<td><span class="caps">WSOP</span>.com &#8211; <span class="caps">PLO</span> 6-Handed</td>
			<td>$500</td>
		</tr>
		<tr>
			<td>Tue, Jul 21st</td>
			<td><span class="caps">WSOP</span>.com &#8211; No Limit Hold&#8217;em 6-Handed</td>
			<td>$777</td>
		</tr>
		<tr>
			<td>Wed, Jul 22nd</td>
			<td><span class="caps">WSOP</span>.com &#8211; No Limit Hold&#8217;em Turbo Deepstack</td>
			<td>$500</td>
		</tr>
		<tr>
			<td>Thu, Jul 23rd</td>
			<td><span class="caps">WSOP</span>.com &#8211; No Limit Hold&#8217;em Knockout</td>
			<td>$500</td>
		</tr>
		<tr>
			<td>Fri, Jul 24th</td>
			<td><span class="caps">WSOP</span>.com &#8211; No Limit Hold&#8217;em 8-Handed</td>
			<td>$400</td>
		</tr>
		<tr>
			<td>Sat, Jul 25th</td>
			<td><span class="caps">WSOP</span>.com &#8211; No Limit Hold&#8217;em Summer Saver</td>
			<td>$500</td>
		</tr>
		<tr>
			<td>Sun, Jul 26th</td>
			<td><span class="caps">WSOP</span>.com &#8211; No Limit Hold&#8217;em Grande Finale</td>
			<td>$500</td>
		</tr>
		<tr>
			<td>Mon, Jul 27th</td>
			<td><span class="caps">WSOP</span>.com &#8211; No Limit Hold&#8217;em Freezeout</td>
			<td>$400</td>
		</tr>
		<tr>
			<td>Tue, Jul 28th</td>
			<td><span class="caps">WSOP</span>.com &#8211; Omaha 8 6-Max</td>
			<td>$1,000</td>
		</tr>
		<tr>
			<td>Wed, Jul 29th</td>
			<td><span class="caps">WSOP</span>.com &#8211; No Limit Hold&#8217;em Turbo Deepstack 6-Handed</td>
			<td>$600</td>
		</tr>
		<tr>
			<td>Thu, Jul 30th</td>
			<td><span class="caps">WSOP</span>.com &#8211; No Limit Hold&#8217;em Senior&#8217;s Event</td>
			<td>$500</td>
		</tr>
	</table>
          </div>

          
            
              <div class="card">
  <div class="card-body">
    
      <a class="tag" href="/online-poker-in/nevada/29911-online-poker-nevada-independent-guide-players/" rel="tag">Nevada</a>
    
      <a class="tag" href="/online-poker-in/new-jersey/26210-new-jersey-online-poker-independent-site-reviews-and-new/" rel="tag">New Jersey</a>
    
      <a class="tag" href="/tags/wsop/" rel="tag">WSOP</a>
    
      <a class="tag" href="/news/poker-room-news/211512-ultimate-guide-2020-wsop-online-bracelet-events/" rel="tag">WSOP 2020</a>
    
      <a class="tag" href="/tags/wsop-888-new-jersey/" rel="tag">WSOP/888 US Network</a>
    
      <a class="tag" href="/tags/wsop-com/" rel="tag">WSOP.com NV</a>
    
      <a class="tag" href="/online-poker-in/new-jersey/26190-wsop-new-jersey-independent-review-and-new-player-guide/" rel="tag">WSOP New Jersey</a>
    
      <a class="tag" href="/news/poker-room-news/211512-ultimate-guide-2020-wsop-online-bracelet-events/" rel="tag">WSOP Online 2020</a>
    
      <a class="tag" href="/tags/wsop-online-championships-2020/" rel="tag">WSOP Online Championships 2020</a>
    
  </div>
  <div class="card-footer">
    

      
        <div class="card-title writer vcard"> By
          
            
            <a rel="author" class="url fn" href="/about/team/anuj/">Anuj Arora</a>
          
        </div>
      

    
    <div class="card-text">
      <abbr class="published" title="2020-07-14T15:46:11Z">July 14, 2020</abbr>
      <div class="permalink"><a href="http://pokerfu.se/ntzl">pokerfu.se/ntzl</a></div>
    </div>
  </div>
</div>

            
          
        </div>

        
          <div class="col col-lg-4 col-12 mt-lg-0 mt-4">
  
    

  <div class="bcp mb-4 text-white">
    <a rel="nofollow" href="https://bonuscodepoker.com/wsop-customer-service" class="link-nostyle"><img src="/site_media/static/v2/img/natives/bcpoker.png" class="img-fluid" alt="Bonus Code Poker"></a>
    <div class="p-3">
      <h5><a rel="nofollow" href="https://bonuscodepoker.com/wsop-customer-service" class="link-nostyle text-white">New WSOP.com Customer Service Number Just Says “Deal With It” And Hangs Up</a></h5>
      <div>
        In an effort to address a totally predictable increase in phone calls for the WSOP Online Series this summer, WSOP.com has decided to just automatically hang up on you.
        &mdash; <a rel="nofollow" href="https://bonuscodepoker.com/wsop-customer-service" class="text-white">read more &raquo;</a>
      </div>
    </div>
    <img src="/site_media/static/v2/img/natives/bcpoker-strap.png" class="img-fluid" alt="Bonus Code Poker">
  </div>



    
      <div class="mb-4">
        <div class="bg-dark text-light p-4" style="background-image: url('/site_media/media/uploads/dynamic/rototracker-bg.jpg'); background-size:cover">
<h3 class="bg-dark p-2 text-success">Take Daily Fantasy Sports to the Next Level</h3>
<h5 class="bg-dark p-4">Use <strong>RotoTracker</strong> to find out where your strengths lie. Because game selection matters.</h5>
<a class="btn-success text-center btn-block btn-lg" href="/go/rototracker-home">Get started for free today &raquo;</a>
</div>
      </div>
    

  

  <div class="list-group list-group-flush">
    
      <h4><strong class="text-primary">WSOP 2020</strong> latest news</h4>
      
        
<a href="/news/poker-room-news/211550-wsop-2020-online-bracelet-events-exceed-10-million-total/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
  <div class="d-flex w-100 justify-content-between">
    <h5 class="mb-2"><strong class="text-primary">WSOP 2020 Online Bracelet Events Exceed $10 Million in Total Prize Pools</strong></h5>
    <small class="text-nowrap">1 day ago</small>
  </div>
  <p>Almost halfway through the series, 2020 WSOP online bracelet events on WSOP.com have produced over $10 million in prize&#8230;</p>
</a>

      
        
<a href="/news/law-and-regulation/211542-breaking-pennsylvania-gaming-control-board-expects-gvc-roar/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
  <div class="d-flex w-100 justify-content-between">
    <h5 class="mb-2"><strong class="text-primary">BREAKING: Pennsylvania Gaming Control Board Expects GVC, ROAR License Approval in Coming Weeks and partypoker Soft Launch “This Summer or Early Fall”</strong></h5>
    <small class="text-nowrap">5 days ago</small>
  </div>
  <p>The partypoker US Network is expected to soft launch Partypoker PA in the state of Pennsylvania by the end of summer or&#8230;</p>
</a>

      
        
<a href="/news/poker-room-news/211512-ultimate-guide-2020-wsop-online-bracelet-events/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
  <div class="d-flex w-100 justify-content-between">
    <h5 class="mb-2"><strong class="text-primary">The Ultimate Guide to the 2020 WSOP Online Bracelet Events</strong></h5>
    <small class="text-nowrap">5 days ago</small>
  </div>
  <p>Last updated July 10, 2020Original publish date: June 25, 2020</p>
</a>

      
        
<a href="/news/poker-room-news/211541-ggpokers-5-million-wsop-season-giveaway-biggest-history/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
  <div class="d-flex w-100 justify-content-between">
    <h5 class="mb-2"><strong class="text-primary">GGPoker&#8217;s $5 Million WSOP Season Giveaway is the Biggest in the History of Online Poker</strong></h5>
    <small class="text-nowrap">6 days ago</small>
  </div>
  <p>GGPoker has unwrapped the details of the much-awaited WSOP Season Giveaway promotion which is set to run until the end&#8230;</p>
</a>

      
        
<a href="/news/poker-room-news/211533-first-five-bracelet-events-wsopcom-generate-over-37-million/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
  <div class="d-flex w-100 justify-content-between">
    <h5 class="mb-2"><strong class="text-primary">First Five Bracelet Events on WSOP.com Generate Over $3.7 Million in Prize Money</strong></h5>
    <small class="text-nowrap">1 week ago</small>
  </div>
  <p>Five of the 31 bracelet events on the WSOP.com network have been awarded and so far the turnout should be encouraging&#8230;</p>
</a>

      
        
<a href="/news/poker-room-news/211528-ggpoker-lines-slate-wsop-promotions-including-generous-100/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
  <div class="d-flex w-100 justify-content-between">
    <h5 class="mb-2"><strong class="text-primary">GGPoker Lines up a Slate of WSOP Promotions Including a Generous $100 WSOP Welcome Bonus</strong></h5>
    <small class="text-nowrap">1 week ago</small>
  </div>
  <p>With only a couple of weeks remaining until the start of the historic 2020 WSOP Online Bracelet Events on GGPoker, the&#8230;</p>
</a>

      
        
<a href="/news/poker-room-news/211521-ggpoker-releases-additional-information-micro-stakes/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
  <div class="d-flex w-100 justify-content-between">
    <h5 class="mb-2"><strong class="text-primary">GGPoker Releases Additional Information on Micro Stakes Promotion for 2020 WSOP Online Bracelet Events</strong></h5>
    <small class="text-nowrap">2 weeks ago</small>
  </div>
  <p>Players with small bankrolls that are hoping to play in the 2020 WSOP Online Bracelet Events on GGPoker got good news&#8230;</p>
</a>

      
        
<a href="/news/poker-room-news/211519-6-million-online-championships-series-accompany-wsop-2020/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
  <div class="d-flex w-100 justify-content-between">
    <h5 class="mb-2"><strong class="text-primary">$6 Million Online Championships Series to Accompany WSOP 2020 Online Bracelet Series in US</strong></h5>
    <small class="text-nowrap">2 weeks ago</small>
  </div>
  <p>WSOP will be accompanying the upcoming online bracelet events with a brand new Online Championships tournament series&#8230;</p>
</a>

      
    
  </div>
</div>

        
      </div>
    
  </div>

</div>

</div>

<footer class="bg-light mt-4 p-4 border-top">
  <div class="container">
    <div class="col-12">
      <div class="row">
        <div class="col-4">
          <div class="text-muted">
            <strong>US online gaming regulation</strong>
            <ul>
              <li><a href="/online-poker-in/new-jersey/26210-new-jersey-online-poker-independent-site-reviews-and-new/">New Jersey online poker</a></li>
              <li><a href="/online-poker-in/nevada/29911-online-poker-nevada-independent-guide-players/">Nevada online poker</a></li>
              <li><a href="/online-poker-in/pennsylvania/29913-online-poker-pennsylvania-independent-guide-players/">Pennsylvania online poker</a></li>
              <li><a href="/online-poker-in/michigan/29910-online-poker-michigan-independent-guide-players/">Michigan online poker</a></li>
              <li><a href="/online-poker-in/california/29908-online-poker-california-independent-guide-players/">California online poker</a></li>
            </ul>
          </div>
        </div>
        <div class="col-4">
          <div class="text-muted">
            <strong>Gaming regulation around the world</strong>
            <ul>
              <li><a href="/online-poker-in/uk/29904-independent-guide-playing-online-poker-uk/">Online poker in the UK</a></li>
              <li><a href="/online-poker-in/india/29905-online-poker-india-independent-guide-players/">Online poker in India</a></li>
            </ul>
          </div>
        </div>
        <div class="col-4">
          <div class="text-muted">
            <strong>Guides and More</strong>
            <ul>
              <li><a href="/news/live-and-online/210877-how-win-platinum-pass-pspc-2020-barcelona/">PSPC 2020 Barcelona</a></li>
              <li><a href="/online-poker-in/guides/210328-6-holdem-everything-you-need-know-about-playing-short-deck/">PokerStars Six Plus Hold'em</a></li>
              <li><a href="/online-poker-in/guides/210045-run-it-once-poker-faq-everything-you-need-know-phil-galfond/">Run it Once Poker</a></li>
              <li><a href="/poker-podcasts/">Poker Podcasts</a></li>
            </ul>
          </div>
        </div>
      </div>
      <div class="copyright text-muted">&copy; 2011-2020 Fuse Media Corp. All rights reserved. This material may not be reproduced, displayed, modified or distributed without the express prior written permission of the copyright holder. For permission, contact <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="4d2e223d340d3d2226283f2b383e28632e2220">[email&#160;protected]</a></div>
      <ul class="policy list-inline mt-2">
        <li class="list-inline-item"><a class="link-muted" href="/terms-and-conditions/">terms and conditions</a></li>
        <li class="list-inline-item"><a class="link-muted" href="/privacy-policy/">privacy policy</a></li>
      </ul>
    </div>
  </div>
</footer>

<div id="cookiebar" class="cookie-bar bg-dark text-muted">
  This website makes use of cookies to enhance the browsing experience, measure traffic and serve relevant ads.
  <a href="/privacy-policy/" class="link-nostyle text-white">More info &raquo;</a>
  <a id="cookiebardismiss" class="btn btn-success float-right" href="#">Accept and Close</a>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.0.0/js/bootstrap.bundle.min.js"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js" charset="utf-8" async></script>
<script type="text/javascript" async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<script type="text/javascript" async src="https://widget.spreaker.com/widgets.js"></script>

<script type="text/javascript" src="https://cdn.fusemedia.co/fb/fb403.gz.js"></script>
<script type="text/javascript">
	var clicky_site_ids = clicky_site_ids || [];
	clicky_site_ids.push(66550373);
	(function() {
		var s = document.createElement('script');
		s.type = 'text/javascript';
		s.async = true;
		s.src = '//static.getclicky.com/js';
		( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
	})();

	document.getElementById('cookiebardismiss').onclick = function cookiebardismiss() {
		document.getElementById('cookiebar').style.display = 'none';
    var date = new Date();
    date.setTime(date.getTime() + 863913600000);
		document.cookie = "cookieBarDismissal=true; expires=" + date.toUTCString() + "; path=/";
	};

	if (document.cookie.replace(/(?:(?:^|.*;\s*)cookieBarDismissal\s*\=\s*([^;]*).*$)|^.*$/, "$1") !== "true") {
		document.getElementById('cookiebar').style.display = 'block';
	};

</script>

  
  <script>
		(function() {
			// spreaker
      $spreaker = $('.media-embed-spreaker');
      if ($spreaker.length === 1) {
      	var spreakerTop = $spreaker.offset().top;
      	var $spacer = $('<div />');

	      $(window).on('scroll', function (event) {
		      var scrollValue = $(window).scrollTop();
		      if (scrollValue > spreakerTop && !($spreaker.hasClass('fixed-top'))) {
		      	$spreaker.addClass('fixed-top');
		      	$spacer.css('height', $spreaker.height()).insertAfter($spreaker);

          } else if (scrollValue < spreakerTop && $spreaker.hasClass('fixed-top')) {
		      	$spreaker.removeClass('fixed-top');
		      	$spacer.remove();
          }
	      });

	      $('.play-from-here').on('click', function(e) {
	      	e.preventDefault();
	      	var timestamp = $(this).data('timestamp');
	      	var widget = SP.getWidget($('iframe.spreaker-player').attr('id'));
	      	widget.seek(timestamp);
	      	widget.play();
        });

	      $('.chapter-marker').on('click', function(e) {
	      	e.preventDefault();
	      	var $dest = $($(this).attr('href'));
	      	var scrollTo = $dest.offset().top - $spreaker.height() - 20;
          $("html, body").stop().animate({ scrollTop: scrollTo }, 250, 'swing');
        })
      }
		})();
  </script>

  
    <script type="application/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/highcharts/5.0.14/highstock.js"></script>
    <script type="application/javascript" src="/site_media/static/v2/js/highcharts-theme.js"></script>
    <script>
			(function() {
				// keep this in sync with pro/scripts/app/app.js
				Highcharts.setOptions({
					lang: {
						thousandsSep: ','
					}
				});
				
					var $div = $('#graphsnapshot-' + 2013);
					var attrs = {"plotOptions": {}, "subtitle": {"text": "WSOP/888 US Network", "style": {"color": "#222", "font-size": "16px"}}, "xAxis": {"categories": ["#1 NLHE Kick-off", "#2 NLHE Deepstack 8-Max", "#3 NLHE ", "#4 NLHE Super Turbo", "#5 NLHE Freezeout", "#6 Omaha Hi-Lo 8 or Better", "#7 NLH Knockout Deepstack Freezeout", "#8 NLH Freezeout", "#9 NLH 6-Max", "#10 NLH MonsterStack", "#11 NLH Turbo Deepstack 6-Max", "#12 NLH The BIG 500", "#13 NLH High Roller Freezeout"], "title": {"text": "Event"}}, "title": {"text": "WSOP 2020 Online Bracelet Events Overview ", "style": {"color": "#2196F3", "fontSize": "20px"}}, "series": [{"type": "column", "data": [771750.0, 873050.0, 752760.0, 530550.0, 811300.0, 449820.0, 731860.0, 665550.0, 974700.0, 1119960.0, 760950.0, 1092150.0, 924825.0], "name": "Prize Pool", "yAxis": 0}, {"type": "line", "data": [1715.0, 919.0, 2091.0, 1179.0, 854.0, 833.0, 989.0, 1479.0, 1026.0, 2074.0, 1691.0, 2427.0, 649.0], "name": "Total Entries", "yAxis": 1}], "yAxis": [{"title": {"text": ""}}, {"opposite": true, "title": {"text": ""}}], "legend": {"enabled": true}, "tooltip": {"shared": true, "headerFormat": "<b>{point.x}</b><br/>"}};
					$.extend(attrs, {
						chart: {
							zoomType: 'x',
							height: $div.data('height') || 600,
							events: {
								load: function() {
									this.renderer.image('/site_media/static/v2/img/chart-watermark.png', 100, 100, 250, 230).add();
								}
							}
						},
						credits: { enabled: false },
						exporting: { enabled: false }
					});
					attrs.title.style = {
						color: 'rgb(228, 30, 15)',
						fontSize: '22px'
					};
					attrs.subtitle.style = {
						fontWeight: 'bold',
						fontSize: '14px',
						color: '000',
						textTransform: 'uppercase'
					};
					new Highcharts.Chart('graphsnapshot-' + 2013, attrs);
				
			})();
    </script>
  

</body>
</html>
