<!DOCTYPE html>
<html lang="en-us">
<head>
  <meta charset="utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta name="Description" content="" />
  <meta name="Keywords" content="poker, poker news, live poker, online poker, internet poker, web poker, new jersey online poker, 888 new jersey, borgata new jersey, partypoker new jersey, pokerstars new jersey, california online poker, nevada online poker" />
  <title>Exclusive: The Long-Awaited New Mobile Poker App From 888poker is Now Available </title>
  <link rel="stylesheet" href="/site_media/static/v2/css/bs.css">
  <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,700,400italic">
  <link rel="stylesheet" href="/site_media/static/v2/css/styles.css?239">
  <link rel="stylesheet" href="https://cdn.fusemedia.co/fb/fb403.gz.css">
  <link rel="alternate" type="application/rss+xml" title="RSS Feed - Pokerfuse News" href="/feeds/headlines/pokerfuse/" />
  <link rel="alternate" type="application/rss+xml" title="RSS Feed - PRO News" href="/feeds/headlines/pro/" />
  <link rel="alternate" type="application/rss+xml" title="RSS Feed - Pokerfuse and PRO News" href="/feeds/headlines/" />
  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-23132518-1"></script>
  <script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-23132518-1');
		(function() {
			var cx = '012416389417438763308:gcn65m6wjea';
			var gcse = document.createElement('script');
			gcse.type = 'text/javascript';
			gcse.async = true;
			gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(gcse, s);
		})();
  </script>
  
  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:site" content="@pokerfuse" />
  <meta name="twitter:title" content="Exclusive: The Long-Awaited New Mobile Poker App From 888poker is Now Available" />
  <meta name="twitter:description" content="" />
  <meta property="og:title" content="Exclusive: The Long-Awaited New Mobile Poker App From 888poker is Now Available"/>
  <meta property="og:type" content="article"/>
  <meta property="og:url" content="https://pokerfuse.com/news/poker-room-news/211816-exclusive-long-awaited-new-mobile-poker-app-888poker-now/"/>
  <meta property="og:description" content=""/>
  <meta property="article:published_time" content="2020-10-29T18:39:50Z"/>
  <meta property="article:section" content="Poker Room News"/>
  <meta property="article:tag" content="888poker"/>
  
    <meta name="twitter:image" content="https://pokerfuse.com/site_media/media/uploads/news/888poker-app-celebration.jpg" />
    <meta property="og:image" content="https://pokerfuse.com/site_media/media/uploads/news/888poker-app-celebration.jpg"/>
  
  <link rel="shortlink" href="https://pokerfu.se/6ztd" />
  <link rel="canonical" href="https://pokerfuse.com/news/poker-room-news/211816-exclusive-long-awaited-new-mobile-poker-app-888poker-now/"/>
    
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Exclusive: The Long-Awaited New Mobile Poker App From 888poker is Now Available",
  "image": "https://pokerfuse.com/site_media/media/uploads/news/888poker-app-celebration.jpg",
  "mainEntityOfPage": "https://pokerfuse.com/news/poker-room-news/211816-exclusive-long-awaited-new-mobile-poker-app-888poker-now/",
  "datePublished": "2020-10-29T18:39:50Z",
  "dateModified": "2020-10-29T18:39:50Z",
  "author": {
    "@type": "Person",
    "name": "Samantha Bevington"
  },
  "publisher": {
    "name": "pokerfuse",
    "@type": "Organization",
    "logo": {
      "@type": "ImageObject",
      "url": "https://pokerfuse.com/site_media/static/v2/img/pokerfuse-logo.png"
    }
  },
  "description": ""
}
</script>


</head>

<body class="loc-us-va country-us">


  
    
      <div class="bg-dark text-white"><div class="container" style="font-size: 14px;"><div class="row"><div class="col-lg-3 bg-danger py-4 px-4 text-uppercase text-center d-flex" style="justify-content: center; align-items: center;"><div><div style="font-size: 45px;"><strong>100% Legal</strong></div> and <div style="font-size: 30px;"><strong>Regulated</strong></div></div></div><div class="col-lg-9 p-4 d-flex" style="justify-content: center; align-items: center;"><div><div style="font-size: 30px; line-height: 30px; margin-bottom: 10px;">Online Poker is Available in <span class="text-success">Pennsylvania</span> and <span class="text-success">New Jersey!</span></div><p>If you are in Pennsylvania or New Jersey (or planning to be there), and you enjoy playing poker, have we got a deal for you! <strong>PokerStars</strong>, the biggest and most trusted name in online poker, has launched <strong>two</strong> 100% legal, fully regulated online poker rooms and they have <strong> Special Offers</strong> for new players.</p><p>Sign up to <a href="/go/pokerstars-pa/"><strong>PokerStars Pennsylvania</strong></a> or <a href="/go/pokerstars-nj/"><strong>PokerStars New Jersey</strong></a> today and enjoy!</p>
<div style="font-size: 24px;"><strong>$30 FREE</strong> or a <strong>$600 first-deposit bonus</strong></div>
<div class="btn-group mt-3">
<a class="btn btn-lg btn-success mr-1" href="/go/pokerstars-pa/">Sign Up to <strong>PokerStars PA</strong> Now! &raquo;</a>
<a class="btn btn-lg btn-success" href="/go/pokerstars-nj/">Sign Up to <strong>PokerStars NJ</strong> Now! &raquo;</a>
</div></div></div></div></div></div>
    
  


<div id="all-body">

  <div class="container" id="top-header">
    <a href="/"><img id="logo" src="/site_media/static/v2/img/pokerfuse-logo.png" alt="pokerfuse online poker news" class="mt-4 img-fluid" /></a>
    <div id="google-search"><div class="gcse-search"></div></div>
    <img id="pf-bomb" src="/site_media/static/v2/img/pf-logo-snip.png" class="d-none d-lg-block" alt="pokerfuse online poker news">
  </div>

  <nav id="site-nav" class="navbar navbar-light navbar-expand-md p-1">
    <div class="container"><button class="navbar-toggler" data-toggle="collapse" data-target="#navcol-1"><span class="sr-only">Toggle navigation</span><span class="navbar-toggler-icon"></span></button>
      <div class="collapse navbar-collapse" id="navcol-1">
        <ul class="nav navbar-nav mr-auto">

          <li class="dropdown">
            <a class="dropdown-toggle nav-link dropdown-toggle" data-toggle="dropdown" aria-expanded="false" href="#">Online Poker</a>
            <div class="dropdown-menu" role="menu">
              <a class="dropdown-item" href="/news/live-and-online/210877-how-win-platinum-pass-pspc-2020-barcelona/">PSPC 2020 Barcelona</a>
              <a class="dropdown-item" href="/online-poker-in/guides/210328-6-holdem-everything-you-need-know-about-playing-short-deck/">Six Plus Hold&#39;em</a>
              <a class="dropdown-item" href="/online-poker-in/guides/210045-run-it-once-poker-faq-everything-you-need-know-phil-galfond/">Run It Once Poker</a>
            </div>
          </li>

          <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/new-jersey/26210-new-jersey-online-poker-independent-site-reviews-and-new/">New Jersey</a></li>
          <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/nevada/29911-online-poker-nevada-independent-guide-players/">Nevada</a></li>
          <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/pennsylvania/29913-online-poker-pennsylvania-independent-guide-players/">Pennsylvania</a></li>
          <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/michigan/29910-online-poker-michigan-independent-guide-players/">Michigan</a></li>
          <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/uk/29904-independent-guide-playing-online-poker-uk/">UK</a></li>

          <li class="dropdown">
            <a class="dropdown-toggle nav-link dropdown-toggle" data-toggle="dropdown" aria-expanded="false" href="#">Podcasts</a>
            <div class="dropdown-menu" role="menu">
              <a class="dropdown-item" href="/series/pokerfuse-podcast/">The Pokerfuse Podcast</a>
              <a class="dropdown-item" href="/series/week-poker-podcasts/">Podcasts of the Week</a>
              <a class="dropdown-item" href="/podcasts/">Poker Podcast Directory</a>
            </div>
          </li>



          <li class="dropdown">
            <a class="dropdown-toggle nav-link dropdown-toggle" data-toggle="dropdown" aria-expanded="false" href="#">More</a>
            <div class="dropdown-menu" role="menu">
              <a class="dropdown-item" href="/tags/">Tags</a>
              <a class="dropdown-item" href="/about/">About Us</a>
              <a class="dropdown-item" href="/contact-us/">Contact Us</a>
              <a class="dropdown-item" href="/subscribe/">Subscribe</a>
              <a class="dropdown-item" href="https://twitter.com/pokerfuse" target="_blank">Follow Us on Twitter</a>
            </div>
          </li>
        </ul>
      </div>
    </div>
  </nav>

  <div id="featured-content" class="bg-dark text-light mb-4" z-order="100">
    
      <div class="container py-md-5 py-4">
        <div class="row">
          <div class="col">
  <h1>Exclusive: The Long-Awaited New Mobile Poker App From 888poker is Now Available</h1>
  <h2 class="text-muted">Following its soft launch back in August, the kinks have been ironed out and the new mobile app is available on the iOS and Android platforms.</h2>
</div>
        </div>
      </div>
    
  </div>

  <div class="container pb-5" id="page-body">
  <div class="news-article">
    
    
      <div class="row">
        <div class="col col-lg-8 col-12">
          <div class="article-body clearfix">
            
  
    <figure>
      <img class="figure-img img-fluid" src="/site_media/media/uploads/news/888poker-app-celebration.jpg"  alt="" title="" />
      
    </figure>
  


            <p>The previously soft launched <strong>mobile app for Android and iOS</strong> by <a href="https://www.888poker.com/mobile-poker/">888poker</a> is now available in the Google Play and Apple App Stores. </p>

	<p>The mobile experience on <a href="/news/poker-room-news/211632-888poker-rolls-out-overhauled-android-mobile-app/" title="888poker Rolls Out Overhauled Android Mobile App">888poker has been totally overhauled</a> in <strong>the biggest update seen to the app in its history</strong>. </p>

	<p>Under the &#8220;Made To Play&#8221; marketing slogan, 888poker has been teasing the official release of the <strong>mobile app</strong> on <a href="https://twitter.com/888poker/status/1315757913370222592">social media all month</a>, and we have been given an advanced look at the promotional campaign that will accompany the launch. You can check it out yourself below.</p>

<div class="media-embed media-embed-youtube  embed-responsive"><div class="video-container"><iframe src="//www.youtube.com/embed/x8BmdmFZeEc?start=" webkitAllowFullScreen mozallowfullscreen allowfullscreen></iframe></div></div>

	<p><a class="btn btn-block btn-danger btn-lg" href="/go/888-mobile">Sign up to 888 today <span class="d-none d-lg-inline">to get a $88 <span class="caps">FREE</span> No Deposit Bonus</span> »</a></p>

	<p>To <strong>celebrate the launch of the app</strong>, 888 is giving away <strong>more than $1,000,000 in prizes</strong> in promotions that are <strong>scheduled to start next week</strong>.</p>

	<p>The promotions will include <strong>freerolls</strong> that will be running around the clock with more than <strong>$30,000 in prize pools each week</strong>, allowing players to try out the new mobile app for free.</p>

	<p>In addition, up to $1000 will be given away every five minutes through <strong>daily happy hours and gift drops</strong>.</p>

	<p>When it comes to the new mobile app, one of the most notable changes is that the lobby is now available in <strong>portrait mode.</strong> This means players can play one-handed &#8211; a functionality that <a href="https://pokerindustrypro.com/news/article/211653-partypoker-updates-mobile-app-portrait-layout-now-available" title="Partypoker Updates Mobile App with Portrait Layout Now Available on All Games">most online poker operators are now adopting as standard.</a></p>

<p><a href="/site_media/media/uploads/misc/888poker-android-mobile-new-lobby.png" target="_blank" class="link-nostyle"><img class="img-fluid" src="/site_media/media/uploads/misc/888poker-android-mobile-new-lobby.png" alt="" title="" /></a></p>

	<p>Players are now presented with a grid when they log into the 888poker lobby, which can easily be scrolled through to show all the game available, thanks to the app now supporting being held in a portrait position. </p>

	<p>In a bid to create a more <strong>streamlined user experience,</strong> upcoming tournaments can be refined with filters so that players can easily scroll through the games they want to play. </p>

	<p>Players can also jump straight into games by setting a <strong>pre-defined stake range</strong>. This means 888 has scraped the use of sliders to set game type and stake &#8211; which in retrospect feels cumbersome compared to the <strong>sleek new look lobby.</strong> </p>

	<p>This smooth experience is also enhanced by the addition of <strong>new buttons</strong> along the top that allow players to switch between tables. Players can now also <strong>multi-table up to four games at once</strong>, something that was not previously supported by 888poker. </p>

	<p>A new feature at the tables includes the ability to show a preview of the hole cards dealt, and an alert icon when action is on them now appears. </p>

	<p>Players will notice that text chat has been dropped in favor of an an <strong>emoji-based chat system</strong>, a trend that has become popular in nextgen poker apps.</p>

	<p>888 has also expanded on its &#8220;Throwables&#8221; feature that it originally introduced the poker community more than 10 years ago. The popular feature which allows players to virtually throw objects at each other has since been adopted by other online poker operators, and now it is also part of the 888poker mobile app. </p>

	<p>Players can choose from a tomato, an egg, a snowball, a cupcake and a trophy which can all be <strong>thrown at players.</strong> </p>

	<p><a class="btn btn-block btn-danger btn-lg" href="/go/888-mobile">Sign up to 888 today <span class="d-none d-lg-inline">to get a $88 <span class="caps">FREE</span> No Deposit Bonus</span> »</a></p>

	<h2>New 888poker Mobile App Preview</h2>

	<p>The pokerfuse team was lucky enough to give the new mobile app a demo before launch.</p>

	<p>&#8220;The 888 mobile app was fun to play, perhaps it is the best of them all,&#8221; commented Anuj Arora, senior analysist for pokerfuse.</p>

	<p>&#8220;It is a very good update,&#8221; said Nick Jones, Managing Editor of Poker Industry <span class="caps">PRO</span>, &#8220;the app felt very smooth and engaging to play on&#8230;a very slick interface.&#8221; </p>

	<p>We also recorded a short video demoing the new app, which you can check out below. </p>

<div class="media-embed media-embed-youtube  embed-responsive"><div class="video-container"><iframe src="//www.youtube.com/embed/r9CWFpqjVig?start=" webkitAllowFullScreen mozallowfullscreen allowfullscreen></iframe></div></div>

	<p>As you can see from the video, <strong>Poker, Casino and Sports</strong> can now all be accessed from the lobby without players having to navigate to a different site, really making the lobby a one-stop-shop for all 888 products. </p>

	<p><strong>Blast, Snap, Sit N Gos, and tournaments</strong> also appear in the lobby in the grid. </p>

	<p>Blast is 888poker&#8217;s lottery-style Sit N Go that offers a randomized prize pool for a fast-structure. </p>

	<p>The short-handed Sit N Go deviates from the usual Sit N Go format in a couple of key ways. First, the games are four handed, and second, there is a six minute “game clock.” If the timer gets to zero before someone has won, then players are forced all in until there is a victor. </p>

	<p>Snap is 888poker <strong>fast-fold poker variant</strong> which is now supported on the new mobile app. </p>

	<h2>The New 888 Mobile App At A Glance</h2>

	<ul>
		<li>Available for download for Android and iOS </li>
		<li>Portrait Mode</li>
		<li>Multi-tabling supported </li>
		<li>New Emoji Chat and Avatars </li>
		<li>New Lobby Layout</li>
		<li>New Re-player </li>
		<li>Sit & Gos streamlined </li>
		<li>Poker, Casino and Sports all accessed from one place</li>
	</ul>
          </div>

          
            
              <div class="card">
  <div class="card-body">
    
      <a class="tag" href="/tags/888/" rel="tag">888poker</a>
    
  </div>
  <div class="card-footer">
    

      
        <div class="card-title writer vcard"> By
          
            
            <a rel="author" class="url fn" href="/about/team/samantha/">Samantha Bevington</a>
          
        </div>
      

    
    <div class="card-text">
      <abbr class="published" title="2020-10-29T18:39:50Z">October 29, 2020</abbr>
      <div class="permalink"><a href="http://pokerfu.se/6ztd">pokerfu.se/6ztd</a></div>
    </div>
  </div>
</div>

            
          
        </div>

        
          <div class="col col-lg-4 col-12 mt-lg-0 mt-4">
  
    

  <div class="bcp mb-4 text-white">
    <a rel="nofollow" href="https://bonuscodepoker.com/sam-grizzle-heaven" class="link-nostyle"><img src="/site_media/static/v2/img/natives/bcpoker.png" class="img-fluid" alt="Bonus Code Poker"></a>
    <div class="p-3">
      <h5><a rel="nofollow" href="https://bonuscodepoker.com/sam-grizzle-heaven" class="link-nostyle text-white">Sam Grizzle Gains Automatic Entry Into Heaven for Punching Out Phil Hellmuth</a></h5>
      <div>
        Sam Grizzle was warmly welcomed into heaven this week for the honorable act of punching Phil Hellmuth in the face during his lifetime.
        &mdash; <a rel="nofollow" href="https://bonuscodepoker.com/sam-grizzle-heaven" class="text-white">read more &raquo;</a>
      </div>
    </div>
    <img src="/site_media/static/v2/img/natives/bcpoker-strap.png" class="img-fluid" alt="Bonus Code Poker">
  </div>



    
      <div class="mb-4">
        <div class="bg-dark text-light p-4" style="background-image: url('/site_media/media/uploads/dynamic/rototracker-bg.jpg'); background-size:cover">
<h3 class="bg-dark p-2 text-success">Take Daily Fantasy Sports to the Next Level</h3>
<h5 class="bg-dark p-4">Use <strong>RotoTracker</strong> to find out where your strengths lie. Because game selection matters.</h5>
<a class="btn-success text-center btn-block btn-lg" href="/go/rototracker-side">Get started for free today &raquo;</a>
</div>
      </div>
    

  

  <div class="list-group list-group-flush">
    
      <h4><strong class="text-primary">888poker</strong> latest news</h4>
      
        
<a href="/news/poker-room-news/211816-exclusive-long-awaited-new-mobile-poker-app-888poker-now/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
  <div class="d-flex w-100 justify-content-between">
    <h5 class="mb-2"><strong class="text-primary">Exclusive: The Long-Awaited New Mobile Poker App From 888poker is Now Available</strong></h5>
    <small class="text-nowrap">10 hours ago</small>
  </div>
  <p>The previously soft launched mobile app for Android and iOS by 888poker is now available in the Google Play and Apple&#8230;</p>
</a>

      
        
<a href="/features/interviews/211809-2014-wsop-main-event-champion-and-888poker-ambassador/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
  <div class="d-flex w-100 justify-content-between">
    <h5 class="mb-2"><strong class="text-primary">2014 WSOP Main Event Champion and 888poker Ambassador Martin Jacobsen Shares Tips on Playing Progressive Knockout Tournaments</strong></h5>
    <small class="text-nowrap">3 days ago</small>
  </div>
  <p>Progressive Knockout tournaments (PKO) have become one of the most popular poker tournament formats over recent years.</p>
</a>

      
        
<a href="/news/live-and-online/211806-more-live-poker-rooms-open-pennsylvania-casinos/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
  <div class="d-flex w-100 justify-content-between">
    <h5 class="mb-2"><strong class="text-primary">More Live Poker Rooms Open in Pennsylvania Casinos</strong></h5>
    <small class="text-nowrap">6 days ago</small>
  </div>
  <p>Live poker rooms are slowly starting to come back in Pennsylvania, having been closed for much of the year due to the&#8230;</p>
</a>

      
        
<a href="/news/law-and-regulation/211776-888-approved-online-gaming-pennsylvania-eyes-further-us/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
  <div class="d-flex w-100 justify-content-between">
    <h5 class="mb-2"><strong class="text-primary">888 Approved for Online Poker and iGaming in Pennsylvania, Eyes Further US Expansion</strong></h5>
    <small class="text-nowrap">1 week ago</small>
  </div>
  <p>Online gaming software provider 888 was approved by the Pennsylvania Gaming Control Board (PGCB) as an Interactive&#8230;</p>
</a>

      
        
<a href="/news/poker-room-news/211763-last-week-action-888pokers-millions-superstorm/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
  <div class="d-flex w-100 justify-content-between">
    <h5 class="mb-2"><strong class="text-primary">Last Week of Action for 888poker&#8217;s Millions Superstorm</strong></h5>
    <small class="text-nowrap">3 weeks ago</small>
  </div>
  <p>The Millions Superstorm from 888poker might be wrapping this weekend, but there is plenty of action playing out between&#8230;</p>
</a>

      
        
<a href="/news/law-and-regulation/211748-pgcb-expected-approve-888-igaming-license-tomorrow-will/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
  <div class="d-flex w-100 justify-content-between">
    <h5 class="mb-2"><strong class="text-primary">PGCB Expected to Approve 888 iGaming License Tomorrow, But Will a WSOP or 888 Online Poker Room Go Live in Pennsylvania Soon?</strong></h5>
    <small class="text-nowrap">1 month ago</small>
  </div>
  <p>Almost a year has passed since the online poker market in Pennsylvania went live, and while there were expectations&#8230;</p>
</a>

      
        
<a href="/news/poker-room-news/211737-888-offers-heaps-poker-action-millions-superstorm/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
  <div class="d-flex w-100 justify-content-between">
    <h5 class="mb-2"><strong class="text-primary">888 Offers Heaps of Poker Action with Millions Superstorm</strong></h5>
    <small class="text-nowrap">1 month ago</small>
  </div>
  <p>Millions Superstorm, the largest online poker tournament series ever offered by 888poker, still has plenty of action to&#8230;</p>
</a>

      
        
<a href="/news/poker-room-news/211712-888-millions-superstorm-offers-daily-mini-and-main-events/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
  <div class="d-flex w-100 justify-content-between">
    <h5 class="mb-2"><strong class="text-primary">888 Millions Superstorm Offers Daily Mini and Main Events</strong></h5>
    <small class="text-nowrap">1 month ago</small>
  </div>
  <p>The Millions Superstorm from 888poker is well and truly underway.</p>
</a>

      
    
  </div>
</div>

        
      </div>
    
  </div>

</div>

</div>

<footer class="bg-light mt-4 p-4 border-top">
  <div class="container">
    <div class="col-12">
      <div class="row">
        <div class="col-4">
          <div class="text-muted">
            <strong>US online gaming regulation</strong>
            <ul>
              <li><a href="/online-poker-in/new-jersey/26210-new-jersey-online-poker-independent-site-reviews-and-new/">New Jersey online poker</a></li>
              <li><a href="/online-poker-in/nevada/29911-online-poker-nevada-independent-guide-players/">Nevada online poker</a></li>
              <li><a href="/online-poker-in/pennsylvania/29913-online-poker-pennsylvania-independent-guide-players/">Pennsylvania online poker</a></li>
              <li><a href="/online-poker-in/michigan/29910-online-poker-michigan-independent-guide-players/">Michigan online poker</a></li>
              <li><a href="/online-poker-in/california/29908-online-poker-california-independent-guide-players/">California online poker</a></li>
            </ul>
          </div>
        </div>
        <div class="col-4">
          <div class="text-muted">
            <strong>Gaming regulation around the world</strong>
            <ul>
              <li><a href="/online-poker-in/uk/29904-independent-guide-playing-online-poker-uk/">Online poker in the UK</a></li>
              <li><a href="/online-poker-in/india/29905-online-poker-india-independent-guide-players/">Online poker in India</a></li>
            </ul>
          </div>
        </div>
        <div class="col-4">
          <div class="text-muted">
            <strong>Guides and More</strong>
            <ul>
              <li><a href="/news/live-and-online/210877-how-win-platinum-pass-pspc-2020-barcelona/">PSPC 2020 Barcelona</a></li>
              <li><a href="/online-poker-in/guides/210328-6-holdem-everything-you-need-know-about-playing-short-deck/">PokerStars Six Plus Hold'em</a></li>
              <li><a href="/online-poker-in/guides/210045-run-it-once-poker-faq-everything-you-need-know-phil-galfond/">Run it Once Poker</a></li>
              <li><a href="/poker-podcasts/">Poker Podcasts</a></li>
            </ul>
          </div>
        </div>
      </div>
      <div class="copyright text-muted">&copy; 2011-2020 Fuse Media Corp. All rights reserved. This material may not be reproduced, displayed, modified or distributed without the express prior written permission of the copyright holder. For permission, contact <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="f5969a858cb5859a9e908793808690db969a98">[email&#160;protected]</a></div>
      <ul class="policy list-inline mt-2">
        <li class="list-inline-item"><a class="link-muted" href="/terms-and-conditions/">terms and conditions</a></li>
        <li class="list-inline-item"><a class="link-muted" href="/privacy-policy/">privacy policy</a></li>
      </ul>
    </div>
  </div>
</footer>

<div id="cookiebar" class="cookie-bar bg-dark text-muted">
  This website makes use of cookies to enhance the browsing experience, measure traffic and serve relevant ads.
  <a href="/privacy-policy/" class="link-nostyle text-white">More info &raquo;</a>
  <a id="cookiebardismiss" class="btn btn-success float-right" href="#">Accept and Close</a>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.0.0/js/bootstrap.bundle.min.js"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js" charset="utf-8" async></script>
<script type="text/javascript" async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<script type="text/javascript" async src="https://widget.spreaker.com/widgets.js"></script>

<script type="text/javascript" src="https://cdn.fusemedia.co/fb/fb403.gz.js"></script>
<script type="text/javascript">
	var clicky_site_ids = clicky_site_ids || [];
	clicky_site_ids.push(66550373);
	(function() {
		var s = document.createElement('script');
		s.type = 'text/javascript';
		s.async = true;
		s.src = '//static.getclicky.com/js';
		( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
	})();

	document.getElementById('cookiebardismiss').onclick = function cookiebardismiss() {
		document.getElementById('cookiebar').style.display = 'none';
    var date = new Date();
    date.setTime(date.getTime() + 863913600000);
		document.cookie = "cookieBarDismissal=true; expires=" + date.toUTCString() + "; path=/";
	};

	if (document.cookie.replace(/(?:(?:^|.*;\s*)cookieBarDismissal\s*\=\s*([^;]*).*$)|^.*$/, "$1") !== "true") {
		document.getElementById('cookiebar').style.display = 'block';
	};

</script>

  
  <script>
		(function() {
			// spreaker
      $spreaker = $('.media-embed-spreaker');
      if ($spreaker.length === 1) {
      	var spreakerTop = $spreaker.offset().top;
      	var $spacer = $('<div />');

	      $(window).on('scroll', function (event) {
		      var scrollValue = $(window).scrollTop();
		      if (scrollValue > spreakerTop && !($spreaker.hasClass('fixed-top'))) {
		      	$spreaker.addClass('fixed-top');
		      	$spacer.css('height', $spreaker.height()).insertAfter($spreaker);

          } else if (scrollValue < spreakerTop && $spreaker.hasClass('fixed-top')) {
		      	$spreaker.removeClass('fixed-top');
		      	$spacer.remove();
          }
	      });

	      $('.play-from-here').on('click', function(e) {
	      	e.preventDefault();
	      	var timestamp = $(this).data('timestamp');
	      	var widget = SP.getWidget($('iframe.spreaker-player').attr('id'));
	      	widget.seek(timestamp);
	      	widget.play();
        });

	      $('.chapter-marker').on('click', function(e) {
	      	e.preventDefault();
	      	var $dest = $($(this).attr('href'));
	      	var scrollTo = $dest.offset().top - $spreaker.height() - 20;
          $("html, body").stop().animate({ scrollTop: scrollTo }, 250, 'swing');
        })
      }
		})();
  </script>

  

</body>
</html>
