<!DOCTYPE html>
<html lang="en-us">
<head>
  <meta charset="utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta name="Description" content="" />
  <meta name="Keywords" content="poker, poker news, live poker, online poker, internet poker, web poker, new jersey online poker, 888 new jersey, borgata new jersey, partypoker new jersey, pokerstars new jersey, california online poker, nevada online poker" />
  <title>Is Online Poker Heading for Second Boom in 2020? </title>
  <link rel="stylesheet" href="/site_media/static/v2/css/bs.css">
  <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,700,400italic">
  <link rel="stylesheet" href="/site_media/static/v2/css/styles.css?239">
  <link rel="stylesheet" href="https://cdn.fusemedia.co/fb/fb403.gz.css">
  <link rel="alternate" type="application/rss+xml" title="RSS Feed - Pokerfuse News" href="/feeds/headlines/pokerfuse/" />
  <link rel="alternate" type="application/rss+xml" title="RSS Feed - PRO News" href="/feeds/headlines/pro/" />
  <link rel="alternate" type="application/rss+xml" title="RSS Feed - Pokerfuse and PRO News" href="/feeds/headlines/" />
  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-23132518-1"></script>
  <script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-23132518-1');
		(function() {
			var cx = '012416389417438763308:gcn65m6wjea';
			var gcse = document.createElement('script');
			gcse.type = 'text/javascript';
			gcse.async = true;
			gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(gcse, s);
		})();
  </script>
  
  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:site" content="@pokerfuse" />
  <meta name="twitter:title" content="Is Online Poker Heading for Second Boom in 2020?" />
  <meta name="twitter:description" content="" />
  <meta property="og:title" content="Is Online Poker Heading for Second Boom in 2020?"/>
  <meta property="og:type" content="article"/>
  <meta property="og:url" content="https://pokerfuse.com/news/poker-room-news/211844-online-poker-heading-second-boom-2020/"/>
  <meta property="og:description" content=""/>
  <meta property="article:published_time" content="2020-11-06T21:08:29Z"/>
  <meta property="article:section" content="Poker Room News"/>
  <meta property="article:tag" content="AAPN New Jersey"/>
  <meta property="article:tag" content="Coronavirus"/>
  <meta property="article:tag" content="Europe"/>
  <meta property="article:tag" content="France"/>
  <meta property="article:tag" content="Germany"/>
  <meta property="article:tag" content="GGPoker"/>
  <meta property="article:tag" content="iPoker"/>
  <meta property="article:tag" content="Italy"/>
  <meta property="article:tag" content="Michigan"/>
  <meta property="article:tag" content="MPN"/>
  <meta property="article:tag" content="Nevada"/>
  <meta property="article:tag" content="New Jersey"/>
  <meta property="article:tag" content="partypoker"/>
  <meta property="article:tag" content="partypoker PA"/>
  <meta property="article:tag" content="partypoker US Network"/>
  <meta property="article:tag" content="Pennsylvania"/>
  <meta property="article:tag" content="Poker Industry PRO"/>
  <meta property="article:tag" content="PokerStars"/>
  <meta property="article:tag" content="PokerStars New Jersey"/>
  <meta property="article:tag" content="PokerStars PA"/>
  <meta property="article:tag" content="Portugal"/>
  <meta property="article:tag" content="Spain"/>
  <meta property="article:tag" content="UK"/>
  <meta property="article:tag" content="Unibet"/>
  <meta property="article:tag" content="Wire Act"/>
  <meta property="article:tag" content="WSOP/888 US Network"/>
  <meta property="article:tag" content="WSOP Nevada / Delaware"/>
  <meta property="article:tag" content="WSOP New Jersey"/>
  <meta property="article:tag" content="WSOP PA"/>
  
    <meta name="twitter:image" content="https://pokerfuse.com/site_media/media/uploads/news/another-2020-online-poker-boom.png" />
    <meta property="og:image" content="https://pokerfuse.com/site_media/media/uploads/news/another-2020-online-poker-boom.png"/>
  
  <link rel="shortlink" href="https://pokerfu.se/2p8m" />
  <link rel="canonical" href="https://pokerfuse.com/news/poker-room-news/211844-online-poker-heading-second-boom-2020/"/>
    
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Is Online Poker Heading for Second Boom in 2020?",
  "image": "https://pokerfuse.com/site_media/media/uploads/news/another-2020-online-poker-boom.png",
  "mainEntityOfPage": "https://pokerfuse.com/news/poker-room-news/211844-online-poker-heading-second-boom-2020/",
  "datePublished": "2020-11-06T21:08:29Z",
  "dateModified": "2020-11-06T21:08:29Z",
  "author": {
    "@type": "Person",
    "name": "Anuj Arora"
  },
  "publisher": {
    "name": "pokerfuse",
    "@type": "Organization",
    "logo": {
      "@type": "ImageObject",
      "url": "https://pokerfuse.com/site_media/static/v2/img/pokerfuse-logo.png"
    }
  },
  "description": ""
}
</script>


</head>

<body class="loc-us-va country-us">


  
    
      <div class="bg-dark text-white"><div class="container" style="font-size: 14px;"><div class="row"><div class="col-lg-3 bg-danger py-4 px-4 text-uppercase text-center d-flex" style="justify-content: center; align-items: center;"><div><div style="font-size: 45px;"><strong>100% Legal</strong></div> and <div style="font-size: 30px;"><strong>Regulated</strong></div></div></div><div class="col-lg-9 p-4 d-flex" style="justify-content: center; align-items: center;"><div><div style="font-size: 30px; line-height: 30px; margin-bottom: 10px;">Online Poker is Available in <span class="text-success">Pennsylvania</span> and <span class="text-success">New Jersey!</span></div><p>If you are in Pennsylvania or New Jersey (or planning to be there), and you enjoy playing poker, have we got a deal for you! <strong>PokerStars</strong>, the biggest and most trusted name in online poker, has launched <strong>two</strong> 100% legal, fully regulated online poker rooms and they have <strong> Special Offers</strong> for new players.</p><p>Sign up to <a href="/go/pokerstars-pa/"><strong>PokerStars Pennsylvania</strong></a> or <a href="/go/pokerstars-nj/"><strong>PokerStars New Jersey</strong></a> today and enjoy!</p>
<div style="font-size: 24px;"><strong>$30 FREE</strong> or a <strong>$600 first-deposit bonus</strong></div>
<div class="btn-group mt-3">
<a class="btn btn-lg btn-success mr-1" href="/go/pokerstars-pa/">Sign Up to <strong>PokerStars PA</strong> Now! &raquo;</a>
<a class="btn btn-lg btn-success" href="/go/pokerstars-nj/">Sign Up to <strong>PokerStars NJ</strong> Now! &raquo;</a>
</div></div></div></div></div></div>
    
  


<div id="all-body">

  <div class="container" id="top-header">
    <a href="/"><img id="logo" src="/site_media/static/v2/img/pokerfuse-logo.png" alt="pokerfuse online poker news" class="mt-4 img-fluid" /></a>
    <div id="google-search"><div class="gcse-search"></div></div>
    <img id="pf-bomb" src="/site_media/static/v2/img/pf-logo-snip.png" class="d-none d-lg-block" alt="pokerfuse online poker news">
  </div>

  <nav id="site-nav" class="navbar navbar-light navbar-expand-md p-1">
    <div class="container"><button class="navbar-toggler" data-toggle="collapse" data-target="#navcol-1"><span class="sr-only">Toggle navigation</span><span class="navbar-toggler-icon"></span></button>
      <div class="collapse navbar-collapse" id="navcol-1">
        <ul class="nav navbar-nav mr-auto">

          <li class="dropdown">
            <a class="dropdown-toggle nav-link dropdown-toggle" data-toggle="dropdown" aria-expanded="false" href="#">Online Poker</a>
            <div class="dropdown-menu" role="menu">
              <a class="dropdown-item" href="/news/live-and-online/210877-how-win-platinum-pass-pspc-2020-barcelona/">PSPC 2020 Barcelona</a>
              <a class="dropdown-item" href="/online-poker-in/guides/210328-6-holdem-everything-you-need-know-about-playing-short-deck/">Six Plus Hold&#39;em</a>
              <a class="dropdown-item" href="/online-poker-in/guides/210045-run-it-once-poker-faq-everything-you-need-know-phil-galfond/">Run It Once Poker</a>
            </div>
          </li>

          <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/new-jersey/26210-new-jersey-online-poker-independent-site-reviews-and-new/">New Jersey</a></li>
          <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/nevada/29911-online-poker-nevada-independent-guide-players/">Nevada</a></li>
          <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/pennsylvania/29913-online-poker-pennsylvania-independent-guide-players/">Pennsylvania</a></li>
          <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/michigan/29910-online-poker-michigan-independent-guide-players/">Michigan</a></li>
          <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/uk/29904-independent-guide-playing-online-poker-uk/">UK</a></li>

          <li class="dropdown">
            <a class="dropdown-toggle nav-link dropdown-toggle" data-toggle="dropdown" aria-expanded="false" href="#">Podcasts</a>
            <div class="dropdown-menu" role="menu">
              <a class="dropdown-item" href="/series/pokerfuse-podcast/">The Pokerfuse Podcast</a>
              <a class="dropdown-item" href="/series/week-poker-podcasts/">Podcasts of the Week</a>
              <a class="dropdown-item" href="/podcasts/">Poker Podcast Directory</a>
            </div>
          </li>



          <li class="dropdown">
            <a class="dropdown-toggle nav-link dropdown-toggle" data-toggle="dropdown" aria-expanded="false" href="#">More</a>
            <div class="dropdown-menu" role="menu">
              <a class="dropdown-item" href="/tags/">Tags</a>
              <a class="dropdown-item" href="/about/">About Us</a>
              <a class="dropdown-item" href="/contact-us/">Contact Us</a>
              <a class="dropdown-item" href="/subscribe/">Subscribe</a>
              <a class="dropdown-item" href="https://twitter.com/pokerfuse" target="_blank">Follow Us on Twitter</a>
            </div>
          </li>
        </ul>
      </div>
    </div>
  </nav>

  <div id="featured-content" class="bg-dark text-light mb-4" z-order="100">
    
      <div class="container py-md-5 py-4">
        <div class="row">
          <div class="col">
  <h1>Is Online Poker Heading for Second Boom in 2020?</h1>
  <h2 class="text-muted">As a new wave of COVID-19 cases sweeping across the world coincides with the seasonal busy season for online poker, another boom could be in the cards.</h2>
</div>
        </div>
      </div>
    
  </div>

  <div class="container pb-5" id="page-body">
  <div class="news-article">
    
    
      <div class="row">
        <div class="col col-lg-8 col-12">
          <div class="article-body clearfix">
            
  
    <figure>
      <img class="figure-img img-fluid" src="/site_media/media/uploads/news/another-2020-online-poker-boom.png"  alt="" title="" />
      
    </figure>
  


            <p>With large parts of Europe now in the grip of a second wave of lockdown due to the rising cases of COVID-19, and with cases also spiking in the US and many other parts of the world, <strong>online poker may be heading for another surge traffic</strong>.</p>

	<p>The latest cash game traffic statistics show that in the last two weeks, the segregated European online poker market (comprising of <a href="/tags/france/" class="taglink">France</a>, <a href="/tags/spain/" class="taglink">Spain</a>, and <a href="/tags/portugal/" class="taglink">Portugal</a>) has <strong>grown by nearly 30%</strong> and the segregated market in <a href="/tags/italy/" class="taglink">Italy</a> is up <strong>18%</strong>.</p>

<p><a href="/site_media/media/uploads/traffic/online-poker-traffic-euro-market-recent-spike.png" target="_blank" class="link-nostyle"><img class="img-fluid" src="/site_media/media/uploads/traffic/online-poker-traffic-euro-market-recent-spike.png" alt="" title="" /></a><span class="attribution">Data provided by <a href="http://GameIntel.com">GameIntel</a></span></p>

	<p>This level of increase in the market was last seen when Europe was bracing for the first wave of lockdown <a href="https://pokerindustrypro.com/news/article/211266-europeans-stay-home-online-poker-traffic-soars" title="As Europeans Stay at Home, Online Poker Traffic Soars">between February and March</a>.</p>

	<p>With coronavirus cases soaring to record levels, many European countries such as France, <a href="/tags/germany/" class="taglink">Germany</a>, Italy, <a href="/online-poker-in/uk/29904-independent-guide-playing-online-poker-uk/" class="taglink">UK</a>, and Portugal have imposed <strong>new lockdown orders</strong>.</p>

	<p>As a result, <strong>online poker traffic in these countries is surging again.</strong></p>

	<p>Meanwhile, the global dot-com traffic has not seen the same rate of increase yet, but it is trending upwards, and <strong>regulated online poker in the US</strong> is rising again as well.</p>

	<h2>Is Another 2020 Online Poker Boom Coming?</h2>

	<p>Based on the seven-day moving average, the dot-com cash game traffic is currently averaging 15,601 concurrent seats as per statistics tracked by GameIntel and available exclusively on the Poker Industry <span class="caps">PRO</span> platform. </p>

<p><a href="/site_media/media/uploads/traffic/online-poker-traffic-international-market-recent-spike.png" target="_blank" class="link-nostyle"><img class="img-fluid" src="/site_media/media/uploads/traffic/online-poker-traffic-international-market-recent-spike.png" alt="" title="" /></a><span class="attribution">Data provided by <a href="http://GameIntel.com">GameIntel</a></span></p>

	<p>This growth is typical due to the seasonal trends usually seen from November onwards every year, but when coupled with lockdowns making a comeback in Europe, there is a possibility that <strong>online poker traffic may once again skyrocket</strong> within the coming weeks and months.</p>

	<p>Earlier this year, when lockdowns kicked in across most parts of the world, online poker rooms enjoyed <strong>record cash game traffic</strong> and <a href="/news/poker-room-news/211399-record-number-players-flock-ggpoker-play-ggmasters/" title="A Record Number of Players Flock to GGPoker to Play the GGMasters">weekend tournament turnouts</a>.</p>

	<p>It started with the massive spike in the Southern European market in March where the traffic <strong>doubled within a matter of weeks</strong>. This trend was followed in international markets where the <strong>traffic soared to levels last seen six years ago</strong>. </p>

	<p>The unprecedented growth witnessed earlier this year was significant enough to be categorized as <strong>a mini-boom</strong>. Global cash game traffic had <strong>peaked at 55,000 cash game seats</strong>, nearly doubling its traffic from around 30,000 seats in February.</p>

<p><a href="/site_media/media/uploads/traffic/online-poker-traffic-peak-april.png" target="_blank" class="link-nostyle"><img class="img-fluid" src="/site_media/media/uploads/traffic/online-poker-traffic-peak-april.png" alt="" title="" /></a><span class="attribution">Data provided by <a href="http://GameIntel.com">GameIntel</a></span></p>

	<p>The spike came during the early weeks of summer which is traditionally a quieter period.</p>

	<p>That level of performance may not be repeated due to the fact that players&#8217; bankrolls may have been depleted and some countries are resisting going into lockdown again, but still, a significant traffic spurt is expected in the coming weeks and months.</p>

	<p>Already, <strong>year-on-year figures for the international dot-com market are up by over 30%</strong>. While much of that growth is <a href="/news/poker-room-news/211734-ggpoker-traffic-continues-see-steady-growth-further-growth/" title="GGPoker Traffic Continues to See Steady Growth, Further Growth Expected with the Addition of 2NL Micro Stakes Cash Games">fueled by the meteoric rise of GGPoker</a>, other established operators such as <a href="/tags/pokerstars/" class="taglink">PokerStars</a>, <a href="/tags/partypoker/" class="taglink">partypoker</a>, and <a href="/tags/unibet/" class="taglink">Unibet</a> have all seen growth.</p>

	<p>Online poker giant, PokerStars, is up by over 7%, while partypoker has seen <strong>impressive growth of 30%</strong>. <a href="/tags/888/" class="taglink">888poker</a> is up just over 2% while Unibet has jumped up by 11% year-over-year.</p>

	<p><a href="/tags/ipoker/" class="taglink">iPoker</a> has leaped 62%, but that is mostly due to former <a href="/tags/mpn/" class="taglink">MPN</a> <a href="https://pokerindustrypro.com/news/article/211420-nine-rooms-migrate-ipoker-veteran-online-poker-network-mpn" title="Nine Rooms Migrate to iPoker as Veteran Online Poker Network MPN Closes its Doors">skins moving to the ipoker network</a> following the closure of <span class="caps">MPN</span>. </p>

	<h3>Year-over-Year Growth of International Operators</h3>

	<ul>
		<li>PokerStars &#8211; Up 7%</li>
		<li>GGPoker &#8211; Up 208%</li>
		<li>Partypoker &#8211; Up 30%</li>
		<li>888poker &#8211; Up 2%</li>
		<li>iPoker &#8211; Up 62%</li>
		<li>Unibet &#8211; Up 11%</li>
	</ul>

	<h2>US Online Poker Market Could Also Witness Another Growth in Early 2021</h2>

	<p>A similar trend can be seen in the US regulated market.</p>

	<p>Year-over-Year, <a href="/tags/pokerstars-new-jersey/" class="taglink">PokerStars New Jersey</a>  is <strong>up by nearly 50%</strong>, the All American Poker Network (home of <a href="/online-poker-in/new-jersey/26190-wsop-new-jersey-independent-review-and-new-player-guide/" class="taglink"><span class="caps">WSOP</span> NJ</a>, <a href="/online-poker-in/new-jersey/26189-888-new-jersey-independent-review-and-new-player-guide/" class="taglink">888 NJ</a>, <a href="/tags/wsop-nevada-delaware/" class="taglink"><span class="caps">WSOP</span> NV</a> and three smaller online poker rooms in <a href="/online-poker-in/delaware/29906-online-poker-delaware-independent-guide-players/" class="taglink">Delaware</a>) is experiencing a similar trajectory, and <a href="/online-poker-in/new-jersey/26188-partypoker-new-jersey-independent-review-and-new-player/" class="taglink">partypoker US network</a> (currently limited to just <a href="/online-poker-in/new-jersey/26188-partypoker-new-jersey-independent-review-and-new-player/" class="taglink">partypoker NJ</a>) has <strong>quadrupled</strong>. </p>

	<p>However, currently, cash game traffic is on a downward trajectory.</p>

<p><a href="/site_media/media/uploads/traffic/online-poker-traffic-us-regulated-market-nov-2020.png" target="_blank" class="link-nostyle"><img class="img-fluid" src="/site_media/media/uploads/traffic/online-poker-traffic-us-regulated-market-nov-2020.png" alt="" title="" /></a><span class="attribution">Data provided by <a href="http://GameIntel.com">GameIntel</a></span></p>

	<p>The <a href="/online-poker-in/new-jersey/26210-new-jersey-online-poker-independent-site-reviews-and-new/" class="taglink">New Jersey</a> online poker market is a bit different compared to the international market. Traditionally, November produces some of the lowest revenues of the year, but things start to improve from December onwards.</p>

	<p>So the online poker market in <strong>the US regulated markets is likely to witness growth towards the end of the year and at the beginning of 2021</strong>. </p>

	<p>There are also expectations that the <a href="/online-poker-in/michigan/29910-online-poker-michigan-independent-guide-players/" class="taglink"><strong>Michigan</strong></a> <a href="/news/law-and-regulation/211771-michigan-senate-passes-interstate-online-poker-legislation/" title="Michigan Senate Passes Interstate Online Poker Legislation, House to Reconvene This Week">online poker market could go live</a> by December or early next year, another factor that could contribute to <strong>growth in the US online poker market</strong>. </p>

	<p>Also, the <a href="/online-poker-in/pennsylvania/29913-online-poker-pennsylvania-independent-guide-players/" class="taglink">Pennsylvania</a> online poker market <a href="/news/law-and-regulation/211819-good-news-partypoker-us-network-roar-digital-approved-offer/" title="Good News for Partypoker US Network, Roar Digital Approved to Offer Online Poker in Pennsylvania">could see the end of the monopoly</a> of <a href="/news/live-and-online/210981-pokerstars-pennsylvania-faq/" class="taglink">PokerStars PA</a> with the arrival of <a href="/tags/partypoker-pa/" class="taglink">partypoker PA</a> and/or <a href="/tags/wsop-pa/" class="taglink"><span class="caps">WSOP</span> PA</a> which would boost traffic further in 2021.</p>

	<p>Additionally, the resolution of the <a href="/tags/wire-act/" class="taglink"><strong>Wire Act</strong></a> case (which has stunted the growth of online poker in the US by restricting shared liquidity) could also lead to another <strong>online poker boom in the US</strong>. </p>

	<p>The case could be resolved with a favorable decision from the the United States Court of Appeals for the First Circuit, where <strong>a decision could come down any day now</strong>. </p>

	<p>The issue of shared liquidity could also be resolved via <a href="/news/law-and-regulation/211830-battleground-states-michigan-and-pennsylvania-play-key-role/" title="The Battleground States of Michigan and Pennsylvania Play a Key Role in the 2020 Presidential Election and the Future of US Online Poker">a Joe Biden presidency</a>, as the former vice president would likely instruct the Department of Justice to abandon <strong>efforts to reinterpret the Wire Act</strong>.</p>

	<p>Either way, a favorable resolution would allow Pennsylvania to join the <strong>MultiState Internet Gaming Agreement</strong>, and in doing so, allow its online poker room(s) to share player liquidity with their operations in other states that have <strong>legal regulated online poker</strong>.</p>

	<p>There is also <a href="/news/law-and-regulation/211771-michigan-senate-passes-interstate-online-poker-legislation/" title="Michigan Senate Passes Interstate Online Poker Legislation, House to Reconvene This Week">a bill circulating through the Michigan legislature</a> that would allow its online poker market (once it launches) to also participate in US shared liquidity.</p>
          </div>

          
            
              <div class="card">
  <div class="card-body">
    
      <a class="tag" href="/online-poker-in/new-jersey/26189-888-new-jersey-independent-review-and-new-player-guide/" rel="tag">AAPN New Jersey</a>
    
      <a class="tag" href="/tags/coronavirus/" rel="tag">Coronavirus</a>
    
      <a class="tag" href="/tags/europe/" rel="tag">Europe</a>
    
      <a class="tag" href="/tags/france/" rel="tag">France</a>
    
      <a class="tag" href="/tags/germany/" rel="tag">Germany</a>
    
      <a class="tag" href="/news/poker-room-news/211156-ggpoker-faq/" rel="tag">GGPoker</a>
    
      <a class="tag" href="/tags/ipoker/" rel="tag">iPoker</a>
    
      <a class="tag" href="/tags/italy/" rel="tag">Italy</a>
    
      <a class="tag" href="/online-poker-in/michigan/29910-online-poker-michigan-independent-guide-players/" rel="tag">Michigan</a>
    
      <a class="tag" href="/tags/mpn/" rel="tag">MPN</a>
    
      <a class="tag" href="/online-poker-in/nevada/29911-online-poker-nevada-independent-guide-players/" rel="tag">Nevada</a>
    
      <a class="tag" href="/online-poker-in/new-jersey/26210-new-jersey-online-poker-independent-site-reviews-and-new/" rel="tag">New Jersey</a>
    
      <a class="tag" href="/tags/partypoker/" rel="tag">partypoker</a>
    
      <a class="tag" href="/tags/partypoker-pa/" rel="tag">partypoker PA</a>
    
      <a class="tag" href="/online-poker-in/new-jersey/26188-partypoker-new-jersey-independent-review-and-new-player/" rel="tag">partypoker US Network</a>
    
      <a class="tag" href="/online-poker-in/pennsylvania/29913-online-poker-pennsylvania-independent-guide-players/" rel="tag">Pennsylvania</a>
    
      <a class="tag" href="/tags/poker-industry-pro/" rel="tag">Poker Industry PRO</a>
    
      <a class="tag" href="/tags/pokerstars/" rel="tag">PokerStars</a>
    
      <a class="tag" href="/tags/pokerstars-new-jersey/" rel="tag">PokerStars New Jersey</a>
    
      <a class="tag" href="/news/live-and-online/210981-pokerstars-pennsylvania-faq/" rel="tag">PokerStars PA</a>
    
      <a class="tag" href="/tags/portugal/" rel="tag">Portugal</a>
    
      <a class="tag" href="/tags/spain/" rel="tag">Spain</a>
    
      <a class="tag" href="/online-poker-in/uk/29904-independent-guide-playing-online-poker-uk/" rel="tag">UK</a>
    
      <a class="tag" href="/tags/unibet/" rel="tag">Unibet</a>
    
      <a class="tag" href="/tags/wire-act/" rel="tag">Wire Act</a>
    
      <a class="tag" href="/tags/wsop-888-new-jersey/" rel="tag">WSOP/888 US Network</a>
    
      <a class="tag" href="/tags/wsop-nevada-delaware/" rel="tag">WSOP Nevada / Delaware</a>
    
      <a class="tag" href="/online-poker-in/new-jersey/26190-wsop-new-jersey-independent-review-and-new-player-guide/" rel="tag">WSOP New Jersey</a>
    
      <a class="tag" href="/tags/wsop-pa/" rel="tag">WSOP PA</a>
    
  </div>
  <div class="card-footer">
    

      
        <div class="card-title writer vcard"> By
          
            
            <a rel="author" class="url fn" href="/about/team/anuj/">Anuj Arora</a>
          
            and
            <a rel="author" class="url fn" href="/about/team/mike/">Michael Gentile</a>
          
        </div>
      

    
    <div class="card-text">
      <abbr class="published" title="2020-11-06T21:08:29Z">November 06, 2020</abbr>
      <div class="permalink"><a href="http://pokerfu.se/2p8m">pokerfu.se/2p8m</a></div>
    </div>
  </div>
</div>

            
          
        </div>

        
          <div class="col col-lg-4 col-12 mt-lg-0 mt-4">
  
    

  <div class="bcp mb-4 text-white">
    <a rel="nofollow" href="https://bonuscodepoker.com/daniel-negreanu-declares-victory" class="link-nostyle"><img src="/site_media/static/v2/img/natives/bcpoker.png" class="img-fluid" alt="Bonus Code Poker"></a>
    <div class="p-3">
      <h5><a rel="nofollow" href="https://bonuscodepoker.com/daniel-negreanu-declares-victory" class="link-nostyle text-white">Daniel Negreanu Declares Victory Against Doug Polk</a></h5>
      <div>
        After Wednesday's decisive victory against Doug Polk, Daniel Negreanu has declared himself the winner of his heads-up match against Polk.
        &mdash; <a rel="nofollow" href="https://bonuscodepoker.com/daniel-negreanu-declares-victory" class="text-white">read more &raquo;</a>
      </div>
    </div>
    <img src="/site_media/static/v2/img/natives/bcpoker-strap.png" class="img-fluid" alt="Bonus Code Poker">
  </div>



    
      <div class="mb-4">
        <div class="bg-dark text-light p-4" style="background-image: url('/site_media/media/uploads/dynamic/rototracker-bg.jpg'); background-size:cover">
<h3 class="bg-dark p-2 text-success">Take Daily Fantasy Sports to the Next Level</h3>
<h5 class="bg-dark p-4">Use <strong>RotoTracker</strong> to find out where your strengths lie. Because game selection matters.</h5>
<a class="btn-success text-center btn-block btn-lg" href="/go/rototracker-side">Get started for free today &raquo;</a>
</div>
      </div>
    

  

  <div class="list-group list-group-flush">
    
      <h4>Latest News</h4>
      
        
<a href="/news/poker-room-news/211844-online-poker-heading-second-boom-2020/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
  <div class="d-flex w-100 justify-content-between">
    <h5 class="mb-2"><strong class="text-primary">Is Online Poker Heading for Second Boom in 2020?</strong></h5>
    <small class="text-nowrap">5 hours ago</small>
  </div>
  <p>With large parts of Europe now in the grip of a second wave of lockdown due to the rising cases of COVID-19, and with&#8230;</p>
</a>

      
        
<a href="/news/poker-room-news/211838-ggpoker-joins-high-stakes-fest-22-million-guaranteed-high/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
  <div class="d-flex w-100 justify-content-between">
    <h5 class="mb-2"><strong class="text-primary">GGPoker Joins High Stakes Fest with $22 Million Guaranteed High Rollers Week Tournament Series</strong></h5>
    <small class="text-nowrap">1 day ago</small>
  </div>
  <p>GGPoker has announced yet another online tournament series in what is an already jam-packed November with some big&#8230;</p>
</a>

      
        
<a href="/news/poker-room-news/211836-partypoker-monster-series-what-expect-weekend/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
  <div class="d-flex w-100 justify-content-between">
    <h5 class="mb-2"><strong class="text-primary">Partypoker Monster Series: What To Expect This Weekend</strong></h5>
    <small class="text-nowrap">1 day ago</small>
  </div>
  <p>The Monster Series from partypoker is billed by the company as a series that offers players the chance to play &#8220;cha&#8230;</p>
</a>

      
        
<a href="/news/poker-room-news/211834-exclusive-run-it-once-pokers-sit-n-go-product-sng-select/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
  <div class="d-flex w-100 justify-content-between">
    <h5 class="mb-2"><strong class="text-primary">Exclusive: Run It Once Poker&#8217;s Sit N Go Product SNG Select Goes Live</strong></h5>
    <small class="text-nowrap">2 days ago</small>
  </div>
  <p>Run It Once Poker (RIO) has quietly launched its much-awaited Sit N Go game, dubbed SNG Select.</p>
</a>

      
        
<a href="/news/law-and-regulation/211830-battleground-states-michigan-and-pennsylvania-play-key-role/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
  <div class="d-flex w-100 justify-content-between">
    <h5 class="mb-2"><strong class="text-primary">The Battleground States of Michigan and Pennsylvania Play a Key Role in the 2020 Presidential Election and the Future of US Online Poker</strong></h5>
    <small class="text-nowrap">4 days ago</small>
  </div>
  <p>Tuesday’s presidential election will undoubtedly have a huge impact on the future direction of the United States and&#8230;</p>
</a>

      
        
<a href="/news/poker-room-news/211828-pokerstars-pa-give-away-1-million-first-anniversary-series/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
  <div class="d-flex w-100 justify-content-between">
    <h5 class="mb-2"><strong class="text-primary">PokerStars PA To Give Away $1 Million in First Anniversary Series</strong></h5>
    <small class="text-nowrap">4 days ago</small>
  </div>
  <p>To celebrate operating in the US market of Pennsylvania for one full year, PokerStars PA has announced it will be&#8230;</p>
</a>

      
        
<a href="/features/week-in-podcasts/211827-week-poker-podcasts/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
  <div class="d-flex w-100 justify-content-between">
    <h5 class="mb-2"><strong class="text-primary">This Week in Poker Podcasts</strong></h5>
    <small class="text-nowrap">4 days ago</small>
  </div>
  <p>Ep 213 &#8211; High Frequency C-Bets (@MonkieSystem)</p>
</a>

      
        
<a href="/news/poker-room-news/211826-pokerstars-moves-ept-online/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
  <div class="d-flex w-100 justify-content-between">
    <h5 class="mb-2"><strong class="text-primary">PokerStars Moves the EPT Online</strong></h5>
    <small class="text-nowrap">1 week ago</small>
  </div>
  <p>PokerStars&#8217; iconic live poker brand, the European Poker Tour (EPT) may have been canceled, but that is not&#8230;</p>
</a>

      
    
  </div>
</div>

        
      </div>
    
  </div>

</div>

</div>

<footer class="bg-light mt-4 p-4 border-top">
  <div class="container">
    <div class="col-12">
      <div class="row">
        <div class="col-4">
          <div class="text-muted">
            <strong>US online gaming regulation</strong>
            <ul>
              <li><a href="/online-poker-in/new-jersey/26210-new-jersey-online-poker-independent-site-reviews-and-new/">New Jersey online poker</a></li>
              <li><a href="/online-poker-in/nevada/29911-online-poker-nevada-independent-guide-players/">Nevada online poker</a></li>
              <li><a href="/online-poker-in/pennsylvania/29913-online-poker-pennsylvania-independent-guide-players/">Pennsylvania online poker</a></li>
              <li><a href="/online-poker-in/michigan/29910-online-poker-michigan-independent-guide-players/">Michigan online poker</a></li>
              <li><a href="/online-poker-in/california/29908-online-poker-california-independent-guide-players/">California online poker</a></li>
            </ul>
          </div>
        </div>
        <div class="col-4">
          <div class="text-muted">
            <strong>Gaming regulation around the world</strong>
            <ul>
              <li><a href="/online-poker-in/uk/29904-independent-guide-playing-online-poker-uk/">Online poker in the UK</a></li>
              <li><a href="/online-poker-in/india/29905-online-poker-india-independent-guide-players/">Online poker in India</a></li>
            </ul>
          </div>
        </div>
        <div class="col-4">
          <div class="text-muted">
            <strong>Guides and More</strong>
            <ul>
              <li><a href="/news/live-and-online/210877-how-win-platinum-pass-pspc-2020-barcelona/">PSPC 2020 Barcelona</a></li>
              <li><a href="/online-poker-in/guides/210328-6-holdem-everything-you-need-know-about-playing-short-deck/">PokerStars Six Plus Hold'em</a></li>
              <li><a href="/online-poker-in/guides/210045-run-it-once-poker-faq-everything-you-need-know-phil-galfond/">Run it Once Poker</a></li>
              <li><a href="/poker-podcasts/">Poker Podcasts</a></li>
            </ul>
          </div>
        </div>
      </div>
      <div class="copyright text-muted">&copy; 2011-2020 Fuse Media Corp. All rights reserved. This material may not be reproduced, displayed, modified or distributed without the express prior written permission of the copyright holder. For permission, contact <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="7a19150a033a0a15111f081c0f091f54191517">[email&#160;protected]</a></div>
      <ul class="policy list-inline mt-2">
        <li class="list-inline-item"><a class="link-muted" href="/terms-and-conditions/">terms and conditions</a></li>
        <li class="list-inline-item"><a class="link-muted" href="/privacy-policy/">privacy policy</a></li>
      </ul>
    </div>
  </div>
</footer>

<div id="cookiebar" class="cookie-bar bg-dark text-muted">
  This website makes use of cookies to enhance the browsing experience, measure traffic and serve relevant ads.
  <a href="/privacy-policy/" class="link-nostyle text-white">More info &raquo;</a>
  <a id="cookiebardismiss" class="btn btn-success float-right" href="#">Accept and Close</a>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.0.0/js/bootstrap.bundle.min.js"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js" charset="utf-8" async></script>
<script type="text/javascript" async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<script type="text/javascript" async src="https://widget.spreaker.com/widgets.js"></script>

<script type="text/javascript" src="https://cdn.fusemedia.co/fb/fb403.gz.js"></script>
<script type="text/javascript">
	var clicky_site_ids = clicky_site_ids || [];
	clicky_site_ids.push(66550373);
	(function() {
		var s = document.createElement('script');
		s.type = 'text/javascript';
		s.async = true;
		s.src = '//static.getclicky.com/js';
		( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
	})();

	document.getElementById('cookiebardismiss').onclick = function cookiebardismiss() {
		document.getElementById('cookiebar').style.display = 'none';
    var date = new Date();
    date.setTime(date.getTime() + 863913600000);
		document.cookie = "cookieBarDismissal=true; expires=" + date.toUTCString() + "; path=/";
	};

	if (document.cookie.replace(/(?:(?:^|.*;\s*)cookieBarDismissal\s*\=\s*([^;]*).*$)|^.*$/, "$1") !== "true") {
		document.getElementById('cookiebar').style.display = 'block';
	};

</script>

  
  <script>
		(function() {
			// spreaker
      $spreaker = $('.media-embed-spreaker');
      if ($spreaker.length === 1) {
      	var spreakerTop = $spreaker.offset().top;
      	var $spacer = $('<div />');

	      $(window).on('scroll', function (event) {
		      var scrollValue = $(window).scrollTop();
		      if (scrollValue > spreakerTop && !($spreaker.hasClass('fixed-top'))) {
		      	$spreaker.addClass('fixed-top');
		      	$spacer.css('height', $spreaker.height()).insertAfter($spreaker);

          } else if (scrollValue < spreakerTop && $spreaker.hasClass('fixed-top')) {
		      	$spreaker.removeClass('fixed-top');
		      	$spacer.remove();
          }
	      });

	      $('.play-from-here').on('click', function(e) {
	      	e.preventDefault();
	      	var timestamp = $(this).data('timestamp');
	      	var widget = SP.getWidget($('iframe.spreaker-player').attr('id'));
	      	widget.seek(timestamp);
	      	widget.play();
        });

	      $('.chapter-marker').on('click', function(e) {
	      	e.preventDefault();
	      	var $dest = $($(this).attr('href'));
	      	var scrollTo = $dest.offset().top - $spreaker.height() - 20;
          $("html, body").stop().animate({ scrollTop: scrollTo }, 250, 'swing');
        })
      }
		})();
  </script>

  

</body>
</html>
