<!DOCTYPE html>
<html lang="en-us">
<head>
  <meta charset="utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta name="Description" content="" />
  <meta name="Keywords" content="poker, poker news, live poker, online poker, internet poker, web poker, new jersey online poker, 888 new jersey, borgata new jersey, partypoker new jersey, pokerstars new jersey, california online poker, nevada online poker" />
  <title>PokerStars USA Network Ramps Up Activity in New Jersey and Pennsylvania with Cash Game and Tournament Promotions </title>
  <link rel="stylesheet" href="/site_media/static/v2/css/bs.css">
  <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,700,400italic">
  <link rel="stylesheet" href="/site_media/static/v2/css/styles.css?237">
  <link rel="stylesheet" href="https://cdn.fusemedia.co/fb/fb403.gz.css">
  <link rel="alternate" type="application/rss+xml" title="RSS Feed - Pokerfuse News" href="/feeds/headlines/pokerfuse/" />
  <link rel="alternate" type="application/rss+xml" title="RSS Feed - PRO News" href="/feeds/headlines/pro/" />
  <link rel="alternate" type="application/rss+xml" title="RSS Feed - Pokerfuse and PRO News" href="/feeds/headlines/" />
  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-23132518-1"></script>
  <script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-23132518-1');
		(function() {
			var cx = '012416389417438763308:gcn65m6wjea';
			var gcse = document.createElement('script');
			gcse.type = 'text/javascript';
			gcse.async = true;
			gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(gcse, s);
		})();
  </script>
  
  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:site" content="@pokerfuse" />
  <meta name="twitter:title" content="PokerStars USA Network Ramps Up Activity in New Jersey and Pennsylvania with Cash Game and Tournament Promotions" />
  <meta name="twitter:description" content="" />
  <meta property="og:title" content="PokerStars USA Network Ramps Up Activity in New Jersey and Pennsylvania with Cash Game and Tournament Promotions"/>
  <meta property="og:type" content="article"/>
  <meta property="og:url" content="https://pokerfuse.com/news/poker-room-news/211592-pokerstars-usa-network-ramps-activity-new-jersey-and/"/>
  <meta property="og:description" content=""/>
  <meta property="article:published_time" content="2020-07-31T18:06:10Z"/>
  <meta property="article:section" content="Poker Room News"/>
  <meta property="article:tag" content="Cardex"/>
  <meta property="article:tag" content="Cardex NJ May 2020"/>
  <meta property="article:tag" content="Cardex PA July 2020"/>
  <meta property="article:tag" content="Half Price Sunday NJ August 2020"/>
  <meta property="article:tag" content="KO Sunday PA"/>
  <meta property="article:tag" content="New Jersey"/>
  <meta property="article:tag" content="Pennsylvania"/>
  <meta property="article:tag" content="PokerStars"/>
  <meta property="article:tag" content="PokerStars New Jersey"/>
  <meta property="article:tag" content="PokerStars PA"/>
  <meta property="article:tag" content="United States"/>
  
    <meta name="twitter:image" content="https://pokerfuse.com/site_media/media/uploads/news/pokerstars-usa.png" />
    <meta property="og:image" content="https://pokerfuse.com/site_media/media/uploads/news/pokerstars-usa.png"/>
  
  <link rel="shortlink" href="https://pokerfu.se/x94w" />
  <link rel="canonical" href="https://pokerfuse.com/news/poker-room-news/211592-pokerstars-usa-network-ramps-activity-new-jersey-and/"/>
    
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "PokerStars USA Network Ramps Up Activity in New Jersey and Pennsylvania with Cash Game and Tournament Promo...",
  "image": "https://pokerfuse.com/site_media/media/uploads/news/pokerstars-usa.png",
  "mainEntityOfPage": "https://pokerfuse.com/news/poker-room-news/211592-pokerstars-usa-network-ramps-activity-new-jersey-and/",
  "datePublished": "2020-07-31T18:06:10Z",
  "dateModified": "2020-07-31T18:06:10Z",
  "author": {
    "@type": "Person",
    "name": "Anuj Arora"
  },
  "publisher": {
    "name": "pokerfuse",
    "@type": "Organization",
    "logo": {
      "@type": "ImageObject",
      "url": "https://pokerfuse.com/site_media/static/v2/img/pokerfuse-logo.png"
    }
  },
  "description": ""
}
</script>


</head>

<body class="loc-us-va">


  
    
      <div class="bg-dark text-white"><div class="container" style="font-size: 14px;"><div class="row"><div class="col-lg-3 bg-danger py-4 px-4 text-uppercase text-center d-flex" style="justify-content: center; align-items: center;"><div><div style="font-size: 45px;"><strong>100% Legal</strong></div> and <div style="font-size: 30px;"><strong>Regulated</strong></div></div></div><div class="col-lg-9 p-4 d-flex" style="justify-content: center; align-items: center;"><div><div style="font-size: 30px; line-height: 30px; margin-bottom: 10px;">Online Poker is Available in <span class="text-success">Pennsylvania</span> and <span class="text-success">New Jersey!</span></div><p>If you are in Pennsylvania or New Jersey (or planning to be there), and you enjoy playing poker, have we got a deal for you! <strong>PokerStars</strong>, the biggest and most trusted name in online poker, has launched <strong>two</strong> 100% legal, fully regulated online poker rooms and they have <strong> Special Offers</strong> for new players.</p><p>Sign up to <a href="/go/pokerstars-pa/"><strong>PokerStars Pennsylvania</strong></a> or <a href="/go/pokerstars-nj/"><strong>PokerStars New Jersey</strong></a> today and enjoy!</p>
<div style="font-size: 24px;"><strong>$30 FREE</strong> or a <strong>$600 first-deposit bonus</strong></div>
<div class="btn-group mt-3">
<a class="btn btn-lg btn-success mr-1" href="/go/pokerstars-pa/">Sign Up to <strong>PokerStars PA</strong> Now! &raquo;</a>
<a class="btn btn-lg btn-success" href="/go/pokerstars-nj/">Sign Up to <strong>PokerStars NJ</strong> Now! &raquo;</a>
</div></div></div></div></div></div>
    
  


<div id="all-body">

  <div class="container" id="top-header">
    <a href="/"><img id="logo" src="/site_media/static/v2/img/pokerfuse-logo.png" alt="pokerfuse online poker news" class="mt-4 img-fluid" /></a>
    <div id="google-search"><div class="gcse-search"></div></div>
    <img id="pf-bomb" src="/site_media/static/v2/img/pf-logo-snip.png" class="d-none d-lg-block" alt="pokerfuse online poker news">
  </div>

  <nav id="site-nav" class="navbar navbar-light navbar-expand-md p-1">
    <div class="container"><button class="navbar-toggler" data-toggle="collapse" data-target="#navcol-1"><span class="sr-only">Toggle navigation</span><span class="navbar-toggler-icon"></span></button>
      <div class="collapse navbar-collapse" id="navcol-1">
        <ul class="nav navbar-nav mr-auto">

          <li class="dropdown">
            <a class="dropdown-toggle nav-link dropdown-toggle" data-toggle="dropdown" aria-expanded="false" href="#">Online Poker</a>
            <div class="dropdown-menu" role="menu">
              <a class="dropdown-item" href="/news/live-and-online/210877-how-win-platinum-pass-pspc-2020-barcelona/">PSPC 2020 Barcelona</a>
              <a class="dropdown-item" href="/online-poker-in/guides/210328-6-holdem-everything-you-need-know-about-playing-short-deck/">Six Plus Hold&#39;em</a>
              <a class="dropdown-item" href="/online-poker-in/guides/210045-run-it-once-poker-faq-everything-you-need-know-phil-galfond/">Run It Once Poker</a>
            </div>
          </li>

          <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/new-jersey/26210-new-jersey-online-poker-independent-site-reviews-and-new/">New Jersey</a></li>
          <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/nevada/29911-online-poker-nevada-independent-guide-players/">Nevada</a></li>
          <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/pennsylvania/29913-online-poker-pennsylvania-independent-guide-players/">Pennsylvania</a></li>
          <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/michigan/29910-online-poker-michigan-independent-guide-players/">Michigan</a></li>
          <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/uk/29904-independent-guide-playing-online-poker-uk/">UK</a></li>

          <li class="dropdown">
            <a class="dropdown-toggle nav-link dropdown-toggle" data-toggle="dropdown" aria-expanded="false" href="#">Podcasts</a>
            <div class="dropdown-menu" role="menu">
              <a class="dropdown-item" href="/series/pokerfuse-podcast/">The Pokerfuse Podcast</a>
              <a class="dropdown-item" href="/series/week-poker-podcasts/">Podcasts of the Week</a>
              <a class="dropdown-item" href="/podcasts/">Poker Podcast Directory</a>
            </div>
          </li>



          <li class="dropdown">
            <a class="dropdown-toggle nav-link dropdown-toggle" data-toggle="dropdown" aria-expanded="false" href="#">More</a>
            <div class="dropdown-menu" role="menu">
              <a class="dropdown-item" href="/tags/">Tags</a>
              <a class="dropdown-item" href="/about/">About Us</a>
              <a class="dropdown-item" href="/contact-us/">Contact Us</a>
              <a class="dropdown-item" href="/subscribe/">Subscribe</a>
              <a class="dropdown-item" href="https://twitter.com/pokerfuse" target="_blank">Follow Us on Twitter</a>
            </div>
          </li>
        </ul>
      </div>
    </div>
  </nav>

  <div id="featured-content" class="bg-dark text-light mb-4" z-order="100">
    
      <div class="container py-md-5 py-4">
        <div class="row">
          <div class="col">
  <h1>PokerStars USA Network Ramps Up Activity in New Jersey and Pennsylvania with Cash Game and Tournament Promotions</h1>
  <h2 class="text-muted">Cardex cash game promotion returns to PokerStars PA and PokerStars NJ coupled with Sunday major tournament promotions in both states.</h2>
</div>
        </div>
      </div>
    
  </div>

  <div class="container pb-5" id="page-body">
  <div class="news-article">
    
    
      <div class="row">
        <div class="col col-lg-8 col-12">
          <div class="article-body clearfix">
            
  
    <figure>
      <img class="figure-img img-fluid" src="/site_media/media/uploads/news/pokerstars-usa.png"  alt="" title="" />
      
    </figure>
  


            <p>After successfully running the <a href="/tags/bounty-builder-series/" class="taglink">Bounty Builder Series</a>, the <a href="/tags/pokerstars-usa/" class="taglink"><strong>PokerStars USA</strong></a> network is following it up with more promotions at <a href="/tags/pokerstars-new-jersey/" class="taglink"><strong>PokerStars NJ</strong></a> and <a href="/news/live-and-online/210981-pokerstars-pennsylvania-faq/" class="taglink"><strong>PokerStars PA</strong></a> in what is traditionally a quiet period for summer.</p>

	<p>First up in the lineup is the popular <a href="/tags/cardex/" class="taglink">Cardex</a> bingo-style cash game promotion giving players a <strong>chance to win up to $5000 every day in cash prizes</strong>. The promotion is already underway in both markets and <strong>runs until August 16</strong>.</p>

	<p>For tournament players, there are <strong>two separate Sunday promotions scheduled to run on August 2</strong>. </p>

	<p>In <a href="/online-poker-in/pennsylvania/29913-online-poker-pennsylvania-independent-guide-players/" class="taglink">Pennsylvania</a>, the operator is running a Knockout themed promotion, switching all of its Sunday majors to the popular <strong>progressive knockout format</strong> (<span class="caps">PKO</span>), with a bounty up for grabs for every player that gets eliminated.</p>

	<p>Over at PokerStars <a href="/online-poker-in/new-jersey/26210-new-jersey-online-poker-independent-site-reviews-and-new/" class="taglink">New Jersey</a>, PokerStars has brought back the high-valued <strong>Half Price Sunday</strong> major promotion, slashing buy-ins of its five popular Sunday tournaments by 50% but retaining the same guarantees.</p>

	<p><a class="btn btn-block btn-danger btn-lg" href="/go/pokerstars-pa-inpage">Sign up to PokerStars PA today <span class="d-none d-lg-inline">and enjoy $30 <span class="caps">FREE</span> or a $600 first-deposit bonus</span> »</a></p>

	<p><a class="btn btn-block btn-danger btn-lg" href="/go/pokerstars-nj-inpage">Sign up to PokerStars NJ today <span class="d-none d-lg-inline">and enjoy $30 <span class="caps">FREE</span> or a $600 first-deposit bonus</span> »</a></p>

	<h2>PokerStars&#8217; Cardex Challenge Returns to PokerStars&#8217; US Markets</h2>

<p><a href="/site_media/media/uploads/news/pokerstars-cardex-logo.png" target="_blank" class="link-nostyle"><img class="img-fluid" src="/site_media/media/uploads/news/pokerstars-cardex-logo.png" alt="" title="" /></a></p>

	<p>The popular Cardex promotion has been <a href="/news/poker-room-news/211186-pokerstars-brings-its-popular-cardex-cash-game-challenge/" title="PokerStars Brings its Popular Cardex Cash Game Challenge to Pennsylvania">brought back by the operator</a> again, offering players a chance to win up to $5000. All players have to do is match their cards in any No Limit Hold&#8217;em cash games (minimum three players) to what appears on the Cardex spinning wheel.</p>

	<p>However, it is important to note that <strong>players must opt-in every day</strong> to become eligible for the mystery prize money.</p>

	<p>To opt in, players will need to log-in and open the Challenges Window from the lobby of the PokerStars software.</p>

	<p>Once opted in, the spinning device will reveal the rank of the card that players must match with one of their hole cards. These cards are either red or black, so <strong>players only need to match the rank and color.</strong> </p>

	<p>When a player matches the reel card, Cardex will automatically assign the next card on the next reel. In total, there are five cards to be matched, and <strong>upon matching all, players receive an instant cash prize.</strong></p>

	<p>The instant cash prize will be awarded at random and players can win one cash prize per day until the end of the promotion on <strong>August 16</strong>.</p>

	<h3>PokerStars&#8217; Cardex Overview</h3>

	<ul>
		<li>Players must opt-in to be eligible</li>
		<li>All players in New Jersey and Pennsylvania are eligible</li>
		<li>Daily cash prizes as high as $5000</li>
		<li>Match 5 Cardex cards in any <span class="caps">NLHE</span> games to win an instant cash prize</li>
		<li>The promotion ends on August 16</li>
	</ul>

	<p><a class="btn btn-block btn-danger btn-lg" href="/go/pokerstars-nj-inpage">Sign up to PokerStars NJ today <span class="d-none d-lg-inline">and enjoy $30 <span class="caps">FREE</span> or a $600 first-deposit bonus</span> »</a></p>

	<h2>KO Sunday – PokerStars Pennsylvania </h2>

<p><a href="/site_media/media/uploads/news/pokerstars-pa-ko-sunday.png" target="_blank" class="link-nostyle"><img class="img-fluid" src="/site_media/media/uploads/news/pokerstars-pa-ko-sunday.png" alt="" title="" /></a></p>

	<p>For the first time, <strong>five Sunday majors</strong> of PokerStars Pennsylvania <strong>will be played in the ultra-popular progressive knockout format.</strong></p>

	<p>Progressive Knockout tournaments, also called bounty tournaments, play similarly to regular knockout tournaments except that a <strong>bounty increases each time a player knocks out his or her opponent</strong>. Typically, 50% of the buy-in goes into the prize pool and the other half funds a bounty on each player&#8217;s head. </p>

	<p>Each time a player is eliminated, a portion of the bounty is awarded to the remaining player as an instant prize, <strong>allowing players to win large sums of money even before a tournament gets in the money</strong>. The remaining portion is added to the bounty of the winner of the knockout hand.</p>

	<p>This Sunday, five popular Sunday tournaments will utilize this format,  including the marquee tournament, <strong>Sunday Special</strong>.</p>

	<h3><em>KO Sunday Special PokerStars PA August 2</em></h3>

	<table>
		<tr>
			<th>Tournament</th>
			<th>Buy-in</th>
			<th><span class="caps">GTD</span></th>
			<th>Time (ET)</th>
		</tr>
		<tr>
			<td>KO Sunday Warm-Up</td>
			<td>$30</td>
			<td>$10,000</td>
			<td>16:00</td>
		</tr>
		<tr>
			<td>KO Sunday Storm</td>
			<td>$10</td>
			<td>$3,500</td>
			<td>17:00</td>
		</tr>
		<tr>
			<td>KO Sunday Special</td>
			<td>$100</td>
			<td>$85,000</td>
			<td>18:00</td>
		</tr>
		<tr>
			<td>KO Sunday High Roller</td>
			<td>$250</td>
			<td>$25,000</td>
			<td>19:00</td>
		</tr>
		<tr>
			<td>KO Sunday Supersonic</td>
			<td>$50</td>
			<td>$7,500</td>
			<td>22:00</td>
		</tr>
	</table>

	<p><a class="btn btn-block btn-danger btn-lg" href="/go/pokerstars-pa-inpage">Sign up to PokerStars PA today <span class="d-none d-lg-inline">and enjoy $30 <span class="caps">FREE</span> or a $600 first-deposit bonus</span> »</a></p>

	<h2>Half Price Sunday – PokerStars New Jersey </h2>

<p><a href="/site_media/media/uploads/news/pokerstars-newjersey-half-price-sunday.png" target="_blank" class="link-nostyle"><img class="img-fluid" src="/site_media/media/uploads/news/pokerstars-newjersey-half-price-sunday.png" alt="" title="" /></a></p>

	<p>Another popular tournament promotion that has been widely used by multiple operators is the <strong>Half Price promotion</strong>, in which the tournaments are offered for <strong>half the usual price</strong> but offer the same guarantees.</p>

	<p>This coming Sunday will see <strong>five Sunday majors get their buy-ins slashed by 50%</strong>. The flagship <strong>Sunday Special</strong> will carry a buy-in of $100 instead of the usual $200 but will guarantee the same $40,000. The <strong>Sunday Warm-Up</strong> will come for a buy-in of just $25 and boast a $10,000 guarantee while the <strong>Sunday Storm</strong> will feature an affordable entry fee of $5, with $5k guaranteed.</p>

	<h3><em>Half Price Sunday Special PokerStars NJ August 2</em></h3>

	<table>
		<tr>
			<th>Tournament</th>
			<th>Buy-in</th>
			<th><span class="caps">GTD</span></th>
			<th>Time (ET)</th>
		</tr>
		<tr>
			<td>Half Price Sunday Warm-Up</td>
			<td>$25</td>
			<td>$10,000</td>
			<td>16:00</td>
		</tr>
		<tr>
			<td>Half Price Sunday Storm</td>
			<td>$5</td>
			<td>$5,000</td>
			<td>17:00</td>
		</tr>
		<tr>
			<td>Half Price Sunday Special</td>
			<td>$100</td>
			<td>$40,000</td>
			<td>18:00</td>
		</tr>
		<tr>
			<td>Half Price Sunday High Roller</td>
			<td>$250</td>
			<td>$8,000</td>
			<td>19:00</td>
		</tr>
		<tr>
			<td>Half Price Sunday Supersonic</td>
			<td>$37.50</td>
			<td>$5,000</td>
			<td>22:00</td>
		</tr>
	</table>

	<p>These promotions come hot on the heels of the successful <a href="/news/poker-room-news/211534-bounty-builder-series-returns-pokerstars-pa-and-pokerstars/" title="Bounty Builder Series Returns to PokerStars PA and PokerStars NJ with Over $2 Million in Combined Guarantees">Bounty Builder Series</a> (<span class="caps">BBS</span>) that paid out over $2.6 million in prize money across both the markets. The Bounty Builder Series ran from July 12 through 26. </p>

	<p>The series was more ambitious in Pennsylvania, guaranteeing $1.5 million across 70 tournaments, <strong>including 18 Championship events</strong> that gave out belts. After over two weeks of play, the series generated nearly $2 million in prize money. </p>

	<p>In New Jersey, the <span class="caps">BBS</span> paid out a prize pool of <strong>over $600,000</strong>.</p>
          </div>

          
            
              <div class="card">
  <div class="card-body">
    
      <a class="tag" href="/tags/cardex/" rel="tag">Cardex</a>
    
      <a class="tag" href="/tags/cardex-nj-may-2020/" rel="tag">Cardex NJ May 2020</a>
    
      <a class="tag" href="/tags/cardex-pa-july-2020/" rel="tag">Cardex PA July 2020</a>
    
      <a class="tag" href="/tags/half-price-sunday-nj-aug-20/" rel="tag">Half Price Sunday NJ August 2020</a>
    
      <a class="tag" href="/tags/ko-sunday-pa/" rel="tag">KO Sunday PA</a>
    
      <a class="tag" href="/online-poker-in/new-jersey/26210-new-jersey-online-poker-independent-site-reviews-and-new/" rel="tag">New Jersey</a>
    
      <a class="tag" href="/online-poker-in/pennsylvania/29913-online-poker-pennsylvania-independent-guide-players/" rel="tag">Pennsylvania</a>
    
      <a class="tag" href="/tags/pokerstars/" rel="tag">PokerStars</a>
    
      <a class="tag" href="/tags/pokerstars-new-jersey/" rel="tag">PokerStars New Jersey</a>
    
      <a class="tag" href="/news/live-and-online/210981-pokerstars-pennsylvania-faq/" rel="tag">PokerStars PA</a>
    
      <a class="tag" href="/tags/united-states/" rel="tag">United States</a>
    
  </div>
  <div class="card-footer">
    

      
        <div class="card-title writer vcard"> By
          
            
            <a rel="author" class="url fn" href="/about/team/anuj/">Anuj Arora</a>
          
        </div>
      

    
    <div class="card-text">
      <abbr class="published" title="2020-07-31T18:06:10Z">July 31, 2020</abbr>
      <div class="permalink"><a href="http://pokerfu.se/x94w">pokerfu.se/x94w</a></div>
    </div>
  </div>
</div>

            
          
        </div>

        
          <div class="col col-lg-4 col-12 mt-lg-0 mt-4">
  
    

  <div class="bcp mb-4 text-white">
    <a rel="nofollow" href="https://bonuscodepoker.com/negreanu-polk-feud" class="link-nostyle"><img src="/site_media/static/v2/img/natives/bcpoker.png" class="img-fluid" alt="Bonus Code Poker"></a>
    <div class="p-3">
      <h5><a rel="nofollow" href="https://bonuscodepoker.com/negreanu-polk-feud" class="link-nostyle text-white">Hellmuth Offers To Mediate Negreanu-Polk Spat</a></h5>
      <div>
        Will Phil Hellmuth and his Zen-like presence be enough to successfully mediate the ongoing feud between Daniel Negreanu and Doug Polk?
        &mdash; <a rel="nofollow" href="https://bonuscodepoker.com/negreanu-polk-feud" class="text-white">read more &raquo;</a>
      </div>
    </div>
    <img src="/site_media/static/v2/img/natives/bcpoker-strap.png" class="img-fluid" alt="Bonus Code Poker">
  </div>



    
      <div class="mb-4">
        <div class="bg-dark text-light p-4" style="background-image: url('/site_media/media/uploads/dynamic/rototracker-bg.jpg'); background-size:cover">
<h3 class="bg-dark p-2 text-success">Take Daily Fantasy Sports to the Next Level</h3>
<h5 class="bg-dark p-4">Use <strong>RotoTracker</strong> to find out where your strengths lie. Because game selection matters.</h5>
<a class="btn-success text-center btn-block btn-lg" href="/go/rototracker-side">Get started for free today &raquo;</a>
</div>
      </div>
    

  

  <div class="list-group list-group-flush">
    
      <h4>Latest News</h4>
      
        
<a href="/news/poker-room-news/211592-pokerstars-usa-network-ramps-activity-new-jersey-and/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
  <div class="d-flex w-100 justify-content-between">
    <h5 class="mb-2"><strong class="text-primary">PokerStars USA Network Ramps Up Activity in New Jersey and Pennsylvania with Cash Game and Tournament Promotions</strong></h5>
    <small class="text-nowrap">8 hours ago</small>
  </div>
  <p>After successfully running the Bounty Builder Series, the PokerStars USA network is following it up with more promotions&#8230;</p>
</a>

      
        
<a href="/news/poker-room-news/211576-wsop-2020-online-bracelet-events-new-jersey-and-nevada/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
  <div class="d-flex w-100 justify-content-between">
    <h5 class="mb-2"><strong class="text-primary">WSOP 2020 Online Bracelet Events for New Jersey and Nevada Players Climaxes this Friday</strong></h5>
    <small class="text-nowrap">2 days ago</small>
  </div>
  <p>The World Series of Poker (WSOP) Online 2020 Bracelet Series on the WSOP.com North American network, spanning New&#8230;</p>
</a>

      
        
<a href="/news/poker-room-news/211586-ggpokers-first-week-wsop-bracelet-series-generates-21/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
  <div class="d-flex w-100 justify-content-between">
    <h5 class="mb-2"><strong class="text-primary">GGPoker&#8217;s First Week of the WSOP Bracelet Series Generates $21 Million in Prize Money, Nine Bracelets Awarded</strong></h5>
    <small class="text-nowrap">3 days ago</small>
  </div>
  <p>The WSOP 2020 Online Bracelet Series on GGPoker successfully completed its second weekend after a series of issues&#8230;</p>
</a>

      
        
<a href="/news/live-and-online/211585-sunday-sale-returning-888poker-weekend/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
  <div class="d-flex w-100 justify-content-between">
    <h5 class="mb-2"><strong class="text-primary">Sunday Sale Returning at 888poker This Weekend</strong></h5>
    <small class="text-nowrap">3 days ago</small>
  </div>
  <p>It was less than a month ago when 888poker ran their first Sunday Sale and thanks to its popularity, it will be&#8230;</p>
</a>

      
        
<a href="/features/week-in-podcasts/211579-week-poker-podcasts/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
  <div class="d-flex w-100 justify-content-between">
    <h5 class="mb-2"><strong class="text-primary">This Week in Poker Podcasts</strong></h5>
    <small class="text-nowrap">4 days ago</small>
  </div>
  <p>The Chip Race &#8211; Season 13 Episode 1 &#8211; Lon McEachern Chris Da Silva Dan Smith George Devine</p>
</a>

      
        
<a href="/news/poker-room-news/211572-partypoker-us-network-upgrades-its-online-poker-software/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
  <div class="d-flex w-100 justify-content-between">
    <h5 class="mb-2"><strong class="text-primary">Partypoker US Network Upgrades its Online Poker Software in New Jersey, Adds PKO Tournaments</strong></h5>
    <small class="text-nowrap">1 week ago</small>
  </div>
  <p>The partypoker US network has pushed out a major software update which includes several improvements and newly added&#8230;</p>
</a>

      
        
<a href="/news/poker-room-news/211570-pokerstars-nj-offers-1-million-prize-1-spin-go/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
  <div class="d-flex w-100 justify-content-between">
    <h5 class="mb-2"><strong class="text-primary">PokerStars NJ Offers $1 Million Prize for $1 Spin & Go</strong></h5>
    <small class="text-nowrap">1 week ago</small>
  </div>
  <p>The hottest trend in online poker in recent years has been the proliferation of jackpot-style Sit N Gos – fast paced&#8230;</p>
</a>

      
        
<a href="/news/law-and-regulation/211568-online-poker-delaware-powered-888-enjoys-levels-not-seen/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
  <div class="d-flex w-100 justify-content-between">
    <h5 class="mb-2"><strong class="text-primary">Online Poker In Delaware Powered by 888 Enjoys Levels Not Seen Since 2013</strong></h5>
    <small class="text-nowrap">1 week ago</small>
  </div>
  <p>It has been a bumper few months for online poker revenue over in the US state of Delaware.</p>
</a>

      
    
  </div>
</div>

        
      </div>
    
  </div>

</div>

</div>

<footer class="bg-light mt-4 p-4 border-top">
  <div class="container">
    <div class="col-12">
      <div class="row">
        <div class="col-4">
          <div class="text-muted">
            <strong>US online gaming regulation</strong>
            <ul>
              <li><a href="/online-poker-in/new-jersey/26210-new-jersey-online-poker-independent-site-reviews-and-new/">New Jersey online poker</a></li>
              <li><a href="/online-poker-in/nevada/29911-online-poker-nevada-independent-guide-players/">Nevada online poker</a></li>
              <li><a href="/online-poker-in/pennsylvania/29913-online-poker-pennsylvania-independent-guide-players/">Pennsylvania online poker</a></li>
              <li><a href="/online-poker-in/michigan/29910-online-poker-michigan-independent-guide-players/">Michigan online poker</a></li>
              <li><a href="/online-poker-in/california/29908-online-poker-california-independent-guide-players/">California online poker</a></li>
            </ul>
          </div>
        </div>
        <div class="col-4">
          <div class="text-muted">
            <strong>Gaming regulation around the world</strong>
            <ul>
              <li><a href="/online-poker-in/uk/29904-independent-guide-playing-online-poker-uk/">Online poker in the UK</a></li>
              <li><a href="/online-poker-in/india/29905-online-poker-india-independent-guide-players/">Online poker in India</a></li>
            </ul>
          </div>
        </div>
        <div class="col-4">
          <div class="text-muted">
            <strong>Guides and More</strong>
            <ul>
              <li><a href="/news/live-and-online/210877-how-win-platinum-pass-pspc-2020-barcelona/">PSPC 2020 Barcelona</a></li>
              <li><a href="/online-poker-in/guides/210328-6-holdem-everything-you-need-know-about-playing-short-deck/">PokerStars Six Plus Hold'em</a></li>
              <li><a href="/online-poker-in/guides/210045-run-it-once-poker-faq-everything-you-need-know-phil-galfond/">Run it Once Poker</a></li>
              <li><a href="/poker-podcasts/">Poker Podcasts</a></li>
            </ul>
          </div>
        </div>
      </div>
      <div class="copyright text-muted">&copy; 2011-2020 Fuse Media Corp. All rights reserved. This material may not be reproduced, displayed, modified or distributed without the express prior written permission of the copyright holder. For permission, contact <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="23404c535a63534c484651455650460d404c4e">[email&#160;protected]</a></div>
      <ul class="policy list-inline mt-2">
        <li class="list-inline-item"><a class="link-muted" href="/terms-and-conditions/">terms and conditions</a></li>
        <li class="list-inline-item"><a class="link-muted" href="/privacy-policy/">privacy policy</a></li>
      </ul>
    </div>
  </div>
</footer>

<div id="cookiebar" class="cookie-bar bg-dark text-muted">
  This website makes use of cookies to enhance the browsing experience, measure traffic and serve relevant ads.
  <a href="/privacy-policy/" class="link-nostyle text-white">More info &raquo;</a>
  <a id="cookiebardismiss" class="btn btn-success float-right" href="#">Accept and Close</a>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.0.0/js/bootstrap.bundle.min.js"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js" charset="utf-8" async></script>
<script type="text/javascript" async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<script type="text/javascript" async src="https://widget.spreaker.com/widgets.js"></script>

<script type="text/javascript" src="https://cdn.fusemedia.co/fb/fb403.gz.js"></script>
<script type="text/javascript">
	var clicky_site_ids = clicky_site_ids || [];
	clicky_site_ids.push(66550373);
	(function() {
		var s = document.createElement('script');
		s.type = 'text/javascript';
		s.async = true;
		s.src = '//static.getclicky.com/js';
		( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
	})();

	document.getElementById('cookiebardismiss').onclick = function cookiebardismiss() {
		document.getElementById('cookiebar').style.display = 'none';
    var date = new Date();
    date.setTime(date.getTime() + 863913600000);
		document.cookie = "cookieBarDismissal=true; expires=" + date.toUTCString() + "; path=/";
	};

	if (document.cookie.replace(/(?:(?:^|.*;\s*)cookieBarDismissal\s*\=\s*([^;]*).*$)|^.*$/, "$1") !== "true") {
		document.getElementById('cookiebar').style.display = 'block';
	};

</script>

  
  <script>
		(function() {
			// spreaker
      $spreaker = $('.media-embed-spreaker');
      if ($spreaker.length === 1) {
      	var spreakerTop = $spreaker.offset().top;
      	var $spacer = $('<div />');

	      $(window).on('scroll', function (event) {
		      var scrollValue = $(window).scrollTop();
		      if (scrollValue > spreakerTop && !($spreaker.hasClass('fixed-top'))) {
		      	$spreaker.addClass('fixed-top');
		      	$spacer.css('height', $spreaker.height()).insertAfter($spreaker);

          } else if (scrollValue < spreakerTop && $spreaker.hasClass('fixed-top')) {
		      	$spreaker.removeClass('fixed-top');
		      	$spacer.remove();
          }
	      });

	      $('.play-from-here').on('click', function(e) {
	      	e.preventDefault();
	      	var timestamp = $(this).data('timestamp');
	      	var widget = SP.getWidget($('iframe.spreaker-player').attr('id'));
	      	widget.seek(timestamp);
	      	widget.play();
        });

	      $('.chapter-marker').on('click', function(e) {
	      	e.preventDefault();
	      	var $dest = $($(this).attr('href'));
	      	var scrollTo = $dest.offset().top - $spreaker.height() - 20;
          $("html, body").stop().animate({ scrollTop: scrollTo }, 250, 'swing');
        })
      }
		})();
  </script>

  

</body>
</html>
