<!DOCTYPE html>
<html lang="en-us">
<head>
  <meta charset="utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta name="Description" content="" />
  <meta name="Keywords" content="poker, poker news, live poker, online poker, internet poker, web poker, new jersey online poker, 888 new jersey, borgata new jersey, partypoker new jersey, pokerstars new jersey, california online poker, nevada online poker" />
  <title>Pennsylvania Online Poker Sets US Revenue Record </title>
  <link rel="stylesheet" href="/site_media/static/v2/css/bs.css">
  <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,700,400italic">
  <link rel="stylesheet" href="/site_media/static/v2/css/styles.css?236">
  <link rel="stylesheet" href="https://cdn.fusemedia.co/fb/fb403.gz.css">
  <link rel="alternate" type="application/rss+xml" title="RSS Feed - Pokerfuse News" href="/feeds/headlines/pokerfuse/" />
  <link rel="alternate" type="application/rss+xml" title="RSS Feed - PRO News" href="/feeds/headlines/pro/" />
  <link rel="alternate" type="application/rss+xml" title="RSS Feed - Pokerfuse and PRO News" href="/feeds/headlines/" />
  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-23132518-1"></script>
  <script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-23132518-1');
		(function() {
			var cx = '012416389417438763308:gcn65m6wjea';
			var gcse = document.createElement('script');
			gcse.type = 'text/javascript';
			gcse.async = true;
			gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(gcse, s);
		})();
  </script>
  
  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:site" content="@pokerfuse" />
  <meta name="twitter:title" content="Pennsylvania Online Poker Sets US Revenue Record" />
  <meta name="twitter:description" content="" />
  <meta property="og:title" content="Pennsylvania Online Poker Sets US Revenue Record"/>
  <meta property="og:type" content="article"/>
  <meta property="og:url" content="https://pokerfuse.com/news/law-and-regulation/211422-pennsylvania-online-poker-sets-us-revenue-record/"/>
  <meta property="og:description" content=""/>
  <meta property="article:published_time" content="2020-05-21T13:30:34Z"/>
  <meta property="article:section" content="Law and Regulation"/>
  <meta property="article:tag" content="Pennsylvania"/>
  <meta property="article:tag" content="PokerStars New Jersey"/>
  <meta property="article:tag" content="PokerStars PA"/>
  <meta property="article:tag" content="WSOP PA"/>
  
    <meta name="twitter:image" content="https://pokerfuse.com/site_media/media/uploads/news/pittsburgh-pennsylvania-996347_1920.jpg" />
    <meta property="og:image" content="https://pokerfuse.com/site_media/media/uploads/news/pittsburgh-pennsylvania-996347_1920.jpg"/>
  
  <link rel="shortlink" href="https://pokerfu.se/ycyj" />
  <link rel="canonical" href="https://pokerfuse.com/news/law-and-regulation/211422-pennsylvania-online-poker-sets-us-revenue-record/"/>
    
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Pennsylvania Online Poker Sets US Revenue Record",
  "image": "https://pokerfuse.com/site_media/media/uploads/news/pittsburgh-pennsylvania-996347_1920.jpg",
  "datePublished": "2020-05-21T13:30:34Z",
  "dateModified": "2020-05-21T13:30:34Z",
  "mainEntityOfPage": "https://pokerfuse.com/news/law-and-regulation/211422-pennsylvania-online-poker-sets-us-revenue-record/",
  "author": {
    "@type": "Person",
    "name": "Michael Gentile"
  },
  "publisher": {
    "name": "pokerfuse",
    "@type": "Organization",
    "logo": {
      "@type": "ImageObject",
      "url": "https://pokerfuse.com/site_media/static/v2/img/pokerfuse-logo.png"
    }
  },
  "description": ""
}
</script>


</head>

<body class="loc-us-va">


  
    
      <div class="bg-dark text-white"><div class="container" style="font-size: 18px;"><div class="row"><div class="col-lg-3 bg-danger py-4 px-4 text-uppercase text-center d-flex" style="justify-content: center; align-items: center;"><div><div style="font-size: 45px;"><strong>100% Legal</strong></div> and <div style="font-size: 30px;"><strong>Regulated</strong></div></div></div><div class="col-lg-9 p-4 d-flex" style="justify-content: center; align-items: center;"><div><div style="font-size: 45px; line-height: 45px; margin-bottom: 10px;">Online Poker is Available in <span class="text-success">Pennsylvania</span> and <span class="text-success">New Jersey!</span></div><p>If you are in Pennsylvania or New Jersey (or planning to be there), and you enjoy playing poker, have we got a deal for you! <strong>PokerStars</strong>, the biggest and most trusted name in online poker, has launched <strong>two</strong> 100% legal, fully regulated online poker rooms and they have <strong> Special Offers</strong> for new players.</p><p>Sign up to <a href="/go/pokerstars-pa/"><strong>PokerStars Pennsylvania</strong></a> or <a href="/go/pokerstars-nj/"><strong>PokerStars New Jersey</strong></a> today and enjoy!</p>
<div style="font-size: 24px;"><strong>$30 FREE</strong> or a <strong>$600 first-deposit bonus</strong></div>
<div class="btn-group mt-3">
<a class="btn btn-lg btn-success mr-1" href="/go/pokerstars-pa/">Sign Up to <strong>PokerStars PA</strong> Now! &raquo;</a>
<a class="btn btn-lg btn-success" href="/go/pokerstars-nj/">Sign Up to <strong>PokerStars NJ</strong> Now! &raquo;</a>
</div></div></div></div></div></div>
    
  


<div id="all-body">

  <div class="container" id="top-header">
    <a href="/"><img id="logo" src="/site_media/static/v2/img/pokerfuse-logo.png" alt="pokerfuse online poker news" class="mt-4 img-fluid" /></a>
    <div id="google-search"><div class="gcse-search"></div></div>
    <img id="pf-bomb" src="/site_media/static/v2/img/pf-logo-snip.png" class="d-none d-lg-block" alt="pokerfuse online poker news">
  </div>

  <nav id="site-nav" class="navbar navbar-light navbar-expand-md p-1">
    <div class="container"><button class="navbar-toggler" data-toggle="collapse" data-target="#navcol-1"><span class="sr-only">Toggle navigation</span><span class="navbar-toggler-icon"></span></button>
      <div class="collapse navbar-collapse" id="navcol-1">
        <ul class="nav navbar-nav mr-auto">

          <li class="dropdown">
            <a class="dropdown-toggle nav-link dropdown-toggle" data-toggle="dropdown" aria-expanded="false" href="#">Online Poker</a>
            <div class="dropdown-menu" role="menu">
              <a class="dropdown-item" href="/news/live-and-online/210877-how-win-platinum-pass-pspc-2020-barcelona/">PSPC 2020 Barcelona</a>
              <a class="dropdown-item" href="/online-poker-in/guides/210328-6-holdem-everything-you-need-know-about-playing-short-deck/">Six Plus Hold&#39;em</a>
              <a class="dropdown-item" href="/online-poker-in/guides/210045-run-it-once-poker-faq-everything-you-need-know-phil-galfond/">Run It Once Poker</a>
            </div>
          </li>

          <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/new-jersey/26210-new-jersey-online-poker-independent-site-reviews-and-new/">New Jersey</a></li>
          <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/nevada/29911-online-poker-nevada-independent-guide-players/">Nevada</a></li>
          <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/pennsylvania/29913-online-poker-pennsylvania-independent-guide-players/">Pennsylvania</a></li>
          <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/michigan/29910-online-poker-michigan-independent-guide-players/">Michigan</a></li>
          <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/uk/29904-independent-guide-playing-online-poker-uk/">UK</a></li>

          <li class="dropdown">
            <a class="dropdown-toggle nav-link dropdown-toggle" data-toggle="dropdown" aria-expanded="false" href="#">Podcasts</a>
            <div class="dropdown-menu" role="menu">
              <a class="dropdown-item" href="/series/pokerfuse-podcast/">The Pokerfuse Podcast</a>
              <a class="dropdown-item" href="/series/week-poker-podcasts/">Podcasts of the Week</a>
              <a class="dropdown-item" href="/podcasts/">Poker Podcast Directory</a>
            </div>
          </li>



          <li class="dropdown">
            <a class="dropdown-toggle nav-link dropdown-toggle" data-toggle="dropdown" aria-expanded="false" href="#">More</a>
            <div class="dropdown-menu" role="menu">
              <a class="dropdown-item" href="/tags/">Tags</a>
              <a class="dropdown-item" href="/about/">About Us</a>
              <a class="dropdown-item" href="/contact-us/">Contact Us</a>
              <a class="dropdown-item" href="/subscribe/">Subscribe</a>
              <a class="dropdown-item" href="https://twitter.com/pokerfuse" target="_blank">Follow Us on Twitter</a>
            </div>
          </li>
        </ul>
      </div>
    </div>
  </nav>

  <div id="featured-content" class="bg-dark text-light mb-4" z-order="100">
    
      <div class="container py-md-5 py-4">
        <div class="row">
          <div class="col">
  <h1>Pennsylvania Online Poker Sets US Revenue Record</h1>
  <h2 class="text-muted">PokerStars PA beats out PokerStars NJ for the most revenue in the US during a single month.</h2>
</div>
        </div>
      </div>
    
  </div>

  <div class="container pb-5" id="page-body">
  <div class="news-article">
    
    
      <div class="row">
        <div class="col col-lg-8 col-12">
          <div class="article-body clearfix">
            
  
    <figure>
      <img class="figure-img img-fluid" src="/site_media/media/uploads/news/pittsburgh-pennsylvania-996347_1920.jpg"  alt="" title="" />
      
    </figure>
  


            <p><strong>Pennsylvania online poker</strong> now holds the record for <strong>the most revenue generated in a regulated US market</strong> after the <a href="https://gamingcontrolboard.pa.gov/">Pennsylvania Gaming Control Board</a> reported on Monday that PokerStars PA brought in nearly $5.3 million during the month of April.</p>

	<p>More precisely, <a href="/news/live-and-online/210981-pokerstars-pennsylvania-faq/" class="taglink"><strong>PokerStars PA</strong></a> generated $5,253,304 last month, breaking the state record of $3,133,019 which it set in <a href="/news/law-and-regulation/211337-pennsylvania-online-poker-records-record-breaking-revenue/" title="Pennsylvania Online Poker Records Record-Breaking Revenue As Traffic Continues to Climb">March 2020</a> and surpassing the amount collected by all operators in New Jersey in April ($5,148,373).</p>

	<p>The sudden surge in the popularity of <strong>online poker</strong> occurred as most of the world’s population was ordered to stay at home to mitigate the spread of Covid-19.</p>

	<p><a class="btn btn-block btn-danger btn-lg" href="/go/pokerstars-pa-inpage">Sign up to PokerStars PA today <span class="d-none d-lg-inline">and enjoy $30 <span class="caps">FREE</span> or a $600 first-deposit bonus</span> »</a></p>

	<h2>Pennsylvania Online Poker Traffic</h2>

	<p>According to online poker traffic statistics tracked by GameIntel and available exclusively on the <a href="https://pokerindustrypro.com/">Poker Industry <span class="caps">PRO</span> Data platform</a>, the 7-day moving average of cash game traffic in Pennsylvania has began decreasing from its high point in late April.</p>

	<p>The current average of <strong>731 concurrent cash game seats occupied</strong> matches a level last seen two months ago in the last week of March.</p>

<p><a href="/site_media/media/uploads/news/pokerstars-pa-traffic.jpg" target="_blank" class="link-nostyle"><img class="img-fluid" src="/site_media/media/uploads/news/pokerstars-pa-traffic.jpg" alt="" title="" /></a></p>

	<p>The decrease could be a result of some of the counties in Pennsylvania <strong>easing their stay-at-home restrictions</strong>. Governor Tom Wolf began lifting the confinement orders earlier this month in phases. The counties with the highest infection rates are scheduled to have their <a href="https://www.pennlive.com/news/2020/05/pa-extends-coronavirus-stay-at-home-order-until-june-4-24-counties-will-still-move-into-yellow-reopening-stage-friday.html">lockdown in place until June 4</a>.</p>

	<p>However, another possible reason for the dip in traffic in May could be <strong>the lack of a headlining tournament series</strong> during the month. </p>

	<p>While <strong>online poker operators around the world are adding online poker tournament series</strong> to their offering as a way of meeting their customers’ demand, PokerStars PA has not announced another tournament series since the end of its last one, <a href="/tags/pascoop/" class="taglink">PASCOOP</a>, which <a href="/news/poker-room-news/211348-pascoop-smashes-guarantees-pokerstars-pa-awards-over-3/" title="PASCOOP Smashes Guarantees, PokerStars PA Awards Over $3 Million">ran in April</a>.</p>

	<p>Instead, PokerStars PA did launch <a href="/news/poker-room-news/211394-pennsyl-mania-pokerstars-pa-unveils-biggest-guaranteed/" title="Pennsyl-MANIA: PokerStars PA Unveils Biggest Guaranteed Online Poker Tournament in Pennsylvania History">the largest single online poker tournament in the history of Pennsylvania</a>.</p>

	<p>Pennsyl-<span class="caps">MANIA</span> ran in mid-May and promised to pay out at least $250,000 for a $200 buy-in. The tournament was a huge success, <a href="/news/poker-room-news/211413-pokerstars-pa-pennsyl-mania-draws-record-turnout-sets/" title="PokerStars PA Pennsyl-MANIA Draws Record Turnout, Sets Record Prize Pool">smashing its guarantee</a> and amassing <strong>a total prize pool of $515,964</strong>, more than double its guarantee.</p>

	<p>Given the level of <strong>success for Pennsyl-MANIA</strong>, it is quite possible that the Pennsylvania online poker market <strong>could have successfully supported another tournament series in May</strong> and PokerStars PA may have left its customers wanting more.</p>

<div class="graphsnapshot" id="graphsnapshot-1920" data-datagraph="1221" data-height="600"></div>

	<h2>The Best Months for US Regulated Online Poker</h2>

	<p>The <strong>new record for the most revenue</strong> collected in a US market set last month beat <a href="/news/law-and-regulation/211356-new-jersey-online-poker-reaches-record-high/" title="New Jersey Online Poker Reaches Record High">the previous record of $3.6 million</a> (set in New Jersey in March) by 48% and the pre-coronavirus record of $3.4 million set in New Jersey during January 2014.</p>

	<p>In just seven months of operation, <strong>Pennsylvania has notched two of the top 10 months of all-time</strong> ranked by amount of revenue collected &#8211; both occurring since the outbreak of Covid &#8211; in spite of the fact that it only has one online poker room.</p>

	<p><a class="btn btn-block btn-danger btn-lg" href="/go/pokerstars-pa-inpage">Sign up to PokerStars PA today <span class="d-none d-lg-inline">and enjoy $30 <span class="caps">FREE</span> or a $600 first-deposit bonus</span> »</a></p>

	<h3>US Online Poker Top 10</h3>

	<table>
		<tr>
			<th>Month/Year</th>
			<th>Jurisdiction</th>
			<th>Revenue</th>
		</tr>
		<tr>
			<td>Apr-20</td>
			<td>Pennsylvania</td>
			<td>$5,253,304</td>
		</tr>
		<tr>
			<td>Apr-20</td>
			<td>New Jersey</td>
			<td>$5,148,373</td>
		</tr>
		<tr>
			<td>Mar-20</td>
			<td>New Jersey</td>
			<td>$3,629,112</td>
		</tr>
		<tr>
			<td>Jan-14</td>
			<td>New Jersey</td>
			<td>$3,442,271</td>
		</tr>
		<tr>
			<td>Mar-14</td>
			<td>New Jersey</td>
			<td>$3,210,663</td>
		</tr>
		<tr>
			<td>Mar-20</td>
			<td>Pennsylvania</td>
			<td>$3,133,019</td>
		</tr>
		<tr>
			<td>Feb-14</td>
			<td>New Jersey</td>
			<td>$3,109,203</td>
		</tr>
		<tr>
			<td>Dec-13</td>
			<td>New Jersey</td>
			<td>$2,884,917</td>
		</tr>
		<tr>
			<td>Apr-14</td>
			<td>New Jersey</td>
			<td>$2,591,839</td>
		</tr>
		<tr>
			<td>Apr-16</td>
			<td>New Jersey</td>
			<td>$2,587,845</td>
		</tr>
	</table>

	<h2><span class="caps">WSOP</span> PA To Launch Soon?</h2>

	<p>Last month <a href="/news/poker-room-news/211340-wsop-pa-close-offering-online-poker-pennsylvania/" title="WSOP PA Close to Offering Online Poker in Pennsylvania">pokerfuse reported</a> that the World Series of Poker was on deck to become the second operator to offer online poker in Pennsylvania.</p>

	<p>At the time, a representative from the Pennsylvania Gaming Control Board (<span class="caps">PGCB</span>) told pokerfuse that <strong>the approval of 888</strong>, which will provide the online poker platform for <a href="/tags/wsop-pa/" class="taglink"><strong><span class="caps">WSOP</span> PA</strong></a>, <strong>is still required before Pennsylvania will get another online poker room</strong>.</p>

	<p>“888 is currently in background with our investigative unit, <span class="caps">PGCB</span> Communications Director Doug Harbach told pokerfuse. “I do not know the timetable on when that applicant will be ripe for approval by the board, but that must occur before <span class="caps">WSOP</span> can be launched on the Caesars site.”</p>

	<p>Harbach added that a <span class="caps">WSOP</span> launch is “likely when the 888 platform is ready to go.”</p>

	<p>888 is one of the most regulated online poker providers in the world with operations already live in <a href="/online-poker-in/new-jersey/26210-new-jersey-online-poker-independent-site-reviews-and-new/" class="taglink">New Jersey</a>, <a href="/online-poker-in/nevada/29911-online-poker-nevada-independent-guide-players/" class="taglink">Nevada</a> and <a href="/online-poker-in/delaware/29906-online-poker-delaware-independent-guide-players/" class="taglink">Delaware</a>. As a result, the approval process by the <span class="caps">PGCB</span> is expected to proceed without issue.</p>
          </div>

          
            
              <div class="card">
  <div class="card-body">
    
      <a class="tag" href="/online-poker-in/pennsylvania/29913-online-poker-pennsylvania-independent-guide-players/" rel="tag">Pennsylvania</a>
    
      <a class="tag" href="/tags/pokerstars-new-jersey/" rel="tag">PokerStars New Jersey</a>
    
      <a class="tag" href="/news/live-and-online/210981-pokerstars-pennsylvania-faq/" rel="tag">PokerStars PA</a>
    
      <a class="tag" href="/tags/wsop-pa/" rel="tag">WSOP PA</a>
    
  </div>
  <div class="card-footer">
    
      <div class="card-title writer vcard">By <a rel="author" class="url fn" href="/about/team/mike/">Michael Gentile</a></div>
    
    <div class="card-text">
      <abbr class="published" title="2020-05-21T13:30:34Z">May 21, 2020</abbr>
      <div class="permalink"><a href="http://pokerfu.se/ycyj">pokerfu.se/ycyj</a></div>
    </div>
  </div>
</div>

            
          
        </div>

        
          <div class="col col-lg-4 col-12 mt-lg-0 mt-4">
  
    

  <div class="bcp mb-4 text-white">
    <a rel="nofollow" href="https://bonuscodepoker.com/wsop-postponed-online-events" class="link-nostyle"><img src="/site_media/static/v2/img/natives/bcpoker.png" class="img-fluid" alt="Bonus Code Poker"></a>
    <div class="p-3">
      <h5><a rel="nofollow" href="https://bonuscodepoker.com/wsop-postponed-online-events" class="link-nostyle text-white">With WSOP Postponed, Players Forced To Throw Shoes, Whip It Out At Home</a></h5>
      <div>
        More WSOP online bracelets this summer means that players will be able to throw their shoes and expose themselves safely from the comfort of their own home.
        &mdash; <a rel="nofollow" href="https://bonuscodepoker.com/wsop-postponed-online-events" class="text-white">read more &raquo;</a>
      </div>
    </div>
    <img src="/site_media/static/v2/img/natives/bcpoker-strap.png" class="img-fluid" alt="Bonus Code Poker">
  </div>



    
      <div class="mb-4">
        <div class="bg-dark text-light p-4" style="background-image: url('/site_media/media/uploads/dynamic/rototracker-bg.jpg'); background-size:cover">
<h3 class="bg-dark p-2 text-success">Take Daily Fantasy Sports to the Next Level</h3>
<h5 class="bg-dark p-4">Use <strong>RotoTracker</strong> to find out where your strengths lie. Because game selection matters.</h5>
<a class="btn-success text-center btn-block btn-lg" href="/go/rototracker-home">Get started for free today &raquo;</a>
</div>
      </div>
    

  

  <div class="list-group list-group-flush">
    
      <h4><strong class="text-primary">Pennsylvania</strong> latest news</h4>
      
        
<a href="/news/law-and-regulation/211422-pennsylvania-online-poker-sets-us-revenue-record/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
  <div class="d-flex w-100 justify-content-between">
    <h5 class="mb-2"><strong class="text-primary">Pennsylvania Online Poker Sets US Revenue Record</strong></h5>
    <small class="text-nowrap">1 hour ago</small>
  </div>
  <p>Pennsylvania online poker now holds the record for the most revenue generated in a regulated US market after the&#8230;</p>
</a>

      
        
<a href="/news/poker-room-news/211413-pokerstars-pa-pennsyl-mania-draws-record-turnout-sets/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
  <div class="d-flex w-100 justify-content-between">
    <h5 class="mb-2"><strong class="text-primary">PokerStars PA Pennsyl-MANIA Draws Record Turnout, Sets Record Prize Pool</strong></h5>
    <small class="text-nowrap">2 days ago</small>
  </div>
  <p>PokerStars&#8217; one-off Pennsyl-MANIA tournament in Pennsylvania was a resounding success for the operator.</p>
</a>

      
        
<a href="/news/live-and-online/211400-biggest-pennsylvania-online-poker-tournament-happening/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
  <div class="d-flex w-100 justify-content-between">
    <h5 class="mb-2"><strong class="text-primary">Biggest Pennsylvania Online Poker Tournament Happening This Weekend</strong></h5>
    <small class="text-nowrap">1 week ago</small>
  </div>
  <p>Spanning two days, this weekend, Pennsly-MANIA from PokerStars PA is going to be the biggest guaranteed tournament to&#8230;</p>
</a>

      
        
<a href="/news/poker-room-news/211394-pennsyl-mania-pokerstars-pa-unveils-biggest-guaranteed/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
  <div class="d-flex w-100 justify-content-between">
    <h5 class="mb-2"><strong class="text-primary">Pennsyl-MANIA: PokerStars PA Unveils Biggest Guaranteed Online Poker Tournament in Pennsylvania History</strong></h5>
    <small class="text-nowrap">1 week ago</small>
  </div>
  <p>PokerStars PA has rolled out a brand-new online poker tournament under the name Pennsyl-MANIA.</p>
</a>

      
        
<a href="/news/live-and-online/210981-pokerstars-pennsylvania-faq/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
  <div class="d-flex w-100 justify-content-between">
    <h5 class="mb-2"><strong class="text-primary">PokerStars Pennsylvania FAQ</strong></h5>
    <small class="text-nowrap">3 weeks ago</small>
  </div>
  <p>Last Updated April 30, 2020Originally Published November 1, 2019</p>
</a>

      
        
<a href="/news/poker-room-news/211340-wsop-pa-close-offering-online-poker-pennsylvania/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
  <div class="d-flex w-100 justify-content-between">
    <h5 class="mb-2"><strong class="text-primary">WSOP PA Close to Offering Online Poker in Pennsylvania</strong></h5>
    <small class="text-nowrap">3 weeks ago</small>
  </div>
  <p>Online poker players in the state of Pennsylvania may soon get their second online poker room as WSOP.com gears up for&#8230;</p>
</a>

      
        
<a href="/news/poker-room-news/211348-pascoop-smashes-guarantees-pokerstars-pa-awards-over-3/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
  <div class="d-flex w-100 justify-content-between">
    <h5 class="mb-2"><strong class="text-primary">PASCOOP Smashes Guarantees, PokerStars PA Awards Over $3 Million</strong></h5>
    <small class="text-nowrap">1 month ago</small>
  </div>
  <p>The article has been updated to reflect the final day numbers</p>
</a>

      
        
<a href="/news/law-and-regulation/211337-pennsylvania-online-poker-records-record-breaking-revenue/" class="list-group-item list-group-item-light list-group-item-action flex-column align-items-start">
  <div class="d-flex w-100 justify-content-between">
    <h5 class="mb-2"><strong class="text-primary">Pennsylvania Online Poker Records Record-Breaking Revenue As Traffic Continues to Climb</strong></h5>
    <small class="text-nowrap">1 month ago</small>
  </div>
  <p>Online poker in the state of Pennsylvania generated $3.1 million in revenue during the month of March according to&#8230;</p>
</a>

      
    
  </div>
</div>

        
      </div>
    
  </div>

</div>

</div>

<footer class="bg-light mt-4 p-4 border-top">
  <div class="container">
    <div class="col-12">
      <div class="row">
        <div class="col-4">
          <div class="text-muted">
            <strong>US online gaming regulation</strong>
            <ul>
              <li><a href="/online-poker-in/new-jersey/26210-new-jersey-online-poker-independent-site-reviews-and-new/">New Jersey online poker</a></li>
              <li><a href="/online-poker-in/nevada/29911-online-poker-nevada-independent-guide-players/">Nevada online poker</a></li>
              <li><a href="/online-poker-in/pennsylvania/29913-online-poker-pennsylvania-independent-guide-players/">Pennsylvania online poker</a></li>
              <li><a href="/online-poker-in/michigan/29910-online-poker-michigan-independent-guide-players/">Michigan online poker</a></li>
              <li><a href="/online-poker-in/california/29908-online-poker-california-independent-guide-players/">California online poker</a></li>
            </ul>
          </div>
        </div>
        <div class="col-4">
          <div class="text-muted">
            <strong>Gaming regulation around the world</strong>
            <ul>
              <li><a href="/online-poker-in/uk/29904-independent-guide-playing-online-poker-uk/">Online poker in the UK</a></li>
              <li><a href="/online-poker-in/india/29905-online-poker-india-independent-guide-players/">Online poker in India</a></li>
            </ul>
          </div>
        </div>
        <div class="col-4">
          <div class="text-muted">
            <strong>Guides and More</strong>
            <ul>
              <li><a href="/news/live-and-online/210877-how-win-platinum-pass-pspc-2020-barcelona/">PSPC 2020 Barcelona</a></li>
              <li><a href="/online-poker-in/guides/210328-6-holdem-everything-you-need-know-about-playing-short-deck/">PokerStars Six Plus Hold'em</a></li>
              <li><a href="/online-poker-in/guides/210045-run-it-once-poker-faq-everything-you-need-know-phil-galfond/">Run it Once Poker</a></li>
              <li><a href="/poker-podcasts/">Poker Podcasts</a></li>
            </ul>
          </div>
        </div>
      </div>
      <div class="copyright text-muted">&copy; 2011-2019 Fuse Media Corp. All rights reserved. This material may not be reproduced, displayed, modified or distributed without the express prior written permission of the copyright holder. For permission, contact <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="98fbf7e8e1d8e8f7f3fdeafeedebfdb6fbf7f5">[email&#160;protected]</a></div>
      <ul class="policy list-inline mt-2">
        <li class="list-inline-item"><a class="link-muted" href="/terms-and-conditions/">terms and conditions</a></li>
        <li class="list-inline-item"><a class="link-muted" href="/privacy-policy/">privacy policy</a></li>
      </ul>
    </div>
  </div>
</footer>

<div id="cookiebar" class="cookie-bar bg-dark text-muted">
  This website makes use of cookies to enhance the browsing experience, measure traffic and serve relevant ads.
  <a href="/privacy-policy/" class="link-nostyle text-white">More info &raquo;</a>
  <a id="cookiebardismiss" class="btn btn-success float-right" href="#">Accept and Close</a>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.0.0/js/bootstrap.bundle.min.js"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js" charset="utf-8" async></script>
<script type="text/javascript" async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<script type="text/javascript" async src="https://widget.spreaker.com/widgets.js"></script>

<script type="text/javascript" src="https://cdn.fusemedia.co/fb/fb403.gz.js"></script>
<script type="text/javascript">
	var clicky_site_ids = clicky_site_ids || [];
	clicky_site_ids.push(66550373);
	(function() {
		var s = document.createElement('script');
		s.type = 'text/javascript';
		s.async = true;
		s.src = '//static.getclicky.com/js';
		( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
	})();

	document.getElementById('cookiebardismiss').onclick = function cookiebardismiss() {
		document.getElementById('cookiebar').style.display = 'none';
    var date = new Date();
    date.setTime(date.getTime() + 863913600000);
		document.cookie = "cookieBarDismissal=true; expires=" + date.toUTCString() + "; path=/";
	};

	if (document.cookie.replace(/(?:(?:^|.*;\s*)cookieBarDismissal\s*\=\s*([^;]*).*$)|^.*$/, "$1") !== "true") {
		document.getElementById('cookiebar').style.display = 'block';
	};

</script>

  
  <script>
		(function() {
			// spreaker
      $spreaker = $('.media-embed-spreaker');
      if ($spreaker.length === 1) {
      	var spreakerTop = $spreaker.offset().top;
      	var $spacer = $('<div />');

	      $(window).on('scroll', function (event) {
		      var scrollValue = $(window).scrollTop();
		      if (scrollValue > spreakerTop && !($spreaker.hasClass('fixed-top'))) {
		      	$spreaker.addClass('fixed-top');
		      	$spacer.css('height', $spreaker.height()).insertAfter($spreaker);

          } else if (scrollValue < spreakerTop && $spreaker.hasClass('fixed-top')) {
		      	$spreaker.removeClass('fixed-top');
		      	$spacer.remove();
          }
	      });

	      $('.play-from-here').on('click', function(e) {
	      	e.preventDefault();
	      	var timestamp = $(this).data('timestamp');
	      	var widget = SP.getWidget($('iframe.spreaker-player').attr('id'));
	      	widget.seek(timestamp);
	      	widget.play();
        });

	      $('.chapter-marker').on('click', function(e) {
	      	e.preventDefault();
	      	var $dest = $($(this).attr('href'));
	      	var scrollTo = $dest.offset().top - $spreaker.height() - 20;
          $("html, body").stop().animate({ scrollTop: scrollTo }, 250, 'swing');
        })
      }
		})();
  </script>

  
    <script type="application/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/highcharts/5.0.14/highstock.js"></script>
    <script type="application/javascript" src="/site_media/static/v2/js/highcharts-theme.js"></script>
    <script>
			(function() {
				// keep this in sync with pro/scripts/app/app.js
				Highcharts.setOptions({
					lang: {
						thousandsSep: ','
					}
				});
				
					var $div = $('#graphsnapshot-' + 1920);
					var attrs = {"plotOptions": {}, "subtitle": {"text": "PokerStars PA", "style": {"color": "#222", "font-size": "16px"}}, "xAxis": {"categories": ["Dec 2019/PACOOP", "Jan 2020/Winter Series", "Feb 2020/Bounty Builder ", "April 2020/PASCOOP"], "title": {"text": "Month/Series"}}, "title": {"text": "PokerStars PA Tournament Series / Monthly Revenue", "style": {"color": "#2196F3", "fontSize": "20px"}}, "series": [{"type": "column", "data": [1225000.0, 675000.0, 500000.0, 2000000.0], "name": "Total GTD", "yAxis": 0}, {"type": "line", "data": [2473137.0, 2157266.0, 1830356.0, 5253304.0], "name": "Revenue", "yAxis": 1}], "yAxis": [{"title": {"text": ""}}, {"opposite": true, "title": {"text": ""}}], "legend": {"enabled": true}, "tooltip": {"shared": true, "headerFormat": "<b>{point.x}</b><br/>"}};
					$.extend(attrs, {
						chart: {
							zoomType: 'x',
							height: $div.data('height') || 600,
							events: {
								load: function() {
									this.renderer.image('/site_media/static/v2/img/chart-watermark.png', 100, 100, 250, 230).add();
								}
							}
						},
						credits: { enabled: false },
						exporting: { enabled: false }
					});
					attrs.title.style = {
						color: 'rgb(228, 30, 15)',
						fontSize: '22px'
					};
					attrs.subtitle.style = {
						fontWeight: 'bold',
						fontSize: '14px',
						color: '000',
						textTransform: 'uppercase'
					};
					new Highcharts.Chart('graphsnapshot-' + 1920, attrs);
				
			})();
    </script>
  

</body>
</html>
