<!DOCTYPE html>
<html>

<head>
  <meta charset="utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta name="Description" content="The global online poker giant, PokerStars, has awarded 160 Platinum Passes to its PokerStars Players Championship (PSPC) event which the ..." />
  <meta name="Keywords" content="poker, poker news, live poker, online poker, internet poker, web poker, new jersey online poker, 888 new jersey, borgata new jersey, partypoker new jersey, pokerstars new jersey, california online poker, nevada online poker" />
  <title>PokerStars has Awarded Over $4.5 Million in Platinum Passes as it Reaches the Halfway Mark</title>
  <link rel="stylesheet" href="/site_media/static/v2/css/bs.css">
  <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,700,400italic">
  <link rel="stylesheet" href="/site_media/static/v2/css/styles.css?217">
  <link rel="stylesheet" href="https://cdn.fusemedia.co/fb/fb403.gz.css">
  <link rel="alternate" type="application/rss+xml" title="RSS Feed - Pokerfuse News" href="/feeds/headlines/pokerfuse/" />
  <link rel="alternate" type="application/rss+xml" title="RSS Feed - PRO News" href="/feeds/headlines/pro/" />
  <link rel="alternate" type="application/rss+xml" title="RSS Feed - Pokerfuse and PRO News" href="/feeds/headlines/" />
  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-23132518-1"></script>
  <script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-23132518-1');
  </script>
  
  <meta name="twitter:card" content="summary" />
  <meta name="twitter:site" content="@pokerfuse" />
  <meta name="twitter:title" content="PokerStars has Awarded Over $4.5 Million in Platinum Passes as it Reaches the Halfway Mark" />
  <meta name="twitter:description" content="The global online poker giant, PokerStars, has awarded 160 Platinum Passes to its PokerStars Players Championship (PSPC) event which the company calls a&amp;#8230;" />
  <meta property="og:title" content="PokerStars has Awarded Over $4.5 Million in Platinum Passes as it Reaches the Halfway Mark"/>
  <meta property="og:type" content="article"/>
  <meta property="og:url" content="https://pokerfuse.com/news/poker-room-news/210004-pokerstars-has-awarded-over-45-million-platinum-passes-it/"/>
  <meta property="og:description" content="The global online poker giant, PokerStars, has awarded 160 Platinum Passes to its PokerStars Players Championship (PSPC) event which the company calls a&amp;#8230;"/>
  <meta property="article:published_time" content="2018-09-01T13:24:55Z"/>
  <meta property="article:section" content="Poker Room News"/>
  <meta property="article:tag" content="PokerStars"/>
  <meta property="article:tag" content="PokerStars Players No Limit Hold’em Championship"/>
  <meta property="article:tag" content="Stars Rewards PSPC Giveaway"/>
  <meta property="article:tag" content="WCOOP"/>
  
    <meta name="twitter:image" content="https://pokerfuse.com/site_media/media/uploads/news/pokerstars-players-nl-holdem-championship_large.jpg" />
    <meta property="og:image" content="https://pokerfuse.com/site_media/media/uploads/news/pokerstars-players-nl-holdem-championship_large.jpg"/>
    <meta property="og:image:width" content="400"/>
    <meta property="og:image:height" content="300"/>

  <link rel="shortlink" href="http://pokerfu.se/mmy9"/>
  <link rel="canonical" href="https://pokerfuse.com/news/poker-room-news/210004-pokerstars-has-awarded-over-45-million-platinum-passes-it/"/>

  
</head>

<body class="loc-us-va">
<div id="fusebar" class="d-none d-md-block"></div>

<div class="container" id="top-header">
  <a href="/"><img id="logo" src="/site_media/static/v2/img/pokerfuse-logo.png" class="mt-4 img-fluid" /></a>
  <div id="google-search"><gcse:search></gcse:search></div>
  <img id="pf-bomb" src="/site_media/static/v2/img/pf-logo-trans-250.png" class="d-none d-lg-block">
</div>

<nav id="site-nav" class="navbar navbar-light navbar-expand-md p-1">
  <div class="container"><button class="navbar-toggler" data-toggle="collapse" data-target="#navcol-1"><span class="sr-only">Toggle navigation</span><span class="navbar-toggler-icon"></span></button>
    <div class="collapse navbar-collapse" id="navcol-1">
      <ul class="nav navbar-nav mr-auto">

        <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/new-jersey/26210-new-jersey-online-poker-independent-site-reviews-and-new/"><span class="d-none d-xl-inline">Online Poker in </span>New Jersey</a></li>

        

        <li class="nav-item" role="presentation"><a class="nav-link" href="/tags/nevada/">Nevada</a></li>
        <li class="nav-item" role="presentation"><a class="nav-link" href="/tags/pennsylvania/">Pennsylvania</a></li>
        <li class="nav-item" role="presentation"><a class="nav-link" href="/tags/michigan/">Michigan</a></li>
        <li class="nav-item" role="presentation"><a class="nav-link" href="/tags/california/">California</a></li>
        <li class="nav-item" role="presentation"><a class="nav-link" href="/tags/uk/">UK</a></li>
        <li class="nav-item" role="presentation"><a class="nav-link" href="/poker-podcasts/">Podcasts</a></li>
        <li class="dropdown">
          <a class="dropdown-toggle nav-link dropdown-toggle" data-toggle="dropdown" aria-expanded="false" href="#">More</a>
          <div class="dropdown-menu" role="menu">
            <a class="dropdown-item" role="presentation" href="/about/">About Us</a>
            <a class="dropdown-item" role="presentation" href="/contact-us/">Contact Us</a>
            <a class="dropdown-item" role="presentation" href="/subscribe/">Subscribe</a>
            <a class="dropdown-item" role="presentation" href="/tags/">Tags</a>
          </div>
        </li>
      </ul>
    </div>
  </div>
</nav>

<div id="featured-content" class="bg-dark text-light mb-4" z-order="100">
  
    <div class="container py-md-5 py-4">
      <div class="row">
        <div class="col">
  <h1>PokerStars has Awarded Over $4.5 Million in Platinum Passes as it Reaches the Halfway Mark</h1>
  <h2 class="text-muted">With just over 120 days before for the inaugural PokerStars Players Championship (PSPC), there are still 160 more Platinum Passes to be given away.</h2>
</div>
      </div>
    </div>
  
</div>
<div class="container mb-5">
  <div class="news-article">
    
    
      <div class="row">
        <div class="col col-lg-8 col-12">
          <div class="article-body clearfix">
            
  
    <figure>
      <img class="figure-img img-fluid" src="/site_media/media/uploads/news/pokerstars-players-nl-holdem-championship.jpg"  alt="The global online poker giant, PokerStars, has awarded 160 Platinum Passes to its PokerStars Players Championship (PSPC) event which the company calls a&amp;#8230;" title="The global online poker giant, PokerStars, has awarded 160 Platinum Passes to its PokerStars Players Championship (PSPC) event which the company calls a&amp;#8230;" />
      
    </figure>
  


            <p>The global online poker giant, PokerStars, has awarded 160 Platinum Passes to its <strong>PokerStars Players Championship</strong> (<span class="caps">PSPC</span>) event which the company calls a &#8220;true celebration of poker.&#8221; </p>

	<p>The inaugural PokerStars Players NL Hold&#8217;em Championship (<span class="caps">PSPC</span>) will be held in the Bahamas over a five-day period <strong>from January 6, 2019</strong>. The buy-in has been set at $25,000, and there will be no rake or administration fee for the event other than the standard 2% staff deduction for that level buy-in. The company is on a mission to give away <strong>320 free entries</strong> into the tournament through a myriad of paths both live and online.</p>

	<p>Each Platinum Pass includes a $25,000 seat in the <span class="caps">PSPC</span>, six nights&#8217; accommodation at <strong>the Atlantis Resorts in the Bahamas</strong> and $2000 in travel and on-site expenses which will be credited upon player&#8217;s arrival in the Caribbean. <a href="/news/live-and-online/29805-pokerstars-ambassadors-offer-new-ways-win-30000-prize/" title="PokerStars Ambassadors Offer New Ways to Win $30,000 Prize Packages">With 320 packages slated to be given away</a>, that&#8217;s $8 million directly added to the tournament prize pool, plus another $1 million which PokerStars has committed to adding to the first place prize, and an additional $1.6 million in the form of travel and accommodation expenses. </p>

<div class="card bg-dark text-white mb-3">
 <div class="card-header text-uppercase">Why Play on PokerStars?</div>
 <div class="card-body">
 <a href="http://www.pokerstars.com/poker/download/?source=12935516"><img src="/site_media/media/uploads/tags/pokerstars-2.png" class="float-left mr-4" alt="pokerstars" /></a>
 <a class="btn btn-danger btn-lg float-right ml-4" href="http://www.pokerstars.com/poker/download/?source=12935516">Sign Up Today &raquo;</a>
 <ul>
 <li>Largest player base in the world.</li>
 <li>Home of <strong>Spin & Go</strong>, <strong>Power Up</strong> and lots of other unique game variants.</li>
 <li>Biggest weekly tournament schedule around.</li></ul>
  </div>
</div>

	<p><strong>PokerStars is anticipating 600 to 800 players will attend the PSPC</strong>, Poker Industry <span class="caps">PRO</span> was informed last year—meaning <strong>a total prize pool of $16 million to $21 million</strong> (including the $1 million additional prize money) would be created, with the winner taking home close to $4 million. Indeed, if that many players attend, this would make it <a href="/news/live-and-online/29484-players-no-limit-holdem-championship-pokerstars-host-their/" title="The Players No Limit Hold’em Championship: PokerStars to Host Their Biggest Ever Live Tournament in 2019">the biggest $25,000 buy-in poker event in history</a>, easily surpassing PokerStars&#8217; own record set at the <span class="caps">PCA</span> Main Event in 2011 which had a $15.1 million prize pool. </p>

	<p><a href="https://pokerindustrypro.com/news/article/29482-platinum-pass-how-pokerstars-will-spend-9-million-sending" title="The Platinum Pass: How PokerStars Will Spend $9 Million Sending 300 Players to the Caribbean in 2019">Details on the <span class="caps">PSPC</span> were first announced</a> by <a href="/tags/daniel-negreanu/" class="taglink">Daniel Negreanu</a> via a live-streamed event during the PokerStars Championship in Prague, Czech Republic in December 2017. Along with the announcement of the <span class="caps">PSPC</span>, PokerStars also announced that it would be resurrecting the flagship <strong>European Poker Tour</strong> (<a href="/tags/european-poker-tour/" class="taglink">EPT</a>), <strong>Latin American Poker Tour</strong> (<a href="/tags/latin-american-poker-tour/" class="taglink">LAPT</a>), and <strong>Asia Pacific Poker Tour</strong> (<a href="/tags/asia-pacific-poker-tour/" class="taglink">APPT</a>). </p>

	<p>The first Platinum Pass was awarded to Mihai Manole from Romania during the <span class="caps">PSC</span> Prague event. Since then more than one hundred players have won Platinum Passes in various ways including winning a Sunday Major or online tournament series, <a href="https://pokerindustrypro.com/news/article/29526-ten-platinum-passes-be-given-away-stars-rewards" title="Ten Platinum Passes To Be Given Away Via Stars Rewards">via a promotion or challenge</a>, by winning the Main Event at a PokerStars Live festival, random &#8220;wild card&#8221; picks at the tables, last longer competitions and more. </p>

	<p>PokerStars and its Team Pro ambassadors are also <a href="/news/poker-room-news/29990-daniel-negreanu-headlines-pokerstars-latest-giveaway/" title="Daniel Negreanu Headlines PokerStars Latest Giveaway">giving away Platinum Passes to their fans</a> through fun, creative contests and challenges such as <a href="/tags/jaime-staples/" class="taglink">Jaime Staples</a>' &#8220;Your Ultimate Sweat&#8221; challenge where contestants can create their own challenge to be scored on Personality and Creativity; <a href="/tags/liv-boeree/" class="taglink">Liv Boeree</a> and <a href="/tags/igor-kurganov/" class="taglink">Igor Kurganov</a>'s &#8220;Next Great Poker Minds&#8221; where they offer a series of quizzes and puzzles that challenge the skills necessary to be successful at poker; <a href="/tags/daniel-negreanu/" class="taglink">Daniel Negreanu</a> and <a href="/tags/lex-veldhuis/" class="taglink">Lex Veldhuis</a> are encouraging their followers to engage in philanthropic efforts. </p>

	<p><a href="/tags/jason-somerville/" class="taglink">Jason Somerville</a>, world&#8217;s most popular poker streamer, is <a href="/news/poker-room-news/29868-pokerstars-further-promotes-twitch-poker-platinum-pass/" title="PokerStars Further Promotes Twitch Poker with Platinum Pass Giveaway">hosting a contest to find the &#8220;Next Great Twitch Streamer&#8221;</a> in conjunction with his company <strong>Run It Up</strong>. <a href="/tags/jeff-gross/" class="taglink">Jeff Gross</a> along with popular vlogger <a href="/tags/andrew-neeme/" class="taglink">Andrew Neeme</a> has set up five vlogging challenges over five weeks. Jennifer Sahade, two-time United States Women&#8217;s Chess Champion and poker star, is hosting a competition where she invites her fans to create a new game with aspects of both poker and chess. Maria Konnikova, an author, journalist, and PokerStars ambassador who started out writing a book about poker and ended up winning a Platinum Pass of her own, is looking for someone to tell their own compelling poker story.</p>

	<p>The duo of <a href="/tags/fintan-hand/" class="taglink">Fintan Hand</a> and <a href="/tags/ben-spragg/" class="taglink">Ben Spragg</a> have already announced their Platinum Pass winner as has <a href="/tags/andre-akkari/" class="taglink">Andre Akkari</a>, and <a href="/tags/felix-schneiders/" class="taglink">Felix Schneiders</a> is also expected to announce his winner soon. </p>

	<h2>Interesting Facts About the <span class="caps">PSPC</span></h2>

	<ul>
		<li>Over $4.5 million worth of Platinum Passes have yet to be awarded&#8212;meaning 160 passes will be given away in the next 120 days.</li>
		<li><span class="caps">PSPC</span> could be the biggest $25,000 buy-in poker event in history. </li>
		<li>Out of the 160 Platinum Pass winners so far, 67 players have won passes from playing online at PokerStars.</li>
		<li>PokerStars Live Events have awarded 87 Platinum Passes. </li>
		<li>The average age of Platinum Pass winners is 34 years old. The youngest player to win a pass is 20 years old and the oldest is John Mokhtari, 76 years old from the <span class="caps">USA</span>.</li>
		<li>Players from over 40 countries have won the Platinum Pass including the <span class="caps">USA</span>, Spain, Italy, France, India, China and even Mongolia.</li>
		<li>Russia and Brazil have the most players attending <span class="caps">PSPC</span> with 14 each, closely followed by France with 13 winners. </li>
		<li>Seven Women have won a Platinum Pass including PokerStars Ambassador Maria Konnikova and <span class="caps">PCA</span> Main Event winner Maria Lampropulos.</li>
		<li>Maria Konnikova is the only PokerStars Ambassador to win a Platinum Pass so far and the first woman to win the $30,000 prize.</li>
	</ul>

<p><a href="/site_media/media/uploads/news/over_160_opportunites_left_to_secure_a_platinum_pass.jpg" target="_blank" class="link-nostyle"><img class="img-fluid" src="/site_media/media/uploads/news/over_160_opportunites_left_to_secure_a_platinum_pass_orig_pro.jpg" alt="" title="" /></a></p>

	<h2>How and Where will PokerStars be Giving Away Platinum Passes?</h2>

	<ul>
		<li><a href="/news/live-and-online/29986-european-poker-tour-returns-barcelona/" title="European Poker Tour Returns to Barcelona">The ongoing <strong><span class="caps">EPT</span> Barcelona</strong> is awarding a total of 10 Platinum Passes at the <span class="caps">EPT</span> tables</a> and another three for the viewers watching the live stream of <span class="caps">EPT</span> Barcelona. </li>
		<li>Seven Platinum Passes will be awarded at the upcoming <strong>PokerStars World Championship of Online Poker</strong> (<a href="/tags/wcoop/" class="taglink">WCOOP</a>). <span class="caps">WCOOP</span> will run from September 2-17.</li>
		<li>PokerStars Ambassadors will be giving away 21 Platinum Passes by the end of this year.</li>
		<li><a href="/news/live-and-online/29942-pokerstars-moneymaker-pspc-tour-adds-run-it-reno-its-10th/" title="PokerStars’ Moneymaker PSPC Tour Adds Run It Up Reno As Its 10th Stop">More than 10 Platinum Passes will be given away during the <strong>Moneymaker <span class="caps">PSPC</span> Tour</strong></a> including two at Run It Up Reno and one for <a href="/online-poker-in/new-jersey/26210-new-jersey-online-poker-independent-site-reviews-and-new/" class="taglink">New Jersey</a> online players. So far two Platinum Passes have already been awarded at live Moneymaker <span class="caps">PSPC</span> tour. Run It Up Reno will run from October 19-29. </li>
		<li>Nine Platinum Passes are up for grabs at the upcoming PokerStars Live Events. Five will be given during <strong><span class="caps">EPT</span> Open Sochi</strong> (September 21-29), three at Megastack Events, and one at <strong><span class="caps">EPT</span> Prague</strong> (December 7-18)</li>
		<li>The winning team of the upcoming <strong><span class="caps">GPL</span> India</strong> Season 1 will take home five Platinum Passes. The finals will take place during September-October.</li>
		<li>Over 10 lucky players will win Platinum Passes at PokerStars online poker site randomly.</li>
	</ul>
          </div>

          
            
              <div class="card">
  <div class="card-body">
    
      <a class="tag" href="/tags/pokerstars/" rel="tag">PokerStars</a>
    
      <a class="tag" href="/tags/pokerstars-players-no-limit-ho/" rel="tag">PokerStars Players No Limit Hold’em Championship</a>
    
      <a class="tag" href="/tags/stars-rewards-pspc-giveaway/" rel="tag">Stars Rewards PSPC Giveaway</a>
    
      <a class="tag" href="/tags/wcoop/" rel="tag">WCOOP</a>
    
  </div>
  <div class="card-footer">
    
      <div class="card-title writer vcard">By <a rel="author" class="url fn" href="/about/team/anuj/">Anuj Arora</a></div>
    
    <div class="card-text">
      <abbr class="published" title="2018-09-01T13:24:55Z">September 01, 2018</abbr>
      <div class="permalink"><a href="http://pokerfu.se/mmy9">pokerfu.se/mmy9</a></div>
    </div>
  </div>
</div>

            
          
        </div>

        
          <div class="col col-lg-4 col-12 mt-lg-0 mt-4">

  

  <div class="borgata mb-4 text-white">
    <a rel="nofollow" href="https://go.onelink.me/43pY?pid=Affiliate&amp;c=Vendor&amp;af_prt=FUSE_MEDIA_CORP&amp;cmpid=Affiliate_online-poker_FUSE_MEDIA_CORP" class="link-nostyle"><img src="/site_media/static/v2/img/natives/borgata-title.png" class="img-fluid" alt="Borgata Poker"></a>
    <div class="p-3">
      <h5><a rel="nofollow" href="https://go.onelink.me/43pY?pid=Affiliate&amp;c=Vendor&amp;af_prt=FUSE_MEDIA_CORP&amp;cmpid=Affiliate_online-poker_FUSE_MEDIA_CORP" class="link-nostyle text-white">Get Your Free Oktoberfest Invitational Seat</a></h5>
      <div>
        It’s yours when you play in 10 or more Daily $109 GTD tourneys at 7pm between now and September 30. There’s $15,000 in prizes on the line. Don’t miss this one.
        &mdash; <a rel="nofollow" href="https://go.onelink.me/43pY?pid=Affiliate&amp;c=Vendor&amp;af_prt=FUSE_MEDIA_CORP&amp;cmpid=Affiliate_online-poker_FUSE_MEDIA_CORP" class="text-white">read more &raquo;</a>
      </div>
    </div>
  </div>


  

  

  <div class="bcp mb-4 text-white">
    <a rel="nofollow" href="https://bonuscodepoker.com/antonio-esfandiari-dan-bilzerian" class="link-nostyle"><img src="/site_media/static/v2/img/natives/bcpoker.png" class="img-fluid" alt="Bonus Code Poker"></a>
    <div class="p-3">
      <h5><a rel="nofollow" href="https://bonuscodepoker.com/antonio-esfandiari-dan-bilzerian" class="link-nostyle text-white">Antonio Esfandiari’s Victory At WPT Burning Man Turns Out To Just Be A Really Intense Acid Trip Dream</a></h5>
      <div>
        Antonio Esfandiari kinda sorta wins his third World Tour bracelet after little stinker Dan Bilzerian tricked The Magican into taking hallucinogenics
        &mdash; <a rel="nofollow" href="https://bonuscodepoker.com/antonio-esfandiari-dan-bilzerian" class="text-white">read more &raquo;</a>
      </div>
    </div>
    <img src="/site_media/static/v2/img/natives/bcpoker-strap.png" class="img-fluid" alt="Bonus Code Poker">
  </div>



  <h4>Keep Reading</h4>
  <div class="list-group">
    
      <a href="/news/poker-room-news/210004-pokerstars-has-awarded-over-45-million-platinum-passes-it/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">PokerStars has Awarded Over $4.5 Million in Platinum Passes as it Reaches the Halfway Mark</h5>
        <p>The global online poker giant, PokerStars, has awarded 160 Platinum Passes to its PokerStars Players Championship&#8230;</p>
      </a>
    
      <a href="/news/horse-racing/210005-woodward-stakes-highlights-saratoga-closing-weekend/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">Woodward Stakes Highlights Saratoga Closing Weekend</h5>
        <p>The end of summer is upon us, which means the Saratoga meet will be coming to a close.  The Spa’s closing weekend is&#8230;</p>
      </a>
    
      <a href="/news/law-and-regulation/210000-pa-casinos-take-state-lottery/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">PA Casinos Take On the State Lottery</h5>
        <p>A coalition of seven Pennsylvania casinos called the Pennsylvania Casino Gaming Coalition are seeking an injunction&#8230;</p>
      </a>
    
      <a href="/news/poker-room-news/210003-pokerstars-taps-six-plus-holdem-next-new-game/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">PokerStars Taps Six Plus Hold&#8217;em as Next New Game</h5>
        <p>It has been only a few weeks since PokerStars launched Unfold, its third novelty cash game after Split Hold&#8217;em&#8230;</p>
      </a>
    
      <a href="/news/industry/29987-how-kindred-group-intends-enter-us-market/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">How Kindred Group Intends To Enter The US Market</h5>
        <p>The Kindred Group has announced a 5 year minimum partnership with Hard Rock Hotel & Casino Atlantic City to bring&#8230;</p>
      </a>
    
      <a href="/features/week-in-podcasts/29998-week-poker-podcasts/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">This Week in Poker Podcasts</h5>
        <p>Episode 266: Andy Bloch</p>
      </a>
    
      <a href="/news/daily-fantasy-sports/29991-pennsylvania-dfs-market-three-months-old-heres-what-we/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">The Pennsylvania DFS Market Is Three Months Old &#8211; Here&#8217;s What We Know</h5>
        <p>Players in Pennsylvania have been able to take part in regulated fantasy sports betting for the past three months. In&#8230;</p>
      </a>
    
      <a href="/news/horse-racing/29995-no-justify-no-problem-nyra-delivers-solid-travers-field/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">No Justify? No Problem!  NYRA Delivers A Solid Travers Field</h5>
        <p>Saratoga will host the mid-summer derby this Saturday as a top notch field of eleven 3yr olds will compete in the $1.25&#8230;</p>
      </a>
    
  </div>
</div>

        
      </div>
    
  </div>

</div>

<footer class="bg-light mt-4 p-4 border-top">
  <div class="container">
    <div class="row">
      <div class="col-12">
        <div class="copyright text-muted">&copy; 2011-2018 Fuse Media Corp. All rights reserved. This material may not be reproduced, displayed, modified or distributed without the express prior written permission of the copyright holder. For permission, contact <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="21424e515861514e4a4453475452440f424e4c">[email&#160;protected]</a></div>
        <ul class="policy list-inline mt-2">
          <li class="list-inline-item"><a class="link-muted" href="/terms-and-conditions/">terms and conditions</a></li>
          <li class="list-inline-item"><a class="link-muted" href="/privacy-policy/">privacy policy</a></li>
        </ul>
      </div>
    </div>
  </div>
</footer>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.0.0/js/bootstrap.bundle.min.js"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js" charset="utf-8" async></script>
<script type="text/javascript" async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<script type="text/javascript" src="https://cdn.fusemedia.co/fb/fb403.gz.js"></script>

<script>
	(function() {
		var cx = '012416389417438763308:gcn65m6wjea';
		var gcse = document.createElement('script');
		gcse.type = 'text/javascript';
		gcse.async = true;
		gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(gcse, s);
	})();


	var clicky_site_ids = clicky_site_ids || [];
	clicky_site_ids.push(66550373);
	(function() {
		var s = document.createElement('script');
		s.type = 'text/javascript';
		s.async = true;
		s.src = '//static.getclicky.com/js';
		( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
	})();
</script>

  

  

</body>
</html>
