<!DOCTYPE html>
<html lang="en-us">
<head>
  <meta charset="utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta name="Description" content="With the Breeder’s Cup Championships fast approaching, G1 races are scarce.  So this week I found a race that offers a huge field and the..." />
  <meta name="Keywords" content="poker, poker news, live poker, online poker, internet poker, web poker, new jersey online poker, 888 new jersey, borgata new jersey, partypoker new jersey, pokerstars new jersey, california online poker, nevada online poker" />
  <title>Playing Keeneland’s Speed Bias in the Raven Run Stakes</title>
  <link rel="stylesheet" href="/site_media/static/v2/css/bs.css">
  <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,700,400italic">
  <link rel="stylesheet" href="/site_media/static/v2/css/styles.css?217">
  <link rel="stylesheet" href="https://cdn.fusemedia.co/fb/fb403.gz.css">
  <link rel="alternate" type="application/rss+xml" title="RSS Feed - Pokerfuse News" href="/feeds/headlines/pokerfuse/" />
  <link rel="alternate" type="application/rss+xml" title="RSS Feed - PRO News" href="/feeds/headlines/pro/" />
  <link rel="alternate" type="application/rss+xml" title="RSS Feed - Pokerfuse and PRO News" href="/feeds/headlines/" />
  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-23132518-1"></script>
  <script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-23132518-1');
  </script>
  
  <meta name="twitter:card" content="summary" />
  <meta name="twitter:site" content="@pokerfuse" />
  <meta name="twitter:title" content="Playing Keeneland’s Speed Bias in the Raven Run Stakes" />
  <meta name="twitter:description" content="With the Breeder’s Cup Championships fast approaching, G1 races are scarce.  So this week I found a race that offers a huge field and the chance for long odds." />
  <meta property="og:title" content="Playing Keeneland’s Speed Bias in the Raven Run Stakes"/>
  <meta property="og:type" content="article"/>
  <meta property="og:url" content="https://pokerfuse.com/news/horse-racing/210130-playing-keenelands-speed-bias-raven-run-stakes/"/>
  <meta property="og:description" content="With the Breeder’s Cup Championships fast approaching, G1 races are scarce.  So this week I found a race that offers a huge field and the chance for long odds."/>
  <meta property="article:published_time" content="2018-10-20T13:30:53Z"/>
  <meta property="article:section" content="Horse Racing"/>
  <meta property="article:tag" content="Horse Racing"/>
  
    <meta name="twitter:image" content="https://pokerfuse.com/site_media/media/uploads/news/Keeneland-2_large.jpg" />
    <meta property="og:image" content="https://pokerfuse.com/site_media/media/uploads/news/Keeneland-2_large.jpg"/>
    <meta property="og:image:width" content="400"/>
    <meta property="og:image:height" content="300"/>

  <link rel="shortlink" href="http://pokerfu.se/m6cr"/>
  <link rel="canonical" href="https://pokerfuse.com/news/horse-racing/210130-playing-keenelands-speed-bias-raven-run-stakes/"/>

  
</head>

<body class="loc-us-va">

<div id="fusebar" class="d-none d-md-block"></div>

<div class="container" id="top-header">
  <a href="/"><img id="logo" src="/site_media/static/v2/img/pokerfuse-logo.png" alt="pokerfuse online poker news" class="mt-4 img-fluid" /></a>
  <div id="google-search"><gcse:search></gcse:search></div>
  <img id="pf-bomb" src="/site_media/static/v2/img/pf-logo-trans-250.png" class="d-none d-lg-block" alt="pokerfuse online poker news">
</div>

<nav id="site-nav" class="navbar navbar-light navbar-expand-md p-1">
  <div class="container"><button class="navbar-toggler" data-toggle="collapse" data-target="#navcol-1"><span class="sr-only">Toggle navigation</span><span class="navbar-toggler-icon"></span></button>
    <div class="collapse navbar-collapse" id="navcol-1">
      <ul class="nav navbar-nav mr-auto">

        <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/new-jersey/26210-new-jersey-online-poker-independent-site-reviews-and-new/">New Jersey</a></li>
        <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/nevada/29911-online-poker-nevada-independent-guide-players/">Nevada</a></li>
        <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/pennsylvania/29913-online-poker-pennsylvania-independent-guide-players/">Pennsylvania</a></li>
        <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/michigan/29910-online-poker-michigan-independent-guide-players/">Michigan</a></li>
        <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/california/29908-online-poker-california-independent-guide-players/">California</a></li>
        <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/uk/29904-independent-guide-playing-online-poker-uk/">UK</a></li>
        <li class="nav-item" role="presentation"><a class="nav-link" href="/podcasts/">Podcasts</a></li>
        <li class="dropdown">
          <a class="dropdown-toggle nav-link dropdown-toggle" data-toggle="dropdown" aria-expanded="false" href="#">More</a>
          <div class="dropdown-menu" role="menu">
            <a class="dropdown-item" href="/online-poker-in/guides/210045-run-it-once-poker-faq-everything-you-need-know-phil-galfond/">Run It Once Poker</a>
            <a class="dropdown-item" href="/online-poker-in/guides/pokerstars-unfold-what-you-need-know-29976/">Unfold</a>
            <a class="dropdown-item" href="/tags/">Tags</a>
            <a class="dropdown-item" href="/about/">About Us</a>
            <a class="dropdown-item" href="/contact-us/">Contact Us</a>
            <a class="dropdown-item" href="/subscribe/">Subscribe</a>
          </div>
        </li>
      </ul>
    </div>
  </div>
</nav>

<div id="featured-content" class="bg-dark text-light mb-4" z-order="100">
  
    <div class="container py-md-5 py-4">
      <div class="row">
        <div class="col">
  <h1>Playing Keeneland’s Speed Bias in the Raven Run Stakes</h1>
  
</div>
      </div>
    </div>
  
</div>
<div class="container mb-5">
  <div class="news-article">
    
    
      <div class="row">
        <div class="col col-lg-8 col-12">
          <div class="article-body clearfix">
            
  
    <figure>
      <img class="figure-img img-fluid" src="/site_media/media/uploads/news/Keeneland-2.jpg"  alt="With the Breeder’s Cup Championships fast approaching, G1 races are scarce.  So this week I found a race that offers a huge field and the chance for long odds." title="With the Breeder’s Cup Championships fast approaching, G1 races are scarce.  So this week I found a race that offers a huge field and the chance for long odds." />
      
    </figure>
  


            <p>With the Breeder’s Cup Championships fast approaching, G1 races are scarce.  So this week I found a race that offers a huge field and the chance for long odds.  The G2 Lexus Raven Run at Keeneland is a 7 furlong dirt race for 3yr old fillies that has attracted a full field of 14 entrants.</p>

	<p><a href="https://wltwinspires.adsrv.eacdn.com/C.ashx?btag=a_2769b_2514c_&#38;affid=2288&#38;siteid=2769&#38;adid=2514&#38;c"><em>Get a $100 sign up bonus at twinspires.com</em></a></p>

	<p><iframe scrolling='no' frameBorder='0' style='padding:0px; margin:0px; border:0px;border-style:none;border-style:none;float:right' width='300' height='250' src="https://wltwinspires.adsrv.eacdn.com/I.ashx?btag=a_2769b_2500c_&affid=2288&siteid=2769&adid=2500&c=" ></iframe>Keeneland’s fall meet has developed into a speed festival.  An early speed bias on their dirt track has become overly apparent which provides us with an opportunity to cash in on some nice prices that will benefit from the bias and avoid some short odds who have to fight against it.</p>

	<p>Let’s examine Keeneland’s fall meet speed bias by utilizing some Brisnet data.  According to Brisnet, 4 of 8 seven furlong races, 7 of 17 six furlong races, and 2 of 5 six and a half furlong races were won wire to wire.  That’s a cumulative 13 for 30 which translates to a robust 43.3% for these 1-turn races.  This type of strong bias will allow us to toss a handful of this week’s starters based solely on running style, which dwindles this field down to a more manageable level.</p>

	<p>The morning line favorite is the 3-1 Moonshine Memories who will garner the services of Mike Smith in the irons.  Don’t be fooled by her run from the back of the pack in her last.  She likes to be up close and was squeezed and checked at the break.  Moonshine Memories is one of four graded stake winners in this field, but her win was way back in the G1 Debutante , her 2nd career start in September 2017.</p>

	<p>There are several other front runners who will impact the pace.  Amy’s Challenge, Everyonelovesjimmy, Blamed, Alter Moon, and She’s Pretty Lucky are the main threats from the inside.  This cavalry charge will keep the outside front runners from getting their desired trips, but nobody will be fast enough to break away for a clear lead.  This sets the race up for a trip horse who will be close to the pace.</p>

	<p><a href="https://wltwinspires.adsrv.eacdn.com/C.ashx?btag=a_2769b_2514c_&#38;affid=2288&#38;siteid=2769&#38;adid=2514&#38;c"><em>Get a $100 sign up bonus at twinspires.com</em></a></p>

	<p>In a competitive field like this, I went looking for value and found it in the 12-1 morning line #4, True Royalty.  I tossed her last effort on the turf where she broke poorly, went wide and showed little.  Back on the dirt, she won a G2 at Del Mar and a couple of sprints, so I expect a return to form once she feels the dirt on her hooves.  Her early speed figures are more than competitive and she should be able to ride the fast inside track to the winner’s circle.</p>

	<p>Let’s take True Royalty for the win at 12-1.</p>
          </div>

          
            
              <div class="card">
  <div class="card-body">
    
      <a class="tag" href="/tags/horse-racing/" rel="tag">Horse Racing</a>
    
  </div>
  <div class="card-footer">
    
      <div class="card-title writer vcard">By <a rel="author" class="url fn" href="/about/team/mike/">Michael Gentile</a></div>
    
    <div class="card-text">
      <abbr class="published" title="2018-10-20T13:30:53Z">October 20, 2018</abbr>
      <div class="permalink"><a href="http://pokerfu.se/m6cr">pokerfu.se/m6cr</a></div>
    </div>
  </div>
</div>

            
          
        </div>

        
          <div class="col col-lg-4 col-12 mt-lg-0 mt-4">

  

  <div class="borgata mb-4 text-white">
    <a rel="nofollow" href="https://go.onelink.me/43pY?pid=Affiliate&amp;c=Vendor&amp;af_prt=FUSE_MEDIA_CORP&amp;cmpid=Affiliate_online-poker_FUSE_MEDIA_CORP" class="link-nostyle"><img src="/site_media/static/v2/img/natives/borgata-title.png" class="img-fluid" alt="Borgata Poker"></a>
    <div class="p-3">
      <h5><a rel="nofollow" href="https://go.onelink.me/43pY?pid=Affiliate&amp;c=Vendor&amp;af_prt=FUSE_MEDIA_CORP&amp;cmpid=Affiliate_online-poker_FUSE_MEDIA_CORP" class="link-nostyle text-white">Don’t Miss Sunday’s $100,000 GTD Main Event</a></h5>
      <div>
        It’s one of the last events of the Garden State Super Series and you can get into it through a Micro Qualifier for just 25 cents.
        &mdash; <a rel="nofollow" href="https://go.onelink.me/43pY?pid=Affiliate&amp;c=Vendor&amp;af_prt=FUSE_MEDIA_CORP&amp;cmpid=Affiliate_online-poker_FUSE_MEDIA_CORP" class="text-white">read more &raquo;</a>
      </div>
    </div>
  </div>


  

  

  <div class="bcp mb-4 text-white">
    <a rel="nofollow" href="https://bonuscodepoker.com/global-poker-legal" class="link-nostyle"><img src="/site_media/static/v2/img/natives/bcpoker.png" class="img-fluid" alt="Bonus Code Poker"></a>
    <div class="p-3">
      <h5><a rel="nofollow" href="https://bonuscodepoker.com/global-poker-legal" class="link-nostyle text-white">United States DOJ Kinda Just Waiting On A Slow Day To Shut Down Global Poker</a></h5>
      <div>
        Social gaming poker room Global Poker could be the latest poker room to feel the wrath of the DOJ, but only once they get around to it and then only maybe.
        &mdash; <a rel="nofollow" href="https://bonuscodepoker.com/global-poker-legal" class="text-white">read more &raquo;</a>
      </div>
    </div>
    <img src="/site_media/static/v2/img/natives/bcpoker-strap.png" class="img-fluid" alt="Bonus Code Poker">
  </div>



  <h4>Keep Reading</h4>
  <div class="list-group">
    
      <a href="/news/horse-racing/210130-playing-keenelands-speed-bias-raven-run-stakes/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">Playing Keeneland’s Speed Bias in the Raven Run Stakes</h5>
        <p>With the Breeder’s Cup Championships fast approaching, G1 races are scarce.  So this week I found a race that offers a&#8230;</p>
      </a>
    
      <a href="/news/industry/210127-september-nj-online-sports-betting-created-more-tax-revenue/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">In September, NJ Online Sports Betting Created More Tax Revenue than All Revenue from Online Poker</h5>
        <p>If the revenue generated from online sports betting in New Jersey is any indication of how much money can be made in&#8230;</p>
      </a>
    
      <a href="/news/law-and-regulation/210126-partypoker-upgrades-declaration-uk-player-funds-protection/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">Partypoker Upgrades Declaration of UK Player Funds Protection</h5>
        <p>Partypoker has upgraded its declaration on how it says it protects customer deposits, stating that it has taken steps&#8230;</p>
      </a>
    
      <a href="/news/industry/210125-william-hill-seeks-normalize-sports-bets-across-five-us/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">William Hill Seeks to &#8220;Normalize&#8221; Sports Bets Across Five US States</h5>
        <p>When Hollywood Casino and William Hill launch their much anticipated sportsbook in the state of Pennsylvania&#8212;which&#8230;</p>
      </a>
    
      <a href="/news/industry/210123-spanish-government-set-impose-restrictions-gambling/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">Spanish Government Set to Impose Restrictions on Gambling Advertisements</h5>
        <p>Spain’s ruling government is set to introduce restrictions on the advertisements of gambling companies to protect the&#8230;</p>
      </a>
    
      <a href="/news/law-and-regulation/210121-new-jersey-online-poker-continues-languish-without/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">New Jersey Online Poker Continues to Languish Without Pennsylvania</h5>
        <p>New Jersey online poker operators reported the lowest revenue total in market history last month, according to figures&#8230;</p>
      </a>
    
      <a href="/news/law-and-regulation/210120-window-opens-out-state-operators-apply-igaming-license/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">Window Opens For Out of State Operators To Apply for iGaming License in Pennsylvania</h5>
        <p>The Pennsylvania Gaming Control Board (PGCB) has opened the application process on October 15 that will allow out-of-stat&#8230;</p>
      </a>
    
      <a href="/news/industry/210115-borgata-named-2018-property-year-global-gaming-awards/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">Borgata Named 2018 &#8220;Property of The Year&#8221; at Global Gaming Awards</h5>
        <p>After recently celebrating its 15th year of operations, MGM Resorts International&#8217;s Borgata Hotel Casino & Spa&#8230;</p>
      </a>
    
  </div>
</div>

        
      </div>
    
  </div>

</div>

<footer class="bg-light mt-4 p-4 border-top">
  <div class="container">
    <div class="col-12">
      <div class="row">
        <div class="col-4">
          <div class="text-muted">
            <strong>US online gaming regulation</strong>
            <ul>
              <li><a href="/online-poker-in/new-jersey/26210-new-jersey-online-poker-independent-site-reviews-and-new/">New Jersey online poker</a></li>
              <li><a href="/online-poker-in/nevada/29911-online-poker-nevada-independent-guide-players/">Nevada online poker</a></li>
              <li><a href="/online-poker-in/pennsylvania/29913-online-poker-pennsylvania-independent-guide-players/">Pennsylvania online poker</a></li>
              <li><a href="/online-poker-in/michigan/29910-online-poker-michigan-independent-guide-players/">Michigan online poker</a></li>
              <li><a href="/online-poker-in/california/29908-online-poker-california-independent-guide-players/">California online poker</a></li>
            </ul>
          </div>
        </div>
        <div class="col-4">
          <div class="text-muted">
            <strong>Gaming regulation around the world</strong>
            <ul>
              <li><a href="/online-poker-in/uk/29904-independent-guide-playing-online-poker-uk/">Online poker in the UK</a></li>
              <li><a href="/online-poker-in/india/29905-online-poker-india-independent-guide-players/">Online poker in India</a></li>
            </ul>
          </div>
        </div>
        <div class="col-4">
          <div class="text-muted">
            <strong>Guides and More</strong>
            <ul>
              <li><a href="/online-poker-in/guides/210045-run-it-once-poker-faq-everything-you-need-know-phil-galfond/">Run it Once Poker</a></li>
              <li><a href="/online-poker-in/guides/pokerstars-unfold-what-you-need-know-29976/">PokerStars Unfold Poker</a></li>
              <li><a href="/poker-podcasts/">Poker Podcasts</a></li>
            </ul>
          </div>
        </div>
      </div>
      <div class="copyright text-muted">&copy; 2011-2018 Fuse Media Corp. All rights reserved. This material may not be reproduced, displayed, modified or distributed without the express prior written permission of the copyright holder. For permission, contact <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="93f0fce3ead3e3fcf8f6e1f5e6e0f6bdf0fcfe">[email&#160;protected]</a></div>
      <ul class="policy list-inline mt-2">
        <li class="list-inline-item"><a class="link-muted" href="/terms-and-conditions/">terms and conditions</a></li>
        <li class="list-inline-item"><a class="link-muted" href="/privacy-policy/">privacy policy</a></li>
      </ul>
    </div>
  </div>
</footer>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.0.0/js/bootstrap.bundle.min.js"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js" charset="utf-8" async></script>
<script type="text/javascript" async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<script type="text/javascript" src="https://cdn.fusemedia.co/fb/fb403.gz.js"></script>

<script>
	(function() {
		var cx = '012416389417438763308:gcn65m6wjea';
		var gcse = document.createElement('script');
		gcse.type = 'text/javascript';
		gcse.async = true;
		gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(gcse, s);
	})();


	var clicky_site_ids = clicky_site_ids || [];
	clicky_site_ids.push(66550373);
	(function() {
		var s = document.createElement('script');
		s.type = 'text/javascript';
		s.async = true;
		s.src = '//static.getclicky.com/js';
		( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
	})();
</script>

  

  

</body>
</html>
