<!DOCTYPE html>
<html lang="en-us">
<head>
  <meta charset="utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta name="Description" content="One local report puts Malta job losses at over 100, a third of its headcount on the island. Suggested job cuts “are a component of our ov..." />
  <meta name="Keywords" content="poker, poker news, live poker, online poker, internet poker, web poker, new jersey online poker, 888 new jersey, borgata new jersey, partypoker new jersey, pokerstars new jersey, california online poker, nevada online poker" />
  <title>PokerStars Cuts Staff in Isle of Man, Malta</title>
  <link rel="stylesheet" href="/site_media/static/v2/css/bs.css">
  <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,700,400italic">
  <link rel="stylesheet" href="/site_media/static/v2/css/styles.css?227">
  <link rel="stylesheet" href="https://cdn.fusemedia.co/fb/fb403.gz.css">
  <link rel="alternate" type="application/rss+xml" title="RSS Feed - Pokerfuse News" href="/feeds/headlines/pokerfuse/" />
  <link rel="alternate" type="application/rss+xml" title="RSS Feed - PRO News" href="/feeds/headlines/pro/" />
  <link rel="alternate" type="application/rss+xml" title="RSS Feed - Pokerfuse and PRO News" href="/feeds/headlines/" />
  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-23132518-1"></script>
  <script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-23132518-1');
		(function() {
			var cx = '012416389417438763308:gcn65m6wjea';
			var gcse = document.createElement('script');
			gcse.type = 'text/javascript';
			gcse.async = true;
			gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(gcse, s);
		})();
  </script>
  
  <meta name="twitter:card" content="summary" />
  <meta name="twitter:site" content="@pokerfuse" />
  <meta name="twitter:title" content="PokerStars Cuts Staff in Isle of Man, Malta" />
  <meta name="twitter:description" content="One local report puts Malta job losses at over 100, a third of its headcount on the island. Suggested job cuts “are a component of our overall plans to position us to deliver our mid-term growth targets and long-term sustainable growth.”" />
  <meta property="og:title" content="PokerStars Cuts Staff in Isle of Man, Malta"/>
  <meta property="og:type" content="article"/>
  <meta property="og:url" content="https://pokerfuse.com/news/industry/210906-pokerstars-cuts-staff-isle-man-malta/"/>
  <meta property="og:description" content="One local report puts Malta job losses at over 100, a third of its headcount on the island. Suggested job cuts “are a component of our overall plans to position us to deliver our mid-term growth targets and long-term sustainable growth.”"/>
  <meta property="article:published_time" content="2019-09-27T09:57:38Z"/>
  <meta property="article:section" content="Industry"/>
  <meta property="article:tag" content="Bulgaria"/>
  <meta property="article:tag" content="Isle of Man"/>
  <meta property="article:tag" content="Malta"/>
  <meta property="article:tag" content="PokerStars"/>
  <meta property="article:tag" content="Rational Group"/>
  <meta property="article:tag" content="The Stars Group"/>
  <meta property="article:tag" content="UK"/>
  
    <meta name="twitter:image" content="https://pokerfuse.com/site_media/media/uploads/tags/the-stars-group.png" />
    <meta property="og:image" content="https://pokerfuse.com/site_media/media/uploads/tags/the-stars-group.png"/>
  
  <link rel="shortlink" href="https://pokerfu.se/s9rz" />
  <link rel="canonical" href="https://pokerindustrypro.com/news/article/210906-pokerstars-cuts-staff-isle-man-malta"/>
    
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "PokerStars Cuts Staff in Isle of Man, Malta",
  "image": "https://pokerfuse.com/site_media/media/uploads/tags/the-stars-group.png",
  "datePublished": "2019-09-27T09:57:38Z",
  "dateModified": "2019-09-27T09:57:38Z",
  "mainEntityOfPage": "https://pokerindustrypro.com/news/article/210906-pokerstars-cuts-staff-isle-man-malta",
  "author": {
    "@type": "Person",
    "name": "Nick Jones"
  },
  "publisher": {
    "name": "pokerfuse",
    "@type": "Organization",
    "logo": {
      "@type": "ImageObject",
      "url": "https://pokerfuse.com/site_media/static/v2/img/pokerfuse-logo.png"
    }
  },
  "description": "One local report puts Malta job losses at over 100, a third of its headcount on the island. Suggested job cuts “are a component of our overall plans to position us to deliver our mid-term growth targets and long-term sustainable growth.”"
}
</script>


  
</head>

<body class="loc-us-va">

<div id="fusebar" class="d-none d-md-block"></div>

<div class="container" id="top-header">
  <a href="/"><img id="logo" src="/site_media/static/v2/img/pokerfuse-logo.png" alt="pokerfuse online poker news" class="mt-4 img-fluid" /></a>
  <div id="google-search"><gcse:search></gcse:search></div>
  <img id="pf-bomb" src="/site_media/static/v2/img/pf-logo-trans-250.png" class="d-none d-lg-block" alt="pokerfuse online poker news">
</div>

<nav id="site-nav" class="navbar navbar-light navbar-expand-md p-1">
  <div class="container"><button class="navbar-toggler" data-toggle="collapse" data-target="#navcol-1"><span class="sr-only">Toggle navigation</span><span class="navbar-toggler-icon"></span></button>
    <div class="collapse navbar-collapse" id="navcol-1">
      <ul class="nav navbar-nav mr-auto">

        <li class="dropdown">
          <a class="dropdown-toggle nav-link dropdown-toggle" data-toggle="dropdown" aria-expanded="false" href="#">Online Poker</a>
          <div class="dropdown-menu" role="menu">
            <a class="dropdown-item" href="/online-poker-in/guides/210328-6-holdem-everything-you-need-know-about-playing-short-deck/">Six Plus Hold&#39;em</a>
            <a class="dropdown-item" href="/online-poker-in/guides/210045-run-it-once-poker-faq-everything-you-need-know-phil-galfond/">Run It Once Poker</a>
          </div>
        </li>

        <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/new-jersey/26210-new-jersey-online-poker-independent-site-reviews-and-new/">New Jersey</a></li>
        <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/nevada/29911-online-poker-nevada-independent-guide-players/">Nevada</a></li>
        <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/pennsylvania/29913-online-poker-pennsylvania-independent-guide-players/">Pennsylvania</a></li>
        <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/michigan/29910-online-poker-michigan-independent-guide-players/">Michigan</a></li>
        <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/uk/29904-independent-guide-playing-online-poker-uk/">UK</a></li>

        <li class="dropdown">
          <a class="dropdown-toggle nav-link dropdown-toggle" data-toggle="dropdown" aria-expanded="false" href="#">Podcasts</a>
          <div class="dropdown-menu" role="menu">
            <a class="dropdown-item" href="/series/pokerfuse-podcast/">The Pokerfuse Podcast</a>
            <a class="dropdown-item" href="/series/week-poker-podcasts/">Podcasts of the Week</a>
            <a class="dropdown-item" href="/podcasts/">Poker Podcast Directory</a>
          </div>
        </li>



        <li class="dropdown">
          <a class="dropdown-toggle nav-link dropdown-toggle" data-toggle="dropdown" aria-expanded="false" href="#">More</a>
          <div class="dropdown-menu" role="menu">
            <a class="dropdown-item" href="/tags/">Tags</a>
            <a class="dropdown-item" href="/about/">About Us</a>
            <a class="dropdown-item" href="/contact-us/">Contact Us</a>
            <a class="dropdown-item" href="/subscribe/">Subscribe</a>
            <a class="dropdown-item" href="https://twitter.com/pokerfuse" target="_blank">Follow Us on Twitter</a>
          </div>
        </li>
      </ul>
    </div>
  </div>
</nav>

<div id="featured-content" class="bg-dark text-light mb-4" z-order="100">
  
    <div class="container py-md-5 py-4">
      <div class="row">
        <div class="col">
  <h1>PokerStars Cuts Staff in Isle of Man, Malta</h1>
  <h2 class="text-muted">Regulatory headwinds in the international business to blame for what is reportedly between 130 and almost 200 job losses in two key hubs.</h2>
</div>
      </div>
    </div>
  
</div>
<div class="container mb-5">
  <div class="news-article">
    
    
      <div class="row">
        <div class="col col-lg-8 col-12">
          <div class="article-body clearfix">
            
  
    
    <img class="float-right ml-2 mb-2 p-2 rounded border" src="/site_media/media/uploads/tags/the-stars-group.png" width="120" height="90" alt="The Stars Group" title="The Stars Group" />
  


            <p>The Stars Group (<span class="caps">TSG</span>), parent company of PokerStars, is reportedly cutting up to 80 jobs at its Isle of Man headquarters and a further 50 at its Malta subsidiary, according to multiple news reports. </p>

	<p>One local report puts Malta job losses at over 100, a third of its headcount on the island. </p>

	<p><span class="caps">TSG</span> is headquartered in Toronto, but its international subsidiary, which oversees the PokerStars online poker room and other Stars-branded sports and casino products, is based on the Isle of Man. </p>

	<p>Local news site Isle of Man Today <a href="http://www.iomtoday.co.im/article.cfm?id=50913&#38;headline=Job%20losses%20at%20PokerStars&#38;sectionIs=news&#38;searchyear=2019">first reported</a> the job losses at its headquarters last week. It later revealed that up to 80 staff <a href="http://www.iomtoday.co.im/article.cfm?id=50941&#38;headline=Up%20to%2080%20jobs%20at%20risk%20at%20PokerStars&#38;sectionIs=news&#38;searchyear=2019">could be affected</a>. </p>

	<p>While not confirming this figure, <span class="caps">TSG</span> did release a statement confirming the proposed reduction in headcount.</p>

	<p>&#8220;Our international segment (PokerStars) has faced many headwinds over the last year, including disruptions in our key markets,&#8221; the company said. It added that the suggested job cuts &#8220;are a component of our overall plans to position us to deliver our mid-term growth targets and long-term sustainable growth.&#8221; </p>
          </div>

          
            
              <div class="card border-info">
  <div class="card-header border-info">Poker Industry PRO: Exclusive Article</div>
  <div class="card-body">
    <a href="https://pokerindustrypro.com/news/article/210906-pokerstars-cuts-staff-isle-man-malta"><img src="/site_media/static/pro/images/prostamp-medium.png" class="float-right" width="100" height="60" /></a>
    <div class="card-text">
      <p>This article is exclusive to <strong>Poker Industry PRO</strong> subscribers.</p>
      <ul>
        <li><strong>Already a subscriber?</strong> &raquo; <a href="https://pokerindustrypro.com/news/article/210906-pokerstars-cuts-staff-isle-man-malta">Read the full story.</a></li>
        <li><strong>Not a subscriber yet?</strong> <a href="https://pokerindustrypro.com/learn-more/">learn more</a> about our services. </li>
      </ul>
    </div>
  </div>
</div>

            
          
        </div>

        
          <div class="col col-lg-4 col-12 mt-lg-0 mt-4">

  
  

  <div class="bcp mb-4 text-white">
    <a rel="nofollow" href="https://bonuscodepoker.com/andrew-lichtenberger-luckychewypoker" class="link-nostyle"><img src="/site_media/static/v2/img/natives/bcpoker.png" class="img-fluid" alt="Bonus Code Poker"></a>
    <div class="p-3">
      <h5><a rel="nofollow" href="https://bonuscodepoker.com/andrew-lichtenberger-luckychewypoker" class="link-nostyle text-white">Andrew Lichtenberger Tired Of Mom Asking When LuckyChewyPoker Will Launch</a></h5>
      <div>
        In development since at least 2016, nobody is more eager about the launch of LuckyChewyPoker more than the mother of Andrew Lichtenberger.
        &mdash; <a rel="nofollow" href="https://bonuscodepoker.com/andrew-lichtenberger-luckychewypoker" class="text-white">read more &raquo;</a>
      </div>
    </div>
    <img src="/site_media/static/v2/img/natives/bcpoker-strap.png" class="img-fluid" alt="Bonus Code Poker">
  </div>


  

  <h4>Keep Reading</h4>
  <div class="list-group">
    
      <a href="/news/live-and-online/210877-how-win-platinum-pass-pspc-2020-barcelona/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">How to Win a Platinum Pass to PSPC 2020 in Barcelona</h5>
        <p>The PSPC (PokerStars Players No Limit Hold&#8217;em Championship) is returning in August 2020. The second edition of&#8230;</p>
      </a>
    
      <a href="/features/week-in-podcasts/210907-pokerfuse-podcast-episode-29-end-mpn-pending-pennsylvania/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">The Pokerfuse Podcast Episode 29: The end of MPN, Pending Pennsylvania, and Roads to the PSPC</h5>
        <p>To kick off the show, the surprise announcement of the closure of MPN is discussed. The pair talk about the reasons&#8230;</p>
      </a>
    
      <a href="/news/poker-room-news/210899-pokerstars-pennsylvania-mtt-schedule-slated-offer-bigger/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">PokerStars Pennsylvania MTT Schedule Slated to Offer Bigger Guarantees for Smaller Buy-ins than New Jersey</h5>
        <p>While players patiently wait for online poker to go live in Pennsylvania, pokerfuse brings you another look behind the&#8230;</p>
      </a>
    
      <a href="/features/week-in-podcasts/210893-week-poker-podcasts/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">This Week in Poker Podcasts</h5>
        <p>This week on the pokerfuse podcast Nick and Mike discuss the recent announcement that the PokerStars Caribbean&#8230;</p>
      </a>
    
      <a href="/features/week-in-podcasts/210892-pokerfuse-podcast-episode-28-no-pca-2020-run-it-once-add/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">The Pokerfuse Podcast Episode 28: No PCA in 2020, Run It Once to add SNGs by year&#8217;s end, online poker bots make headlines</h5>
        <p>Chapters</p>
      </a>
    
      <a href="/news/poker-room-news/210887-mega-path-could-be-best-way-win-platinum-pass-pspc-2020/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">Mega Path Could be the Best Way to Win a Platinum Pass to PSPC 2020</h5>
        <p>The year-long process by PokerStars of awarding Platinum Passes is in full flow and more than a dozen of players have&#8230;</p>
      </a>
    
      <a href="/news/industry/210884-inside-numbers-pennsylvania-online-casino-revenue/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">Inside the Numbers: Pennsylvania Online Casino Revenue</h5>
        <p>Online casino games generated $3.4 million in revenue in its first full month of operation, according to figures&#8230;</p>
      </a>
    
      <a href="/news/poker-room-news/210883-phil-galfond-expects-sit-gos-run-it-once-poker-end-year/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">Phil Galfond Expects Sit & Gos on Run It Once Poker by the End of the Year</h5>
        <p>Players at Run It Once Poker could soon finally see a new format added to its game offerings.</p>
      </a>
    
  </div>
</div>

        
      </div>
    
  </div>

</div>

<footer class="bg-light mt-4 p-4 border-top">
  <div class="container">
    <div class="col-12">
      <div class="row">
        <div class="col-4">
          <div class="text-muted">
            <strong>US online gaming regulation</strong>
            <ul>
              <li><a href="/online-poker-in/new-jersey/26210-new-jersey-online-poker-independent-site-reviews-and-new/">New Jersey online poker</a></li>
              <li><a href="/online-poker-in/nevada/29911-online-poker-nevada-independent-guide-players/">Nevada online poker</a></li>
              <li><a href="/online-poker-in/pennsylvania/29913-online-poker-pennsylvania-independent-guide-players/">Pennsylvania online poker</a></li>
              <li><a href="/online-poker-in/michigan/29910-online-poker-michigan-independent-guide-players/">Michigan online poker</a></li>
              <li><a href="/online-poker-in/california/29908-online-poker-california-independent-guide-players/">California online poker</a></li>
            </ul>
          </div>
        </div>
        <div class="col-4">
          <div class="text-muted">
            <strong>Gaming regulation around the world</strong>
            <ul>
              <li><a href="/online-poker-in/uk/29904-independent-guide-playing-online-poker-uk/">Online poker in the UK</a></li>
              <li><a href="/online-poker-in/india/29905-online-poker-india-independent-guide-players/">Online poker in India</a></li>
            </ul>
          </div>
        </div>
        <div class="col-4">
          <div class="text-muted">
            <strong>Guides and More</strong>
            <ul>
              <li><a href="/online-poker-in/guides/210328-6-holdem-everything-you-need-know-about-playing-short-deck/">PokerStars Six Plus Hold'em</a></li>
              <li><a href="/online-poker-in/guides/210045-run-it-once-poker-faq-everything-you-need-know-phil-galfond/">Run it Once Poker</a></li>
              <li><a href="/poker-podcasts/">Poker Podcasts</a></li>
            </ul>
          </div>
        </div>
      </div>
      <div class="copyright text-muted">&copy; 2011-2019 Fuse Media Corp. All rights reserved. This material may not be reproduced, displayed, modified or distributed without the express prior written permission of the copyright holder. For permission, contact <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="e3808c939aa3938c88869185969086cd808c8e">[email&#160;protected]</a></div>
      <ul class="policy list-inline mt-2">
        <li class="list-inline-item"><a class="link-muted" href="/terms-and-conditions/">terms and conditions</a></li>
        <li class="list-inline-item"><a class="link-muted" href="/privacy-policy/">privacy policy</a></li>
      </ul>
    </div>
  </div>
</footer>

<div id="cookiebar" class="cookie-bar bg-dark text-muted">
  This website makes use of cookies to enhance the browsing experience, measure traffic and serve relevant ads.
  <a href="/privacy-policy/" class="link-nostyle text-white">More info &raquo;</a>
  <a id="cookiebardismiss" class="btn btn-success float-right" href="#">Accept and Close</a>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.0.0/js/bootstrap.bundle.min.js"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js" charset="utf-8" async></script>
<script type="text/javascript" async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<script type="text/javascript" async src="https://widget.spreaker.com/widgets.js"></script>

<script type="text/javascript" src="https://cdn.fusemedia.co/fb/fb403.gz.js"></script>
<script type="text/javascript">
	var clicky_site_ids = clicky_site_ids || [];
	clicky_site_ids.push(66550373);
	(function() {
		var s = document.createElement('script');
		s.type = 'text/javascript';
		s.async = true;
		s.src = '//static.getclicky.com/js';
		( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
	})();


	document.getElementById('cookiebardismiss').onclick = function cookiebardismiss() {
		document.getElementById('cookiebar').style.display = 'none';
    var date = new Date();
    date.setTime(date.getTime() + 863913600000);
		document.cookie = "cookieBarDismissal=true; expires=" + date.toUTCString() + "; path=/";
	};

	if (document.cookie.replace(/(?:(?:^|.*;\s*)cookieBarDismissal\s*\=\s*([^;]*).*$)|^.*$/, "$1") !== "true") {
		document.getElementById('cookiebar').style.display = 'block';
	};

</script>

  
  <script>
		(function() {
			// spreaker
      $spreaker = $('.media-embed-spreaker');
      if ($spreaker.length === 1) {
      	var spreakerTop = $spreaker.offset().top;
      	var $spacer = $('<div />');

	      $(window).on('scroll', function (event) {
		      var scrollValue = $(window).scrollTop();
		      if (scrollValue > spreakerTop && !($spreaker.hasClass('fixed-top'))) {
		      	$spreaker.addClass('fixed-top');
		      	$spacer.css('height', $spreaker.height()).insertAfter($spreaker);

          } else if (scrollValue < spreakerTop && $spreaker.hasClass('fixed-top')) {
		      	$spreaker.removeClass('fixed-top');
		      	$spacer.remove();
          }
	      });

	      $('.play-from-here').on('click', function(e) {
	      	e.preventDefault();
	      	var timestamp = $(this).data('timestamp');
	      	var widget = SP.getWidget($('iframe.spreaker-player').attr('id'));
	      	widget.seek(timestamp);
	      	widget.play();
        });

	      $('.chapter-marker').on('click', function(e) {
	      	e.preventDefault();
	      	var $dest = $($(this).attr('href'));
	      	var scrollTo = $dest.offset().top - $spreaker.height() - 20;
          $("html, body").stop().animate({ scrollTop: scrollTo }, 250, 'swing');
        })
      }
		})();
  </script>

  
    <script type="application/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/highcharts/5.0.14/highstock.js"></script>
    <script type="application/javascript" src="/site_media/static/v2/js/highcharts-theme.js"></script>
    <script>
			(function() {
				// keep this in sync with pro/scripts/app/app.js
				Highcharts.setOptions({
					lang: {
						thousandsSep: ','
					}
				});
				
					var $div = $('#graphsnapshot-' + 1098);
					var attrs = {"plotOptions": {}, "subtitle": {"text": "The Stars Group", "style": {"color": "#222", "font-size": "16px"}}, "xAxis": {"categories": ["Q1 2015", "Q2 2015", "Q3 2015", "Q4 2015", "Q1 2016", "Q2 2016", "Q3 2016", "Q4 2016", "Q1 2017", "Q2 2017", "Q3 2017", "Q4 2017", "Q1 2018", "Q2 2018", "Q3 2018", "Q4 2018", "Q1 2019", "Q2 2019"], "title": {"text": ""}}, "title": {"text": "Quarterly Poker Revenue (International Segment)", "style": {"color": "#2196F3", "fontSize": "20px"}}, "series": [{"type": "column", "data": [242814.0, 216053.0, 199464.0, 228834.0, 216374.0, 215622.0, 196849.0, 217214.0, 218664.0, 202889.0, 221393.0, 234350.0, 245868.0, 216986.0, 212832.0, 210940.0, 214149.0, 191496.0], "name": "Poker", "yAxis": 0}, {"type": "line", "data": [null, null, null, null, -10.9, -0.2, -1.3, -5.1, 1.1, -5.9, 12.5, 7.9, 12.4, 6.9, -3.9, -10.0, -12.9, -11.7], "name": "YoY Change (%)", "yAxis": 1}], "yAxis": [{"title": {"text": "USD 000's"}}, {"opposite": true, "title": {"text": "Year-Over-Year Change (%)"}}], "legend": {"enabled": true}, "tooltip": {"shared": true, "headerFormat": "<b>{point.x}</b><br/>"}};
					$.extend(attrs, {
						chart: {
							zoomType: 'x',
							height: $div.data('height') || 600,
							events: {
								load: function() {
									this.renderer.image('/site_media/static/v2/img/chart-watermark.png', 100, 100, 250, 230).add();
								}
							}
						},
						credits: { enabled: false },
						exporting: { enabled: false }
					});
					attrs.title.style = {
						color: 'rgb(228, 30, 15)',
						fontSize: '22px'
					};
					attrs.subtitle.style = {
						fontWeight: 'bold',
						fontSize: '14px',
						color: '000',
						textTransform: 'uppercase'
					};
					new Highcharts.Chart('graphsnapshot-' + 1098, attrs);
				
					var $div = $('#graphsnapshot-' + 1100);
					var attrs = {"plotOptions": {}, "subtitle": {"text": "The Stars Group", "style": {"color": "#222", "font-size": "16px"}}, "xAxis": {"categories": ["Q1 2015", "Q2 2015", "Q3 2015", "Q4 2015", "Q1 2016", "Q2 2016", "Q3 2016", "Q4 2016", "Q1 2017", "Q2 2017", "Q3 2017", "Q4 2017", "Q1 2018", "Q2 2018", "Q3 2018", "Q4 2018", "Q1 2019", "Q2 2019"], "title": {"text": ""}}, "title": {"text": "Total Quarterly Revenue (International Segment)", "style": {"color": "#2196F3", "fontSize": "20px"}}, "series": [{"type": "column", "data": [272292.0, 259500.0, 247327.0, 293201.0, 288518.0, 285762.0, 270681.0, 310286.0, 317319.0, 305305.0, 329443.0, 360250.0, 381767.0, 350235.0, 351446.0, 354730.0, 340613.0, 321872.0], "name": "Totals", "yAxis": 0}, {"type": "line", "data": [null, null, null, null, 6.0, 10.1, 9.4, 5.8, 10.0, 6.8, 21.7, 16.1, 20.3, 14.7, 6.7, -1.5, -10.8, -8.1], "name": "YoY Change (%)", "yAxis": 1}], "yAxis": [{"title": {"text": "USD 000's"}}, {"opposite": true, "title": {"text": "Year-Over-Year Change (%)"}}], "legend": {"enabled": true}, "tooltip": {"shared": true, "headerFormat": "<b>{point.x}</b><br/>"}};
					$.extend(attrs, {
						chart: {
							zoomType: 'x',
							height: $div.data('height') || 600,
							events: {
								load: function() {
									this.renderer.image('/site_media/static/v2/img/chart-watermark.png', 100, 100, 250, 230).add();
								}
							}
						},
						credits: { enabled: false },
						exporting: { enabled: false }
					});
					attrs.title.style = {
						color: 'rgb(228, 30, 15)',
						fontSize: '22px'
					};
					attrs.subtitle.style = {
						fontWeight: 'bold',
						fontSize: '14px',
						color: '000',
						textTransform: 'uppercase'
					};
					new Highcharts.Chart('graphsnapshot-' + 1100, attrs);
				
			})();
    </script>
  

</body>
</html>
