<!DOCTYPE html>
<html lang="en-us">
<head>
  <meta charset="utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta name="Description" content="Data will be provided in a file format compatible with the latest versions of Hold’em Manager and Poker Tracker so players can import the..." />
  <meta name="Keywords" content="poker, poker news, live poker, online poker, internet poker, web poker, new jersey online poker, 888 new jersey, borgata new jersey, partypoker new jersey, pokerstars new jersey, california online poker, nevada online poker" />
  <title>MPN Reinstates Hand Histories: &quot;We Were Wrong&quot;</title>
  <link rel="stylesheet" href="/site_media/static/v2/css/bs.css">
  <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,700,400italic">
  <link rel="stylesheet" href="/site_media/static/v2/css/styles.css?221">
  <link rel="stylesheet" href="https://cdn.fusemedia.co/fb/fb403.gz.css">
  <link rel="alternate" type="application/rss+xml" title="RSS Feed - Pokerfuse News" href="/feeds/headlines/pokerfuse/" />
  <link rel="alternate" type="application/rss+xml" title="RSS Feed - PRO News" href="/feeds/headlines/pro/" />
  <link rel="alternate" type="application/rss+xml" title="RSS Feed - Pokerfuse and PRO News" href="/feeds/headlines/" />
  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-23132518-1"></script>
  <script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-23132518-1');
		(function() {
			var cx = '012416389417438763308:gcn65m6wjea';
			var gcse = document.createElement('script');
			gcse.type = 'text/javascript';
			gcse.async = true;
			gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(gcse, s);
		})();
  </script>
  
  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:site" content="@pokerfuse" />
  <meta name="twitter:title" content="MPN Reinstates Hand Histories: &quot;We Were Wrong&quot;" />
  <meta name="twitter:description" content="Data will be provided in a file format compatible with the latest versions of Hold’em Manager and Poker Tracker so players can import their results and analyze their play." />
  <meta property="og:title" content="MPN Reinstates Hand Histories: &quot;We Were Wrong&quot;"/>
  <meta property="og:type" content="article"/>
  <meta property="og:url" content="https://pokerfuse.com/news/industry/210684-mpn-reinstates-hand-histories-we-were-wrong/"/>
  <meta property="og:description" content="Data will be provided in a file format compatible with the latest versions of Hold’em Manager and Poker Tracker so players can import their results and analyze their play."/>
  <meta property="article:published_time" content="2019-06-18T09:26:28Z"/>
  <meta property="article:section" content="Industry"/>
  <meta property="article:tag" content="HUDs"/>
  <meta property="article:tag" content="Microgaming"/>
  <meta property="article:tag" content="MPN"/>
  <meta property="article:tag" content="partypoker"/>
  
    <meta name="twitter:image" content="https://pokerfuse.com/site_media/media/uploads/news/mpn-lobby-primary-grouped.jpg" />
    <meta property="og:image" content="https://pokerfuse.com/site_media/media/uploads/news/mpn-lobby-primary-grouped.jpg"/>
  
  <link rel="shortlink" href="http://pokerfu.se/f8dh"/>
  <link rel="canonical" href="https://pokerindustrypro.com/news/article/210684-mpn-reinstates-hand-histories-we-were-wrong"/>

  
</head>

<body class="loc-us-va">

<div id="fusebar" class="d-none d-md-block"></div>

<div class="container" id="top-header">
  <a href="/"><img id="logo" src="/site_media/static/v2/img/pokerfuse-logo.png" alt="pokerfuse online poker news" class="mt-4 img-fluid" /></a>
  <div id="google-search"><gcse:search></gcse:search></div>
  <img id="pf-bomb" src="/site_media/static/v2/img/pf-logo-trans-250.png" class="d-none d-lg-block" alt="pokerfuse online poker news">
</div>

<nav id="site-nav" class="navbar navbar-light navbar-expand-md p-1">
  <div class="container"><button class="navbar-toggler" data-toggle="collapse" data-target="#navcol-1"><span class="sr-only">Toggle navigation</span><span class="navbar-toggler-icon"></span></button>
    <div class="collapse navbar-collapse" id="navcol-1">
      <ul class="nav navbar-nav mr-auto">

        <li class="dropdown">
          <a class="dropdown-toggle nav-link dropdown-toggle" data-toggle="dropdown" aria-expanded="false" href="#">Online Poker</a>
          <div class="dropdown-menu" role="menu">
            <a class="dropdown-item" href="/online-poker-in/guides/210328-6-holdem-everything-you-need-know-about-playing-short-deck/">Six Plus Hold&#39;em</a>
            <a class="dropdown-item" href="/online-poker-in/guides/210045-run-it-once-poker-faq-everything-you-need-know-phil-galfond/">Run It Once Poker</a>
          </div>
        </li>

        <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/new-jersey/26210-new-jersey-online-poker-independent-site-reviews-and-new/">New Jersey</a></li>
        <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/nevada/29911-online-poker-nevada-independent-guide-players/">Nevada</a></li>
        <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/pennsylvania/29913-online-poker-pennsylvania-independent-guide-players/">Pennsylvania</a></li>
        <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/michigan/29910-online-poker-michigan-independent-guide-players/">Michigan</a></li>
        <li class="nav-item" role="presentation"><a class="nav-link" href="/online-poker-in/uk/29904-independent-guide-playing-online-poker-uk/">UK</a></li>
        <li class="nav-item" role="presentation"><a class="nav-link" href="/podcasts/">Podcasts</a></li>

        <li class="dropdown">
          <a class="dropdown-toggle nav-link dropdown-toggle" data-toggle="dropdown" aria-expanded="false" href="#">More</a>
          <div class="dropdown-menu" role="menu">
            <a class="dropdown-item" href="/tags/">Tags</a>
            <a class="dropdown-item" href="/about/">About Us</a>
            <a class="dropdown-item" href="/contact-us/">Contact Us</a>
            <a class="dropdown-item" href="/subscribe/">Subscribe</a>
            <a class="dropdown-item" href="https://twitter.com/pokerfuse" target="_blank">Follow Us on Twitter</a>
          </div>
        </li>
      </ul>
    </div>
  </div>
</nav>

<div id="featured-content" class="bg-dark text-light mb-4" z-order="100">
  
    <div class="container py-md-5 py-4">
      <div class="row">
        <div class="col">
  <h1>MPN Reinstates Hand Histories: &#8220;We Were Wrong&#8221; </h1>
  <h2 class="text-muted">In a reversal of a decision a year ago, MPN will allow players to request hand histories again&#8212;on the same day partypoker moves in the other direction.</h2>
</div>
      </div>
    </div>
  
</div>
<div class="container mb-5">
  <div class="news-article">
    
    
      <div class="row">
        <div class="col col-lg-8 col-12">
          <div class="article-body clearfix">
            
  
    <figure>
      <img class="figure-img img-fluid" src="/site_media/media/uploads/news/mpn-lobby-primary-grouped.jpg"  alt="Data will be provided in a file format compatible with the latest versions of Hold’em Manager and Poker Tracker so players can import their results and analyze their play." title="Data will be provided in a file format compatible with the latest versions of Hold’em Manager and Poker Tracker so players can import their results and analyze their play." />
      
    </figure>
  


            <p>On the same day that partypoker implemented its ban on HUDs, its strategy to stop saving all hand histories and its mandatory alias change for all players, competing online poker network <span class="caps">MPN</span> has gone in exactly the opposite direction.</p>

	<p>As of June 18, players can now request a record of all hands into which they were dealt, dating back up to three years. Data will be provided in a file format compatible with the latest versions of Hold&#8217;em Manager and Poker Tracker, the leading third-party tracking tools, so players can import their results and analyze their play.</p>

	<p>The decision is a reversal of a policy implemented less than a year ago. With the launch <a href="https://pokerindustrypro.com/news/article/29927-pass-prima-behind-scenes-mpns-all-new-online-poker-client" title="From Passé to Prima: Behind the Scenes of MPN’s All New Online Poker Client">of Prima last summer</a>, <span class="caps">MPN</span> stopped saving hand histories to the hard drive, and cut ties with third-party software developers.</p>

	<p>Players on Prima who wished to track their results had to use in-client tools, like the new <a href="https://pokerindustrypro.com/news/article/29935-mpn-prima-four-standout-features-new-poker-client" title="MPN Prima: Four Standout Features of the New Poker Client">player history and replayer</a>. While third-party tools were not strictly prohibited, the network operator wanted their new client to discourage their usage. That meant no more hand history files.</p>

	<p>&#8220;We will elaborate further on this decision in the coming days,&#8221; stated Alex Scott,  Head of Product (Network Games) at Microgaming, in a <a href="https://mpn.poker/hand-histories-huds-tracking-software/">blog post</a> announcing the change this week, &#8220;but the short version is that, after reviewing all of the feedback we have received since the launch of our new software, and considering the ongoing debate, we have come to the conclusion that our current policy on hand histories is not right.&#8221; </p>
          </div>

          
            
              <div class="card border-info">
  <div class="card-header border-info">Poker Industry PRO: Exclusive Article</div>
  <div class="card-body">
    <a href="https://pokerindustrypro.com/news/article/210684-mpn-reinstates-hand-histories-we-were-wrong"><img src="/site_media/static/pro/images/prostamp-medium.png" class="float-right" width="100" height="60" /></a>
    <div class="card-text">
      <p>This article is exclusive to <strong>Poker Industry PRO</strong> subscribers.</p>
      <ul>
        <li><strong>Already a subscriber?</strong> &raquo; <a href="https://pokerindustrypro.com/news/article/210684-mpn-reinstates-hand-histories-we-were-wrong">Read the full story.</a></li>
        <li><strong>Not a subscriber yet?</strong> <a href="https://pokerindustrypro.com/learn-more/">learn more</a> about our services. </li>
      </ul>
    </div>
  </div>
</div>

            
          
        </div>

        
          <div class="col col-lg-4 col-12 mt-lg-0 mt-4">

  

  <div class="borgata mb-4 text-white">
    <a rel="nofollow" href="https://go.onelink.me/43pY?pid=Affiliate&amp;c=Vendor&amp;af_prt=FUSE_MEDIA_CORP&amp;cmpid=Affiliate_online-poker_FUSE_MEDIA_CORP " class="link-nostyle"><img src="/site_media/static/v2/img/natives/borgata-title.png" class="img-fluid" alt="Borgata Poker"></a>
    <div class="p-3">
      <h5><a rel="nofollow" href="https://go.onelink.me/43pY?pid=Affiliate&amp;c=Vendor&amp;af_prt=FUSE_MEDIA_CORP&amp;cmpid=Affiliate_online-poker_FUSE_MEDIA_CORP " class="link-nostyle text-white">There’s A 75,000 Starting Stack With Your Name On It</a></h5>
      <div>
        It’s yours to do some damage with in the $12k Guaranteed Mega Tuesday $535 6–Max. Go time is 8pm.
        &mdash; <a rel="nofollow" href="https://go.onelink.me/43pY?pid=Affiliate&amp;c=Vendor&amp;af_prt=FUSE_MEDIA_CORP&amp;cmpid=Affiliate_online-poker_FUSE_MEDIA_CORP " class="text-white">read more &raquo;</a>
      </div>
    </div>
  </div>


  

  

  <div class="bcp mb-4 text-white">
    <a rel="nofollow" href="https://bonuscodepoker.com/negreanu-fantasy-league" class="link-nostyle"><img src="/site_media/static/v2/img/natives/bcpoker.png" class="img-fluid" alt="Bonus Code Poker"></a>
    <div class="p-3">
      <h5><a rel="nofollow" href="https://bonuscodepoker.com/negreanu-fantasy-league" class="link-nostyle text-white">Desperate For Fantasy Points, Daniel Negreanu Suggests $5 Million Buy-in WSOP Event</a></h5>
      <div>
        Amidst a mild controversy on fantasy point scoring, the poker star suggests an alternative that no one (named Daniel Negreanu) could object to.
        &mdash; <a rel="nofollow" href="https://bonuscodepoker.com/negreanu-fantasy-league" class="text-white">read more &raquo;</a>
      </div>
    </div>
    <img src="/site_media/static/v2/img/natives/bcpoker-strap.png" class="img-fluid" alt="Bonus Code Poker">
  </div>



  <h4>Keep Reading</h4>
  <div class="list-group">
    
      <a href="/features/week-in-podcasts/210682-week-poker-podcasts/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">This Week in Poker Podcasts</h5>
        <p>Sarah Herring and Jeff Platt team up at the Rio to once again bring you the latest from the World Series of Poker on&#8230;</p>
      </a>
    
      <a href="/news/poker-room-news/210681-exclusive-partypoker-implement-fixed-buy-functionality/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">Exclusive: partypoker to Implement Fixed Buy-in Functionality at Cash Games by the End of June</h5>
        <p>As players at partypoker prepare themselves for the upcoming ecology changes that will force them to change their&#8230;</p>
      </a>
    
      <a href="/features/week-in-podcasts/210680-pokerfuse-podcast-episode-18-good-news-about-us-online/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">The Pokerfuse Podcast Episode 18: Good News About US Online Poker, Improvements at Run It Once, and Legislative News in Europe</h5>
        <p>The news in the US about online poker keeps getting better. Nick and Mike bring you the latest developments surrounding&#8230;</p>
      </a>
    
      <a href="/news/live-and-online/210623-going-green-felt-how-world-series-poker-going-green/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">Going Green on The Felt: How is The World Series of Poker Going Green?</h5>
        <p>This series of articles has been designed to focus on the positive steps taken by poker operators as they aim reduce&#8230;</p>
      </a>
    
      <a href="/features/week-in-podcasts/210670-week-poker-podcasts/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">This Week in Poker Podcasts</h5>
        <p>Lance and Donnie are back to talk Phil Ivey&#8217;s return to the World Series of Poker and much more.</p>
      </a>
    
      <a href="/features/week-in-podcasts/210667-pokerfuse-podcast-episode-17-wsop-starts-us-shared/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">The Pokerfuse Podcast Episode 17: WSOP starts, US shared liquidity, Daniel Negreanu & PokerStars ambassadors, and Overlays in the Sunday Million and KO series</h5>
        <p>Nick and Mike are back at discussing the start of the World Series of Poker, the evolving situation with US shared&#8230;</p>
      </a>
    
      <a href="/features/interviews/210661-five-questions-giorgi-tsutskiridze-head-poker-and-skill/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">Five Questions for Giorgi Tsutskiridze, Head of Poker and Skill Games at BetConstruct</h5>
        <p>The following interview first appeared on Poker Industry PRO and is being republished here as a service to our readers.</p>
      </a>
    
      <a href="/news/poker-room-news/210660-partypoker-force-players-use-real-names-high-stakes-and/" class="list-group-item list-group-item-action flex-column align-items-start">
        <h5 class="mb-2">Partypoker to Force Players to Use Real Names in High Stakes and Heads-Up Games</h5>
        <p>GVC&#8217;s online poker room, partypoker, has set a date for its long overdue next round of ecology changes that the&#8230;</p>
      </a>
    
  </div>
</div>

        
      </div>
    
  </div>

</div>

<footer class="bg-light mt-4 p-4 border-top">
  <div class="container">
    <div class="col-12">
      <div class="row">
        <div class="col-4">
          <div class="text-muted">
            <strong>US online gaming regulation</strong>
            <ul>
              <li><a href="/online-poker-in/new-jersey/26210-new-jersey-online-poker-independent-site-reviews-and-new/">New Jersey online poker</a></li>
              <li><a href="/online-poker-in/nevada/29911-online-poker-nevada-independent-guide-players/">Nevada online poker</a></li>
              <li><a href="/online-poker-in/pennsylvania/29913-online-poker-pennsylvania-independent-guide-players/">Pennsylvania online poker</a></li>
              <li><a href="/online-poker-in/michigan/29910-online-poker-michigan-independent-guide-players/">Michigan online poker</a></li>
              <li><a href="/online-poker-in/california/29908-online-poker-california-independent-guide-players/">California online poker</a></li>
            </ul>
          </div>
        </div>
        <div class="col-4">
          <div class="text-muted">
            <strong>Gaming regulation around the world</strong>
            <ul>
              <li><a href="/online-poker-in/uk/29904-independent-guide-playing-online-poker-uk/">Online poker in the UK</a></li>
              <li><a href="/online-poker-in/india/29905-online-poker-india-independent-guide-players/">Online poker in India</a></li>
            </ul>
          </div>
        </div>
        <div class="col-4">
          <div class="text-muted">
            <strong>Guides and More</strong>
            <ul>
              <li><a href="/online-poker-in/guides/210328-6-holdem-everything-you-need-know-about-playing-short-deck/">PokerStars Six Plus Hold'em</a></li>
              <li><a href="/online-poker-in/guides/210045-run-it-once-poker-faq-everything-you-need-know-phil-galfond/">Run it Once Poker</a></li>
              <li><a href="/poker-podcasts/">Poker Podcasts</a></li>
            </ul>
          </div>
        </div>
      </div>
      <div class="copyright text-muted">&copy; 2011-2019 Fuse Media Corp. All rights reserved. This material may not be reproduced, displayed, modified or distributed without the express prior written permission of the copyright holder. For permission, contact <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="284b475851685847434d5a4e5d5b4d064b4745">[email&#160;protected]</a></div>
      <ul class="policy list-inline mt-2">
        <li class="list-inline-item"><a class="link-muted" href="/terms-and-conditions/">terms and conditions</a></li>
        <li class="list-inline-item"><a class="link-muted" href="/privacy-policy/">privacy policy</a></li>
      </ul>
    </div>
  </div>
</footer>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.0.0/js/bootstrap.bundle.min.js"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js" charset="utf-8" async></script>
<script type="text/javascript" async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<script type="text/javascript" async src="https://widget.spreaker.com/widgets.js"></script>

<script type="text/javascript" src="https://cdn.fusemedia.co/fb/fb403.gz.js"></script>
<script>
	var clicky_site_ids = clicky_site_ids || [];
	clicky_site_ids.push(66550373);
	(function() {
		var s = document.createElement('script');
		s.type = 'text/javascript';
		s.async = true;
		s.src = '//static.getclicky.com/js';
		( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
	})();
</script>

  
  <script>
		(function() {
			// spreaker
      $spreaker = $('.media-embed-spreaker');
      if ($spreaker.length === 1) {
      	var spreakerTop = $spreaker.offset().top;
      	var $spacer = $('<div />');

	      $(window).on('scroll', function (event) {
		      var scrollValue = $(window).scrollTop();
		      if (scrollValue > spreakerTop && !($spreaker.hasClass('fixed-top'))) {
		      	$spreaker.addClass('fixed-top');
		      	$spacer.css('height', $spreaker.height()).insertAfter($spreaker);

          } else if (scrollValue < spreakerTop && $spreaker.hasClass('fixed-top')) {
		      	$spreaker.removeClass('fixed-top');
		      	$spacer.remove();
          }
	      });

	      $('.play-from-here').on('click', function(e) {
	      	e.preventDefault();
	      	var timestamp = $(this).data('timestamp');
	      	var widget = SP.getWidget($('iframe.spreaker-player').attr('id'));
	      	widget.seek(timestamp);
	      	widget.play();
        });

	      $('.chapter-marker').on('click', function(e) {
	      	e.preventDefault();
	      	var $dest = $($(this).attr('href'));
	      	var scrollTo = $dest.offset().top - $spreaker.height() - 20;
          $("html, body").stop().animate({ scrollTop: scrollTo }, 250, 'swing');
        })
      }
		})();
  </script>

  

</body>
</html>
